<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="initial-scale=1.0, width=device-width"/>
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg"/>
<meta name="apple-mobile-web-app-title" content="watermark">
<link rel="apple-touch-icon-precomposed" href="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/xFB-Watermark.jpg.pagespeed.ic.DsCwpTrhfO.jpg" " />
<link rel="icon" type="image/png" href="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/xsite-icon-wmo-16px.png.pagespeed.ic.Gx8WGt84fj.png"/>
<title>Actor DJ Qualls comes out - Watermark Online</title>
<link rel="stylesheet" href="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/A.style.css.pagespeed.cf.b9C4_QF--S.css" type="text/css" media="all"/>
<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php"/>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Actor DJ Qualls comes out - Watermark Online"/>
<meta property="og:description" content="ABOVE: DJ Qualls in &#8220;Supernatural,&#8221; photo via the CW. DJ Qualls, known for his role in “The Man in the High Castle” and appearances in several other popular television shows and movies, has become the latest Hollywood actor to come out as gay. The 41-year-old actor was appearing in San Diego at a taping of &hellip;"/>
<meta property="og:url" content="http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/"/>
<meta property="og:site_name" content="Watermark Online"/>
<meta property="article:tag" content="big trouble"/>
<meta property="article:tag" content="coming out"/>
<meta property="article:tag" content="CW"/>
<meta property="article:tag" content="DJ Qualls"/>
<meta property="article:tag" content="hustle &amp; flow"/>
<meta property="article:tag" content="Supernatural"/>
<meta property="article:tag" content="the new guy"/>
<meta property="article:section" content="Arts &amp; Culture"/>
<meta property="article:published_time" content="2020-01-15T14:04:36+00:00"/>
<meta property="article:modified_time" content="2020-01-15T14:08:23+00:00"/>
<meta property="og:updated_time" content="2020-01-15T14:08:23+00:00"/>
<meta property="og:image" content="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg?fit=500%2C280"/>
<meta property="og:image:secure_url" content="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg?fit=500%2C280"/>
<meta property="og:image:width" content="500"/>
<meta property="og:image:height" content="280"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.watermarkonline.com/#website","url":"http://www.watermarkonline.com/","name":"Watermark Online","potentialAction":{"@type":"SearchAction","target":"http://www.watermarkonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/#primaryimage","url":"https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg?fit=500%2C280","width":500,"height":280},{"@type":"WebPage","@id":"http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/#webpage","url":"http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/","inLanguage":"en-US","name":"Actor DJ Qualls comes out - Watermark Online","isPartOf":{"@id":"http://www.watermarkonline.com/#website"},"primaryImageOfPage":{"@id":"http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/#primaryimage"},"datePublished":"2020-01-15T14:04:36+00:00","dateModified":"2020-01-15T14:08:23+00:00","author":{"@id":"http://www.watermarkonline.com/#/schema/person/2922e86531c42968e4f02b08d975739e"}},{"@type":["Person"],"@id":"http://www.watermarkonline.com/#/schema/person/2922e86531c42968e4f02b08d975739e","name":"Ryan Williams-Jent","image":{"@type":"ImageObject","@id":"http://www.watermarkonline.com/#authorlogo","url":"http://0.gravatar.com/avatar/0c965983a7a40760c8fcb6d156252321?s=96&d=mm&r=g","caption":"Ryan Williams-Jent"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Actor DJ Qualls comes out Comments Feed" href="http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <style id='yarppWidgetCss-css' media='all'>.yarpp_pro_msg{border:1px ridge #d0d0d0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:#ffa500}.yarpp_help{position:relative;display:inline-block;background:transparent url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-includes/images/wpicons.png.pagespeed.ce.ZFP8-HVxjZ.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #d0d0d0;width:250px;text-align:justify;padding:10px 15px;background-color:#fff;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style>
<style id='bwp-rc-css' media='all'>.recent-comment{list-style-type:none;margin-top:10px;zoom:1}.recent-comment:after{content:".";display:block;height:0;font-size:0;line-height:0;clear:both;visibility:hidden}.recent-comment .recent-comment-avatar{display:block;float:left;line-height:1em;padding:5px 0 0 0;width:40px}.recent-comment .avatar{width:40px;height:40px;padding:0;border:none;margin:0}.recent-comment .icon-comment{vertical-align:text-top}.recent-comment-single{display:block;margin-left:50px}.recent-comment-tb .recent-comment-single{display:inline;margin-left:0}.recent-comment-credit{font-size:.8em;color:#aaa}.recent-comment-author{font-weight:bold;background:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/images/icon_comment.png.pagespeed.ce.0SuxwIma3g.png) no-repeat right center;padding-right:20px;overflow:hidden}.recent-comment-text{overflow:hidden}.bwp-rc-ajax-nav{list-style-type:none;list-style-position:inside;text-align:right}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<style id='sidebar-login-css' media='all'>.widget_wp_sidebarlogin .avatar_container,#sidebar-login .avatar_container{float:left}.widget_wp_sidebarlogin ul{list-style:none outside!important}.widget_wp_sidebarlogin .avatar_container img,#sidebar-login .avatar_container img{padding:3px;border:1px solid #ddd;-moz-border-radius:4px;-webkit-border-radius:4px;margin-right:8px;margin-top:5px}.widget_wp_sidebarlogin hr{display:block;clear:both;border:0;border-top:1px solid #999;height:1px}.widget_wp_sidebarlogin ul.sidebar_login_links{margin-left:0!important}.widget_wp_sidebarlogin .sidebar_login_error{color:#ae121e;background-color:#fbb1b7;border:1px solid;margin:1em 0;padding:1em;font-size:13px}.widget_wp_sidebarlogin .login_error a{color:#ae121e}.widget_wp_sidebarlogin form{margin:1em 0}.widget_wp_sidebarlogin form p{margin:.5em 0}.widget_wp_sidebarlogin form .input{width:100%;margin:2px;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}</style>
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all'/>
<style id='wpbdp-widgets-css' media='all'>ul.wpbdp-listings-widget-list li{list-style:none;border-bottom:1px dotted #eee;margin:0;padding:2px 0}ul.wpbdp-listings-widget-list li .listing-title{font-weight:bold;display:block}</style>
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/A.jquery-ui-1.9.2.custom.min.css,qver=1.9.2.pagespeed.cf.5v_fXt68Uf.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-layout-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/A.layout.css,qver=1.0.pagespeed.cf.E3SnWMhAMn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/A.jquery-ui.css,qver=1.0.pagespeed.cf.eUkE0fsyef.css' type='text/css' media='all'/>
<style id='default-styles-css' media='all'>.wpbdp-listing .listing-title{border:none;border-bottom:1px solid #044f8d;font-size:115%;margin-bottom:8px;background:inherit}.wpbdp-listing a:not(.wpbdp-button) {color:#62caf4;text-decoration:none;border-bottom:1px solid #f3f3f3}.wpbdp-listing .wpbdp-button{padding:.74375em .775em .68125em}.wpbdp-listing .listing-thumbnail{float:left}.wpbdp-listing .listing-details{margin-left:160px}.wpbdp-listing .listing-title,.wpbdp-listing .listing-title a,.wpbdp-listing .listing-title h2{text-decoration:none;font-weight:bold}.wpbdp-listing .listing-title a,.wpbdp-listing .listing-title h2{color:#044f8d;font-size:34px}.wpbdp-view-show_listing h3{font-size:28px}.wpbdp-listing .address-info .address-label{font-weight:bold;display:block;margin-bottom:5px}.wpbdp-listing .wpbdp-field{margin:4px 0}.wpbdp-listing .wpbdp-field-type-textarea label,.wpbdp-listing .wpbdp-field-type-textarea .field-label{display:block}.wpbdp-listing .listing-actions{text-align:right}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all'/>
<style id='ThemeAlley_dropdowncss-css' media='all'>ul.dropdown,ul.dropdown li,ul.dropdown ul{list-style:none;margin:0;padding:0}ul.dropdown{position:relative;z-index:597;float:left;margin:5px 0 0 0}ul.dropdown li{float:left;min-height:1px;line-height:1.3em;vertical-align:middle;margin:0 0 0 15px}ul.dropdown li.hover,ul.dropdown li:hover{position:relative;z-index:599;cursor:default}ul.dropdown ul{visibility:hidden;position:absolute;top:100%;left:0;z-index:598;width:100%}ul.dropdown ul li{float:none}ul.dropdown ul ul{top:1px;left:99%}ul.dropdown li:hover>ul{visibility:visible}</style>
<style id='ThemeAlley_rtldropdown-css' media='all'>ul.dropdown-vertical{width:200px}ul.dropdown-vertical ul{top:1px;left:99%}ul.dropdown-vertical li{float:none}ul.dropdown-vertical-rtl{float:right}ul.dropdown-vertical-rtl ul,ul.dropdown-horizontal>li.dropdown-vertical-rtl ul ul{left:auto!important;right:99%}ul.dropdown-horizontal li.dropdown-vertical-rtl ul{left:auto;right:0}ul.dropdown-vertical-rtl li,li.dropdown-vertical-rtl li{text-align:right}</style>
<style id='ThemeAlley_advanced_dropdown-css' media='all'>ul.dropdown{}ul.dropdown li{padding:7px 10px;color:#000}ul.dropdown li.hover,ul.dropdown li:hover,ul.dropdown li.on{background-color:#cfcfcf}ul.dropdown a:link,ul.dropdown a:visited{color:#000;text-decoration:none}ul.dropdown a:hover{color:#000}ul.dropdown a:active{color:#000}ul.dropdown li ul li{background-color:#cfcfcf;margin:0!important}ul.dropdown li ul li.hover,ul.dropdown li ul li:hover,ul.dropdown li ul li.on{background-color:#cfcfcf}ul.dropdown ul{width:150px}ul.dropdown ul li{font-weight:normal}ul.dropdown *.dir{padding-right:20px;background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-down.png);background-position:100% 50%;background-repeat:no-repeat}ul.dropdown-horizontal ul *.dir{padding-right:15px;background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-right.png);background-position:100% 50%;background-repeat:no-repeat}ul.dropdown-upward *.dir{background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-top.png)}ul.dropdown-vertical *.dir,ul.dropdown-upward ul *.dir{background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-right.png)}ul.dropdown-vertical-rtl *.dir,ul.dropdown-horizontal>li.dropdown-vertical-rtl ul *.dir{padding-right:10px;padding-left:15px;background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-left.png);background-position:2px 50%}ul.dropdown li a{display:block;padding:7px 10px;color:#fff}ul.dropdown li{padding:0}ul.dropdown li.dir{padding:7px 20px 7px 10px}ul.dropdown ul li.dir{padding-right:15px}</style>
<style id='ThemeAlley_wilto-css' media='all'>.slider{list-style:none}.carousel-tabs{clear:both;text-align:center;width:80%;margin:0 auto!important}.carousel-active-tab{color:red}.carousel-disabled,.mr-rotato-disabled{color:#aaa}.slidewrap2 .carousel-tabs{padding:10px 0;margin:1em 0;clear:both}.slidewrap2 .carousel-tabs li{display:inline-block;padding:0 2px}.slidewrap2 .carousel-tabs a{background:#000;display:inline-block;height:10px;text-indent:-9999px;width:10px;border-radius:5px}.ie .slidewrap2 .carousel-tabs li,.ie .slidewrap2 .carousel-tabs a{display:block;float:left}.slidewrap2 .carousel-tabs .carousel-active-tab a{background:#900}.events{font:11px/1.4 arial,helvetica,sans-serif}.wrimg{float:left;width:100%}.wrimg img{max-width:100%}.wrtext{float:left;width:100%}.wrsubtext{width:100%;padding:10px 0;display:none}.wrsubtextmore{width:100%;padding:10px 0;display:none}.wrsubtexth2{width:100%;padding:10px 0}.wrsubtexth2 h2{width:100%;text-align:center}.wrtext p{}.wrtext p a{padding:10px 30px;background:#900;-webkit-border-radius:5px;-moz-border-radius:5px;border-radius:5px;color:#fff}.slidecontrols{list-style:none}.slidecontrols li{}.carousel-next{position:absolute;width:63px;height:163px;display:block;top:30%;left:5%;text-indent:-9999px;background:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/images/xanything-arrows-next.png.pagespeed.ic.ymBd43aS6x.png) no-repeat;z-index:9}.carousel-prev{position:absolute;width:63px;height:163px;display:block;top:30%;right:5%;text-indent:-9999px;background:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/images/xanything-arrows-prev.png.pagespeed.ic.gYS_eWxCvD.png) no-repeat;z-index:9}.slidecont{width:90%;margin:0 auto}.wrvid{width:100%}.wrvid h2{width:100%;text-align:center;padding:15px 0}.wrimgbackup{width:100%}.wrimgbackup img{max-width:100%}.wrimgbackup h2{width:100%;text-align:center;padding:15px 0}</style>
<link rel='stylesheet' id='ThemeAlley_litestyle-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/A.lite.css,qver=5.2.2.pagespeed.cf.lZPUoiMjpK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ThemeAlley_prostyle-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/A.pro.css,qver=5.2.2.pagespeed.cf.s68S5n_sMo.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ThemeAlley_Responsive-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/A.responsive.css,qver=5.2.2.pagespeed.cf.YXiRd50bDD.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js,qver=1.7.1.pagespeed.jm.KlUmAxeGRV.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js,qver=2.70.pagespeed.jm.j62o6IFKqS.js'></script>
<script type='text/javascript'>var sidebar_login_params={"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script>
<script type='text/javascript'>jQuery(function(){jQuery(".widget_wp_sidebarlogin form").submit(function(){var a=jQuery(this);a.attr("action");jQuery("."+sidebar_login_params.error_class).remove();var b=a.find('input[name="log"]').val(),c=a.find('input[name="pwd"]').val();if(!b)return a.prepend('<p class="'+sidebar_login_params.error_class+'">'+sidebar_login_params.i18n_username_required+"</p>"),!1;if(!c)return a.prepend('<p class="'+sidebar_login_params.error_class+'">'+sidebar_login_params.i18n_password_required+"</p>"),!1;if(1==sidebar_login_params.force_ssl_admin&&0==sidebar_login_params.is_ssl)return!0;a.block({message:null,overlayCSS:{backgroundColor:"#fff",opacity:.6}}),a.find('input[name="rememberme"]:checked').size()>0?remember=a.find('input[name="rememberme"]:checked').val():remember="";var d={action:"sidebar_login_process",user_login:b,user_password:c,remember:remember,redirect_to:a.find('input[name="redirect_to"]').val()};return jQuery.ajax({url:sidebar_login_params.ajax_url,data:d,type:"POST",success:function(b){b.indexOf("<!--SBL-->")>=0&&(b=b.split("<!--SBL-->")[1]),b.indexOf("<!--SBL_END-->")>=0&&(b=b.split("<!--SBL_END-->")[0]);var c=jQuery.parseJSON(b);1==c.success?window.location=c.redirect:(a.prepend('<p class="'+sidebar_login_params.error_class+'">'+c.error+"</p>"),a.unblock())}}),!1})});</script>
<script type='text/javascript'>var wpgmza_google_api_status={"message":"Enqueued","code":"ENQUEUED"};</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js,qver=5.2.2.pagespeed.jm.BmAdyZM9D3.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js,qver=5.2.2.pagespeed.jm.1RrDOSyVY3.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js,qver=5.2.2.pagespeed.jm.-FLxyAhZd-.js'></script>
<script type='text/javascript'>(function(a,i,g){a.fn.tinyNav=function(j){var c=a.extend({active:"selected",header:!1},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,e=".l_"+d,b=a("<select/>").addClass("tinynav "+d);if(h.is("ul,ol")){c.header&&b.append(a("<option/>").text("Navigation"));var f="";h.addClass("l_"+d).find("a").each(function(){f+='<option value="'+a(this).attr("href")+'">'+a(this).text()+"</option>"});b.append(f);c.header||b.find(":eq("+a(e+" li").index(a(e+" li."+c.active))+")").attr("selected",!0);b.change(function(){i.location.href=a(this).val()});a(e).after(b)}})}})(jQuery,this,0);</script>
<script type='text/javascript'>(function($){$.fn.fitText=function(kompressor,options){var compressor=kompressor||1,settings=$.extend({'minFontSize':Number.NEGATIVE_INFINITY,'maxFontSize':Number.POSITIVE_INFINITY},options);return this.each(function(){var $this=$(this);var resizer=function(){$this.css('font-size',Math.max(Math.min($this.width()/(compressor*10),parseFloat(settings.maxFontSize)),parseFloat(settings.minFontSize)));};resizer();$(window).on('resize',resizer);});};})(jQuery);</script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js,qver=5.2.2.pagespeed.jm.RUcQElKYuS.js'></script>
<script type='text/javascript'>jQuery(document).ready(function(){jQuery.noConflict();jQuery('.slidewrap2').carousel({slider:'.slider',slide:'.slide',addNav:true,addPagination:true,speed:300});});</script>
<script type='text/javascript'>jQuery(".fittext3").fitText(2.1,{minFontSize:12,maxFontSize:'75px'});</script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js,qver=1.2.1.pagespeed.jm.ncMZoF-FdQ.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js,qver=1.0.pagespeed.jm.e2bw-Z8NEI.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript'>(function($){$.fn.unselectable=function(){return this.each(function(){$(this).css('-moz-user-select','none').css('-khtml-user-select','none').css('user-select','none');if($.browser.msie){$(this).each(function(){this.ondrag=function(){return false;};});$(this).each(function(){this.onselectstart=function(){return(false);};});}else if($.browser.opera){$(this).attr('unselectable','on');}});};})(jQuery);</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js,qver=1.0.pagespeed.jm.FBYoCJaX_9.js'></script>
<script type='text/javascript'>jQuery.noConflict();jQuery(document).ready(function(){synved_shortcode_apply_all();});</script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.2.2"/>
<link rel='shortlink' href='http://www.watermarkonline.com/?p=326297'/>
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.9"/>
<style type='text/css'>img.lazy{display:none}</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css"></style>
<link rel="icon" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=270%2C270"/>
</head>
<body class="post-template-default single single-post postid-326297 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro unknown wpbdp-with-button-styles">
<!-- Wrapper one starts here -->
<div id="wrapper_one">
<!-- Wrapper four starts here -->
<div id="wrapper_four">
<!-- Wrapper two starts here -->
<div id="wrapper_two">
<!-- Header socialn search starts here -->
<div id="header_social_cont">
<div id="header_social">
<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
<div class="header_rss">
<p><a href="http://www.watermarkonline.com/feed/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/xrss.png.pagespeed.ic.xCvy-nweHh.png" width="35" height="35" border="0" alt="Rss"/></a></p>
</div>
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search" class="btn"/>
</div>
</form>
<div class="header_social_icons">
<ul>
</ul>
</div>
</div>
</div>
<!-- Header socialn search starts here -->
<!-- Wrapper three starts here -->
<div id="wrapper_three">
<!-- Logo Section starts here -->
<div id="logo_section">
<div id="logo">
<p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2013/05/xsite-logo-06-450Redo.png.pagespeed.ic.gbH7QDtEBY.png" alt="Watermark Online"/></a></p>
</div>
<!--------- Widgetized Leaderboard Ad Space --------->
<div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1579101839"></script>
<!-- AdSpeed.com End --></div></div>
<!--------------------------------------------------->
</div>
<!-- Logo Section ends here -->
<!-- Content Section starts here -->
<div id="content_section">
<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->
<div id="showcaseWidgets">
<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2020/01/08/hope-help-announces-aids-walk-orlando-2020-date-to-host-open-house/" title="Place link title here" class="widget_sp_image-image-link"><img width="520" height="254" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/015-ComeOutWithPrideParade-byBrianBecnel.jpg?fit=520%2C254" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/015-ComeOutWithPrideParade-byBrianBecnel.jpg?w=590 590w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/015-ComeOutWithPrideParade-byBrianBecnel.jpg?resize=200%2C98 200w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="298405" data-permalink="http://www.watermarkonline.com/2019/09/03/come-out-with-pride-announces-2019-parade-grand-marshals/015-comeoutwithprideparade-bybrianbecnel/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/015-ComeOutWithPrideParade-byBrianBecnel.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="015-ComeOutWithPrideParade-byBrianBecnel" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/015-ComeOutWithPrideParade-byBrianBecnel.jpg?fit=200%2C98" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/015-ComeOutWithPrideParade-byBrianBecnel.jpg?fit=520%2C254"/><div class="widget_sp_image-description"><p>Hope & Help announces AIDS Walk Orlando 2020 date, to host open house</p>
</div></a></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2020/01/07/10k-reward-offered-in-case-of-missing-lakeland-man/" title="" class="widget_sp_image-image-link"><img width="500" height="290" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Klecha.jpg?fit=500%2C290" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Klecha.jpg?w=500 500w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Klecha.jpg?resize=200%2C116 200w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="324828" data-permalink="http://www.watermarkonline.com/2020/01/07/10k-reward-offered-in-case-of-missing-lakeland-man/klecha/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Klecha.jpg?fit=500%2C290" data-orig-size="500,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Klecha" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Klecha.jpg?fit=200%2C116" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Klecha.jpg?fit=500%2C290"/><div class="widget_sp_image-description"><p>$10K reward offered in case of missing Lakeland man</p>
</div></a></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2020/01/02/waves2020/" title="" class="widget_sp_image-image-link"><img width="520" height="254" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Nominations.jpg?fit=520%2C254" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Nominations.jpg?w=590 590w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Nominations.jpg?resize=200%2C98 200w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="323401" data-permalink="http://www.watermarkonline.com/2020/01/02/waves2020-cfl/nominations-3/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Nominations.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nominations" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Nominations.jpg?fit=200%2C98" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Nominations.jpg?fit=520%2C254"/><div class="widget_sp_image-description"><p>Watermark’s 2020 WAVEs nomination round – VOTE NOW</p>
</div></a></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2020/01/06/methodists-propose-split-in-same-sex-marriage-clergy-impasse/" title="" class="widget_sp_image-image-link"><img width="520" height="216" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/04/church.jpg?fit=520%2C216" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/04/church.jpg?w=992 992w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/04/church.jpg?resize=200%2C83 200w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="271114" data-permalink="http://www.watermarkonline.com/2019/04/29/plan-with-lgbt-bans-okd-by-united-methodist-judicial-panel/church/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/04/church.jpg?fit=992%2C413" data-orig-size="992,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="methodist church" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/04/church.jpg?fit=200%2C83" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/04/church.jpg?fit=520%2C216"/><div class="widget_sp_image-description"><p>Methodists propose split in same-sex marriage, clergy impasse</p>
</div></a></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2020/01/06/watermarks-most-eligible-lgbtq-singles-search-2020/" title="" class="widget_sp_image-image-link"><img width="520" height="254" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Singles-Search-Abstract.jpg?fit=520%2C254" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Singles-Search-Abstract.jpg?w=1024 1024w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Singles-Search-Abstract.jpg?resize=200%2C98 200w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="324533" data-permalink="http://www.watermarkonline.com/2020/01/06/watermarks-most-eligible-lgbtq-singles-search-2020/singles-search-abstract-2/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Singles-Search-Abstract.jpg?fit=1024%2C500" data-orig-size="1024,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Singles-Search-Abstract" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Singles-Search-Abstract.jpg?fit=200%2C98" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/Singles-Search-Abstract.jpg?fit=520%2C254"/><div class="widget_sp_image-description"><p>Watermark’s Most Eligible LGBTQ Singles Search 2020</p>
</div></a></div></a>
<!--Special Area--->
</div>
<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
<!-- Menu Section ends here -->
<!-- Inner Content Section starts here -->
<div id="inner_content_section">
<!-- Menu Section starts here -->
<div id="menu">
<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>
</div>
<script type="text/javascript">jQuery(document).ready(function(){jQuery.noConflict();jQuery('#Main_nav').tinyNav({header:true});});</script>
<!-- Menu Section ends here -->
<!-- Main Content Section starts here -->
<div id="main_content_section">
<!-- Actual Post starts here -->
<div class="actual_post post-326297 post type-post status-publish format-standard has-post-thumbnail hentry category-lgbt-arts-culture category-film category-lgbt-living category-television tag-big-trouble tag-coming-out tag-cw tag-dj-qualls tag-hustle-flow tag-supernatural tag-the-new-guy" id="post-326297">
<div class="ta_meta_container">
<div class="actual_post_title">
<!------------------- Posting Category------------------->
<div class="postCategory"><ul class="post-categories">
<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/" rel="category tag">Arts &amp; Culture</a></li>
<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/film/" rel="category tag">Film</a></li>
<li><a href="http://www.watermarkonline.com/category/features-1/living-1/lgbt-living/" rel="category tag">LGBT Living</a></li>
<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/television/" rel="category tag">Television</a></li></ul></div>
<h2>Actor DJ Qualls comes out</h2>
<!----------------------------------------------------- Posting Author-------------------------------------------------------->
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/ryanwilliamsjent/" title="Posts by John Paul King OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION" rel="author">John Paul King OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</a> -->
By : <span>John Paul King OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</span></div>
<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>January 15, 2020</span></div>
<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="326297 http://www.watermarkonline.com/?p=326297">0</span></div>
<!--closes div that surrounds post headline--></div>
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////-------->
<div id="featuredImage">
<a href="http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/" title="Permalink to Actor DJ Qualls comes out" rel="bookmark">
<img width="500" height="280" src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2020/01/xACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg.pagespeed.ic.BdCG1aWqLj.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg?w=500 500w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg?resize=200%2C112 200w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="326301" data-permalink="http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/actor_dj_qualls_comes_out_wb_14012020-600x337/" data-orig-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg?fit=500%2C280" data-orig-size="500,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600&#215;337" data-image-description="" data-medium-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg?fit=200%2C112" data-large-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2020/01/ACTOR_DJ_QUALLS_COMES_OUT_WB_14012020-600x337.jpg?fit=500%2C280"/> </a>
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&amp;Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xstumbleupon.png.pagespeed.ic.rFau_Uyp7r.png"/></a></p>
<p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&amp;text=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xtwitter.png.pagespeed.ic.OjQHHWv7jk.png"/></a></p>
<p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&amp;t=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xfacebook.png.pagespeed.ic.f_XuruWu0-.png"/></a></p>
<p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&description=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xpinterest.png.pagespeed.ic.KlEsN0vpr-.png"/></a></p>
<p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&amp;title=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xdelicious.png.pagespeed.ic.9jVvLPUqLC.png"/></a></p>
<p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&title=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xlinkedin.png.pagespeed.ic.MJfNQKN_9O.png"/></a></p>
<p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xreddit.png.pagespeed.ic.cjtZzicdKs.png"/></a></p>
</div>
<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////--------->
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/" rel="category tag">Arts &amp; Culture</a>, <a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/film/" rel="category tag">Film</a>, <a href="http://www.watermarkonline.com/category/features-1/living-1/lgbt-living/" rel="category tag">LGBT Living</a>, <a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/television/" rel="category tag">Television</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/big-trouble/" rel="tag">big trouble</a>, <a href="http://www.watermarkonline.com/tag/coming-out/" rel="tag">coming out</a>, <a href="http://www.watermarkonline.com/tag/cw/" rel="tag">CW</a>, <a href="http://www.watermarkonline.com/tag/dj-qualls/" rel="tag">DJ Qualls</a>, <a href="http://www.watermarkonline.com/tag/hustle-flow/" rel="tag">hustle &amp; flow</a>, <a href="http://www.watermarkonline.com/tag/supernatural/" rel="tag">Supernatural</a>, <a href="http://www.watermarkonline.com/tag/the-new-guy/" rel="tag">the new guy</a></span></p>	</div>
<!--closing featured image div--> </div>
<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>
</div>
<!-- Post entry starts here -->
<div class="post_entry">
<div class="entry">
<h5>ABOVE: DJ Qualls in &#8220;Supernatural,&#8221; photo via the CW.</h5>
<p class="lead">DJ Qualls, known for his role in “The Man in the High Castle” and appearances in several other popular television shows and movies, has become the latest Hollywood actor to come out as gay.</p>
<p>The 41-year-old actor was appearing in San Diego at a taping of “The Jim Jeffries Show,” which airs on Comedy Central, when he made the announcement. Afterwards, he took to Twitter to talk about it.<span id="more-326297"></span></p>
<p>“It is 11:20pm,” he <a href="https://twitter.com/TheOnlyDJQualls/status/1215897871947419649" target="_blank" rel="noreferrer noopener">tweeted</a>. “I just came out on stage at a @jimjefferiesshow in San Diego. Yep, I’m gay. Been gay this whole time. Tired of worrying about what people would think of me. Tired of worrying about what it would do to my career.”</p>
<blockquote class="twitter-tweet" data-width="520" data-dnt="true">
<p lang="en" dir="ltr">It is 11:20pm. I just came out on stage at a <a href="https://twitter.com/jimjefferies?ref_src=twsrc%5Etfw">@jimjefferies</a> show in San Diego. Yep, I’m gay. Been gay this whole time. Tired of worrying about what people would think of me. Tired of worrying about what it would do to my career.</p>
<p>&mdash; DJ Qualls (@TheOnlyDJQualls) <a href="https://twitter.com/TheOnlyDJQualls/status/1215897871947419649?ref_src=twsrc%5Etfw">January 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Qualls, a cancer survivor who was diagnosed with Hodgkins’ lymphoma at age 14, began his career as a community theatre actor in his native Nashville, before landing a few parts in front of the camera and working as a model for Prada and photographers like David LaChapelle and Steve Klein. He became a familiar face for his frequent roles as a geeky virgin in such movies as “Road Trip” and “Cherry Falls.” Other big screen roles have included parts in<em> “Big </em><em>Trouble,” </em>“<em>Hustle &amp; Flow</em>,” and “The New Guy.” On TV, he’s turned up on numerous popular shows, such as “Scrubs,” “Lost,” “My Name is Earl,” “Breaking Bad,” and a particularly memorable guest appearance on “The Big Bang Theory.” In recent years, he has gained a growing fan following for his role (as a gay character) on Amazon’s “The Man in the High Castle,” along with Syfy’s “Z Nation” and CW’s “Supernatural,” where he plays fan-favorite recurring character Garth Fitzgerald IV.</p>
<p>Following his announcement, Qualls’ fans and followers were quick to offer their congratulations and support. One, Twisted Resister (@CryptoMcVape), commented “Good on you. Every person brave enough to live their truth gives courage to others that aren’t quite there yet. Much love brother.” Another, itsalwayssues (@smesues), said, “Hey, cheers and congratulations for being the you that you are! It’s the way it ought to be, damn the torpedoes and full steam ahead. You are perfect just being the you that you are! Don’t hide your light under a bushel as my Nan used to say.” Sebastian Roche, who co-stars with Quall on “High Castle,” commented simply, “Well done my friend, very proud of you.”</p>
<p>Qualls has been friends with Jeffries for several years, according to <a href="https://www.independent.co.uk/arts-entertainment/tv/news/dj-qualls-gay-jim-jefferies-stand-up-breaking-bad-supernatural-lost-a9281051.html">The Independent</a>. He has appeared on Jeffries’ comedy show before, in 2018, and worked with the Australian-born comedian’s series “Legit” in 2013.</p>
<p>This is the first time he has spoken publicly about his sexuality.</p>
<div class="clear"></div>
</div>
</div>
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&amp;Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xstumbleupon.png.pagespeed.ic.rFau_Uyp7r.png"/></a></p>
<p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&amp;text=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xtwitter.png.pagespeed.ic.OjQHHWv7jk.png"/></a></p>
<p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&amp;t=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xfacebook.png.pagespeed.ic.f_XuruWu0-.png"/></a></p>
<p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&description=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xpinterest.png.pagespeed.ic.KlEsN0vpr-.png"/></a></p>
<p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&amp;title=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xdelicious.png.pagespeed.ic.9jVvLPUqLC.png"/></a></p>
<p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F&title=Actor DJ Qualls comes out"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xlinkedin.png.pagespeed.ic.MJfNQKN_9O.png"/></a></p>
<p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2020%2F01%2F15%2Factor-dj-qualls-comes-out%2F"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xreddit.png.pagespeed.ic.cjtZzicdKs.png"/></a></p>
</div>
<!-- post entry ends here -->
<!-- Bio starts here -->
<div class="post_author_bio">
<div class="post_author_bio_bio">
<div class="post_author_bio_bio_pic">
<img src="http://0.gravatar.com/avatar/0c965983a7a40760c8fcb6d156252321?s=88&#038;d=mm&#038;r=g" width="88" height="88" alt="Avatar" class="avatar avatar-88 wp-user-avatar wp-user-avatar-88 photo avatar-default"/> </div>
<div class="post_author_bio_bio_desc">
<p class="post_author_pic">John Paul King OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</p>
<p></p>
</div>
</div>
<div class="post_author_bio_social">
<!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
<!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com/">Visit Author's Website</a></p>
                                                            	</div> -->
</div>
</div>
<!-- Bio ends here -->
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
<div class="adsBetweenPosts">
<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
<!-- AdSpeed.com End -->
</div>
<!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
<!-- Next/prev post starts here -->
<div class="single_np">
<div class="single_np_prev">
<p class="single_np_prev_np">Previous Post</p>
<p><a href="http://www.watermarkonline.com/2020/01/14/diversity-takes-a-back-seat-in-oscar-nominations/" rel="prev">Diversity takes a back seat in Oscar nominations</a></p>
</div>
<div class="single_np_next">
<p class="single_np_next_np">Next Post</p>
<p><a href="http://www.watermarkonline.com/2020/01/15/straz-to-host-golden-girls-drag-brunch-puppet-parody/" rel="next">Straz to host ‘Golden Girls’ drag brunch, puppet parody</a></p>
</div>
</div>
<!-- Next/prev post ends here -->
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
<!-- Related Posts starts here -->
<div class="single_related">
<div class="single_related_title">
</div>
<div class="wmrk-single_related_posts">
<div class="related_posts_single">
<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2019/11/05/gay-teen-claims-netflix-outed-him-to-dad/' title='Gay teen claims Netflix outed him to dad'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/11/Elite.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/11/Elite.jpg?resize=185%2C185 185w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/11/Elite.jpg?resize=120%2C120 120w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/11/Elite.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/11/Elite.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="310926" data-permalink="http://www.watermarkonline.com/2019/11/05/gay-teen-claims-netflix-outed-him-to-dad/elite/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/11/Elite.jpg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elite" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/11/Elite.jpg?fit=200%2C112" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/11/Elite.jpg?fit=500%2C281"/></div><span class="yarpp-thumbnail-title">Gay teen claims Netflix outed him to dad</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2015/10/22/local-legend-winter-parks-amanda-bearse-was-an-lgbt-groundbreaker-she-returns-home-to-celebrate-fright-night-at-spooky-empire/' title='Local Legend: Winter Park’s Amanda Bearse was an LGBT groundbreaker. She returns home to celebrate Fright Night at Spooky Empire'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?resize=185%2C185 185w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?resize=45%2C45 45w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?resize=120%2C120 120w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="78731" data-permalink="http://www.watermarkonline.com/amandabearseabstr/" data-orig-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1444803834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AmandaBearseAbstr" data-image-description="" data-medium-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?fit=200%2C98" data-large-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/10/AmandaBearseAbstr.jpg?fit=520%2C254"/></div><span class="yarpp-thumbnail-title">Local Legend: Winter Park’s Amanda Bearse was an LGBT groundbreaker. She returns home to celebrate Fright Night at Spooky Empire</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2015/04/09/gay-geeks-find-their-super-powers/' title='‘Gay geeks’  find their super-powers'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?resize=185%2C185 185w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?resize=32%2C32 32w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?resize=64%2C64 64w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?resize=96%2C96 96w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?resize=128%2C128 128w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?resize=45%2C45 45w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?resize=120%2C120 120w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="71468" data-permalink="http://www.watermarkonline.com/2015/04/09/gay-geeks-find-their-super-powers/gaygeekabstr/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GayGeekAbstr" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?fit=200%2C98" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/GayGeekAbstr.jpg?fit=520%2C254"/></div><span class="yarpp-thumbnail-title">‘Gay geeks’ find their super-powers</span></a>
</div>
</div>
</div>
</div>
</div>
<!-- Related Posts ends here -->
<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
</div>
<!-- Actual Post ends here -->
<div id="disqus_thread"></div>
</div>
<!-- Main Content Section ends here -->
<!-- Sidebar Section starts here -->
<div id="sidebar_section">
<!-- Ads start here -->
<!-- Ads end here -->
<!-- FeedBurner starts here -->
<div id="feed_social">
<div class="widget_text wmrk-solicitation"><div class="textwidget custom-html-widget"><p>Sign Up for our eNewsletter</p>
<div role="form" class="wpcf7" id="wpcf7-f158643-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/01/15/actor-dj-qualls-comes-out/#wpcf7-f158643-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="158643"/>
<input type="hidden" name="_wpcf7_version" value="5.1.4"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f158643-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
<input type="hidden" name="g-recaptcha-response" value=""/>
</div>
<p><label> Your Email (required)<br/>
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>]
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="#"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://instagram.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1"/></a></li>
</ul>
</div></div></div>
</div>
<!-- FeedBurner ends here -->
<!-- Social box starts here -->
<div id="sidebar_search_social">
<div id="social_section">
<ul>
<li><a href="http://www.watermarkonline.com/feed/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/xrss.png.pagespeed.ic.xCvy-nweHh.png" width="35" height="35" border="0" alt="Rss"/></a></li>
</ul>
</div>
<div class="seach_section">
<form method="get" action="http://www.watermarkonline.com/">
<fieldset>
<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text"/></p>
<p class="searchsub"><input class="submit" type="submit" value="Go"/></p>
</fieldset>
</form>
</div>
</div>
<!-- Social box ends here -->
<!--Popular box starts here-->
<!--Popular box ends here-->
<!-- Sidebar Starts Here -->
<div id="sidebar">
<!--video column starts here-->
<!--video column ends here-->
<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
<div class="widget"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1579101839"></script>
<!-- AdSpeed.com End --></div></div>
</div><div id="custom_html-13" class="widget_text sidebar_widget widget_custom_html">
<div class="widget_text widget"><h3 class="widgettitle">Latest Issue</h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=2701_new_year_focus&u=watermarkmedia"></iframe></div></div>
</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
<!-- Event  -->
<div class="type-tribe_events post-322862 tribe-clearfix tribe-events-venue-322864 tribe-event-featured">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed	</span>
<span class="list-daynumber">15</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/january-watermark-wednesday-social-networking-mixer/" rel="bookmark">January Watermark Wednesday Social Networking Mixer</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 15 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-postcard-inn-on-the-beach/" title="The Postcard Inn on the Beach">The Postcard Inn on the Beach</a></span>
<div>
<span class="tribe-events-locality">St Pete Beach</span>
</div>	</div>
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-318969 tribe-clearfix tribe-events-venue-318966 tribe-events-organizer-318967">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed	</span>
<span class="list-daynumber">15</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/butterfly-talks/2020-01-15/" rel="bookmark">Butterfly Talks</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 15 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/orlando-united-assistance-center/" title="Orlando United Assistance Center">Orlando United Assistance Center</a></span>
<div>
<span class="tribe-events-locality">Orlando</span>
</div>	</div>
<div class="tribe-events-organizer tribe-section-s">
<span class="tribe-events-organizer">
Organizer:
<a href="http://www.watermarkonline.com/organizer/peer-support-space/" title="Peer Support Space">Peer Support Space</a>	</span>	</div>
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-293182 tribe-clearfix tribe-events-venue-93583 tribe-events-organizer-293158">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed	</span>
<span class="list-daynumber">15</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/sister-act/" rel="bookmark">Sister Act</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 15 @ 7:00 pm</span> - <span class="tribe-event-date-end">February 2 @ 7:00 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-players-centre-for-performing-arts-18/" title="The Players Centre for Performing Arts">The Players Centre for Performing Arts</a></span>
<div>
<span class="tribe-events-locality">Sarasota</span>
</div>	</div>
<div class="tribe-events-organizer tribe-section-s">
<span class="tribe-events-organizer">
Organizer:
<a href="http://www.watermarkonline.com/organizer/amanda-heisey/" title="Amanda Heisey">Amanda Heisey</a><div class="tribe-events-tel">9413652494</div>	</span>	</div>
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-322867 tribe-clearfix tribe-events-venue-322869 tribe-events-organizer-85615 tribe-event-featured">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Thu	</span>
<span class="list-daynumber">16</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/january-third-thursday-social-networking-mixer/" rel="bookmark">January Third Thursday Social Networking Mixer</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 16 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/hope-and-help/" title="Hope and Help">Hope and Help</a></span>
<div>
<span class="tribe-events-locality">Winter Park</span>
</div>	</div>
<div class="tribe-events-organizer tribe-section-s">
<span class="tribe-events-organizer">
Organizer:
<a href="http://www.watermarkonline.com/organizer/watermark/" title="Watermark">Watermark</a>	</span>	</div>
</div>
</div> <!-- .list-info -->
</div>
<p class="tribe-events-widget-link">
<a href="http://www.watermarkonline.com/events/" rel="bookmark">
View More&hellip;	</a>
</p>
</div>
</div><script type="application/ld+json">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</script><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/0e08e5062b732592d1895c0175e42b85?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/12/19/watermark-giveaway-a-pair-of-tickets-to-enzians-great-gatsby-new-years-eve-party/#comment-12202">Christopher</a></span><span class="recent-comment-text">To be the best I can be!</span> <a href="http://www.watermarkonline.com/2019/12/19/watermark-giveaway-a-pair-of-tickets-to-enzians-great-gatsby-new-years-eve-party/#comment-12202" title="Comment on Watermark Giveaway: A pair of tickets to Enzian&#039;s Great Gatsby New Year’s Eve Party"><strong>Dec 27, 2:33 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://2.gravatar.com/avatar/edd45f619eafebaaa2376d09d47411d3?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/12/19/watermark-giveaway-a-pair-of-tickets-to-enzians-great-gatsby-new-years-eve-party/#comment-12201">Boyd Hamilton Aebli</a></span><span class="recent-comment-text">My resolution is to be a better person and to help others in need.</span> <a href="http://www.watermarkonline.com/2019/12/19/watermark-giveaway-a-pair-of-tickets-to-enzians-great-gatsby-new-years-eve-party/#comment-12201" title="Comment on Watermark Giveaway: A pair of tickets to Enzian&#039;s Great Gatsby New Year’s Eve Party"><strong>Dec 26, 4:04 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://1.gravatar.com/avatar/afdb55216a8f87fcad6b12320de4e3d7?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/12/19/watermark-giveaway-a-pair-of-tickets-to-enzians-great-gatsby-new-years-eve-party/#comment-12200">Gary Town</a></span><span class="recent-comment-text">My Resolution is to VOTE Republican's OUT of Office</span> <a href="http://www.watermarkonline.com/2019/12/19/watermark-giveaway-a-pair-of-tickets-to-enzians-great-gatsby-new-years-eve-party/#comment-12200" title="Comment on Watermark Giveaway: A pair of tickets to Enzian&#039;s Great Gatsby New Year’s Eve Party"><strong>Dec 24, 3:08 PM</strong></a></span></li>
</ul>
</div>
</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
<div class="widget"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1579101839"></script>
<!-- AdSpeed.com End --></div></div>
</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3> <div class="wpjb adverts-widget adverts-widget-categories">
<div class="adverts-grid adverts-grid-compact">
<div class="adverts-grid-row">
<div class="adverts-col-100">
<span>No categories found.</span>
</div>
</div>
</div>
</div>
</div>
</div><div id="custom_html-12" class="widget_text sidebar_widget widget_custom_html">
<div class="widget_text widget"><h3 class="widgettitle">Specialty Publications</h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=wm_holiday_gift_guide_2019_online&u=watermarkmedia"></iframe>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=sarasotalivingwithpride-2019_web_final&u=watermarkmedia"></iframe>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=cowp19_web&u=watermarkmedia"></iframe>
</div></div>
</div><div id="nav_menu-2" class="sidebar_widget widget_nav_menu">
<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
<div class="widget"><h3 class="widgettitle">Login</h3>
<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20"/>
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20"/>
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked"/> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;"/>
<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2020/01/15/actor-dj-qualls-comes-out/"/>
</p>
</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
</div>
</div>
</div>
<!-- Sidebar Section ends here -->
<!-- Footer Sidebar Section starts here -->
<div id="footer_sidebar">
<div id="footerwidgets">
<div id="footerwidgetcontainer">
<div class="footerwidget">
<div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">About Us</h3><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/05/WatermarkPublishingGroup-DarkBackground.png?w=520" style="float:left; width:30%; margin:5px 5px 0 0;" data-recalc-dims="1"> Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016. Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Advertise</h3><div class="textwidget custom-html-widget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business! Advertise with Watermark Publishing Group!
</div></div>
</div>
<div class="footerwidget">
<div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Send Us A News Tip</h3><div class="textwidget custom-html-widget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/01/15/actor-dj-qualls-comes-out/#wpcf7-f102365-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365"/>
<input type="hidden" name="_wpcf7_version" value="5.1.4"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o2"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
<input type="hidden" name="g-recaptcha-response" value=""/>
</div>
<p><label> Your Name (required)<br/>
<span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Your Email (required)<br/>
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Subject<br/>
<span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false"/></span> </label></p>
<p><label> Your Message<br/>
<span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></div> </div>
<div class="footerwidget">
<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Content</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div> </div>
</div>
</div>
</div>
<!-- Footer Sidebar Section ends here -->
</div>
<!-- Inner Content Section ends here -->
</div>
<!-- Content Section ends here -->
<!-- Footer Section starts here -->
<div id="footer_section">
<div id="bottomfooterwidgetcontainer">
<div class="bottomfooterwidgety">
<div class="footerp"><!--&copy; All rights reserved.--></div>
<div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
<div class="seach_section">
<form method="get" action="http://www.watermarkonline.com/">
<fieldset>
<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text"/></p>
<p class="searchsub"><input class="submit" type="submit" value="Go"/></p>
</fieldset>
</form>
</div> </div>
<div class="bottomfooterwidget">
</div>
<div class="bottomfooterwidget">
</div>
<div class="bottomfooterwidget footer-03">
</div>
</div>
</div>
<!-- Footer Section ends here -->
</div>
<!-- Wrapper two ends here -->
</div>
<!-- Wrapper three ends here -->
</div>
<!-- Wrapper four ends here -->
</div>
<!-- Wrapper one ends here -->
<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<script>jQuery(document).ready(function(){jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var s=document.createElement("script");s.type="text/javascript";s.innerHTML=response;jQuery("head").append(s);});});</script><script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><style id='yarppRelatedCss-css' media='all'>.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:bold}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:bold;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:bold;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(https://api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style>
<style id='yarpp-thumbnails-yarpp-thumbnail-css' media='all'>.yarpp-thumbnails-horizontal .yarpp-thumbnail,.yarpp-thumbnail-default,.yarpp-thumbnail-title{display:inline-block}.yarpp-thumbnails-horizontal .yarpp-thumbnail{border:1px solid rgba(127,127,127,.1);width:130px;height:170px;margin:5px;margin-left:0;vertical-align:top}.yarpp-thumbnail>img,.yarpp-thumbnail-default{width:120px;height:120px;margin:5px}.yarpp-thumbnails-horizontal .yarpp-thumbnail>img,.yarpp-thumbnails-horizontal .yarpp-thumbnail-default{display:block}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title{font-size:1em;max-height:2.8em;line-height:1.4em;margin:7px;margin-top:0;width:120px;text-decoration:inherit;overflow:hidden}.yarpp-thumbnail-default{overflow:hidden}.yarpp-thumbnail-default>img{min-height:120px;min-width:120px}</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/A.widget-full.min.css,qver=4.7.6.pagespeed.cf.cV8jB2RS__.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adverts-frontend-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/A.adverts-frontend.css,qver=1.3.2.pagespeed.cf.QzixJLJV_V.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adverts-icons-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/A.adverts-glyphs.css,qver=1.pagespeed.cf.DJcA8fAjUh.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.4.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript'>var countVars={"disqusShortname":"watermarkonline"};</script>
<script type='text/javascript'>var disqus_shortname=countVars.disqusShortname;(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='https://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"326297 http:\/\/www.watermarkonline.com\/?p=326297","disqusShortname":"watermarkonline","disqusTitle":"Actor DJ Qualls comes out","disqusUrl":"http:\/\/www.watermarkonline.com\/2020\/01\/15\/actor-dj-qualls-comes-out\/","postId":"326297"};</script>
<script type='text/javascript'>var disqus_url=embedVars.disqusUrl;var disqus_identifier=embedVars.disqusIdentifier;var disqus_container_id='disqus_thread';var disqus_shortname=embedVars.disqusShortname;var disqus_title=embedVars.disqusTitle;var disqus_config_custom=window.disqus_config;var disqus_config=function(){var dsqConfig=embedVars.disqusConfig;this.page.integration=dsqConfig.integration;this.page.remote_auth_s3=dsqConfig.remote_auth_s3;this.page.api_key=dsqConfig.api_key;this.sso=dsqConfig.sso;this.language=dsqConfig.language;if(disqus_config_custom)disqus_config_custom.call(this);};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP&#038;ver=3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">(function(grecaptcha,sitekey,actions){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var forms=document.getElementsByTagName('form');for(var i=0;i<forms.length;i++){var fields=forms[i].getElementsByTagName('input');for(var j=0;j<fields.length;j++){var field=fields[j];if('g-recaptcha-response'===field.getAttribute('name')){field.setAttribute('value',token);break;}}}});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);})(grecaptcha,'6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP',{"homepage":"homepage","contactform":"contactform"});</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.6',blog:'47990731',post:'326297',tz:'-5',srv:'www.watermarkonline.com'}]);_stq.push(['clickTrackerInit','47990731','326297']);</script>
<style type="text/css"></style></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 166/182 objects using disk
Page Caching using disk: enhanced 
Fragment Caching 14/14 fragments using disk

Served from: www.watermarkonline.com @ 2020-01-15 10:23:59 by W3 Total Cache
-->