<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="initial-scale=1.0, width=device-width"/>
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg"/>
<meta name="apple-mobile-web-app-title" content="watermark">
<link rel="apple-touch-icon-precomposed" href="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/xFB-Watermark.jpg.pagespeed.ic.DsCwpTrhfO.jpg" " />
<link rel="icon" type="image/png" href="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/xsite-icon-wmo-16px.png.pagespeed.ic.Gx8WGt84fj.png"/>
<title>Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#039;A Celebration of Life&#039; - Watermark Online</title>
<link rel="stylesheet" href="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/A.style.css.pagespeed.cf.b9C4_QF--S.css" type="text/css" media="all"/>
<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php"/>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#039;A Celebration of Life&#039; - Watermark Online"/>
<meta property="og:description" content="ABOVE: George Timothy Reed (L) and his drag persona, Carmella Marcella Garcia. (Photos from Reed&#8217;s Facebook) ORLANDO | George Timothy Reed, better known in the community as Carmella Marcella Garcia, passed away on Oct. 15 after a long-fought battle with cancer. He was 57. Reed was known in the drag community as the “Grand Ole &hellip;"/>
<meta property="og:url" content="http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/"/>
<meta property="og:site_name" content="Watermark Online"/>
<meta property="article:tag" content="Carmella Marcella Garcia"/>
<meta property="article:tag" content="Darcel Stevens"/>
<meta property="article:tag" content="George Timothy Reed"/>
<meta property="article:tag" content="Leigh Shannon"/>
<meta property="article:tag" content="Parliament House"/>
<meta property="article:tag" content="Southern Nights"/>
<meta property="article:tag" content="Tora Himan"/>
<meta property="article:tag" content="Twila Holiday"/>
<meta property="article:section" content="Events"/>
<meta property="article:published_time" content="2019-10-31T13:33:06+00:00"/>
<meta property="og:image" content="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/George-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg?fit=590%2C288"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/George-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg?fit=590%2C288"/>
<meta property="og:image:width" content="590"/>
<meta property="og:image:height" content="288"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.watermarkonline.com/#website","url":"http://www.watermarkonline.com/","name":"Watermark Online","potentialAction":{"@type":"SearchAction","target":"http://www.watermarkonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/#primaryimage","url":"https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/George-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg?fit=590%2C288","width":590,"height":288},{"@type":"WebPage","@id":"http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/#webpage","url":"http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/","inLanguage":"en-US","name":"Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#039;A Celebration of Life&#039; - Watermark Online","isPartOf":{"@id":"http://www.watermarkonline.com/#website"},"primaryImageOfPage":{"@id":"http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/#primaryimage"},"datePublished":"2019-10-31T13:33:06+00:00","dateModified":"2019-10-31T13:33:06+00:00","author":{"@id":"http://www.watermarkonline.com/#/schema/person/477152893611ec284576f3194b40ba32"}},{"@type":["Person"],"@id":"http://www.watermarkonline.com/#/schema/person/477152893611ec284576f3194b40ba32","name":"Jeremy Williams","image":{"@type":"ImageObject","@id":"http://www.watermarkonline.com/#authorlogo","url":"http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=96&d=mm&r=g","caption":"Jeremy Williams"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217; Comments Feed" href="http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <style id='yarppWidgetCss-css' media='all'>.yarpp_pro_msg{border:1px ridge #d0d0d0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:#ffa500}.yarpp_help{position:relative;display:inline-block;background:transparent url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-includes/images/wpicons.png.pagespeed.ce.ZFP8-HVxjZ.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #d0d0d0;width:250px;text-align:justify;padding:10px 15px;background-color:#fff;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style>
<style id='bwp-rc-css' media='all'>.recent-comment{list-style-type:none;margin-top:10px;zoom:1}.recent-comment:after{content:".";display:block;height:0;font-size:0;line-height:0;clear:both;visibility:hidden}.recent-comment .recent-comment-avatar{display:block;float:left;line-height:1em;padding:5px 0 0 0;width:40px}.recent-comment .avatar{width:40px;height:40px;padding:0;border:none;margin:0}.recent-comment .icon-comment{vertical-align:text-top}.recent-comment-single{display:block;margin-left:50px}.recent-comment-tb .recent-comment-single{display:inline;margin-left:0}.recent-comment-credit{font-size:.8em;color:#aaa}.recent-comment-author{font-weight:bold;background:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/images/icon_comment.png.pagespeed.ce.0SuxwIma3g.png) no-repeat right center;padding-right:20px;overflow:hidden}.recent-comment-text{overflow:hidden}.bwp-rc-ajax-nav{list-style-type:none;list-style-position:inside;text-align:right}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<style id='sidebar-login-css' media='all'>.widget_wp_sidebarlogin .avatar_container,#sidebar-login .avatar_container{float:left}.widget_wp_sidebarlogin ul{list-style:none outside!important}.widget_wp_sidebarlogin .avatar_container img,#sidebar-login .avatar_container img{padding:3px;border:1px solid #ddd;-moz-border-radius:4px;-webkit-border-radius:4px;margin-right:8px;margin-top:5px}.widget_wp_sidebarlogin hr{display:block;clear:both;border:0;border-top:1px solid #999;height:1px}.widget_wp_sidebarlogin ul.sidebar_login_links{margin-left:0!important}.widget_wp_sidebarlogin .sidebar_login_error{color:#ae121e;background-color:#fbb1b7;border:1px solid;margin:1em 0;padding:1em;font-size:13px}.widget_wp_sidebarlogin .login_error a{color:#ae121e}.widget_wp_sidebarlogin form{margin:1em 0}.widget_wp_sidebarlogin form p{margin:.5em 0}.widget_wp_sidebarlogin form .input{width:100%;margin:2px;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}</style>
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all'/>
<style id='wpbdp-widgets-css' media='all'>ul.wpbdp-listings-widget-list li{list-style:none;border-bottom:1px dotted #eee;margin:0;padding:2px 0}ul.wpbdp-listings-widget-list li .listing-title{font-weight:bold;display:block}</style>
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/A.jquery-ui-1.9.2.custom.min.css,qver=1.9.2.pagespeed.cf.5v_fXt68Uf.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-layout-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/A.layout.css,qver=1.0.pagespeed.cf.E3SnWMhAMn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/A.jquery-ui.css,qver=1.0.pagespeed.cf.eUkE0fsyef.css' type='text/css' media='all'/>
<style id='default-styles-css' media='all'>.wpbdp-listing .listing-title{border:none;border-bottom:1px solid #044f8d;font-size:115%;margin-bottom:8px;background:inherit}.wpbdp-listing a:not(.wpbdp-button) {color:#62caf4;text-decoration:none;border-bottom:1px solid #f3f3f3}.wpbdp-listing .wpbdp-button{padding:.74375em .775em .68125em}.wpbdp-listing .listing-thumbnail{float:left}.wpbdp-listing .listing-details{margin-left:160px}.wpbdp-listing .listing-title,.wpbdp-listing .listing-title a,.wpbdp-listing .listing-title h2{text-decoration:none;font-weight:bold}.wpbdp-listing .listing-title a,.wpbdp-listing .listing-title h2{color:#044f8d;font-size:34px}.wpbdp-view-show_listing h3{font-size:28px}.wpbdp-listing .address-info .address-label{font-weight:bold;display:block;margin-bottom:5px}.wpbdp-listing .wpbdp-field{margin:4px 0}.wpbdp-listing .wpbdp-field-type-textarea label,.wpbdp-listing .wpbdp-field-type-textarea .field-label{display:block}.wpbdp-listing .listing-actions{text-align:right}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all'/>
<style id='ThemeAlley_dropdowncss-css' media='all'>ul.dropdown,ul.dropdown li,ul.dropdown ul{list-style:none;margin:0;padding:0}ul.dropdown{position:relative;z-index:597;float:left;margin:5px 0 0 0}ul.dropdown li{float:left;min-height:1px;line-height:1.3em;vertical-align:middle;margin:0 0 0 15px}ul.dropdown li.hover,ul.dropdown li:hover{position:relative;z-index:599;cursor:default}ul.dropdown ul{visibility:hidden;position:absolute;top:100%;left:0;z-index:598;width:100%}ul.dropdown ul li{float:none}ul.dropdown ul ul{top:1px;left:99%}ul.dropdown li:hover>ul{visibility:visible}</style>
<style id='ThemeAlley_rtldropdown-css' media='all'>ul.dropdown-vertical{width:200px}ul.dropdown-vertical ul{top:1px;left:99%}ul.dropdown-vertical li{float:none}ul.dropdown-vertical-rtl{float:right}ul.dropdown-vertical-rtl ul,ul.dropdown-horizontal>li.dropdown-vertical-rtl ul ul{left:auto!important;right:99%}ul.dropdown-horizontal li.dropdown-vertical-rtl ul{left:auto;right:0}ul.dropdown-vertical-rtl li,li.dropdown-vertical-rtl li{text-align:right}</style>
<style id='ThemeAlley_advanced_dropdown-css' media='all'>ul.dropdown{}ul.dropdown li{padding:7px 10px;color:#000}ul.dropdown li.hover,ul.dropdown li:hover,ul.dropdown li.on{background-color:#cfcfcf}ul.dropdown a:link,ul.dropdown a:visited{color:#000;text-decoration:none}ul.dropdown a:hover{color:#000}ul.dropdown a:active{color:#000}ul.dropdown li ul li{background-color:#cfcfcf;margin:0!important}ul.dropdown li ul li.hover,ul.dropdown li ul li:hover,ul.dropdown li ul li.on{background-color:#cfcfcf}ul.dropdown ul{width:150px}ul.dropdown ul li{font-weight:normal}ul.dropdown *.dir{padding-right:20px;background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-down.png);background-position:100% 50%;background-repeat:no-repeat}ul.dropdown-horizontal ul *.dir{padding-right:15px;background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-right.png);background-position:100% 50%;background-repeat:no-repeat}ul.dropdown-upward *.dir{background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-top.png)}ul.dropdown-vertical *.dir,ul.dropdown-upward ul *.dir{background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-right.png)}ul.dropdown-vertical-rtl *.dir,ul.dropdown-horizontal>li.dropdown-vertical-rtl ul *.dir{padding-right:10px;padding-left:15px;background-image:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/images/default/nav-arrow-left.png);background-position:2px 50%}ul.dropdown li a{display:block;padding:7px 10px;color:#fff}ul.dropdown li{padding:0}ul.dropdown li.dir{padding:7px 20px 7px 10px}ul.dropdown ul li.dir{padding-right:15px}</style>
<style id='ThemeAlley_wilto-css' media='all'>.slider{list-style:none}.carousel-tabs{clear:both;text-align:center;width:80%;margin:0 auto!important}.carousel-active-tab{color:red}.carousel-disabled,.mr-rotato-disabled{color:#aaa}.slidewrap2 .carousel-tabs{padding:10px 0;margin:1em 0;clear:both}.slidewrap2 .carousel-tabs li{display:inline-block;padding:0 2px}.slidewrap2 .carousel-tabs a{background:#000;display:inline-block;height:10px;text-indent:-9999px;width:10px;border-radius:5px}.ie .slidewrap2 .carousel-tabs li,.ie .slidewrap2 .carousel-tabs a{display:block;float:left}.slidewrap2 .carousel-tabs .carousel-active-tab a{background:#900}.events{font:11px/1.4 arial,helvetica,sans-serif}.wrimg{float:left;width:100%}.wrimg img{max-width:100%}.wrtext{float:left;width:100%}.wrsubtext{width:100%;padding:10px 0;display:none}.wrsubtextmore{width:100%;padding:10px 0;display:none}.wrsubtexth2{width:100%;padding:10px 0}.wrsubtexth2 h2{width:100%;text-align:center}.wrtext p{}.wrtext p a{padding:10px 30px;background:#900;-webkit-border-radius:5px;-moz-border-radius:5px;border-radius:5px;color:#fff}.slidecontrols{list-style:none}.slidecontrols li{}.carousel-next{position:absolute;width:63px;height:163px;display:block;top:30%;left:5%;text-indent:-9999px;background:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/images/xanything-arrows-next.png.pagespeed.ic.ymBd43aS6x.png) no-repeat;z-index:9}.carousel-prev{position:absolute;width:63px;height:163px;display:block;top:30%;right:5%;text-indent:-9999px;background:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/images/xanything-arrows-prev.png.pagespeed.ic.gYS_eWxCvD.png) no-repeat;z-index:9}.slidecont{width:90%;margin:0 auto}.wrvid{width:100%}.wrvid h2{width:100%;text-align:center;padding:15px 0}.wrimgbackup{width:100%}.wrimgbackup img{max-width:100%}.wrimgbackup h2{width:100%;text-align:center;padding:15px 0}</style>
<link rel='stylesheet' id='ThemeAlley_litestyle-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/A.lite.css,qver=5.2.2.pagespeed.cf.lZPUoiMjpK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ThemeAlley_prostyle-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/A.pro.css,qver=5.2.2.pagespeed.cf.s68S5n_sMo.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ThemeAlley_Responsive-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/A.responsive.css,qver=5.2.2.pagespeed.cf.YXiRd50bDD.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js,qver=1.7.1.pagespeed.jm.KlUmAxeGRV.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js,qver=2.70.pagespeed.jm.j62o6IFKqS.js'></script>
<script type='text/javascript'>var sidebar_login_params={"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script>
<script type='text/javascript'>jQuery(function(){jQuery(".widget_wp_sidebarlogin form").submit(function(){var a=jQuery(this);a.attr("action");jQuery("."+sidebar_login_params.error_class).remove();var b=a.find('input[name="log"]').val(),c=a.find('input[name="pwd"]').val();if(!b)return a.prepend('<p class="'+sidebar_login_params.error_class+'">'+sidebar_login_params.i18n_username_required+"</p>"),!1;if(!c)return a.prepend('<p class="'+sidebar_login_params.error_class+'">'+sidebar_login_params.i18n_password_required+"</p>"),!1;if(1==sidebar_login_params.force_ssl_admin&&0==sidebar_login_params.is_ssl)return!0;a.block({message:null,overlayCSS:{backgroundColor:"#fff",opacity:.6}}),a.find('input[name="rememberme"]:checked').size()>0?remember=a.find('input[name="rememberme"]:checked').val():remember="";var d={action:"sidebar_login_process",user_login:b,user_password:c,remember:remember,redirect_to:a.find('input[name="redirect_to"]').val()};return jQuery.ajax({url:sidebar_login_params.ajax_url,data:d,type:"POST",success:function(b){b.indexOf("<!--SBL-->")>=0&&(b=b.split("<!--SBL-->")[1]),b.indexOf("<!--SBL_END-->")>=0&&(b=b.split("<!--SBL_END-->")[0]);var c=jQuery.parseJSON(b);1==c.success?window.location=c.redirect:(a.prepend('<p class="'+sidebar_login_params.error_class+'">'+c.error+"</p>"),a.unblock())}}),!1})});</script>
<script type='text/javascript'>var wpgmza_google_api_status={"message":"Enqueued","code":"ENQUEUED"};</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js,qver=5.2.2.pagespeed.jm.BmAdyZM9D3.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js,qver=5.2.2.pagespeed.jm.1RrDOSyVY3.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js,qver=5.2.2.pagespeed.jm.-FLxyAhZd-.js'></script>
<script type='text/javascript'>(function(a,i,g){a.fn.tinyNav=function(j){var c=a.extend({active:"selected",header:!1},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,e=".l_"+d,b=a("<select/>").addClass("tinynav "+d);if(h.is("ul,ol")){c.header&&b.append(a("<option/>").text("Navigation"));var f="";h.addClass("l_"+d).find("a").each(function(){f+='<option value="'+a(this).attr("href")+'">'+a(this).text()+"</option>"});b.append(f);c.header||b.find(":eq("+a(e+" li").index(a(e+" li."+c.active))+")").attr("selected",!0);b.change(function(){i.location.href=a(this).val()});a(e).after(b)}})}})(jQuery,this,0);</script>
<script type='text/javascript'>(function($){$.fn.fitText=function(kompressor,options){var compressor=kompressor||1,settings=$.extend({'minFontSize':Number.NEGATIVE_INFINITY,'maxFontSize':Number.POSITIVE_INFINITY},options);return this.each(function(){var $this=$(this);var resizer=function(){$this.css('font-size',Math.max(Math.min($this.width()/(compressor*10),parseFloat(settings.maxFontSize)),parseFloat(settings.minFontSize)));};resizer();$(window).on('resize',resizer);});};})(jQuery);</script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js,qver=5.2.2.pagespeed.jm.RUcQElKYuS.js'></script>
<script type='text/javascript'>jQuery(document).ready(function(){jQuery.noConflict();jQuery('.slidewrap2').carousel({slider:'.slider',slide:'.slide',addNav:true,addPagination:true,speed:300});});</script>
<script type='text/javascript'>jQuery(".fittext3").fitText(2.1,{minFontSize:12,maxFontSize:'75px'});</script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js,qver=1.2.1.pagespeed.jm.ncMZoF-FdQ.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js,qver=1.0.pagespeed.jm.e2bw-Z8NEI.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript'>(function($){$.fn.unselectable=function(){return this.each(function(){$(this).css('-moz-user-select','none').css('-khtml-user-select','none').css('user-select','none');if($.browser.msie){$(this).each(function(){this.ondrag=function(){return false;};});$(this).each(function(){this.onselectstart=function(){return(false);};});}else if($.browser.opera){$(this).attr('unselectable','on');}});};})(jQuery);</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js,qver=1.0.pagespeed.jm.FBYoCJaX_9.js'></script>
<script type='text/javascript'>jQuery.noConflict();jQuery(document).ready(function(){synved_shortcode_apply_all();});</script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.2.2"/>
<link rel='shortlink' href='http://www.watermarkonline.com/?p=310165'/>
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.9"/>
<style type='text/css'>img.lazy{display:none}</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css"></style>
<link rel="icon" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=270%2C270"/>
</head>
<body class="post-template-default single single-post postid-310165 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro unknown wpbdp-with-button-styles">
<!-- Wrapper one starts here -->
<div id="wrapper_one">
<!-- Wrapper four starts here -->
<div id="wrapper_four">
<!-- Wrapper two starts here -->
<div id="wrapper_two">
<!-- Header socialn search starts here -->
<div id="header_social_cont">
<div id="header_social">
<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
<div class="header_rss">
<p><a href="http://www.watermarkonline.com/feed/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/xrss.png.pagespeed.ic.xCvy-nweHh.png" width="35" height="35" border="0" alt="Rss"/></a></p>
</div>
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search" class="btn"/>
</div>
</form>
<div class="header_social_icons">
<ul>
</ul>
</div>
</div>
</div>
<!-- Header socialn search starts here -->
<!-- Wrapper three starts here -->
<div id="wrapper_three">
<!-- Logo Section starts here -->
<div id="logo_section">
<div id="logo">
<p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2013/05/xsite-logo-06-450Redo.png.pagespeed.ic.gbH7QDtEBY.png" alt="Watermark Online"/></a></p>
</div>
<!--------- Widgetized Leaderboard Ad Space --------->
<div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1572528831"></script>
<!-- AdSpeed.com End --></div></div>
<!--------------------------------------------------->
</div>
<!-- Logo Section ends here -->
<!-- Content Section starts here -->
<div id="content_section">
<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->
<div id="showcaseWidgets">
<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2019/10/15/photos-come-out-with-pride-celebrates-15th-annual-festival-and-parade-in-orlando/" title="Place link title here" class="widget_sp_image-image-link"><img width="520" height="347" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/IMG_0987.jpg?fit=520%2C347" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/IMG_0987.jpg?w=1024 1024w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/IMG_0987.jpg?resize=200%2C133 200w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="307809" data-permalink="http://www.watermarkonline.com/2019/10/15/photos-come-out-with-pride-celebrates-15th-annual-festival-and-parade-in-orlando/img_0987-2/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/IMG_0987.jpg?fit=1024%2C683" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0987" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/IMG_0987.jpg?fit=200%2C133" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/IMG_0987.jpg?fit=520%2C347"/><div class="widget_sp_image-description"><p>PHOTOS: Come Out With Pride 2019</p>
</div></a></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2019/10/08/photos-come-out-st-pete-celebrates-annual-festival-parade/" title="" class="widget_sp_image-image-link"><img width="520" height="390" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/DJI_1070.jpg?fit=520%2C390" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/DJI_1070.jpg?w=1024 1024w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/DJI_1070.jpg?resize=200%2C150 200w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="306300" data-permalink="http://www.watermarkonline.com/2019/10/08/photos-come-out-st-pete-celebrates-annual-festival-parade/dji_1070/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/DJI_1070.jpg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI_1070" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/DJI_1070.jpg?fit=200%2C150" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/DJI_1070.jpg?fit=520%2C390"/><div class="widget_sp_image-description"><p>PHOTOS: Come OUT St. Pete 2019</p>
</div></a></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2019/10/17/issue-26-21-president-pete/" title="" class="widget_sp_image-image-link"><img width="520" height="520" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2621_FB_Profile.jpg?fit=520%2C520" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2621_FB_Profile.jpg?w=1024 1024w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2621_FB_Profile.jpg?resize=185%2C185 185w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2621_FB_Profile.jpg?resize=200%2C200 200w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2621_FB_Profile.jpg?resize=120%2C120 120w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="308609" data-permalink="http://www.watermarkonline.com/2621_fb_profile/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2621_FB_Profile.jpg?fit=1024%2C1024" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2621_FB_Profile" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2621_FB_Profile.jpg?fit=200%2C200" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2621_FB_Profile.jpg?fit=520%2C520"/><div class="widget_sp_image-description"><p>Read the latest issue "President Pete?" online</p>
</div></a></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2019/10/21/adam-lambert-is-happy-to-see-more-lgbtq-artists-finding-success/" title="" class="widget_sp_image-image-link"><img width="520" height="254" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Adam-Lambert.jpg?fit=520%2C254" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Adam-Lambert.jpg?w=590 590w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Adam-Lambert.jpg?resize=200%2C98 200w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="308576" data-permalink="http://www.watermarkonline.com/2019/10/21/adam-lambert-is-happy-to-see-more-lgbtq-artists-finding-success/adam-lambert/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Adam-Lambert.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Lambert" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Adam-Lambert.jpg?fit=200%2C98" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Adam-Lambert.jpg?fit=520%2C254"/><div class="widget_sp_image-description"><p>Adam Lambert happy to see more LGBTQ artists find success</p>
</div></a></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2019/10/18/who-were-the-most-remarkable-people-of-2019/" title="" class="widget_sp_image-image-link"><img width="520" height="287" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2019_Remarkables_Abstract.jpg?fit=520%2C287" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2019_Remarkables_Abstract.jpg?w=1024 1024w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2019_Remarkables_Abstract.jpg?resize=200%2C111 200w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="308257" data-permalink="http://www.watermarkonline.com/2019/10/18/who-were-the-most-remarkable-people-of-2019/2019_remarkables_abstract/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2019_Remarkables_Abstract.jpg?fit=1024%2C566" data-orig-size="1024,566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019_Remarkables_Abstract" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2019_Remarkables_Abstract.jpg?fit=200%2C111" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/2019_Remarkables_Abstract.jpg?fit=520%2C287"/><div class="widget_sp_image-description"><p>Who were the Most Remarkable People of 2019?</p>
</div></a></div></a>
<!--Special Area--->
</div>
<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
<!-- Menu Section ends here -->
<!-- Inner Content Section starts here -->
<div id="inner_content_section">
<!-- Menu Section starts here -->
<div id="menu">
<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>
</div>
<script type="text/javascript">jQuery(document).ready(function(){jQuery.noConflict();jQuery('#Main_nav').tinyNav({header:true});});</script>
<!-- Menu Section ends here -->
<!-- Main Content Section starts here -->
<div id="main_content_section">
<!-- Actual Post starts here -->
<div class="actual_post post-310165 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news category-orlando-1 tag-carmella-marcella-garcia tag-darcel-stevens tag-george-timothy-reed tag-leigh-shannon tag-parliament-house tag-southern-nights tag-tora-himan tag-twila-holiday" id="post-310165">
<div class="ta_meta_container">
<div class="actual_post_title">
<!------------------- Posting Category------------------->
<div class="postCategory"><ul class="post-categories">
<li><a href="http://www.watermarkonline.com/category/events/" rel="category tag">Events</a></li>
<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li>
<li><a href="http://www.watermarkonline.com/category/news/orlando-1/" rel="category tag">Orlando</a></li></ul></div>
<h2>Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;</h2>
<!----------------------------------------------------- Posting Author-------------------------------------------------------->
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/jeremywilliams/" title="Posts by Jeremy Williams" rel="author">Jeremy Williams</a> -->
By : <span>Jeremy Williams</span></div>
<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>October 31, 2019</span></div>
<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="310165 http://www.watermarkonline.com/?p=310165">0</span></div>
<!--closes div that surrounds post headline--></div>
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////-------->
<div id="featuredImage">
<a href="http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/" title="Permalink to Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;" rel="bookmark">
<img width="590" height="288" src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2019/10/xGeorge-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg.pagespeed.ic.IWcy2zpw8L.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/George-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg?w=590 590w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/George-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg?resize=200%2C98 200w" sizes="(max-width: 590px) 100vw, 590px" data-attachment-id="310169" data-permalink="http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/george-timothy-reed-and-his-drag-persona-carmella-marcella-garcia/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/George-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="George Timothy Reed and his drag persona Carmella Marcella Garcia" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/George-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg?fit=200%2C98" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/George-Timothy-Reed-and-his-drag-persona-Carmella-Marcella-Garcia.jpg?fit=520%2C254"/> </a>
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&amp;Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xstumbleupon.png.pagespeed.ic.rFau_Uyp7r.png"/></a></p>
<p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&amp;text=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xtwitter.png.pagespeed.ic.OjQHHWv7jk.png"/></a></p>
<p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&amp;t=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xfacebook.png.pagespeed.ic.f_XuruWu0-.png"/></a></p>
<p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&description=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xpinterest.png.pagespeed.ic.KlEsN0vpr-.png"/></a></p>
<p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&amp;title=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xdelicious.png.pagespeed.ic.9jVvLPUqLC.png"/></a></p>
<p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&title=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xlinkedin.png.pagespeed.ic.MJfNQKN_9O.png"/></a></p>
<p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xreddit.png.pagespeed.ic.cjtZzicdKs.png"/></a></p>
</div>
<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////--------->
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/events/" rel="category tag">Events</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a>, <a href="http://www.watermarkonline.com/category/news/orlando-1/" rel="category tag">Orlando</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/carmella-marcella-garcia/" rel="tag">Carmella Marcella Garcia</a>, <a href="http://www.watermarkonline.com/tag/darcel-stevens/" rel="tag">Darcel Stevens</a>, <a href="http://www.watermarkonline.com/tag/george-timothy-reed/" rel="tag">George Timothy Reed</a>, <a href="http://www.watermarkonline.com/tag/leigh-shannon/" rel="tag">Leigh Shannon</a>, <a href="http://www.watermarkonline.com/tag/parliament-house/" rel="tag">Parliament House</a>, <a href="http://www.watermarkonline.com/tag/southern-nights/" rel="tag">Southern Nights</a>, <a href="http://www.watermarkonline.com/tag/tora-himan/" rel="tag">Tora Himan</a>, <a href="http://www.watermarkonline.com/tag/twila-holiday/" rel="tag">Twila Holiday</a></span></p>	</div>
<!--closing featured image div--> </div>
<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>
</div>
<!-- Post entry starts here -->
<div class="post_entry">
<div class="entry">
<h5>ABOVE: George Timothy Reed (L) and his drag persona, Carmella Marcella Garcia. (Photos from Reed&#8217;s Facebook)</h5>
<p class="lead">ORLANDO | George Timothy Reed, better known in the community as Carmella Marcella Garcia, passed away on Oct. 15 after a long-fought battle with cancer. He was 57. Reed was known in the drag community as the “Grand Ole Gal of the South,” or just Mella to friends.</p>
<p>Reed was a regular performer throughout Central Florida for many years frequenting the stages at Parliament House, Southern Nights and Pulse. Perhaps Reed’s most endearing legacy in Central Florida was the creation of Orlando’s Easter fixture Babes in Bonnets more than 20 years ago. Thanks to Reed’s vision, Babes in Bonnets has raised hundreds of thousands of dollars for the LGBTQ youth of Central Florida since its beginnings.<span id="more-310165"></span></p>
<p>Members of the Central  Florida LGBTQ community will be paying tribute and remembering the drag legend as well. Southern Nights and Parliament House will present &#8220;Orlando Remembers Carmella Marcella Garcia, A Celebration of Life&#8221; held at Southern Nights on Nov. 6 starting at 7 p.m.</p>
<p>Many friends, family and fans took to Facebook to share stories and pay tribute to the legendary performer.</p>
<p>“Not much to say except my journey was a little brighter because of George Timothy Reed. Thank you Gal for the laughter, the bright lights, and the parties, oh such wonderful memories! To God Be The Glory! REST IN PEACE Carmella Marcella Garcia,” wrote Parliament House’s Entertainment Director Darcel Stevens.</p>
<p>Stevens also posted to Facebook asking everyone to share their favorite Carmella stories, writing “we all got one.” Dozens of photos, condolences and stories were shared from people all over the country.</p>
<p>“To the Queen who taught me so much in one show! Never let your tips hit the floor, people work hard for their money&#8230; if they give you some of it, you show them respect. A true legend! RIP,” drag performer Tora Himan posted.</p>
<p>The current Miss GayDayS Twila Holiday took to her social media, writing “Today was your curtain call and you took your final bow. You had a great show with an outstanding performance. You touch the hearts of so many and inspired so many entertainers along the way. Thank You. Spread your wings and fly there’s a new stage that awaits you shine brighter than you ever have before! Rest In Peace.”</p>
<p>Central Florida drag queen and owner of Ritzy Rags Wigs &amp; More, Leigh Shannon recalled the last time she saw Mella sharing that “he seemed different.” Shannon shared a poem writing, in part, “You made me laugh til I hurt. You and I grew up kinda poor as dirt. You could do a Patsy Cline Wig for me that I love. But I know you will be doing make up and wigs up above. I never thought you would leave us so soon. But I will think of you when I look up at the moon.”</p>
<p>Reed started his career in Nashville in the mid 80’s performing at the Cabaret, Warehouse 28 and PLAY Dancebar. He worked in more than 30 states, Puerto Rico, the U.S. Virgin Islands and Canada, according to <a href="http://ourcommunityroots.com/?p=2108">OurCommunityRoots.com</a>. The Kentucky-native won numerous titles and crowns including Miss Gay Orlando, Miss Gay Florida USofA, Miss Gay Florida America, Miss Gay USofA at Large and Miss Universe at Large, just to name a few.</p>
<p>A small memorial service in Reed’s hometown of Brownsville, Kentucky was planned by Reed’s family while his longtime friends are producing a large celebration of life in Nashville for next year. “The Grand Ole Gal of the South: A Celebration of George Timothy Reed” will take place on Jan. 9, 2020. A specific location in Nashville has not yet been announced.</p>
<div class="clear"></div>
</div>
</div>
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&amp;Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xstumbleupon.png.pagespeed.ic.rFau_Uyp7r.png"/></a></p>
<p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&amp;text=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xtwitter.png.pagespeed.ic.OjQHHWv7jk.png"/></a></p>
<p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&amp;t=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xfacebook.png.pagespeed.ic.f_XuruWu0-.png"/></a></p>
<p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&description=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xpinterest.png.pagespeed.ic.KlEsN0vpr-.png"/></a></p>
<p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&amp;title=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xdelicious.png.pagespeed.ic.9jVvLPUqLC.png"/></a></p>
<p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F&title=Southern Nights, Parliament House to honor Carmella Marcella Garcia with &#8216;A Celebration of Life&#8217;"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xlinkedin.png.pagespeed.ic.MJfNQKN_9O.png"/></a></p>
<p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2019%2F10%2F31%2Fsouthern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life%2F"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xreddit.png.pagespeed.ic.cjtZzicdKs.png"/></a></p>
</div>
<!-- post entry ends here -->
<!-- Bio starts here -->
<div class="post_author_bio">
<div class="post_author_bio_bio">
<div class="post_author_bio_bio_pic">
<img src="http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=88&#038;d=mm&#038;r=g" width="88" height="88" alt="Avatar" class="avatar avatar-88 wp-user-avatar wp-user-avatar-88 photo avatar-default"/> </div>
<div class="post_author_bio_bio_desc">
<p class="post_author_pic">Jeremy Williams</p>
<p></p>
</div>
</div>
<div class="post_author_bio_social">
<!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
<!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com">Visit Author's Website</a></p>
                                                            	</div> -->
</div>
</div>
<!-- Bio ends here -->
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
<div class="adsBetweenPosts">
<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
<!-- AdSpeed.com End -->
</div>
<!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
<!-- Next/prev post starts here -->
<div class="single_np">
<div class="single_np_prev">
<p class="single_np_prev_np">Previous Post</p>
<p><a href="http://www.watermarkonline.com/2019/10/31/10-31-19-tamp-bay-bureau-chiefs-desk/" rel="prev">10.31.19 Tampa Bay Bureau Chief&#8217;s Desk</a></p>
</div>
<div class="single_np_next">
<p class="single_np_next_np">Next Post</p>
<p></p>
</div>
</div>
<!-- Next/prev post ends here -->
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
<!-- Related Posts starts here -->
<div class="single_related">
<div class="single_related_title">
</div>
<div class="wmrk-single_related_posts">
<div class="related_posts_single">
<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2019/10/15/legendary-grand-ole-gal-of-the-south-carmella-marcella-garcia-passes-away/' title='Legendary &#8216;Grand Ole Gal of the South&#8217; Carmella Marcella Garcia passes away'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/BabesInBonetts2018-134-byTabithaWidby.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/BabesInBonetts2018-134-byTabithaWidby.jpg?resize=185%2C185 185w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/BabesInBonetts2018-134-byTabithaWidby.jpg?resize=120%2C120 120w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/BabesInBonetts2018-134-byTabithaWidby.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/BabesInBonetts2018-134-byTabithaWidby.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="307545" data-permalink="http://www.watermarkonline.com/2019/10/15/legendary-grand-ole-gal-of-the-south-carmella-marcella-garcia-passes-away/babesinbonetts2018-134-bytabithawidby-2/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/BabesInBonetts2018-134-byTabithaWidby.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522098802&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BabesInBonetts2018-134-byTabithaWidby" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/BabesInBonetts2018-134-byTabithaWidby.jpg?fit=200%2C98" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/BabesInBonetts2018-134-byTabithaWidby.jpg?fit=520%2C254"/></div><span class="yarpp-thumbnail-title">Legendary &#8216;Grand Ole Gal of the South&#8217; Carmella Marcella Garcia passes away</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2019/08/01/come-out-with-pride-announces-theme-events-for-2019-celebration/' title='Come Out With Pride announces theme, events for 2019 celebration'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/08/2616-CFL-News_COWP.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/08/2616-CFL-News_COWP.jpg?resize=185%2C185 185w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/08/2616-CFL-News_COWP.jpg?resize=120%2C120 120w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/08/2616-CFL-News_COWP.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/08/2616-CFL-News_COWP.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="292276" data-permalink="http://www.watermarkonline.com/2019/08/01/come-out-with-pride-announces-theme-events-for-2019-celebration/2616-cfl-news_cowp/" data-orig-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/08/2616-CFL-News_COWP.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2616 CFL News_COWP" data-image-description="" data-medium-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/08/2616-CFL-News_COWP.jpg?fit=200%2C98" data-large-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/08/2616-CFL-News_COWP.jpg?fit=520%2C254"/></div><span class="yarpp-thumbnail-title">Come Out With Pride announces theme, events for 2019 celebration</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/03/29/babes-in-bonnets-sets-record-in-fundraising-for-oya/' title='Babes in Bonnets sets record in fundraising for OYA'>
<div class='relatedposts-trim'><span class="yarpp-thumbnail-default"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/xdefault.png.pagespeed.ic.3pTHsGXT_n.png"/></span></div><span class="yarpp-thumbnail-title">Babes in Bonnets sets record in fundraising for OYA</span></a>
</div>
</div>
</div>
</div>
</div>
<!-- Related Posts ends here -->
<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
</div>
<!-- Actual Post ends here -->
<div id="disqus_thread"></div>
</div>
<!-- Main Content Section ends here -->
<!-- Sidebar Section starts here -->
<div id="sidebar_section">
<!-- Ads start here -->
<!-- Ads end here -->
<!-- FeedBurner starts here -->
<div id="feed_social">
<div class="widget_text wmrk-solicitation"><div class="textwidget custom-html-widget"><p>Sign Up for our eNewsletter</p>
<div role="form" class="wpcf7" id="wpcf7-f158643-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/#wpcf7-f158643-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="158643"/>
<input type="hidden" name="_wpcf7_version" value="5.1.4"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f158643-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
<input type="hidden" name="g-recaptcha-response" value=""/>
</div>
<p><label> Your Email (required)<br/>
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>]
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="#"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://instagram.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1"/></a></li>
</ul>
</div></div></div>
</div>
<!-- FeedBurner ends here -->
<!-- Social box starts here -->
<div id="sidebar_search_social">
<div id="social_section">
<ul>
<li><a href="http://www.watermarkonline.com/feed/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/xrss.png.pagespeed.ic.xCvy-nweHh.png" width="35" height="35" border="0" alt="Rss"/></a></li>
</ul>
</div>
<div class="seach_section">
<form method="get" action="http://www.watermarkonline.com/">
<fieldset>
<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text"/></p>
<p class="searchsub"><input class="submit" type="submit" value="Go"/></p>
</fieldset>
</form>
</div>
</div>
<!-- Social box ends here -->
<!--Popular box starts here-->
<!--Popular box ends here-->
<!-- Sidebar Starts Here -->
<div id="sidebar">
<!--video column starts here-->
<!--video column ends here-->
<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
<div class="widget"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1572528831"></script>
<!-- AdSpeed.com End --></div></div>
</div><div id="custom_html-13" class="widget_text sidebar_widget widget_custom_html">
<div class="widget_text widget"><h3 class="widgettitle">Latest Issue</h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=2621_halloween_web&u=watermarkmedia"></iframe></div></div>
</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
<!-- Event  -->
<div class="type-tribe_events post-293168 tribe-clearfix tribe-events-venue-93583 tribe-events-organizer-293158">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Thu	</span>
<span class="list-daynumber">31</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/the-fantasticks/" rel="bookmark">The Fantasticks</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 23 @ 7:30 pm</span> - <span class="tribe-event-date-end">November 10 @ 7:30 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-players-centre-for-performing-arts-18/" title="The Players Centre for Performing Arts">The Players Centre for Performing Arts</a></span>
<div>
<span class="tribe-events-locality">Sarasota</span>
</div>	</div>
<div class="tribe-events-organizer tribe-section-s">
<span class="tribe-events-organizer">
Organizer:
<a href="http://www.watermarkonline.com/organizer/amanda-heisey/" title="Amanda Heisey">Amanda Heisey</a><div class="tribe-events-tel">9413652494</div>	</span>	</div>
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-310051 tribe-clearfix tribe-events-venue-86533 tribe-events-organizer-86532">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Thu	</span>
<span class="list-daynumber">31</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/bianca-del-rio-its-jester-joke/" rel="bookmark">Bianca Del Rio: &#8216;It&#8217;s Jester Joke&#8217;</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 31 @ 8:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/straz-center-for-the-performing-arts/" title="Straz Center for the Performing Arts">Straz Center for the Performing Arts</a></span>
<div>
<span class="tribe-events-locality">Tampa</span>
</div>	</div>
<div class="tribe-events-organizer tribe-section-s">
<span class="tribe-events-organizer">
Organizer:
<a href="http://www.watermarkonline.com/organizer/straz-center-for-the-performing-arts/" title="Straz Center for the Performing Arts">Straz Center for the Performing Arts</a>	</span>	</div>
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-309522 tribe-clearfix">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Nov	</span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/kitty-beautiful-cat-cafe-ribbon-cutting-ceremony-and-grand-opening/" rel="bookmark">Kitty Beautiful Cat Café Ribbon Cutting Ceremony and Grand Opening</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">November 1 @ 10:00 am</span> - <span class="tribe-event-time">10:30 am</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-304268 tribe-clearfix">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Nov	</span>
<span class="list-daynumber">02</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/48th-annual-fall-fiesta-in-the-park/2019-11-02/" rel="bookmark">48th Annual Fall Fiesta in the Park</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">November 2 @ 10:00 am</span> - <span class="tribe-event-time">5:00 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
</div>
</div> <!-- .list-info -->
</div>
<p class="tribe-events-widget-link">
<a href="http://www.watermarkonline.com/events/" rel="bookmark">
View More&hellip;	</a>
</p>
</div>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Fantasticks","description":"&lt;p&gt;There\u2019s always time to remember this romantic fable about a boy, a girl, and a love that grows with each season. It\u2019s the longest-running musical in the world and with good reason: at the heart of its breathtaking poetry and subtle theatrical sophistication is a purity and simplicity that transcends cultural barriers. &nbsp; Oct. 23-24, [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2019/08/Fantasticks-Color-1.jpg","url":"http://www.watermarkonline.com/event/the-fantasticks/","startDate":"2019-10-23T19:30:00-04:00","endDate":"2019-11-10T19:30:00-05:00","location":{"@type":"Place","name":"The Players Centre for Performing Arts","description":"","url":"http://www.watermarkonline.com/venue/the-players-centre-for-performing-arts-18/","address":{"@type":"PostalAddress","streetAddress":"838 N. Tamiami Tr.","addressLocality":"Sarasota","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.34370679999999964593371259979903697967529296875,"longitude":-82.545316299999996090264176018536090850830078125},"telephone":"941-365-2494","sameAs":"www.theplayers.org"},"organizer":{"@type":"Person","name":"Amanda Heisey","description":"","url":"http://www.watermarkonline.com/organizer/amanda-heisey/","telephone":"9413652494","email":"&#97;&#109;&#97;n&#100;ah&#64;&#116;&#104;&#101;pla&#121;ers&#46;&#111;rg","sameAs":"http://theplayers.org"},"offers":{"@type":"Offer","price":"27.50","priceCurrency":"USD","url":"http://www.watermarkonline.com/event/the-fantasticks/","category":"primary","availability":"inStock","validFrom":"2019-08-05T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Bianca Del Rio: &#8216;It&#8217;s Jester Joke&#8217;","description":"&lt;p&gt;The Bianca Del Rio, the alter ego of seasoned comic Roy Haylock and season six winner of RuPaul\u2019s Drag Race, is a self-professed \u201cclown in a gown.\u201d This hilariously hateful comic is known for her foul mouth and unapologetic humor, but her victims hardly have time to feel the sting before she zips on to [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2019/10/51756941_10156270377381925_6641411537300881408_n.jpg","url":"http://www.watermarkonline.com/event/bianca-del-rio-its-jester-joke/","startDate":"2019-10-31T20:00:00-04:00","endDate":"2019-10-31T22:00:00-04:00","location":{"@type":"Place","name":"Straz Center for the Performing Arts","description":"","url":"http://www.watermarkonline.com/venue/straz-center-for-the-performing-arts/","address":{"@type":"PostalAddress","streetAddress":"1010 N WC MacInnes Pl","addressLocality":"Tampa","addressRegion":"FL","postalCode":"33602-3720","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.951613800000000509271558257751166820526123046875,"longitude":-82.4639398999999997386112227104604244232177734375},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Straz Center for the Performing Arts","description":"","url":"http://www.watermarkonline.com/organizer/straz-center-for-the-performing-arts/","telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Kitty Beautiful Cat Caf\u00e9 Ribbon Cutting Ceremony and Grand Opening","description":"&lt;p&gt;Hi Watermark Staff, My name is Deena Ronayne and my promotional firm, Hardly Working Productions, is handling the grand opening celebration for the Kitty Beautiful Cat Caf\u00e9 in downtown Orlando.\u00a0 I would like to extend an invitation to Watermark \u00a0to cover our ribbon cutting ceremony at 10am on Friday November 1st at our location 360 [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2019/10/KB-Logo.jpg","url":"http://www.watermarkonline.com/event/kitty-beautiful-cat-cafe-ribbon-cutting-ceremony-and-grand-opening/","startDate":"2019-11-01T10:00:00-04:00","endDate":"2019-11-01T10:30:00-04:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"48th Annual Fall Fiesta in the Park","description":"&lt;p&gt;300 fine artists &amp; crafters, live entertainment, food vendors, kid zone.&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2019/09/19_EXO_Fall-Fiesta_Poster-1.jpg","url":"http://www.watermarkonline.com/event/48th-annual-fall-fiesta-in-the-park/2019-11-02/","startDate":"2019-11-02T10:00:00-04:00","endDate":"2019-11-02T17:00:00-04:00","offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"http://www.watermarkonline.com/event/48th-annual-fall-fiesta-in-the-park/2019-11-02/","category":"primary","availability":"inStock","validFrom":"2019-09-23T00:00:00+00:00"},"performer":"Organization"}]
</script><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none}.rpwe-block a{display:inline!important;text-decoration:none}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em}.rpwe-thumb{border:1px solid #eee!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important}.rpwe-summary{font-size:12px}.rpwe-time{color:#bbb;font-size:11px}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px}.rpwe-alignleft{display:inline;float:left}.rpwe-alignright{display:inline;float:right}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important}.rpwe-clearfix:after{clear:both}.rpwe-clearfix{zoom:1}</style>
<div id="rpwe_widget-4" class="wmrk-recent-posts-widget sidebar_widget rpwe_widget recent-posts-extended">
<div class="widget"><h3 class="widgettitle">Recent Posts</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/10/31/10-31-19-tamp-bay-bureau-chiefs-desk/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2019/02/download-550x225.jpg.pagespeed.ce.VHB-5GXS56.jpg" alt="10.31.19 Tampa Bay Bureau Chief&#8217;s Desk"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/10/31/10-31-19-tamp-bay-bureau-chiefs-desk/" title="Permalink to 10.31.19 Tampa Bay Bureau Chief&#8217;s Desk" rel="bookmark">10.31.19 Tampa Bay Bureau Chief&#8217;s Desk</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/10/31/10-31-19-central-florida-bureau-chiefs-desk/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2019/05/Jeremy-Williams-abstract-550x225.jpg.pagespeed.ce.qTMh2nOYZe.jpg" alt="10.31.19 Central Florida Bureau Chief&#8217;s Desk"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/10/31/10-31-19-central-florida-bureau-chiefs-desk/" title="Permalink to 10.31.19 Central Florida Bureau Chief&#8217;s Desk" rel="bookmark">10.31.19 Central Florida Bureau Chief&#8217;s Desk</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/10/30/uganda-government-urged-to-drop-charges-against-lgbtq-activists/" rel="bookmark"><img width="370" height="225" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Flag_of_Uganda_insert_public_domain-1.jpg?fit=370%2C225" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Uganda government urged to drop charges against LGBTQ activists" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Flag_of_Uganda_insert_public_domain-1.jpg?w=500 500w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Flag_of_Uganda_insert_public_domain-1.jpg?resize=200%2C122 200w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="310042" data-permalink="http://www.watermarkonline.com/2019/10/30/uganda-government-urged-to-drop-charges-against-lgbtq-activists/flag_of_uganda_insert_public_domain-2/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Flag_of_Uganda_insert_public_domain-1.jpg?fit=500%2C304" data-orig-size="500,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flag_of_Uganda_insert_public_domain" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Flag_of_Uganda_insert_public_domain-1.jpg?fit=200%2C122" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/10/Flag_of_Uganda_insert_public_domain-1.jpg?fit=500%2C304"/></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/10/30/uganda-government-urged-to-drop-charges-against-lgbtq-activists/" title="Permalink to Uganda government urged to drop charges against LGBTQ activists" rel="bookmark">Uganda government urged to drop charges against LGBTQ activists</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
</div><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/0832eca0ba44dd68364cd280320f02d2?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/10/30/golden-girls-puppet-parody-comes-to-tampa/#comment-12156">Danny G</a></span><span class="recent-comment-text">looks hysterical!</span> <a href="http://www.watermarkonline.com/2019/10/30/golden-girls-puppet-parody-comes-to-tampa/#comment-12156" title="Comment on &#039;Golden Girls&#039; puppet parody comes to Tampa"><strong>Oct 30, 3:02 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://2.gravatar.com/avatar/54e9a6e3ace9b83d7a8c834efd2b1219?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/10/18/who-were-the-most-remarkable-people-of-2019/#comment-12155">Russ Martin</a></span><span class="recent-comment-text">Chef Christopher Covelli for all he does for the LGBTQ+ community.</span> <a href="http://www.watermarkonline.com/2019/10/18/who-were-the-most-remarkable-people-of-2019/#comment-12155" title="Comment on Who were the Most Remarkable People of 2019?"><strong>Oct 22, 2:12 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/ff4941243b8d45de5257663384962595?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/10/18/who-were-the-most-remarkable-people-of-2019/#comment-12154">latinpop</a></span><span class="recent-comment-text">Cole Foust is a remarkable young man. His advocacy and work with Metro's youth services are a gift to our...</span> <a href="http://www.watermarkonline.com/2019/10/18/who-were-the-most-remarkable-people-of-2019/#comment-12154" title="Comment on Who were the Most Remarkable People of 2019?"><strong>Oct 18, 2:14 PM</strong></a></span></li>
</ul>
</div>
</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
<div class="widget"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1572528832"></script>
<!-- AdSpeed.com End --></div></div>
</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3> <div class="wpjb adverts-widget adverts-widget-categories">
<div class="adverts-grid adverts-grid-compact">
<div class="adverts-grid-row">
<div class="adverts-col-100">
<span>No categories found.</span>
</div>
</div>
</div>
</div>
</div>
</div><div id="custom_html-12" class="widget_text sidebar_widget widget_custom_html">
<div class="widget_text widget"><h3 class="widgettitle">Specialty Publications</h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=sarasotalivingwithpride-2019_web_final&u=watermarkmedia"></iframe>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=cowp19_web&u=watermarkmedia"></iframe>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=fall_arts_guide_2019_fin_web&u=watermarkmedia"></iframe></div></div>
</div><style>.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type:none}.rpwe-block a{display:inline!important;text-decoration:none}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em}.rpwe-thumb{border:1px solid #eee!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important}.rpwe-summary{font-size:12px}.rpwe-time{color:#bbb;font-size:11px}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px}.rpwe-alignleft{display:inline;float:left}.rpwe-alignright{display:inline;float:right}.rpwe-aligncenter{display:block;margin-left:auto;margin-right:auto}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table!important}.rpwe-clearfix:after{clear:both}.rpwe-clearfix{zoom:1}</style>
<div id="rpwe_widget-2" class="wmrk-recent-digitalpubs sidebar_widget rpwe_widget recent-posts-extended">
<div class="widget"><h3 class="widgettitle">Read It Online!</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/10/17/issue-26-21-president-pete/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2019/10/Read-It-Online-WPG-2621-100x100.jpg.pagespeed.ce.P7_MGC7tYj.jpg" alt="Issue 26.21: President Pete?"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/10/17/issue-26-21-president-pete/" title="Permalink to Issue 26.21: President Pete?" rel="bookmark">Issue 26.21: President Pete?</a></h3><time class="rpwe-time published" datetime="2019-10-17T16:55:10-04:00">October 17, 2019</time><div class="rpwe-summary">Mayor Pete Buttigieg talks historic campaign for LGBTQ History Month, Watermark&#8217;s annual look at all things Halloween in Central Florida and Tampa Bay, local news, &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/10/08/issue-26-20-planet-pride/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2019/10/Read-It-Online-WPG-2620-100x100.jpg.pagespeed.ce.0pJUvK2wyY.jpg" alt="Issue: 26.20: Planet Pride"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/10/08/issue-26-20-planet-pride/" title="Permalink to Issue: 26.20: Planet Pride" rel="bookmark">Issue: 26.20: Planet Pride</a></h3><time class="rpwe-time published" datetime="2019-10-08T12:10:12-04:00">October 8, 2019</time><div class="rpwe-summary">Come Out With Pride goes eco-friendly for 2019 festival and parade at Lake Eola, LGBA marches into Orlando for annual conference, Come OUT St. Pete &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/09/19/issue-26-19-30-thriving/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2019/09/Read-It-Online-WPG-2619-100x100.jpg.pagespeed.ce.JtvEMfISu5.jpg" alt="Issue: 26.19: 30 &#038; Thriving"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/09/19/issue-26-19-30-thriving/" title="Permalink to Issue: 26.19: 30 &#038; Thriving" rel="bookmark">Issue: 26.19: 30 &#038; Thriving</a></h3><time class="rpwe-time published" datetime="2019-09-19T14:59:39-04:00">September 19, 2019</time><div class="rpwe-summary">The Tampa Bay International Gay and Lesbian Film Festival Turns 30, INSIDE: Official Come Out With Pride Guide, Pasco Pride Expands in Second Year, local &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
</div><div id="nav_menu-2" class="sidebar_widget widget_nav_menu">
<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
<div class="widget"><h3 class="widgettitle">Login</h3>
<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20"/>
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20"/>
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked"/> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;"/>
<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/"/>
</p>
</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
</div>
</div>
</div>
<!-- Sidebar Section ends here -->
<!-- Footer Sidebar Section starts here -->
<div id="footer_sidebar">
<div id="footerwidgets">
<div id="footerwidgetcontainer">
<div class="footerwidget">
<div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">About Us</h3><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/05/WatermarkPublishingGroup-DarkBackground.png?w=520" style="float:left; width:30%; margin:5px 5px 0 0;" data-recalc-dims="1"> Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016. Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Advertise</h3><div class="textwidget custom-html-widget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business! Advertise with Watermark Publishing Group!
</div></div>
</div>
<div class="footerwidget">
<div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Send Us A News Tip</h3><div class="textwidget custom-html-widget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/10/31/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life/#wpcf7-f102365-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365"/>
<input type="hidden" name="_wpcf7_version" value="5.1.4"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o2"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
<input type="hidden" name="g-recaptcha-response" value=""/>
</div>
<p><label> Your Name (required)<br/>
<span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Your Email (required)<br/>
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Subject<br/>
<span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false"/></span> </label></p>
<p><label> Your Message<br/>
<span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></div> </div>
<div class="footerwidget">
<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Content</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div> </div>
</div>
</div>
</div>
<!-- Footer Sidebar Section ends here -->
</div>
<!-- Inner Content Section ends here -->
</div>
<!-- Content Section ends here -->
<!-- Footer Section starts here -->
<div id="footer_section">
<div id="bottomfooterwidgetcontainer">
<div class="bottomfooterwidgety">
<div class="footerp"><!--&copy; All rights reserved.--></div>
<div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
<div class="seach_section">
<form method="get" action="http://www.watermarkonline.com/">
<fieldset>
<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text"/></p>
<p class="searchsub"><input class="submit" type="submit" value="Go"/></p>
</fieldset>
</form>
</div> </div>
<div class="bottomfooterwidget">
</div>
<div class="bottomfooterwidget">
</div>
<div class="bottomfooterwidget footer-03">
</div>
</div>
</div>
<!-- Footer Section ends here -->
</div>
<!-- Wrapper two ends here -->
</div>
<!-- Wrapper three ends here -->
</div>
<!-- Wrapper four ends here -->
</div>
<!-- Wrapper one ends here -->
<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<script>jQuery(document).ready(function(){jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var s=document.createElement("script");s.type="text/javascript";s.innerHTML=response;jQuery("head").append(s);});});</script><script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><style id='yarppRelatedCss-css' media='all'>.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:bold}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:bold;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:bold;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(https://api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style>
<style id='yarpp-thumbnails-yarpp-thumbnail-css' media='all'>.yarpp-thumbnails-horizontal .yarpp-thumbnail,.yarpp-thumbnail-default,.yarpp-thumbnail-title{display:inline-block}.yarpp-thumbnails-horizontal .yarpp-thumbnail{border:1px solid rgba(127,127,127,.1);width:130px;height:170px;margin:5px;margin-left:0;vertical-align:top}.yarpp-thumbnail>img,.yarpp-thumbnail-default{width:120px;height:120px;margin:5px}.yarpp-thumbnails-horizontal .yarpp-thumbnail>img,.yarpp-thumbnails-horizontal .yarpp-thumbnail-default{display:block}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title{font-size:1em;max-height:2.8em;line-height:1.4em;margin:7px;margin-top:0;width:120px;text-decoration:inherit;overflow:hidden}.yarpp-thumbnail-default{overflow:hidden}.yarpp-thumbnail-default>img{min-height:120px;min-width:120px}</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/A.widget-full.min.css,qver=4.7.6.pagespeed.cf.cV8jB2RS__.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adverts-frontend-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/A.adverts-frontend.css,qver=1.3.2.pagespeed.cf.QzixJLJV_V.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adverts-icons-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/A.adverts-glyphs.css,qver=1.pagespeed.cf.DJcA8fAjUh.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.4.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript'>var countVars={"disqusShortname":"watermarkonline"};</script>
<script type='text/javascript'>var disqus_shortname=countVars.disqusShortname;(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='https://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"310165 http:\/\/www.watermarkonline.com\/?p=310165","disqusShortname":"watermarkonline","disqusTitle":"Southern Nights, Parliament House to honor Carmella Marcella Garcia with \u2018A Celebration of Life\u2019","disqusUrl":"http:\/\/www.watermarkonline.com\/2019\/10\/31\/southern-nights-parliament-house-to-honor-carmella-marcella-garcia-with-a-celebration-of-life\/","postId":"310165"};</script>
<script type='text/javascript'>var disqus_url=embedVars.disqusUrl;var disqus_identifier=embedVars.disqusIdentifier;var disqus_container_id='disqus_thread';var disqus_shortname=embedVars.disqusShortname;var disqus_title=embedVars.disqusTitle;var disqus_config_custom=window.disqus_config;var disqus_config=function(){var dsqConfig=embedVars.disqusConfig;this.page.integration=dsqConfig.integration;this.page.remote_auth_s3=dsqConfig.remote_auth_s3;this.page.api_key=dsqConfig.api_key;this.sso=dsqConfig.sso;this.language=dsqConfig.language;if(disqus_config_custom)disqus_config_custom.call(this);};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP&#038;ver=3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">(function(grecaptcha,sitekey,actions){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var forms=document.getElementsByTagName('form');for(var i=0;i<forms.length;i++){var fields=forms[i].getElementsByTagName('input');for(var j=0;j<fields.length;j++){var field=fields[j];if('g-recaptcha-response'===field.getAttribute('name')){field.setAttribute('value',token);break;}}}});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);})(grecaptcha,'6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP',{"homepage":"homepage","contactform":"contactform"});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.6',blog:'47990731',post:'310165',tz:'-4',srv:'www.watermarkonline.com'}]);_stq.push(['clickTrackerInit','47990731','310165']);</script>
<style type="text/css"></style></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 223/242 objects using disk
Page Caching using disk: enhanced 
Fragment Caching 15/15 fragments using disk

Served from: www.watermarkonline.com @ 2019-10-31 09:33:52 by W3 Total Cache
-->