<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="initial-scale=1.0, width=device-width"/>
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg"/>
<meta name="apple-mobile-web-app-title" content="watermark">
<link rel="apple-touch-icon-precomposed" href="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/xFB-Watermark.jpg.pagespeed.ic.DsCwpTrhfO.jpg" " />
<link rel="icon" type="image/png" href="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/xsite-icon-wmo-16px.png.pagespeed.ic.Gx8WGt84fj.png"/>
<title>Brazil court overrules Rio mayor on ban of gay kiss in &#039;Avengers&#039; comic - Watermark Online</title>
<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all"/>
<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php"/>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Brazil court overrules Rio mayor on ban of gay kiss in &#039;Avengers&#039; comic - Watermark Online"/>
<meta property="og:description" content="ABOVE: Marvel&#8217;s first kiss between same-sex couple Wiccan and Hulkling in &#8220;Avengers: The Children’s Crusade.&#8221; (Photo from Twitter) RIO DE JANEIRO (AP) | A Brazilian Supreme Court justice has blocked efforts by Rio de Janeiro&#8217;s conservative mayor to have a book fair remove a comic book showing two men kissing. Mayor Marcelo Crivella had ordered &hellip;"/>
<meta property="og:url" content="http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/"/>
<meta property="og:site_name" content="Watermark Online"/>
<meta property="article:tag" content="Avengers: The Children&#039;s Crusade"/>
<meta property="article:tag" content="Bienale"/>
<meta property="article:tag" content="Brazilian Supreme Court"/>
<meta property="article:tag" content="Hulkling"/>
<meta property="article:tag" content="Marcelo Crivella"/>
<meta property="article:tag" content="Raquel Dodge"/>
<meta property="article:tag" content="Rio De Janeiro"/>
<meta property="article:tag" content="Wiccan"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2019-09-10T13:57:07+00:00"/>
<meta property="article:modified_time" content="2019-09-10T13:58:15+00:00"/>
<meta property="og:updated_time" content="2019-09-10T13:58:15+00:00"/>
<meta property="og:image" content="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/Avengers-wiccan-hulking-kiss.jpg?fit=590%2C288"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/Avengers-wiccan-hulking-kiss.jpg?fit=590%2C288"/>
<meta property="og:image:width" content="590"/>
<meta property="og:image:height" content="288"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.watermarkonline.com/#website","url":"http://www.watermarkonline.com/","name":"Watermark Online","potentialAction":{"@type":"SearchAction","target":"http://www.watermarkonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/#primaryimage","url":"https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/Avengers-wiccan-hulking-kiss.jpg?fit=590%2C288","width":590,"height":288},{"@type":"WebPage","@id":"http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/#webpage","url":"http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/","inLanguage":"en-US","name":"Brazil court overrules Rio mayor on ban of gay kiss in &#039;Avengers&#039; comic - Watermark Online","isPartOf":{"@id":"http://www.watermarkonline.com/#website"},"primaryImageOfPage":{"@id":"http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/#primaryimage"},"datePublished":"2019-09-10T13:57:07+00:00","dateModified":"2019-09-10T13:58:15+00:00","author":{"@id":"http://www.watermarkonline.com/#/schema/person/477152893611ec284576f3194b40ba32"}},{"@type":["Person"],"@id":"http://www.watermarkonline.com/#/schema/person/477152893611ec284576f3194b40ba32","name":"Jeremy Williams","image":{"@type":"ImageObject","@id":"http://www.watermarkonline.com/#authorlogo","url":"http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=96&d=mm&r=g","caption":"Jeremy Williams"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic Comments Feed" href="http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css,qver=5.2.2.pagespeed.ce.VHgZ2CJKm4.css' type='text/css' media='all'/>
<style id='bwp-rc-css' media='all'>.recent-comment {
	list-style-type: none;
	margin-top: 10px;
	/*ie fix*/ zoom: 1;
}

.recent-comment:after { content: "."; display: block; height: 0; font-size: 0; line-height: 0; clear: both; visibility: hidden; }

.recent-comment .recent-comment-avatar {
	display: block;
	float: left;
	line-height: 1em;
	padding: 5px 0 0 0px;
	width: 40px;
}

.recent-comment .avatar {
	width: 40px;
	height: 40px;
	padding: 0px;
	border: none;
	margin: 0;
}

.recent-comment .icon-comment {
	vertical-align: text-top;
}

.recent-comment-single {
	display: block;
	margin-left: 50px;
}

.recent-comment-tb .recent-comment-single {
	display: inline;
	margin-left: 0px;
}

.recent-comment-credit {
	font-size: 0.8em;
	color: #aaaaaa;
}

.recent-comment-author {
	font-weight: bold;
	background: url("https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/images/icon_comment.png") no-repeat right center;
	padding-right: 20px;
	overflow: hidden;
}

.recent-comment-text {
	overflow: hidden;
}

/* ajax nav */
.bwp-rc-ajax-nav {
	list-style-type: none;
	list-style-position: inside;
	text-align: right;
}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all'/>
<style id='sidebar-login-css' media='all'>.widget_wp_sidebarlogin .avatar_container,#sidebar-login .avatar_container{float:left}.widget_wp_sidebarlogin ul{list-style:none outside!important}.widget_wp_sidebarlogin .avatar_container img,#sidebar-login .avatar_container img{padding:3px;border:1px solid #ddd;-moz-border-radius:4px;-webkit-border-radius:4px;margin-right:8px;margin-top:5px}.widget_wp_sidebarlogin hr{display:block;clear:both;border:0;border-top:1px solid #999;height:1px}.widget_wp_sidebarlogin ul.sidebar_login_links{margin-left:0!important}.widget_wp_sidebarlogin .sidebar_login_error{color:#ae121e;background-color:#fbb1b7;border:1px solid;margin:1em 0;padding:1em;font-size:13px}.widget_wp_sidebarlogin .login_error a{color:#ae121e}.widget_wp_sidebarlogin form{margin:1em 0}.widget_wp_sidebarlogin form p{margin:.5em 0}.widget_wp_sidebarlogin form .input{width:100%;margin:2px;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}</style>
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all'/>
<style id='wpbdp-widgets-css' media='all'>ul.wpbdp-listings-widget-list li{list-style:none;border-bottom:1px dotted #eee;margin:0;padding:2px 0}ul.wpbdp-listings-widget-list li .listing-title{font-weight:bold;display:block}</style>
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/A.jquery-ui-1.9.2.custom.min.css,qver=1.9.2.pagespeed.cf.5v_fXt68Uf.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-layout-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/A.layout.css,qver=1.0.pagespeed.cf.E3SnWMhAMn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/A.jquery-ui.css,qver=1.0.pagespeed.cf.eUkE0fsyef.css' type='text/css' media='all'/>
<style id='default-styles-css' media='all'>.wpbdp-listing .listing-title{border:none;border-bottom:1px solid #044f8d;font-size:115%;margin-bottom:8px;background:inherit}.wpbdp-listing a:not(.wpbdp-button) {color:#62caf4;text-decoration:none;border-bottom:1px solid #f3f3f3}.wpbdp-listing .wpbdp-button{padding:.74375em .775em .68125em}.wpbdp-listing .listing-thumbnail{float:left}.wpbdp-listing .listing-details{margin-left:160px}.wpbdp-listing .listing-title,.wpbdp-listing .listing-title a,.wpbdp-listing .listing-title h2{text-decoration:none;font-weight:bold}.wpbdp-listing .listing-title a,.wpbdp-listing .listing-title h2{color:#044f8d;font-size:34px}.wpbdp-view-show_listing h3{font-size:28px}.wpbdp-listing .address-info .address-label{font-weight:bold;display:block;margin-bottom:5px}.wpbdp-listing .wpbdp-field{margin:4px 0}.wpbdp-listing .wpbdp-field-type-textarea label,.wpbdp-listing .wpbdp-field-type-textarea .field-label{display:block}.wpbdp-listing .listing-actions{text-align:right}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all'/>
<style id='ThemeAlley_dropdowncss-css' media='all'>ul.dropdown,ul.dropdown li,ul.dropdown ul{list-style:none;margin:0;padding:0}ul.dropdown{position:relative;z-index:597;float:left;margin:5px 0 0 0}ul.dropdown li{float:left;min-height:1px;line-height:1.3em;vertical-align:middle;margin:0 0 0 15px}ul.dropdown li.hover,ul.dropdown li:hover{position:relative;z-index:599;cursor:default}ul.dropdown ul{visibility:hidden;position:absolute;top:100%;left:0;z-index:598;width:100%}ul.dropdown ul li{float:none}ul.dropdown ul ul{top:1px;left:99%}ul.dropdown li:hover>ul{visibility:visible}</style>
<style id='ThemeAlley_rtldropdown-css' media='all'>@charset "UTF-8";

/** 
 * Vertical Right-to-Left Direction CSS Drop-Down Menu Component
 *
 * @file		dropdown.vertical.rtl.css
 * @package		Dropdown
 * @version		0.3.0
 * @type		Transitional
 * @requires	dropdown.vertical.css
 * @browsers	Windows: IE7+, Opera7+, Firefox3+
 *				Mac OS: Safari2+, Firefox3+
 *
 * @link		http://www.lwis.net/free-css-drop-down-menu
 * @copyright	2008-2012 Live Web Initiatives, http://www.lwis.net, http://www.lwis.net
 *
 */

@import "https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.css";

ul.dropdown-vertical-rtl {
 float: right;
}

ul.dropdown-vertical-rtl ul,
ul.dropdown-horizontal > li.dropdown-vertical-rtl ul ul {
 left: auto !important;
 right: 99%;
}

ul.dropdown-horizontal li.dropdown-vertical-rtl ul {
 left: auto;
 right: 0;
}

ul.dropdown-vertical-rtl li,
li.dropdown-vertical-rtl li {
 text-align: right;
}</style>
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css' href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=5.2.2' type='text/css' media='all'/>
<style id='ThemeAlley_wilto-css' media='all'>.slider{list-style:none}.carousel-tabs{clear:both;text-align:center;width:80%;margin:0 auto!important}.carousel-active-tab{color:red}.carousel-disabled,.mr-rotato-disabled{color:#aaa}.slidewrap2 .carousel-tabs{padding:10px 0;margin:1em 0;clear:both}.slidewrap2 .carousel-tabs li{display:inline-block;padding:0 2px}.slidewrap2 .carousel-tabs a{background:#000;display:inline-block;height:10px;text-indent:-9999px;width:10px;border-radius:5px}.ie .slidewrap2 .carousel-tabs li,.ie .slidewrap2 .carousel-tabs a{display:block;float:left}.slidewrap2 .carousel-tabs .carousel-active-tab a{background:#900}.events{font:11px/1.4 arial,helvetica,sans-serif}.wrimg{float:left;width:100%}.wrimg img{max-width:100%}.wrtext{float:left;width:100%}.wrsubtext{width:100%;padding:10px 0;display:none}.wrsubtextmore{width:100%;padding:10px 0;display:none}.wrsubtexth2{width:100%;padding:10px 0}.wrsubtexth2 h2{width:100%;text-align:center}.wrtext p{}.wrtext p a{padding:10px 30px;background:#900;-webkit-border-radius:5px;-moz-border-radius:5px;border-radius:5px;color:#fff}.slidecontrols{list-style:none}.slidecontrols li{}.carousel-next{position:absolute;width:63px;height:163px;display:block;top:30%;left:5%;text-indent:-9999px;background:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/images/xanything-arrows-next.png.pagespeed.ic.ymBd43aS6x.png) no-repeat;z-index:9}.carousel-prev{position:absolute;width:63px;height:163px;display:block;top:30%;right:5%;text-indent:-9999px;background:url(https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/images/xanything-arrows-prev.png.pagespeed.ic.gYS_eWxCvD.png) no-repeat;z-index:9}.slidecont{width:90%;margin:0 auto}.wrvid{width:100%}.wrvid h2{width:100%;text-align:center;padding:15px 0}.wrimgbackup{width:100%}.wrimgbackup img{max-width:100%}.wrimgbackup h2{width:100%;text-align:center;padding:15px 0}</style>
<link rel='stylesheet' id='ThemeAlley_litestyle-css' href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css,qver=5.2.2.pagespeed.ce.1_r4y5qOQF.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ThemeAlley_prostyle-css' href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=5.2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ThemeAlley_Responsive-css' href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=5.2.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js,qver=1.7.1.pagespeed.jm.KlUmAxeGRV.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js,qver=2.70.pagespeed.jm.j62o6IFKqS.js'></script>
<script type='text/javascript'>var sidebar_login_params={"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};</script>
<script type='text/javascript'>jQuery(function(){jQuery(".widget_wp_sidebarlogin form").submit(function(){var a=jQuery(this);a.attr("action");jQuery("."+sidebar_login_params.error_class).remove();var b=a.find('input[name="log"]').val(),c=a.find('input[name="pwd"]').val();if(!b)return a.prepend('<p class="'+sidebar_login_params.error_class+'">'+sidebar_login_params.i18n_username_required+"</p>"),!1;if(!c)return a.prepend('<p class="'+sidebar_login_params.error_class+'">'+sidebar_login_params.i18n_password_required+"</p>"),!1;if(1==sidebar_login_params.force_ssl_admin&&0==sidebar_login_params.is_ssl)return!0;a.block({message:null,overlayCSS:{backgroundColor:"#fff",opacity:.6}}),a.find('input[name="rememberme"]:checked').size()>0?remember=a.find('input[name="rememberme"]:checked').val():remember="";var d={action:"sidebar_login_process",user_login:b,user_password:c,remember:remember,redirect_to:a.find('input[name="redirect_to"]').val()};return jQuery.ajax({url:sidebar_login_params.ajax_url,data:d,type:"POST",success:function(b){b.indexOf("<!--SBL-->")>=0&&(b=b.split("<!--SBL-->")[1]),b.indexOf("<!--SBL_END-->")>=0&&(b=b.split("<!--SBL_END-->")[0]);var c=jQuery.parseJSON(b);1==c.success?window.location=c.redirect:(a.prepend('<p class="'+sidebar_login_params.error_class+'">'+c.error+"</p>"),a.unblock())}}),!1})});</script>
<script type='text/javascript'>var wpgmza_google_api_status={"message":"Enqueued","code":"ENQUEUED"};</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js,qver=5.2.2.pagespeed.jm.BmAdyZM9D3.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js,qver=5.2.2.pagespeed.jm.1RrDOSyVY3.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js,qver=5.2.2.pagespeed.jm.-FLxyAhZd-.js'></script>
<script type='text/javascript'>(function(a,i,g){a.fn.tinyNav=function(j){var c=a.extend({active:"selected",header:!1},j);return this.each(function(){g++;var h=a(this),d="tinynav"+g,e=".l_"+d,b=a("<select/>").addClass("tinynav "+d);if(h.is("ul,ol")){c.header&&b.append(a("<option/>").text("Navigation"));var f="";h.addClass("l_"+d).find("a").each(function(){f+='<option value="'+a(this).attr("href")+'">'+a(this).text()+"</option>"});b.append(f);c.header||b.find(":eq("+a(e+" li").index(a(e+" li."+c.active))+")").attr("selected",!0);b.change(function(){i.location.href=a(this).val()});a(e).after(b)}})}})(jQuery,this,0);</script>
<script type='text/javascript'>(function($){$.fn.fitText=function(kompressor,options){var compressor=kompressor||1,settings=$.extend({'minFontSize':Number.NEGATIVE_INFINITY,'maxFontSize':Number.POSITIVE_INFINITY},options);return this.each(function(){var $this=$(this);var resizer=function(){$this.css('font-size',Math.max(Math.min($this.width()/(compressor*10),parseFloat(settings.maxFontSize)),parseFloat(settings.minFontSize)));};resizer();$(window).on('resize',resizer);});};})(jQuery);</script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js,qver=5.2.2.pagespeed.jm.RUcQElKYuS.js'></script>
<script type='text/javascript'>jQuery(document).ready(function(){jQuery.noConflict();jQuery('.slidewrap2').carousel({slider:'.slider',slide:'.slide',addNav:true,addPagination:true,speed:300});});</script>
<script type='text/javascript'>jQuery(".fittext3").fitText(2.1,{minFontSize:12,maxFontSize:'75px'});</script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js,qver=1.2.1.pagespeed.jm.ncMZoF-FdQ.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js,qver=1.0.pagespeed.jm.e2bw-Z8NEI.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript'>(function($){$.fn.unselectable=function(){return this.each(function(){$(this).css('-moz-user-select','none').css('-khtml-user-select','none').css('user-select','none');if($.browser.msie){$(this).each(function(){this.ondrag=function(){return false;};});$(this).each(function(){this.onselectstart=function(){return(false);};});}else if($.browser.opera){$(this).attr('unselectable','on');}});};})(jQuery);</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js,qver=1.0.pagespeed.jm.FBYoCJaX_9.js'></script>
<script type='text/javascript'>jQuery.noConflict();jQuery(document).ready(function(){synved_shortcode_apply_all();});</script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.2.2"/>
<link rel='shortlink' href='http://www.watermarkonline.com/?p=301631'/>
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&#038;format=xml"/>
<meta name="generator" content="Custom Login v3.2.9"/>
<style type='text/css'>img.lazy{display:none}</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css"></style>
<link rel="icon" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo.png?fit=270%2C270"/>
</head>
<body class="post-template-default single single-post postid-301631 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro gecko wpbdp-with-button-styles">
<!-- Wrapper one starts here -->
<div id="wrapper_one">
<!-- Wrapper four starts here -->
<div id="wrapper_four">
<!-- Wrapper two starts here -->
<div id="wrapper_two">
<!-- Header socialn search starts here -->
<div id="header_social_cont">
<div id="header_social">
<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
<div class="header_rss">
<p><a href="http://www.watermarkonline.com/feed/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/xrss.png.pagespeed.ic.xCvy-nweHh.png" width="35" height="35" border="0" alt="Rss"/></a></p>
</div>
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search" class="btn"/>
</div>
</form>
<div class="header_social_icons">
<ul>
</ul>
</div>
</div>
</div>
<!-- Header socialn search starts here -->
<!-- Wrapper three starts here -->
<div id="wrapper_three">
<!-- Logo Section starts here -->
<div id="logo_section">
<div id="logo">
<p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2013/05/xsite-logo-06-450Redo.png.pagespeed.ic.gbH7QDtEBY.png" alt="Watermark Online"/></a></p>
</div>
<!--------- Widgetized Leaderboard Ad Space --------->
<div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1568123949"></script>
<!-- AdSpeed.com End --></div></div>
<!--------------------------------------------------->
</div>
<!-- Logo Section ends here -->
<!-- Content Section starts here -->
<div id="content_section">
<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->
<div id="showcaseWidgets">
</a>
<!--Special Area--->
</div>
<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
<!-- Menu Section ends here -->
<!-- Inner Content Section starts here -->
<div id="inner_content_section">
<!-- Menu Section starts here -->
<div id="menu">
<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>
</div>
<script type="text/javascript">jQuery(document).ready(function(){jQuery.noConflict();jQuery('#Main_nav').tinyNav({header:true});});</script>
<!-- Menu Section ends here -->
<!-- Main Content Section starts here -->
<div id="main_content_section">
<!-- Actual Post starts here -->
<div class="actual_post post-301631 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-news category-world tag-avengers-the-childrens-crusade tag-bienale tag-brazilian-supreme-court tag-hulkling tag-marcelo-crivella tag-raquel-dodge tag-rio-de-janeiro tag-wiccan" id="post-301631">
<div class="ta_meta_container">
<div class="actual_post_title">
<!------------------- Posting Category------------------->
<div class="postCategory"><ul class="post-categories">
<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/books/" rel="category tag">Books</a></li>
<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li>
<li><a href="http://www.watermarkonline.com/category/news/world/" rel="category tag">World</a></li></ul></div>
<h2>Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic</h2>
<!----------------------------------------------------- Posting Author-------------------------------------------------------->
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/jeremywilliams/" title="Posts by Wire Report" rel="author">Wire Report</a> -->
By : <span>Wire Report</span></div>
<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>September 10, 2019</span></div>
<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="301631 http://www.watermarkonline.com/?p=301631">0</span></div>
<!--closes div that surrounds post headline--></div>
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////-------->
<div id="featuredImage">
<a href="http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/" title="Permalink to Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic" rel="bookmark">
<img width="590" height="288" src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/uploads/2019/09/xAvengers-wiccan-hulking-kiss.jpg.pagespeed.ic.CGb59NnqJw.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/Avengers-wiccan-hulking-kiss.jpg?w=590 590w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/Avengers-wiccan-hulking-kiss.jpg?resize=200%2C98 200w" sizes="(max-width: 590px) 100vw, 590px" data-attachment-id="301723" data-permalink="http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/avengers-wiccan-hulking-kiss/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/Avengers-wiccan-hulking-kiss.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Avengers-wiccan-hulking-kiss" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/Avengers-wiccan-hulking-kiss.jpg?fit=200%2C98" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2019/09/Avengers-wiccan-hulking-kiss.jpg?fit=520%2C254"/> </a>
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&amp;Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xstumbleupon.png.pagespeed.ic.rFau_Uyp7r.png"/></a></p>
<p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&amp;text=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xtwitter.png.pagespeed.ic.OjQHHWv7jk.png"/></a></p>
<p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&amp;t=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xfacebook.png.pagespeed.ic.f_XuruWu0-.png"/></a></p>
<p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&description=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xpinterest.png.pagespeed.ic.KlEsN0vpr-.png"/></a></p>
<p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&amp;title=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xdelicious.png.pagespeed.ic.9jVvLPUqLC.png"/></a></p>
<p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&title=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xlinkedin.png.pagespeed.ic.MJfNQKN_9O.png"/></a></p>
<p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xreddit.png.pagespeed.ic.cjtZzicdKs.png"/></a></p>
</div>
<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////--------->
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/books/" rel="category tag">Books</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a>, <a href="http://www.watermarkonline.com/category/news/world/" rel="category tag">World</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/avengers-the-childrens-crusade/" rel="tag">Avengers: The Children's Crusade</a>, <a href="http://www.watermarkonline.com/tag/bienale/" rel="tag">Bienale</a>, <a href="http://www.watermarkonline.com/tag/brazilian-supreme-court/" rel="tag">Brazilian Supreme Court</a>, <a href="http://www.watermarkonline.com/tag/hulkling/" rel="tag">Hulkling</a>, <a href="http://www.watermarkonline.com/tag/marcelo-crivella/" rel="tag">Marcelo Crivella</a>, <a href="http://www.watermarkonline.com/tag/raquel-dodge/" rel="tag">Raquel Dodge</a>, <a href="http://www.watermarkonline.com/tag/rio-de-janeiro/" rel="tag">Rio De Janeiro</a>, <a href="http://www.watermarkonline.com/tag/wiccan/" rel="tag">Wiccan</a></span></p>	</div>
<!--closing featured image div--> </div>
<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>
</div>
<!-- Post entry starts here -->
<div class="post_entry">
<div class="entry">
<h5>ABOVE: Marvel&#8217;s first kiss between same-sex couple Wiccan and Hulkling in &#8220;Avengers: The Children’s Crusade.&#8221; (Photo from Twitter)</h5>
<p class="lead">RIO DE JANEIRO (AP) | A Brazilian Supreme Court justice has blocked efforts by Rio de Janeiro&#8217;s conservative mayor to have a book fair remove a comic book showing two men kissing.</p>
<p>Mayor Marcelo Crivella had ordered the Bienale to remove the comic &#8220;Avengers: The Children&#8217;s Crusade&#8221; that included the kiss, saying he was acting to protect children against &#8220;sexual content.&#8221;<span id="more-301631"></span></p>
<p>&#8220;It is not everyday that comics make the front page of the largest newspaper in Brazil,&#8221; wrote author Rodrigo Zeidan on Twitter. &#8220;The reason? Rio de Janeiro&#8217;s (evangelical bishop turned politician) mayor requested that the largest book fair in the country recall an Avengers comic book because of a gay kiss in it.&#8221;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">It is not everyday that comics make the front page of the largest newspaper in Brazil. The reason? Rio de Janeiro&#8217;s (evangelical bishop turned politician) mayor requested that the largest book fair in the country recall an Avengers comic book because of a gay kiss in it. <a href="https://t.co/QKQAiyVlrm">pic.twitter.com/QKQAiyVlrm</a></p>
<p>— Rodrigo Zeidan (@RodZeidan) <a href="https://twitter.com/RodZeidan/status/1170230557038432258?ref_src=twsrc%5Etfw">September 7, 2019</a></p></blockquote>
<p><a href="http://blockquote%20class=twitter-tweetp%20lang=en%20dir=ltrIt%20is%20not%20everyday%20that%20comics%20make%20the%20front%20page%20of%20the%20largest%20newspaper%20in%20Brazil.%20The%20reason?%20Rio%20de%20Janeiro's%20(evangelical%20bishop%20turned%20politician)%20mayor%20requested%20that%20the%20largest%20book%20fair%20in%20the%20country%20recall%20an%20Avengers%20comic%20book%20because%20of%20a%20gay%20kiss%20in%20it.%20a%20href=https://t.co/QKQAiyVlrmpic.twitter.com/QKQAiyVlrm/a/p—%20Rodrigo%20Zeidan%20(@RodZeidan)%20a%20href=https://twitter.com/RodZeidan/status/1170230557038432258?ref_src=twsrc%5EtfwSeptember%207,%202019/a/blockquote%20script%20async%20src=https://platform.twitter.com/widgets.js%20charset=utf-8/script"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></a></p>
<p>Crivella had first posted a video to Twitter criticizing the same-sex kiss as a &#8220;subject that does not agree with children&#8217;s ages.&#8221;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="pt">Pessoal, precisamos proteger as nossas crianças. Por isso, determinamos que os organizadores da Bienal recolhessem os livros com conteúdos impróprios para menores. Não é correto que elas tenham acesso precoce a assuntos que não estão de acordo com suas idades. <a href="https://t.co/sFw82bqmOx">pic.twitter.com/sFw82bqmOx</a></p>
<p>— Marcelo Crivella (@MCrivella) <a href="https://twitter.com/MCrivella/status/1169752491178831873?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><a href="http://blockquote%20class=twitter-tweetp%20lang=pt%20dir=ltrPessoal,%20precisamos%20proteger%20as%20nossas%20crianças.%20Por%20isso,%20determinamos%20que%20os%20organizadores%20da%20Bienal%20recolhessem%20os%20livros%20com%20conteúdos%20impróprios%20para%20menores.%20Não%20é%20correto%20que%20elas%20tenham%20acesso%20precoce%20a%20assuntos%20que%20não%20estão%20de%20acordo%20com%20suas%20idades.%20a%20href=https://t.co/sFw82bqmOxpic.twitter.com/sFw82bqmOx/a/p—%20Marcelo%20Crivella%20(@MCrivella)%20a%20href=https://twitter.com/MCrivella/status/1169752491178831873?ref_src=twsrc%5EtfwSeptember%205,%202019/a/blockquote%20script%20async%20src=https://platform.twitter.com/widgets.js%20charset=utf-8/script"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></a></p>
<p>That set off a legal battle as federal Attorney General Raquel Dodge challenged the move by Crivella, a former evangelical pastor. She said allowing the mayor to remove books goes against freedom of expression and the free exchange of ideas.</p>
<p>A lower court sided with Crivella. But chief justice Jose Dias Toffoli ruled in favor of Dodge Sept. 8, blocking the mayor from removing any books. Crivella&#8217;s office said he will appeal to the full court.</p>
<div class="clear"></div>
</div>
</div>
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&amp;Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xstumbleupon.png.pagespeed.ic.rFau_Uyp7r.png"/></a></p>
<p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&amp;text=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xtwitter.png.pagespeed.ic.OjQHHWv7jk.png"/></a></p>
<p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&amp;t=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xfacebook.png.pagespeed.ic.f_XuruWu0-.png"/></a></p>
<p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&description=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xpinterest.png.pagespeed.ic.KlEsN0vpr-.png"/></a></p>
<p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&amp;title=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xdelicious.png.pagespeed.ic.9jVvLPUqLC.png"/></a></p>
<p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F&title=Brazil court overrules Rio mayor on ban of gay kiss in &#8216;Avengers&#8217; comic"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xlinkedin.png.pagespeed.ic.MJfNQKN_9O.png"/></a></p>
<p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2019%2F09%2F10%2Fbrazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic%2F"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/xreddit.png.pagespeed.ic.cjtZzicdKs.png"/></a></p>
</div>
<!-- post entry ends here -->
<!-- Bio starts here -->
<div class="post_author_bio">
<div class="post_author_bio_bio">
<div class="post_author_bio_bio_pic">
<img src="http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=88&#038;d=mm&#038;r=g" width="88" height="88" alt="Avatar" class="avatar avatar-88 wp-user-avatar wp-user-avatar-88 photo avatar-default"/> </div>
<div class="post_author_bio_bio_desc">
<p class="post_author_pic">Wire Report</p>
<p></p>
</div>
</div>
<div class="post_author_bio_social">
<!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
<!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com">Visit Author's Website</a></p>
                                                            	</div> -->
</div>
</div>
<!-- Bio ends here -->
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
<div class="adsBetweenPosts">
<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
<!-- AdSpeed.com End -->
</div>
<!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
<!-- Next/prev post starts here -->
<div class="single_np">
<div class="single_np_prev">
<p class="single_np_prev_np">Previous Post</p>
<p><a href="http://www.watermarkonline.com/2019/09/10/gay-us-ambassador-marches-in-first-ever-bosnia-pride-parade/" rel="prev">Gay US ambassador marches in first-ever Bosnia Pride parade</a></p>
</div>
<div class="single_np_next">
<p class="single_np_next_np">Next Post</p>
<p></p>
</div>
</div>
<!-- Next/prev post ends here -->
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
<!-- Related Posts starts here -->
<div class="single_related">
<div class="single_related_title">
</div>
<div class="wmrk-single_related_posts">
<div class="related_posts_single">
<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2017/11/21/thousands-celebrate-rios-gay-pride-parade-copacabana/' title='Thousands celebrate in Rio&#8217;s gay pride parade on Copacabana'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/RioCopacabanaPrideAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/RioCopacabanaPrideAbstr.jpg?resize=185%2C185 185w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/RioCopacabanaPrideAbstr.jpg?resize=120%2C120 120w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/RioCopacabanaPrideAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/RioCopacabanaPrideAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="50360" data-permalink="http://www.watermarkonline.com/2013/10/15/rio-de-janeiro-pride-packs-copacabana-beach/riocopacabanaprideabstr/" data-orig-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/RioCopacabanaPrideAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="RioCopacabanaPrideAbstr" data-image-description="" data-medium-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/RioCopacabanaPrideAbstr.jpg?fit=200%2C97" data-large-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/RioCopacabanaPrideAbstr.jpg?fit=520%2C254"/></div><span class="yarpp-thumbnail-title">Thousands celebrate in Rio&#8217;s gay pride parade on Copacabana</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2016/12/12/big-crowds-for-colorful-lgbtq-pride-parade-in-rio/' title='Big crowds for colorful LGBTQ Pride parade in Rio'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?resize=185%2C185 185w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?resize=45%2C45 45w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?resize=120%2C120 120w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="98035" data-permalink="http://www.watermarkonline.com/2016/12/12/big-crowds-for-colorful-lgbtq-pride-parade-in-rio/parada-gay-sa%cc%83o-paulo-2014-03/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?fit=5991%2C2881" data-orig-size="5991,2881" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;SA\u0303O PAULO, SP, 04.05.2014 \u2013 PARADA GAY: A 18a Parada Gay  comec\u0327a na tarde deste domingo na Avenida Paulista e percorre ate\u0301 a Prac\u0327a Roosevelt em Sa\u0303o Paulo. (Foto: Ben Tavener \/ Brazil Photo Press).&quot;,&quot;created_timestamp&quot;:&quot;1399215156&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Parada Gay Sa\u0303o Paulo 2014 - 03&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Parada Gay São Paulo 2014 &#8211; 03" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?fit=200%2C96" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/12/RioPride.jpg?fit=520%2C250"/></div><span class="yarpp-thumbnail-title">Big crowds for colorful LGBTQ Pride parade in Rio</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2015/07/29/rio-de-janeiro-prisons-seek-to-protect-transgender-inmates/' title='Rio de Janeiro prisons seek to protect transgender inmates'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?resize=185%2C185 185w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?resize=45%2C45 45w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?resize=120%2C120 120w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="75704" data-permalink="http://www.watermarkonline.com/2015/07/29/rio-de-janeiro-prisons-seek-to-protect-transgender-inmates/transbrazilabstr/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TransBrazilAbstr" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?fit=200%2C98" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/TransBrazilAbstr.jpg?fit=520%2C254"/></div><span class="yarpp-thumbnail-title">Rio de Janeiro prisons seek to protect transgender inmates</span></a>
</div>
</div>
</div>
</div>
</div>
<!-- Related Posts ends here -->
<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
</div>
<!-- Actual Post ends here -->
<div id="disqus_thread"></div>
</div>
<!-- Main Content Section ends here -->
<!-- Sidebar Section starts here -->
<div id="sidebar_section">
<!-- Ads start here -->
<!-- Ads end here -->
<!-- FeedBurner starts here -->
<div id="feed_social">
<div class="widget_text wmrk-solicitation"><div class="textwidget custom-html-widget"><p>Sign Up for our eNewsletter</p>
<div role="form" class="wpcf7" id="wpcf7-f158643-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/#wpcf7-f158643-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="158643"/>
<input type="hidden" name="_wpcf7_version" value="5.1.4"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f158643-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
<input type="hidden" name="g-recaptcha-response" value=""/>
</div>
<p><label> Your Email (required)<br/>
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>]
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="#"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i2.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://instagram.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1"/></a></li>
<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1"/></a></li>
</ul>
</div></div></div>
</div>
<!-- FeedBurner ends here -->
<!-- Social box starts here -->
<div id="sidebar_search_social">
<div id="social_section">
<ul>
<li><a href="http://www.watermarkonline.com/feed/"><img src="https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/xrss.png.pagespeed.ic.xCvy-nweHh.png" width="35" height="35" border="0" alt="Rss"/></a></li>
</ul>
</div>
<div class="seach_section">
<form method="get" action="http://www.watermarkonline.com/">
<fieldset>
<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text"/></p>
<p class="searchsub"><input class="submit" type="submit" value="Go"/></p>
</fieldset>
</form>
</div>
</div>
<!-- Social box ends here -->
<!--Popular box starts here-->
<!--Popular box ends here-->
<!-- Sidebar Starts Here -->
<div id="sidebar">
<!--video column starts here-->
<!--video column ends here-->
<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
<div class="widget"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1568123950"></script>
<!-- AdSpeed.com End --></div></div>
</div><div id="custom_html-13" class="widget_text sidebar_widget widget_custom_html">
<div class="widget_text widget"><h3 class="widgettitle">Latest Issue</h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=2617_25th_anniversary_web&u=watermarkmedia"></iframe></div></div>
</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
<!-- Event  -->
<div class="type-tribe_events post-153063 tribe-clearfix tribe-events-venue-149976">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue	</span>
<span class="list-daynumber">10</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-09-10/" rel="bookmark">LGBTQ Loss and Grief Support Group</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">September 10 @ 6:00 pm</span> - <span class="tribe-event-time">7:15 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
<div>
<span class="tribe-events-locality">Sarasota</span>
</div>	</div>
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-149994 tribe-clearfix tribe-events-venue-149976">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed	</span>
<span class="list-daynumber">11</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/lgbtq-discussion-group/2019-09-11/" rel="bookmark">LGBTQ Discussion Group</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">September 11 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
<div>
<span class="tribe-events-locality">Sarasota</span>
</div>	</div>
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-158615 tribe-clearfix tribe-events-venue-95523 tribe-events-organizer-158599">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Thu	</span>
<span class="list-daynumber">12</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/bisexual-male-living/2019-09-12/" rel="bookmark">Bisexual Male Living</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">September 12 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-center/" title="The Center">The Center</a></span>
<div>
<span class="tribe-events-locality">Orlando</span>
</div>	</div>
<div class="tribe-events-organizer tribe-section-s">
<span class="tribe-events-organizer">
Organizer:
<a href="http://www.watermarkonline.com/organizer/john-c-luna/" title="John C. Luna">John C. Luna</a>	</span>	</div>
</div>
</div> <!-- .list-info -->
</div>
<!-- Event  -->
<div class="type-tribe_events post-300794 tribe-clearfix tribe-events-venue-300795 tribe-events-organizer-300796">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Thu	</span>
<span class="list-daynumber">12</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.watermarkonline.com/event/2019-festival-launch-party/" rel="bookmark">2019 Festival Launch Party</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">September 12 @ 7:00 pm</span> - <span class="tribe-event-time">9:30 pm</span>	</div>
<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/300795/" title="September 9, 2019">September 9, 2019</a></span>	</div>
<div class="tribe-events-organizer tribe-section-s">
<span class="tribe-events-organizer">
Organizer:
<a href="http://www.watermarkonline.com/organizer/tampa-bay-international-gay-lesbian-film-festival/" title="Tampa Bay International Gay &amp; Lesbian Film Festival">Tampa Bay International Gay &amp; Lesbian Film Festival</a><div class="tribe-events-tel">8138794220</div>	</span>	</div>
</div>
</div> <!-- .list-info -->
</div>
<p class="tribe-events-widget-link">
<a href="http://www.watermarkonline.com/events/" rel="bookmark">
View More&hellip;	</a>
</p>
</div>
</div><script type="application/ld+json">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</script><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/ce472eeb49306b4eb6bcd3642a3665e1?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/07/22/flamingo-resort-st-pete-announces-imminent-closure/#comment-12131">tamper</a></span><span class="recent-comment-text">opening up again?? lolololol. not</span> <a href="http://www.watermarkonline.com/2019/07/22/flamingo-resort-st-pete-announces-imminent-closure/#comment-12131" title="Comment on Flamingo Resort St. Pete announces imminent closure"><strong>Sep 06, 9:43 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://2.gravatar.com/avatar/b09fc70d0e63edc31a1107a2c2ff577c?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/09/04/plant-curious-eatery-hungry-pants-to-open-in-orlandos-sodo-area-this-fall/#comment-12130">Scott Stowell</a></span><span class="recent-comment-text">Sadly it took away one of the best mom and pop restaurants in all of Orange County - Carol's. That...</span> <a href="http://www.watermarkonline.com/2019/09/04/plant-curious-eatery-hungry-pants-to-open-in-orlandos-sodo-area-this-fall/#comment-12130" title="Comment on &#039;Plant-curious&#039; eatery Hungry Pants to open in Orlando&#039;s SODO area this fall"><strong>Sep 04, 1:33 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/c3289a2a37170723251709a8bf478318?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default"/></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/08/20/g-st-pete-announces-imminent-closure/#comment-12128">djcoastermark</a></span><span class="recent-comment-text">The space was great, the sound system was awful. Can't keep a crowd if you have bad sound.</span> <a href="http://www.watermarkonline.com/2019/08/20/g-st-pete-announces-imminent-closure/#comment-12128" title="Comment on G St Pete announces imminent closure"><strong>Aug 21, 8:34 AM</strong></a></span></li>
</ul>
</div>
</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
<div class="widget"><div class="AdSpeedWP">
<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1568123950"></script>
<!-- AdSpeed.com End --></div></div>
</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3> <div class="wpjb adverts-widget adverts-widget-categories">
<div class="adverts-grid adverts-grid-compact">
<div class="adverts-grid-row">
<div class="adverts-col-100">
<span class="adverts-widget-grid-link adverts-icon-folder ">
<a href="http://www.watermarkonline.com/advert-category/services/">Services</a>
</span>
</div>
</div>
</div>
</div>
</div>
</div><div id="custom_html-12" class="widget_text sidebar_widget widget_custom_html">
<div class="widget_text widget"><h3 class="widgettitle">Specialty Publications</h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=fall_arts_guide_2019_fin_web&u=watermarkmedia"></iframe>
<div data-configid="3597836/69924267" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/65243684" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
</div><div id="nav_menu-2" class="sidebar_widget widget_nav_menu">
<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
<div class="widget"><h3 class="widgettitle">Login</h3>
<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
<p class="login-username">
<label for="user_login">Username</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20"/>
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20"/>
</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked"/> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;"/>
<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/"/>
</p>
</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
</div>
</div>
</div>
<!-- Sidebar Section ends here -->
<!-- Footer Sidebar Section starts here -->
<div id="footer_sidebar">
<div id="footerwidgets">
<div id="footerwidgetcontainer">
<div class="footerwidget">
<div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">About Us</h3><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2019/05/WatermarkPublishingGroup-DarkBackground.png?w=520" style="float:left; width:30%; margin:5px 5px 0 0;" data-recalc-dims="1"> Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016. Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Advertise</h3><div class="textwidget custom-html-widget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business! Advertise with Watermark Publishing Group!
</div></div>
</div>
<div class="footerwidget">
<div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Send Us A News Tip</h3><div class="textwidget custom-html-widget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/09/10/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic/#wpcf7-f102365-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365"/>
<input type="hidden" name="_wpcf7_version" value="5.1.4"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o2"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
<input type="hidden" name="g-recaptcha-response" value=""/>
</div>
<p><label> Your Name (required)<br/>
<span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Your Email (required)<br/>
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Subject<br/>
<span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false"/></span> </label></p>
<p><label> Your Message<br/>
<span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></div> </div>
<div class="footerwidget">
<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Content</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div> </div>
</div>
</div>
</div>
<!-- Footer Sidebar Section ends here -->
</div>
<!-- Inner Content Section ends here -->
</div>
<!-- Content Section ends here -->
<!-- Footer Section starts here -->
<div id="footer_section">
<div id="bottomfooterwidgetcontainer">
<div class="bottomfooterwidgety">
<div class="footerp"><!--&copy; All rights reserved.--></div>
<div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
<div class="seach_section">
<form method="get" action="http://www.watermarkonline.com/">
<fieldset>
<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text"/></p>
<p class="searchsub"><input class="submit" type="submit" value="Go"/></p>
</fieldset>
</form>
</div> </div>
<div class="bottomfooterwidget">
</div>
<div class="bottomfooterwidget">
</div>
<div class="bottomfooterwidget footer-03">
</div>
</div>
</div>
<!-- Footer Section ends here -->
</div>
<!-- Wrapper two ends here -->
</div>
<!-- Wrapper three ends here -->
</div>
<!-- Wrapper four ends here -->
</div>
<!-- Wrapper one ends here -->
<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<script>jQuery(document).ready(function(){jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var s=document.createElement("script");s.type="text/javascript";s.innerHTML=response;jQuery("head").append(s);});});</script><script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><style id='yarppRelatedCss-css' media='all'>.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:bold}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:bold;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:bold;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(https://api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style>
<style id='yarpp-thumbnails-yarpp-thumbnail-css' media='all'>.yarpp-thumbnails-horizontal .yarpp-thumbnail,.yarpp-thumbnail-default,.yarpp-thumbnail-title{display:inline-block}.yarpp-thumbnails-horizontal .yarpp-thumbnail{border:1px solid rgba(127,127,127,.1);width:130px;height:170px;margin:5px;margin-left:0;vertical-align:top}.yarpp-thumbnail>img,.yarpp-thumbnail-default{width:120px;height:120px;margin:5px}.yarpp-thumbnails-horizontal .yarpp-thumbnail>img,.yarpp-thumbnails-horizontal .yarpp-thumbnail-default{display:block}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title{font-size:1em;max-height:2.8em;line-height:1.4em;margin:7px;margin-top:0;width:120px;text-decoration:inherit;overflow:hidden}.yarpp-thumbnail-default{overflow:hidden}.yarpp-thumbnail-default>img{min-height:120px;min-width:120px}</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/A.widget-full.min.css,qver=4.7.6.pagespeed.cf.cV8jB2RS__.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adverts-frontend-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/A.adverts-frontend.css,qver=1.3.2.pagespeed.cf.QzixJLJV_V.css' type='text/css' media='all'/>
<link rel='stylesheet' id='adverts-icons-css' href='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/A.adverts-glyphs.css,qver=1.pagespeed.cf.DJcA8fAjUh.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script type='text/javascript' src='https://invicdn.worldcdn.net/294906388/http/108.161.138.246/www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.1.4.pagespeed.jm.ZO_KvUnn01.js'></script>
<script type='text/javascript'>var countVars={"disqusShortname":"watermarkonline"};</script>
<script type='text/javascript'>var disqus_shortname=countVars.disqusShortname;(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='https://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"301631 http:\/\/www.watermarkonline.com\/?p=301631","disqusShortname":"watermarkonline","disqusTitle":"Brazil court overrules Rio mayor on ban of gay kiss in \u2018Avengers\u2019 comic","disqusUrl":"http:\/\/www.watermarkonline.com\/2019\/09\/10\/brazil-court-overrules-rio-mayor-on-ban-of-gay-kiss-in-avengers-comic\/","postId":"301631"};</script>
<script type='text/javascript'>var disqus_url=embedVars.disqusUrl;var disqus_identifier=embedVars.disqusIdentifier;var disqus_container_id='disqus_thread';var disqus_shortname=embedVars.disqusShortname;var disqus_title=embedVars.disqusTitle;var disqus_config_custom=window.disqus_config;var disqus_config=function(){var dsqConfig=embedVars.disqusConfig;this.page.integration=dsqConfig.integration;this.page.remote_auth_s3=dsqConfig.remote_auth_s3;this.page.api_key=dsqConfig.api_key;this.sso=dsqConfig.sso;this.language=dsqConfig.language;if(disqus_config_custom)disqus_config_custom.call(this);};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP&#038;ver=3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">(function(grecaptcha,sitekey,actions){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var forms=document.getElementsByTagName('form');for(var i=0;i<forms.length;i++){var fields=forms[i].getElementsByTagName('input');for(var j=0;j<fields.length;j++){var field=fields[j];if('g-recaptcha-response'===field.getAttribute('name')){field.setAttribute('value',token);break;}}}});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);})(grecaptcha,'6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP',{"homepage":"homepage","contactform":"contactform"});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.6',blog:'47990731',post:'301631',tz:'-4',srv:'www.watermarkonline.com'}]);_stq.push(['clickTrackerInit','47990731','301631']);</script>
<style type="text/css"></style></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 140/156 objects using disk
Page Caching using disk: enhanced 
Fragment Caching 9/9 fragments using disk

Served from: www.watermarkonline.com @ 2019-09-10 09:59:10 by W3 Total Cache
-->