<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/site-icon-wmo-16px.png" />
    <title>John Waters hits back at Trump over Baltimore comments - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Waters hits back at Trump over Baltimore comments - Watermark Online" />
<meta property="og:description" content="ABOVE: John Waters, Washington Blade photo by Michael Key. Filmmaker and Baltimore native John Waters clapped back at President Donald Trump over his recent tweets bashing Rep. Elijah Cummings (D-Md.) and the city of Baltimore. The “Hairspray” director responded to Trump’s tweet in a statement to Artnews saying: “Give me the rats and roaches of Baltimore any day &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="Baltimore" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Hairspray" />
<meta property="article:tag" content="John Waters" />
<meta property="article:tag" content="Joy Reid" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2019-07-30T13:08:15+00:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2019/07/John_Waters_insert_3_c_Washington_Blade_by_Michael_Key.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="285" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.watermarkonline.com/#website","url":"http://www.watermarkonline.com/","name":"Watermark Online","publisher":{"@id":"http://www.watermarkonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.watermarkonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#webpage","url":"http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/","inLanguage":"en-US","name":"John Waters hits back at Trump over Baltimore comments - Watermark Online","isPartOf":{"@id":"http://www.watermarkonline.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#primaryimage","url":"http://www.watermarkonline.com/wp-content/uploads/2019/07/John_Waters_insert_3_c_Washington_Blade_by_Michael_Key.jpg","caption":""},"primaryImageOfPage":{"@id":"http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#primaryimage"},"datePublished":"2019-07-30T13:08:15+00:00","dateModified":"2019-07-30T13:08:15+00:00"},{"@type":"Article","@id":"http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#article","isPartOf":{"@id":"http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#webpage"},"author":{"@id":"http://www.watermarkonline.com/author/ryanwilliamsjent/#author","name":"Ryan Williams-Jent"},"publisher":{"@id":"http://www.watermarkonline.com/#organization"},"headline":"John Waters hits back at Trump over Baltimore comments","datePublished":"2019-07-30T13:08:15+00:00","dateModified":"2019-07-30T13:08:15+00:00","commentCount":0,"mainEntityOfPage":"http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#webpage","image":{"@id":"http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#primaryimage"},"keywords":"Baltimore,Donald Trump,Hairspray,John Waters,Joy Reid","articleSection":"Arts &amp; Culture,Film,Nation,News"},{"@type":"Person","@id":"http://www.watermarkonline.com/author/ryanwilliamsjent/#author","name":"Ryan Williams-Jent","image":{"@type":"ImageObject","@id":"http://www.watermarkonline.com/#personlogo","url":"http://0.gravatar.com/avatar/0c965983a7a40760c8fcb6d156252321?s=96&d=mm&r=g","caption":"Ryan Williams-Jent"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; John Waters hits back at Trump over Baltimore comments Comments Feed" href="http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.watermarkonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=5.0.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://www.watermarkonline.com/?p=291827' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.8" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/" />
<style type="text/css"></style>
<link rel="icon" href="http://www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo-270x270.png" />
</head>

<body class="post-template-default single single-post postid-291827 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro chrome wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/site-logo-06-450Redo.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1564492214"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2019/07/26/petition-launched-in-central-florida-demands-orange-county-ban-conversion-therapy/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="290" alt="" class="attachment-full alignleft" style="max-width: 590px;max-height: 290px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/07/convert-to-love.jpg" /><div class="widget_sp_image-description" ><p>Petition launched demanding Orange County ban conversion therapy</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2019/07/24/watermark-lgbtq-organizations-among-good-burger-awards-finalists/" target="_self" class="widget_sp_image-image-link" title=""><img width="500" height="272" alt="" class="attachment-full aligncenter" style="max-width: 500px;max-height: 272px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/07/Good-Burger-Awards.jpg" /><div class="widget_sp_image-description" ><p>Watermark, LGBTQ organizations among Good ‘Burger Awards finalists</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2019/07/18/drag-queen-story-hours-enchant-central-florida-tampa-bay/" target="_self" class="widget_sp_image-image-link" title=""><img width="1024" height="500" alt="" class="attachment-full aligncenter" style="max-width: 1024px;max-height: 500px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/07/2614-Abstact_ReadingRainbows.jpg" /><div class="widget_sp_image-description" ><p>Drag Queen Story Hours enchant Central Florida, Tampa Bay</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2019/07/26/black-trans-woman-killed-in-s-carolina-is-the-12th-in-2019/" target="_self" class="widget_sp_image-image-link" title=""><img width="500" height="272" alt="" class="attachment-full aligncenter" style="max-width: 500px;max-height: 272px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/07/Denali-Berries-Stuckey.jpg" /><div class="widget_sp_image-description" ><p>Black trans woman killed in S. Carolina is the 12th in 2019</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2019/07/16/watermark-giveaway-3-night-stay-at-the-gaydays-2019-host-hotel/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="288" alt="" class="attachment-full aligncenter" style="max-width: 590px;max-height: 288px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/07/GayDayS-abst.jpg" /><div class="widget_sp_image-description" ><p>Watermark Giveaway: 3-night stay at the GayDayS 2019 Host Hotel</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-291827 post type-post status-publish format-standard has-post-thumbnail hentry category-lgbt-arts-culture category-film category-nation category-news tag-baltimore tag-donald-trump tag-hairspray tag-john-waters tag-joy-reid" id="post-291827">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/" rel="category tag">Arts &amp; Culture</a></li>
	<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/film/" rel="category tag">Film</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li></ul></div>
                                                            <h2>John Waters hits back at Trump over Baltimore comments</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/ryanwilliamsjent/" title="Posts by Mariah Cooper of the Washington Blade, Courtesy of the National LGBT Media Association " rel="author">Mariah Cooper of the Washington Blade, Courtesy of the National LGBT Media Association </a> -->
By : <span>Mariah Cooper of the Washington Blade, Courtesy of the National LGBT Media Association </span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>July 30, 2019</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="291827 http://www.watermarkonline.com/?p=291827">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/" title="Permalink to John Waters hits back at Trump over Baltimore comments" rel="bookmark">
<img width="500" height="285" src="http://www.watermarkonline.com/wp-content/uploads/2019/07/John_Waters_insert_3_c_Washington_Blade_by_Michael_Key.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2019/07/John_Waters_insert_3_c_Washington_Blade_by_Michael_Key.jpg 500w, http://www.watermarkonline.com/wp-content/uploads/2019/07/John_Waters_insert_3_c_Washington_Blade_by_Michael_Key-200x114.jpg 200w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="291829" data-permalink="http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/john_waters_insert_3_c_washington_blade_by_michael_key/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2019/07/John_Waters_insert_3_c_Washington_Blade_by_Michael_Key.jpg" data-orig-size="500,285" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John_Waters_insert_3_c_Washington_Blade_by_Michael_Key" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2019/07/John_Waters_insert_3_c_Washington_Blade_by_Michael_Key-200x114.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2019/07/John_Waters_insert_3_c_Washington_Blade_by_Michael_Key.jpg" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&amp;John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&amp;text=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&amp;t=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&description=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&amp;title=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&title=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/" rel="category tag">Arts &amp; Culture</a>, <a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/film/" rel="category tag">Film</a>, <a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/baltimore/" rel="tag">Baltimore</a>, <a href="http://www.watermarkonline.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://www.watermarkonline.com/tag/hairspray/" rel="tag">Hairspray</a>, <a href="http://www.watermarkonline.com/tag/john-waters/" rel="tag">John Waters</a>, <a href="http://www.watermarkonline.com/tag/joy-reid/" rel="tag">Joy Reid</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<h5>ABOVE: John Waters, Washington Blade photo by Michael Key.</h5>
<p class="lead">Filmmaker and Baltimore native John Waters clapped back at President Donald Trump over his recent tweets bashing Rep. Elijah Cummings (D-Md.) and the city of Baltimore.</p>
<p>The “Hairspray” director responded to Trump’s tweet in a statement to <a href="http://www.artnews.com/2019/07/27/john-waters-trump-baltimore/" target="_blank" rel="noreferrer noopener" aria-label="Artnews (opens in a new tab)">Artnews</a> saying: “Give me the rats and roaches of Baltimore any day over the lies and racism of your Washington, Mr Trump. Come on over to that neighborhood and see if you have the nerve to say it in person!”<span id="more-291827"></span></p>
<blockquote class="twitter-tweet" data-width="520" data-dnt="true">
<p lang="en" dir="ltr">&#8230;.As proven last week during a Congressional tour, the Border is clean, efficient &amp; well run, just very crowded. Cumming District is a disgusting, rat and rodent infested mess. If he spent more time in Baltimore, maybe he could help clean up this very dangerous &amp; filthy place</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1155073965880172544?ref_src=twsrc%5Etfw">July 27, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Waters doubled down on his comments while speaking with Joy Reid on “AM Joy.”</p>
<p>“I lived in that neighborhood, in a predominantly African-American neighborhood in Mr. Cummings’ district for 17 years. I made ‘Hairspray’ when I lived there. And, you know, I never had the slightest bit of trouble. People were lovely to me. And rats and roaches, you know, Baltimore, we work with what we got and we make it better,” Waters<a href="https://www.mediaite.com/tv/john-waters-responds-to-trump-give-me-the-rats-and-roaches-of-baltimore-over-the-lies-and-racism-of-your-washington/" target="_blank" rel="noreferrer noopener" aria-label=" told  (opens in a new tab)"> told </a>Reid.</p>
<p>Waters added that he didn’t think Trump’s comments were a smart political move.</p>
<p>“I don’t think he cares what I say but the problem is I don’t know how he thinks he’s going to get votes from this, because the people that are racist and that already like him –– they’re already going to vote for him. But the other people that may be starting to crumble—this is going to make them not vote for him. So I don’t even think it’s smart politically,” Waters says.</p>
<div class="SandboxRoot env-bp-350" data-twitter-event-id="0">
<div id="twitter-widget-0" class="EmbeddedTweet EmbeddedTweet--cta js-clickToOpenTarget" lang="en" data-click-to-open-target="https://twitter.com/realDonaldTrump/status/1155073965880172544" data-iframe-title="Twitter Tweet" data-scribe="page:tweet" data-twitter-event-id="1">
<div class="EmbeddedTweet-ancestor EmbeddedTweet-ancestor--repliesRefresh" data-scribe="section:conversation">
<blockquote class="Tweet Tweet--compact h-entry reply js-tweetIdInfo" cite="https://twitter.com/realDonaldTrump/status/1155073964634517505" data-tweet-id="1155073964634517505">
<div class="Tweet-ancestorContainer Tweet-ancestorContainer--repliesRefresh">
<div class="SandboxRoot env-bp-350" data-twitter-event-id="0">
<div id="twitter-widget-0" class="EmbeddedTweet EmbeddedTweet--cta js-clickToOpenTarget" lang="en" data-click-to-open-target="https://twitter.com/realDonaldTrump/status/1155073965880172544" data-iframe-title="Twitter Tweet" data-scribe="page:tweet" data-twitter-event-id="1">
<div class="EmbeddedTweet-ancestor EmbeddedTweet-ancestor--repliesRefresh" data-scribe="section:conversation">
<blockquote class="Tweet Tweet--compact h-entry reply js-tweetIdInfo" cite="https://twitter.com/realDonaldTrump/status/1155073964634517505" data-tweet-id="1155073964634517505">
<div class="Tweet-ancestorContainer Tweet-ancestorContainer--repliesRefresh"></div>
</blockquote>
</div>
</div>
</div>
</div>
</blockquote>
</div>
</div>
</div>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&amp;John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&amp;text=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&amp;t=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&description=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&amp;title=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F&title=John Waters hits back at Trump over Baltimore comments"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2019%2F07%2F30%2Fjohn-waters-hits-back-at-trump-over-baltimore-comments%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img src="http://0.gravatar.com/avatar/0c965983a7a40760c8fcb6d156252321?s=88&#038;d=mm&#038;r=g" width="88" height="88" alt="Avatar" class="avatar avatar-88 wp-user-avatar wp-user-avatar-88 photo avatar-default" />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">Mariah Cooper of the Washington Blade, Courtesy of the National LGBT Media Association </p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                                 <!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
                                                                <!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com/">Visit Author's Website</a></p>
                                                            	</div> -->
                                                                                                                            
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2019/07/29/watch-trailer-for-amazons-transparent-musical-series-finale/" rel="prev">Watch: trailer for Amazon&#8217;s &#8216;Transparent&#8217; musical series finale</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/08/17/john-waters-teases-polyester-reissue/' title='John Waters teases ‘Polyester’ reissue'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2018/08/John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2018/08/John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2018/08/John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2018/08/John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema-50x50.jpg 50w, http://www.watermarkonline.com/wp-content/uploads/2018/08/John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="180334" data-permalink="http://www.watermarkonline.com/2018/08/17/john-waters-teases-polyester-reissue/john_waters_and_divine_and_tab_hunter_insert_courtesy_of_new_line_cinema/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2018/08/John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2018/08/John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2018/08/John_Waters_and_Divine_and_Tab_Hunter_insert_courtesy_of_New_Line_Cinema.jpg" /></div><span class="yarpp-thumbnail-title">John Waters teases ‘Polyester’ reissue</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2016/02/19/oscar-and-tony-winner-joel-grey-opens-up-about-sexuality-in-new-memoir/' title='Oscar and Tony-winner Joel Grey opens up about sexuality in new memoir'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-32x32.jpg 32w, http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-64x64.jpg 64w, http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-96x96.jpg 96w, http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-128x128.jpg 128w, http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="68182" data-permalink="http://www.watermarkonline.com/2015/01/28/theater-legend-joel-grey-comes/joelgreyabstr/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr.jpg" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JoelGreyAbstr" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr-350x171.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2015/01/JoelGreyAbstr.jpg" /></div><span class="yarpp-thumbnail-title">Oscar and Tony-winner Joel Grey opens up about sexuality in new memoir</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2015/06/23/stan-lee-says-spider-man-should-remain-white-and-straight/' title='Stan Lee says Spider-Man should remain white and straight'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-32x32.jpg 32w, http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-64x64.jpg 64w, http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-96x96.jpg 96w, http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-128x128.jpg 128w, http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="74356" data-permalink="http://www.watermarkonline.com/2015/06/23/stan-lee-says-spider-man-should-remain-white-and-straight/stanleegayabstr/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr.jpg" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="StanLeeGayAbstr" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr-350x171.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2015/06/StanLeeGayAbstr.jpg" /></div><span class="yarpp-thumbnail-title">Stan Lee says Spider-Man should remain white and straight</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread"></div>
																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="widget_text wmrk-solicitation"><div class="textwidget custom-html-widget"><p>Sign Up for our eNewsletter</p>

<div role="form" class="wpcf7" id="wpcf7-f158643-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#wpcf7-f158643-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="158643" />
<input type="hidden" name="_wpcf7_version" value="5.1.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f158643-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>]
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></li>
	<li><a href="#"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png" /></a></li>
</ul>
</div></div></div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1564492214"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="custom_html-13" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Latest Issue</h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=2615_lgbtqblue_web&u=watermarkmedia"></iframe></div></div>
																			
																		</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-153057 tribe-clearfix tribe-events-venue-149976">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">30</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-07-30/" rel="bookmark">LGBTQ Loss and Grief Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 30 @ 6:00 pm</span> - <span class="tribe-event-time">7:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sarasota</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-153058 tribe-clearfix tribe-events-venue-149976">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Aug			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-08-06/" rel="bookmark">LGBTQ Loss and Grief Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 6 @ 6:00 pm</span> - <span class="tribe-event-time">7:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sarasota</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-158614 tribe-clearfix tribe-events-venue-95523 tribe-events-organizer-158599">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Aug			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/bisexual-male-living/2019-08-08/" rel="bookmark">Bisexual Male Living</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 8 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-center/" title="The Center">The Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Orlando</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/john-c-luna/" title="John C. Luna">John C. Luna</a>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-153059 tribe-clearfix tribe-events-venue-149976">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Aug			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-08-13/" rel="bookmark">LGBTQ Loss and Grief Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 13 @ 6:00 pm</span> - <span class="tribe-event-time">7:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sarasota</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="http://www.watermarkonline.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>
																			
																		</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"LGBTQ Loss and Grief Support Group","description":"&lt;p&gt;Friendship Centers is pleased to announce the formation of a Loss and Grief Support Group for the LGBTQ community. This support group will allow you an opportunity to connect with others as well as deepen your connection to yourself. The group will be facilitated by Jeffrey Frank, a licensed clinical social worker. An individual orientation [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/03/lgbtq-logo.png","url":"http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-07-30/","startDate":"2019-07-30T18:00:00-04:00","endDate":"2019-07-30T19:15:00-04:00","location":{"@type":"Place","name":"Friendship Center","description":"","url":"http://www.watermarkonline.com/venue/friendship-center/","address":{"@type":"PostalAddress","streetAddress":"1888 Brother Geenen Way","addressLocality":"Sarasota","addressRegion":"FL","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.3296541,"longitude":-82.5326316},"telephone":"941-955-2122","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"LGBTQ Loss and Grief Support Group","description":"&lt;p&gt;Friendship Centers is pleased to announce the formation of a Loss and Grief Support Group for the LGBTQ community. This support group will allow you an opportunity to connect with others as well as deepen your connection to yourself. The group will be facilitated by Jeffrey Frank, a licensed clinical social worker. An individual orientation [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/03/lgbtq-logo.png","url":"http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-08-06/","startDate":"2019-08-06T18:00:00-04:00","endDate":"2019-08-06T19:15:00-04:00","location":{"@type":"Place","name":"Friendship Center","description":"","url":"http://www.watermarkonline.com/venue/friendship-center/","address":{"@type":"PostalAddress","streetAddress":"1888 Brother Geenen Way","addressLocality":"Sarasota","addressRegion":"FL","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.3296541,"longitude":-82.5326316},"telephone":"941-955-2122","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Bisexual Male Living","description":"&lt;p&gt;Bisexual Male Living is a group of bisexual men, those who identify as a bisexual male, those who support bisexual men and those in a relationship with a bisexual male. Our mission is to promote community and discuss the problems and challenges bisexual men face in today\u2019s society. We will be hosting monthly discussions and [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/04/Bisexual-Male-Living.png","url":"http://www.watermarkonline.com/event/bisexual-male-living/2019-08-08/","startDate":"2019-08-08T19:00:00-04:00","endDate":"2019-08-08T21:00:00-04:00","location":{"@type":"Place","name":"The Center","description":"","url":"http://www.watermarkonline.com/venue/the-center/","address":{"@type":"PostalAddress","streetAddress":"946 N Mills Ave","addressLocality":"Orlando","postalCode":"32803","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":28.5581193,"longitude":-81.3647413},"telephone":"407-228-8272","sameAs":""},"organizer":{"@type":"Person","name":"John C. Luna","description":"","url":"http://www.watermarkonline.com/organizer/john-c-luna/","telephone":"","email":"&#106;o&#104;n&#64;&#108;&#105;&#118;in&#103;a&#115;&#101;xpos&#105;t&#105;&#118;&#101;&#108;i&#102;e&#46;&#99;&#111;m","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"LGBTQ Loss and Grief Support Group","description":"&lt;p&gt;Friendship Centers is pleased to announce the formation of a Loss and Grief Support Group for the LGBTQ community. This support group will allow you an opportunity to connect with others as well as deepen your connection to yourself. The group will be facilitated by Jeffrey Frank, a licensed clinical social worker. An individual orientation [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/03/lgbtq-logo.png","url":"http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-08-13/","startDate":"2019-08-13T18:00:00-04:00","endDate":"2019-08-13T19:15:00-04:00","location":{"@type":"Place","name":"Friendship Center","description":"","url":"http://www.watermarkonline.com/venue/friendship-center/","address":{"@type":"PostalAddress","streetAddress":"1888 Brother Geenen Way","addressLocality":"Sarasota","addressRegion":"FL","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.3296541,"longitude":-82.5326316},"telephone":"941-955-2122","sameAs":""}}]
</script><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://2.gravatar.com/avatar/b07852acd1595cbae1ec7a5b1a7e5017?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/07/16/watermark-giveaway-3-night-stay-at-the-gaydays-2019-host-hotel/#comment-12112">Nicholas Smith</a></span><span class="recent-comment-text">My 18th birthday fell on the Saturday of Gay Days. My friends and I had just graduated high school and...</span> <a href="http://www.watermarkonline.com/2019/07/16/watermark-giveaway-3-night-stay-at-the-gaydays-2019-host-hotel/#comment-12112" title="Comment on Watermark Giveaway: 3-night stay at the GayDayS 2019 Host Hotel"><strong>Jul 29, 2:10 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://1.gravatar.com/avatar/7d40f40bd1ea94a34efe46a170118013?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/07/16/watermark-giveaway-3-night-stay-at-the-gaydays-2019-host-hotel/#comment-12111">Tracy</a></span><span class="recent-comment-text">Having the day off and going to my first gay days 25 years ago will always be my favorite memory....</span> <a href="http://www.watermarkonline.com/2019/07/16/watermark-giveaway-3-night-stay-at-the-gaydays-2019-host-hotel/#comment-12111" title="Comment on Watermark Giveaway: 3-night stay at the GayDayS 2019 Host Hotel"><strong>Jul 29, 1:45 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://1.gravatar.com/avatar/ddd14edfee87b2fa5ce4b237ebe7e212?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/07/16/watermark-giveaway-3-night-stay-at-the-gaydays-2019-host-hotel/#comment-12110">Rai Deatherage</a></span><span class="recent-comment-text">I unfortunately do not have a favorite Gay Days memory... YET. I'm hoping that if I win this giveaway, I...</span> <a href="http://www.watermarkonline.com/2019/07/16/watermark-giveaway-3-night-stay-at-the-gaydays-2019-host-hotel/#comment-12110" title="Comment on Watermark Giveaway: 3-night stay at the GayDayS 2019 Host Hotel"><strong>Jul 29, 1:22 PM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1564492214"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.watermarkonline.com/advert-category/jobs/">Jobs</a>
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div>
																			
																		</div><div id="custom_html-12" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Specialty Publications</h3><div class="textwidget custom-html-widget"><div data-configid="3597836/69924267" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/65243684" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/69534501" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
																			
																		</div><div id="nav_menu-2" class="sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">About Us</h3><div class="textwidget custom-html-widget"><img src="http://www.watermarkonline.com/wp-content/uploads/2019/05/WatermarkPublishingGroup-DarkBackground.png" style="float:left; width:30%; margin:5px 5px 0 0;"> Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Advertise</h3><div class="textwidget custom-html-widget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!
</div></div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Send Us A News Tip</h3><div class="textwidget custom-html-widget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/07/30/john-waters-hits-back-at-trump-over-baltimore-comments/#wpcf7-f102365-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="5.1.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Content</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"2b12efb311","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script src='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/www.watermarkonline.com\/wp-json\/","nonce":"101e8b8587","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/api-request.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-api.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"watermarkonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"291827 http:\/\/www.watermarkonline.com\/?p=291827","disqusShortname":"watermarkonline","disqusTitle":"John Waters hits back at Trump over Baltimore comments","disqusUrl":"http:\/\/www.watermarkonline.com\/2019\/07\/30\/john-waters-hits-back-at-trump-over-baltimore-comments\/","postId":"291827"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP' );
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'47990731',post:'291827',tz:'-4',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '291827' ]);
</script>
<style type="text/css"></style></body>
</html>							
								
									

							
								
									
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 145/198 objects using disk
Page Caching using disk: enhanced 
Fragment Caching 9/11 fragments using disk

Served from: www.watermarkonline.com @ 2019-07-30 09:10:14 by W3 Total Cache
-->