<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/site-icon-wmo-16px.png" />
    <title>Harris shines in debate, but racial issues haunt Buttigieg, Biden - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harris shines in debate, but racial issues haunt Buttigieg, Biden - Watermark Online" />
<meta property="og:description" content="ABOVE: The 10 Democratic presidential candidates from the second night debate on June 27. (Screenshot from YouTube) Kamala Harris pulled off an impressive performance during the Democratic presidential candidates debate June 27 as racial issues haunted Pete Buttigieg and Joseph Biden. When the smoke cleared after the debate concluded in Miami, Harris came out as &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="debate" />
<meta property="article:tag" content="democratic" />
<meta property="article:tag" content="Eric Swalwell" />
<meta property="article:tag" content="John Hickenlooper" />
<meta property="article:tag" content="Joseph Biden" />
<meta property="article:tag" content="kamala harris" />
<meta property="article:tag" content="Pete Buttigieg" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-28T13:35:34+00:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2019/06/dem-debate-062719.jpg" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="288" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.watermarkonline.com/#website","url":"http://www.watermarkonline.com/","name":"Watermark Online","publisher":{"@id":"http://www.watermarkonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.watermarkonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#webpage","url":"http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/","inLanguage":"en-US","name":"Harris shines in debate, but racial issues haunt Buttigieg, Biden - Watermark Online","isPartOf":{"@id":"http://www.watermarkonline.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#primaryimage","url":"http://www.watermarkonline.com/wp-content/uploads/2019/06/dem-debate-062719.jpg","caption":""},"primaryImageOfPage":{"@id":"http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#primaryimage"},"datePublished":"2019-06-28T13:35:34+00:00","dateModified":"2019-06-28T13:35:34+00:00"},{"@type":"Article","@id":"http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#article","isPartOf":{"@id":"http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#webpage"},"author":{"@id":"http://www.watermarkonline.com/author/jeremywilliams/#author","name":"Jeremy Williams"},"publisher":{"@id":"http://www.watermarkonline.com/#organization"},"headline":"Harris shines in debate, but racial issues haunt Buttigieg, Biden","datePublished":"2019-06-28T13:35:34+00:00","dateModified":"2019-06-28T13:35:34+00:00","commentCount":0,"mainEntityOfPage":"http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#webpage","image":{"@id":"http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#primaryimage"},"keywords":"debate,democratic,Eric Swalwell,John Hickenlooper,Joseph Biden,kamala harris,Pete Buttigieg","articleSection":"Nation,News"},{"@type":"Person","@id":"http://www.watermarkonline.com/author/jeremywilliams/#author","name":"Jeremy Williams","image":{"@type":"ImageObject","@id":"http://www.watermarkonline.com/#personlogo","url":"http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=96&d=mm&r=g","caption":"Jeremy Williams"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Harris shines in debate, but racial issues haunt Buttigieg, Biden Comments Feed" href="http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.watermarkonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=5.0.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://www.watermarkonline.com/?p=285995' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.8" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/" />
<style type="text/css"></style>
<link rel="icon" href="http://www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.watermarkonline.com/wp-content/uploads/2019/06/cropped-WM-logo-270x270.png" />
</head>

<body class="post-template-default single single-post postid-285995 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro chrome wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/site-logo-06-450px.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1561729099"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2019/06/27/stonewall-bar-orlando-honors-the-legacy-of-the-stonewall-inn-in-nyc/" target="_self" class="widget_sp_image-image-link" title=""><img width="589" height="287" alt="" class="attachment-full alignleft" style="max-width: 589px;max-height: 287px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/06/IMG_4213.jpg" /><div class="widget_sp_image-description" ><p>Stonewall Bar Orlando honors the legacy of The Stonewall Inn in NYC</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2019/06/27/50-artists-honor-stonewalls-50th-for-mize-gallerys-icons-lgbtq-portraits/" target="_self" class="widget_sp_image-image-link" title=""><img width="520" height="254" alt="" class="attachment-large aligncenter" style="max-width: 520px;max-height: 254px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/06/2613_Abstract_50x50.jpg" /><div class="widget_sp_image-description" ><p>50 artists honor Stonewall’s 50th for MIZE Gallery’s ‘ICONS: LGBTQ+ Portraits’</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2019/06/27/the-stonewall-inn-50-years-ago/" target="_self" class="widget_sp_image-image-link" title=""><img width="520" height="254" alt="" class="attachment-large aligncenter" style="max-width: 520px;max-height: 254px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/06/2613_Abstract_TheStonewallInn.jpg" /><div class="widget_sp_image-description" ><p>The Stonewall Inn: 50 Years Ago by Mark Segal, Gay Liberation Front 1969-71</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2019/06/26/ap-norc-poll-still-some-extra-hurdles-for-lgbtq-candidates/" target="_self" class="widget_sp_image-image-link" title=""><img width="600" height="401" alt="" class="attachment-full aligncenter" style="max-width: 600px;max-height: 401px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/04/Pete_Buttigieg_insert_1_c_Washington_Blade_by_Michael_Key.jpg" /><div class="widget_sp_image-description" ><p>AP-NORC poll: Still some extra hurdles for LGBTQ candidates</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2019/06/25/jill-soloway-replaces-bryan-singer-as-director-on-red-sonja-film/" target="_self" class="widget_sp_image-image-link" title=""><img width="500" height="259" alt="" class="attachment-full aligncenter" style="max-width: 500px;max-height: 259px;" src="http://www.watermarkonline.com/wp-content/uploads/2019/06/Jill_Soloway_insert_courtesy_Crown_Archtype.jpg" /><div class="widget_sp_image-description" ><p>Jill Soloway replaces Bryan Singer as director on ‘Red Sonja’ film</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-285995 post type-post status-publish format-standard has-post-thumbnail hentry category-nation category-news tag-debate tag-democratic tag-eric-swalwell tag-john-hickenlooper tag-joseph-biden tag-kamala-harris tag-pete-buttigieg" id="post-285995">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li></ul></div>
                                                            <h2>Harris shines in debate, but racial issues haunt Buttigieg, Biden</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/jeremywilliams/" title="Posts by Chris Johnson OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION" rel="author">Chris Johnson OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</a> -->
By : <span>Chris Johnson OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>June 28, 2019</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="285995 http://www.watermarkonline.com/?p=285995">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/" title="Permalink to Harris shines in debate, but racial issues haunt Buttigieg, Biden" rel="bookmark">
<img width="590" height="288" src="http://www.watermarkonline.com/wp-content/uploads/2019/06/dem-debate-062719.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2019/06/dem-debate-062719.jpg 590w, http://www.watermarkonline.com/wp-content/uploads/2019/06/dem-debate-062719-200x98.jpg 200w" sizes="(max-width: 590px) 100vw, 590px" data-attachment-id="285996" data-permalink="http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/dem-debate-062719/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2019/06/dem-debate-062719.jpg" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dem debate 062719" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2019/06/dem-debate-062719-200x98.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2019/06/dem-debate-062719.jpg" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&amp;Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&amp;text=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&amp;t=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&description=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&amp;title=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&title=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/debate/" rel="tag">debate</a>, <a href="http://www.watermarkonline.com/tag/democratic/" rel="tag">democratic</a>, <a href="http://www.watermarkonline.com/tag/eric-swalwell/" rel="tag">Eric Swalwell</a>, <a href="http://www.watermarkonline.com/tag/john-hickenlooper/" rel="tag">John Hickenlooper</a>, <a href="http://www.watermarkonline.com/tag/joseph-biden/" rel="tag">Joseph Biden</a>, <a href="http://www.watermarkonline.com/tag/kamala-harris/" rel="tag">kamala harris</a>, <a href="http://www.watermarkonline.com/tag/pete-buttigieg/" rel="tag">Pete Buttigieg</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<h5>ABOVE: The 10 Democratic presidential candidates from the second night debate on June 27. (Screenshot from YouTube)</h5>
<p class="lead">Kamala Harris pulled off an impressive performance during the Democratic presidential candidates debate June 27 as racial issues haunted Pete Buttigieg and Joseph Biden.</p>
<p>When the smoke cleared after the debate concluded in Miami, Harris came out as a favorite based on her responses throughout the evening that served a combination of steak and sizzle, appealing to emotion as she laid out policy.<span id="more-285995"></span></p>
<p>Touting the importance of a universal health care plan, Harris pulled heartstrings when she talk about hesitation a mother endures if she wants to take a child to an emergency room because of the child’s high fever, but is worried about the cost.</p>
<p>“And they say, take the child to the Emergency Room,” Harris said. “And so they get in their car and they drive and they are sitting in the parking lot outside of the Emergency Room looking at those sliding glass doors while they have the hand on the forehead of their child, knowing that if they walk through those sliding glass doors, even though they have insurance, they will be out a 5,000 deductible, $5,000 deductible when they walk through those doors. That’s what insurance companies are doing in America today.”</p>
<p>When moderators momentarily lost control of the debate, Harris was the one issuing a call to order.</p>
<p>“Hey, guys, you know what?” Harris said. “America does not want to witness a food fight, they want to know how we are going to put food on their table.”</p>
<p>But the moment of greatest contention among the candidate was when moderator Rachel Maddow asked Mayor Pete Buttgieg, who made history that night by being the first openly gay person to participate in a major party presidential debate, about a recent shooting in South Bend, Ind., under his watch by a white police officer who killed a black man.</p>
<p>Citing a statistic that 26 percent of South Bend is black, but only 6 percent of its police force is black, Maddow asked him why that hasn’t improved.</p>
<p>“Because I couldn’t get it done,” Buttigieg replied. “My community is in anguish right now because of an officer-involved shooting, a black man, Eric Logan, killed by a white officer. And I’m not allowed to take sides until the investigation comes back. The officer said he was attacked with a knife, but he didn’t have his body camera on. It’s a mess. And we’re hurting.”</p>
<p>Recognizing the issue as an national problem, Buttigieg said this is an issue “facing our community and so many communities around the country,” calling for a moving policing “out from the shadow of systemic racism.”</p>
<p>“And I am determined to bring about a day when a white person driving a vehicle and a black person driving a vehicle, when they see a police officer approaching, feels the exact same thing a feeling not of fear but of safety,” Buttigieg said.</p>
<p>But Buttigieg’s competitors on the debate stage weren’t letting him off the hook that easily.</p>
<p>Directly questioning the South Bend mayor, former Colorado Gov. John Hickenlooper said “the question they’re asking in South Bend and I think across the country is why has it taken so long?”</p>
<p>“We had a shooting when I first became mayor, 10 years before Ferguson,” Hickenlooper said. “And the community came together and we created an Office of the Independent Monitor, a Civilian Oversight Commission, and we diversified the police force in two years. We actually did de-escalation training. I think the real question that America should be asking is why, five years after Ferguson, every city doesn’t have this level of police accountability.”</p>
<p>Buttigieg insisted he’s taken steps to increase police accountability and “the FOP just denounced me for too much accountability.”</p>
<p>Rep. Eric Swalwell (D-Calif.) weighed in, telling Buttigieg, “If the camera wasn’t on and that was the policy, you should fire the chief.”</p>
<p>Buttigieg said under Indiana law “this will be investigated and there will be accountability for the officer involved,” but Swalwell continued, “You’re the mayor. You should fire the chief — if that’s the policy and someone died.”</p>
<p>Marianne Williamson, an author whose unconventional responses drew attention throughout the debate, jumped in with a call for slavery reparations.</p>
<p>“All of these issues are extremely important, but they are specifics; they are symptoms,” Williamson said. “And the underlying cause has to do with deep, deep, deep realms of racial injustice, both in our criminal justice system and in our economic system. And the Democratic Party should be on the side of reparations for slavery for this very reason.”</p>
<p>Biden was next in the hot seat. Harris said she agrees with Williamson the issue of race is still not being talked about truthfully and said “there is not a black man I know, be he a relative, a friend or a coworker, who has not been the subject of some form of profiling or discrimination.”</p>
<p>That’s when Harris delivered the blow against Biden, who recently took heat for being nostalgic of the days when he reached out to others he disagreed with to get things done, including senators who built their careers on racial segregation.</p>
<p>“I’m going to now direct this at Vice President Biden, I do not believe you are a racist, and I agree with you when you commit yourself to the importance of finding common ground,” Harris said. ” “But I also believe, and it’s personal — and I was actually very — it was hurtful to hear you talk about the reputations of two United States senators who built their reputations and career on the segregation of race in this country.”</p>
<p>Harris said she also took issue with Biden’s opposition to bussing because “there was a little girl in California who was part of the second class to integrate her public schools, and she was bussed to school every day, and that little girl was me.”</p>
<p>But Harris concluded with a blow to Buttigieg, saying “as attorney general of California, I was very proud to put in place a requirement that all my special agents would wear body cameras and keep those cameras on.”</p>
<p>Biden wouldn’t stand for the suggestion he was a racist.</p>
<p>“It’s a mischaracterization of my position across the board,” Biden said. “I did not praise racists. That is not true, number one. Number two, if we want to have this campaign litigated on who supports civil rights and whether I did or not, I’m happy to do that.”</p>
<p>Biden delivered a counter-punch, referencing Harris’ career as a prosecutor, a career which she has taken criticism in progressive circles.</p>
<p>“I was a public defender,” Biden said. “I didn’t become a prosecutor. I came out and I left a good law firm to become a public defender, when, in fact — when, in fact, when, in fact, my city was in flames because of the assassination of Dr. King, number one.”</p>
<p>Biden said under his policy Harris would have been able to go to the school “the same exact way because it was a local decision made by your city council.” Asked by Harris if he was wrong to oppose bussing, Biden said, “I did not oppose bussing in America. What I opposed is bussing ordered by the Department of Education. “</p>
<p>Harris came back by asserting action by the federal government was the point.</p>
<p>“Well, there was a failure of states to integrate public schools in America,” Harris said. “I was part of the second class to integrate Berkeley, California, public schools almost two decades after Brown v. Board of Education. So that’s where the federal government must step in.”</p>
<p>The issue of race proved the most contentious in an evening where, like the previous night, health care and immigration were major topics.</p>
<p>Candidates made frequent references to LGBT people even though no question on LGBT issues was asked Thursday night.</p>
<p>Bernie Sanders mentioned LGBT people when asked whether he values diversity as a member of the Democratic Party.</p>
<p>“But in addition to diversity, in terms of having more women, more people from the LGBT community, we also have to do something else,” Sanders said. “And that is, we have to ask ourselves a simple question, in that how come today the worker in the middle of our economy is making no more money than he or she made 45 years ago, and that in the last 30 years, the top 1 percent has seen a $21 trillion increase in their wealth?”</p>
<p>Kirsten Gillibrand made a reference to made her efforts leading the fight to repeal “Don’t Ask, Don’t Tell,” saying helped make it happen despite opposition from the Pentagon. (In 2010, Defense Secretary Robert Gates came out for repeal before the final vote in December.)</p>
<p>Biden made said called for advancements in civil rights to “include not just only African-Americans, but the LGBT community.” Harris enumerated the Equality Act as part of her goals to advance civil rights.</p>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&amp;Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&amp;text=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&amp;t=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&description=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&amp;title=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F&title=Harris shines in debate, but racial issues haunt Buttigieg, Biden"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2019%2F06%2F28%2Fharris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img src="http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=88&#038;d=mm&#038;r=g" width="88" height="88" alt="Avatar" class="avatar avatar-88 wp-user-avatar wp-user-avatar-88 photo avatar-default" />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">Chris Johnson OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                                 <!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
                                                                <!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com">Visit Author's Website</a></p>
                                                            	</div> -->
                                                                                                                            
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2019/06/27/photos-st-pete-prides-2019-street-festival/" rel="prev">PHOTOS: St Pete Pride’s 2019 Street Festival</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2019/05/16/danica-roem-uses-spotlight-to-boost-other-virginia-democrats/' title='Danica Roem uses spotlight to boost other Virginia Democrats'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2017/11/Danica_Roem_insert_3_c_Washington_Blade_by_Michael_Key-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2017/11/Danica_Roem_insert_3_c_Washington_Blade_by_Michael_Key-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2017/11/Danica_Roem_insert_3_c_Washington_Blade_by_Michael_Key-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2017/11/Danica_Roem_insert_3_c_Washington_Blade_by_Michael_Key-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="126053" data-permalink="http://www.watermarkonline.com/2017/11/08/roem-defeats-marshall-in-va-house-of-delegates-race-2/danica_roem_insert_3_c_washington_blade_by_michael_key/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2017/11/Danica_Roem_insert_3_c_Washington_Blade_by_Michael_Key.jpg" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Danica_Roem_insert_3_c_Washington_Blade_by_Michael_Key" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2017/11/Danica_Roem_insert_3_c_Washington_Blade_by_Michael_Key-350x234.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2017/11/Danica_Roem_insert_3_c_Washington_Blade_by_Michael_Key.jpg" /></div><span class="yarpp-thumbnail-title">Danica Roem uses spotlight to boost other Virginia Democrats</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2019/03/28/iowa-pollster-pete-buttigieg-strikes-chord-could-be-dark-horse/' title='Iowa pollster: Pete Buttigieg strikes chord, could be ‘dark horse’'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2017/05/Pete_Buttigieg_insert_c_Washington_Blade_by_Michael_Key-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2017/05/Pete_Buttigieg_insert_c_Washington_Blade_by_Michael_Key-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2017/05/Pete_Buttigieg_insert_c_Washington_Blade_by_Michael_Key-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2017/05/Pete_Buttigieg_insert_c_Washington_Blade_by_Michael_Key-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="104365" data-permalink="http://www.watermarkonline.com/2017/05/22/mayor-buttigieg-backs-notre-dame-walkout-pence-speech/pete_buttigieg_insert_c_washington_blade_by_michael_key/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2017/05/Pete_Buttigieg_insert_c_Washington_Blade_by_Michael_Key.jpg" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pete_Buttigieg_insert_c_Washington_Blade_by_Michael_Key" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2017/05/Pete_Buttigieg_insert_c_Washington_Blade_by_Michael_Key-350x234.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2017/05/Pete_Buttigieg_insert_c_Washington_Blade_by_Michael_Key.jpg" /></div><span class="yarpp-thumbnail-title">Iowa pollster: Pete Buttigieg strikes chord, could be ‘dark horse’</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2017/10/24/hillary-clinton-joins-lineup-upcoming-human-rights-campaign-dinner/' title='Hillary Clinton joins lineup for upcoming Human Rights Campaign dinner'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2017/10/Hillary_Clinton_insert_by_Gage_Skidmore_courtesy_Flickr-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2017/10/Hillary_Clinton_insert_by_Gage_Skidmore_courtesy_Flickr-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2017/10/Hillary_Clinton_insert_by_Gage_Skidmore_courtesy_Flickr-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2017/10/Hillary_Clinton_insert_by_Gage_Skidmore_courtesy_Flickr-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="122174" data-permalink="http://www.watermarkonline.com/2017/10/24/hillary-clinton-joins-lineup-upcoming-human-rights-campaign-dinner/hillary_clinton_insert_by_gage_skidmore_courtesy_flickr/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2017/10/Hillary_Clinton_insert_by_Gage_Skidmore_courtesy_Flickr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hillary_Clinton_insert_by_Gage_Skidmore_courtesy_Flickr" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2017/10/Hillary_Clinton_insert_by_Gage_Skidmore_courtesy_Flickr-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2017/10/Hillary_Clinton_insert_by_Gage_Skidmore_courtesy_Flickr.jpg" /></div><span class="yarpp-thumbnail-title">Hillary Clinton joins lineup for upcoming Human Rights Campaign dinner</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread"></div>
																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="widget_text wmrk-solicitation"><div class="textwidget custom-html-widget"><p>Sign Up for our eNewsletter</p>

<div role="form" class="wpcf7" id="wpcf7-f158643-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#wpcf7-f158643-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="158643" />
<input type="hidden" name="_wpcf7_version" value="5.1.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f158643-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>]
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></li>
	<li><a href="#"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png" /></a></li>
</ul>
</div></div></div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1561729099"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="custom_html-13" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Latest Issue</h3><div class="textwidget custom-html-widget">https://issuu.com/watermarkmedia/docs/2612_binder_small</div></div>
																			
																		</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-277506 tribe-clearfix tribe-events-venue-277510 tribe-events-organizer-277511">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/a-basically-wonderful-showcase/" rel="bookmark">A Basically Wonderful Showcase</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 28 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/austins-coffee/" title="Austin&#8217;s Coffee">Austin&#8217;s Coffee</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Winter Park</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/basically-wonderful-productions/" title="Basically Wonderful Productions">Basically Wonderful Productions</a>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-153053 tribe-clearfix tribe-events-venue-149976">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-07-02/" rel="bookmark">LGBTQ Loss and Grief Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 2 @ 6:00 pm</span> - <span class="tribe-event-time">7:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sarasota</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-153054 tribe-clearfix tribe-events-venue-149976">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-07-09/" rel="bookmark">LGBTQ Loss and Grief Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 9 @ 6:00 pm</span> - <span class="tribe-event-time">7:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sarasota</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-149992 tribe-clearfix tribe-events-venue-149976">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/lgbtq-discussion-group/2019-07-10/" rel="bookmark">LGBTQ Discussion Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 10 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sarasota</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="http://www.watermarkonline.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>
																			
																		</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"A Basically Wonderful Showcase","description":"&lt;p&gt;A Basically Wonderful Showcase will feature a variety of performances. There will be music, poetry, art, and more! Take the opportunity to get to know Basically Wonderful Productions at it\\'s very first event! Join us at Austin\\'s Coffee at 7pm to watch some talented performances, a chance to win some prizes in our raffle, and [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2019/05/Basically-wonderful-pic.jpg","url":"http://www.watermarkonline.com/event/a-basically-wonderful-showcase/","startDate":"2019-06-28T19:00:00-04:00","endDate":"2019-06-28T21:00:00-04:00","location":{"@type":"Place","name":"Austin&#8217;s Coffee","description":"","url":"http://www.watermarkonline.com/venue/austins-coffee/","address":{"@type":"PostalAddress","streetAddress":"929 W Fairbanks Ave","addressLocality":"Winter Park","addressRegion":"FL","postalCode":"32789"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Basically Wonderful Productions","description":"","url":"http://www.watermarkonline.com/organizer/basically-wonderful-productions/","telephone":"","email":"","sameAs":""},"offers":{"@type":"Offer","price":"0","url":"http://www.watermarkonline.com/event/a-basically-wonderful-showcase/"}},{"@context":"http://schema.org","@type":"Event","name":"LGBTQ Loss and Grief Support Group","description":"&lt;p&gt;Friendship Centers is pleased to announce the formation of a Loss and Grief Support Group for the LGBTQ community. This support group will allow you an opportunity to connect with others as well as deepen your connection to yourself. The group will be facilitated by Jeffrey Frank, a licensed clinical social worker. An individual orientation [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/03/lgbtq-logo.png","url":"http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-07-02/","startDate":"2019-07-02T18:00:00-04:00","endDate":"2019-07-02T19:15:00-04:00","location":{"@type":"Place","name":"Friendship Center","description":"","url":"http://www.watermarkonline.com/venue/friendship-center/","address":{"@type":"PostalAddress","streetAddress":"1888 Brother Geenen Way","addressLocality":"Sarasota","addressRegion":"FL","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.3296541,"longitude":-82.5326316},"telephone":"941-955-2122","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"LGBTQ Loss and Grief Support Group","description":"&lt;p&gt;Friendship Centers is pleased to announce the formation of a Loss and Grief Support Group for the LGBTQ community. This support group will allow you an opportunity to connect with others as well as deepen your connection to yourself. The group will be facilitated by Jeffrey Frank, a licensed clinical social worker. An individual orientation [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/03/lgbtq-logo.png","url":"http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2019-07-09/","startDate":"2019-07-09T18:00:00-04:00","endDate":"2019-07-09T19:15:00-04:00","location":{"@type":"Place","name":"Friendship Center","description":"","url":"http://www.watermarkonline.com/venue/friendship-center/","address":{"@type":"PostalAddress","streetAddress":"1888 Brother Geenen Way","addressLocality":"Sarasota","addressRegion":"FL","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.3296541,"longitude":-82.5326316},"telephone":"941-955-2122","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"LGBTQ Discussion Group","description":"&lt;p&gt;Come join the conversation! Enjoy friendly conversation and strong sense of community in an informal, supportive setting. Participants determine topics based on current interests with a commitment to fostering greater understanding and FUN!&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/03/lgbtq-logo.png","url":"http://www.watermarkonline.com/event/lgbtq-discussion-group/2019-07-10/","startDate":"2019-07-10T18:00:00-04:00","endDate":"2019-07-10T19:30:00-04:00","location":{"@type":"Place","name":"Friendship Center","description":"","url":"http://www.watermarkonline.com/venue/friendship-center/","address":{"@type":"PostalAddress","streetAddress":"1888 Brother Geenen Way","addressLocality":"Sarasota","addressRegion":"FL","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.3296541,"longitude":-82.5326316},"telephone":"941-955-2122","sameAs":""}}]
</script><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-4" class="wmrk-recent-posts-widget sidebar_widget rpwe_widget recent-posts-extended">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/06/27/photos-st-pete-prides-2019-street-festival/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2013/05/GenericLogoAbstract-Watermark.jpg" alt="PHOTOS: St Pete Pride’s 2019 Street Festival" width="550" height="225"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/06/27/photos-st-pete-prides-2019-street-festival/" title="Permalink to PHOTOS: St Pete Pride’s 2019 Street Festival" rel="bookmark">PHOTOS: St Pete Pride’s 2019 Street Festival</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/06/27/photos-st-pete-prides-17th-annual-pride-parade/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2013/05/GenericLogoAbstract-Watermark.jpg" alt="PHOTOS: St Pete Pride’s 17th annual Pride Parade" width="550" height="225"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/06/27/photos-st-pete-prides-17th-annual-pride-parade/" title="Permalink to PHOTOS: St Pete Pride’s 17th annual Pride Parade" rel="bookmark">PHOTOS: St Pete Pride’s 17th annual Pride Parade</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/06/27/hope-help-to-increase-hiv-awareness-as-orlando-among-top-areas-with-new-diagnoses/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2019/06/HandH-550x225.jpg" alt="Hope &#038; Help to increase HIV awareness as Orlando among top areas with new diagnoses"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/06/27/hope-help-to-increase-hiv-awareness-as-orlando-among-top-areas-with-new-diagnoses/" title="Permalink to Hope &#038; Help to increase HIV awareness as Orlando among top areas with new diagnoses" rel="bookmark">Hope &#038; Help to increase HIV awareness as Orlando among top areas with new diagnoses</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
																			
																		</div><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://1.gravatar.com/avatar/1219cc0e31ae7a669ec0021a4f94a74a?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/06/26/meryl-streep-cast-in-ryan-murphys-the-prom/#comment-12063">Anastasya Mironova</a></span><span class="recent-comment-text">I saw her here https://seexss.blogspot.com</span> <a href="http://www.watermarkonline.com/2019/06/26/meryl-streep-cast-in-ryan-murphys-the-prom/#comment-12063" title="Comment on Meryl Streep cast in Ryan Murphy’s ‘The Prom’"><strong>Jun 27, 2:43 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/9427cfd81ceacccc251e2f30b4e2c775?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2019/05/14/zebra-coalition-to-host-lgbtq-youth-pride-prom/#comment-12062">PhannyBrice</a></span><span class="recent-comment-text">It was the first ever for Zebra, bitter Will.</span> <a href="http://www.watermarkonline.com/2019/05/14/zebra-coalition-to-host-lgbtq-youth-pride-prom/#comment-12062" title="Comment on Zebra Coalition to host LGBTQ Youth Pride Prom"><strong>Jun 25, 1:27 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/36c222eb3209369aee6a921d9883a2b8?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/01/24/adult-film-star-matthew-rush-enters-drug-program-third-arrest/#comment-12061">Simon Bar-sinister</a></span><span class="recent-comment-text">What happened to him is sad but I am not surprised. His image was all staged by the studios whom...</span> <a href="http://www.watermarkonline.com/2018/01/24/adult-film-star-matthew-rush-enters-drug-program-third-arrest/#comment-12061" title="Comment on Adult film star Matthew Rush enters drug program after third arrest"><strong>Jun 19, 12:25 AM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1561729099"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.watermarkonline.com/advert-category/for-rent/">For Rent</a>
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div>
																			
																		</div><div id="custom_html-12" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Specialty Publications</h3><div class="textwidget custom-html-widget"><div data-configid="3597836/69924267" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/65243684" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/69534501" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
																			
																		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="wmrk-recent-digitalpubs sidebar_widget rpwe_widget recent-posts-extended">
																			
																			<div class="widget"><h3 class="widgettitle">Read It Online!</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/05/23/red-guide-2019/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2019/05/Read-It-Online-RedGuide-100x100.jpg" alt="#RED Guide 2019"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/05/23/red-guide-2019/" title="Permalink to #RED Guide 2019" rel="bookmark">#RED Guide 2019</a></h3><time class="rpwe-time published" datetime="2019-05-23T11:13:47+00:00">May 23, 2019</time><div class="rpwe-summary">Watermark&#8217;s Complete Guide to Orlando&#8217;s Big Gay Weekend.</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/05/17/issue-26-10-the-red-sea/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2019/05/Read-It-Online-WPG-2510-100x100.jpg" alt="Issue 26.10: The Red Sea"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/05/17/issue-26-10-the-red-sea/" title="Permalink to Issue 26.10: The Red Sea" rel="bookmark">Issue 26.10: The Red Sea</a></h3><time class="rpwe-time published" datetime="2019-05-17T12:36:48+00:00">May 17, 2019</time><div class="rpwe-summary">Red Shirt Pride Day looks to continue Orlando&#8217;s traditional Gay Day at the Magic Kingdom, Gulfport Public Library wins national award, Zebra Coalition to throw &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2019/05/02/watermarks-wedding-guide-2019/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2019/05/2019-WG-cover-100x100.jpg" alt="Watermark’s Wedding Guide 2019"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2019/05/02/watermarks-wedding-guide-2019/" title="Permalink to Watermark’s Wedding Guide 2019" rel="bookmark">Watermark’s Wedding Guide 2019</a></h3><time class="rpwe-time published" datetime="2019-05-02T11:23:57+00:00">May 2, 2019</time><div class="rpwe-summary">It&#8217;s time to celebrate your LGBT love! Watermark is very, very proud and excited to present our fifth  annual Wedding Guide. A wedding guide made specifically &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
																			
																		</div><div id="nav_menu-2" class="sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">About Us</h3><div class="textwidget custom-html-widget"><img src="http://www.watermarkonline.com/wp-content/uploads/2019/05/WatermarkPublishingGroup-DarkBackground.png" style="float:left; width:30%; margin:5px 5px 0 0;"> Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Advertise</h3><div class="textwidget custom-html-widget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!
</div></div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Send Us A News Tip</h3><div class="textwidget custom-html-widget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/06/28/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden/#wpcf7-f102365-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="5.1.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Content</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"29b816c889","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script src='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/www.watermarkonline.com\/wp-json\/","nonce":"ff59b0bf52","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/api-request.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-api.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"watermarkonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"285995 http:\/\/www.watermarkonline.com\/?p=285995","disqusShortname":"watermarkonline","disqusTitle":"Harris shines in debate, but racial issues haunt Buttigieg, Biden","disqusUrl":"http:\/\/www.watermarkonline.com\/2019\/06\/28\/harris-shines-in-debate-but-racial-issues-haunt-buttigieg-biden\/","postId":"285995"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lft_IMUAAAAAOYl3AcqBSHPNXZDuM_C2IeCuFtP' );
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'47990731',post:'285995',tz:'-4',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '285995' ]);
</script>
<style type="text/css"></style></body>
</html>							
								
									

							
								
									
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 231/287 objects using disk
Page Caching using disk: enhanced 
Fragment Caching 9/10 fragments using disk

Served from: www.watermarkonline.com @ 2019-06-28 09:38:19 by W3 Total Cache
-->