<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/2013/05/favicon.ico" />
    <title>Professor accuses Univ. of Kentucky of anti-trans discrimination - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2018/11/13/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Professor accuses Univ. of Kentucky of anti-trans discrimination - Watermark Online" />
<meta property="og:description" content="A professor at the University of Kentucky’s College of Public Health who is credited with bringing millions of dollars in federal research funds to the university for projects he initiated has accused university officials of removing him as a department chair because of his status as a non-binary male who identifies as transgender. In a &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2018/11/13/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="Blanton" />
<meta property="article:tag" content="Clayton" />
<meta property="article:tag" content="Collins" />
<meta property="article:tag" content="Jonathan Blanton" />
<meta property="article:tag" content="Richard A. Crosby" />
<meta property="article:tag" content="Richard Clayton" />
<meta property="article:tag" content="University of Kentucky" />
<meta property="article:tag" content="University of Kentucky College of Public Health" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-13T18:21:48+00:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Professor accuses Univ. of Kentucky of anti-trans discrimination Comments Feed" href="http://www.watermarkonline.com/2018/11/13/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=4.9.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.watermarkonline.com/?p=204307' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.8" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/" />
<style type="text/css"></style>
		<style type="text/css" id="wp-custom-css">
			div img.lazy {
	height: 100%;
}		</style>
	</head>

<body class="post-template-default single single-post postid-204307 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro gecko wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/Masthead1.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1542133787"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2018/11/05/the-fifth-annual-orlando-youth-empowerment-summit-unites-lgbtq-youth/" target="_self" class="widget_sp_image-image-link" title=""><img width="1080" height="720" alt="" class="attachment-full aligncenter" style="max-width: 1080px;max-height: 720px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/11/IMG_8372-1.jpg" /><div class="widget_sp_image-description" ><p>Orlando Youth Empowerment Summit unites LGBTQ youth</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2018/11/05/photos-st-petersburg-holds-we-wont-be-erased-transgender-support-rally/" target="_self" class="widget_sp_image-image-link" title=""><img width="1080" height="810" alt="" class="attachment-full aligncenter" style="max-width: 1080px;max-height: 810px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/11/IMG_2619.jpg" /><div class="widget_sp_image-description" ><p>"We Won't Be Erased" trans support rally held in St. Pete</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2018/11/01/equality-focused-organizations-candidates-and-voters-hope-to-turn-the-tide-nov-6/" target="_self" class="widget_sp_image-image-link" title=""><img width="819" height="400" alt="" class="attachment-full alignright" style="max-width: 819px;max-height: 400px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/11/2522-Abtract-RainbowWave.jpg" /><div class="widget_sp_image-description" ><p>Equality-focused voters could turn the tide Nov. 6</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2018/11/05/bohemian-rhapsody-dominates-box-office-with-50-million-opening-weekend/" target="_self" class="widget_sp_image-image-link" title=""><img width="600" height="400" alt="" class="attachment-full aligncenter" style="max-width: 600px;max-height: 400px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/07/Bohemian_Rhapsody_Trailer_Screenshot_600_by_400.jpg" /><div class="widget_sp_image-description" ><p>"Bohemian Rhapsody" dominates with $50 million opening weekend</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2018/10/22/who-was-most-remarkable-in-2018/" target="_self" class="widget_sp_image-image-link" title=""><img width="886" height="434" alt="" class="attachment-full aligncenter" style="max-width: 886px;max-height: 434px;" src="http://www.watermarkonline.com/wp-content/uploads/2017/12/Remarkable.png" /><div class="widget_sp_image-description" ><p>Who was Most Remarkable in 2018?</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-204307 post type-post status-publish format-standard has-post-thumbnail hentry category-nation category-news tag-blanton tag-clayton tag-collins tag-jonathan-blanton tag-richard-a-crosby tag-richard-clayton tag-university-of-kentucky tag-university-of-kentucky-college-of-public-health" id="post-204307">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li></ul></div>
                                                            <h2>Professor accuses Univ. of Kentucky of anti-trans discrimination</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/meghansweeney/" title="Posts by Lou Chibbaro Jr OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION" rel="author">Lou Chibbaro Jr OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</a> -->
By : <span>Lou Chibbaro Jr OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>November 13, 2018</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="204307 http://www.watermarkonline.com/?p=204307">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2018/11/13/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination/" title="Permalink to Professor accuses Univ. of Kentucky of anti-trans discrimination" rel="bookmark">
<img width="600" height="400" src="http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky.jpg 600w, http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky-350x233.jpg 350w, http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky-300x200.jpg 300w, http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky-450x300.jpg 450w, http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky-150x100.jpg 150w, http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky-500x333.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="204309" data-permalink="http://www.watermarkonline.com/2018/11/13/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination/richard_crosby_insert_courtesy_university_of_kentucky/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard_Crosby_insert_courtesy_University_of_Kentucky" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2018/11/Richard_Crosby_insert_courtesy_University_of_Kentucky.jpg" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&amp;Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&amp;text=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&amp;t=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&description=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&amp;title=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&title=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/blanton/" rel="tag">Blanton</a>, <a href="http://www.watermarkonline.com/tag/clayton/" rel="tag">Clayton</a>, <a href="http://www.watermarkonline.com/tag/collins/" rel="tag">Collins</a>, <a href="http://www.watermarkonline.com/tag/jonathan-blanton/" rel="tag">Jonathan Blanton</a>, <a href="http://www.watermarkonline.com/tag/richard-a-crosby/" rel="tag">Richard A. Crosby</a>, <a href="http://www.watermarkonline.com/tag/richard-clayton/" rel="tag">Richard Clayton</a>, <a href="http://www.watermarkonline.com/tag/university-of-kentucky/" rel="tag">University of Kentucky</a>, <a href="http://www.watermarkonline.com/tag/university-of-kentucky-college-of-public-health/" rel="tag">University of Kentucky College of Public Health</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<p class="p1" class="lead">A professor at the University of Kentucky’s College of Public Health who is credited with bringing millions of dollars in federal research funds to the university for projects he initiated has accused university officials of removing him as a department chair because of his status as a non-binary male who identifies as transgender.</p>
<p class="p1">In a nine-page statement provided to the Washington Blade, Richard A. Crosby, an endowed professor with a doctorate degree in health behavior, accuses university officials of “fabricating” a series of charges against him as an excuse to oust him as chair of the Department of Health Behavior.<span id="more-204307"></span></p>
<p class="p1">In its decision in July 2015 to remove him as department chair while allowing him to retain his position as a tenured professor, the university cited complaints by colleagues that he exhibited “volatile and explosive behavior” and that junior faculty members working under him were “terrified of his behavior.”</p>
<p class="p1">University officials also said Crosby “demeaned a female colleague’s promotion claiming it was not based on her merit but instead because ‘she is a woman, genitalia.’”</p>
<p class="p1">Crosby vehemently disputes those allegations, saying they were “all lies” attributed to people that the university has refused to identify.</p>
<p class="p1">His allegations of anti-transgender discrimination follow a two-and-a-half-year legal battle he waged against the university in a lawsuit alleging a denial of his constitutional due process rights in his dismissal as department chair. But the lawsuit made no mention of allegations of transgender related discrimination.</p>
<p class="p1">Crosby’s decision to contact the Washington Blade last month about the transgender allegations surprised university officials, who strongly deny his dismissal as chair was based on discrimination. In court filings in response to Crosby’s lawsuit university officials said the dismissal of him as department chair was based solely on his alleged improper behavior toward colleagues.</p>
<p class="p1">In several court briefs, the university’s attorney asserted that under a longstanding policy all department chairs serve “at will” and can be removed for any reason as part of an administrative action that’s not protected by the normal due process procedures that come into play for firing someone from the position of a tenured professor.</p>
<p class="p1">“Dr. Crosby’s tenure was not in question nor was it impacted,” said University of Kentucky spokesperson Jonathan Blanton. “This was solely about – and has always been solely about – his position as department chair,” Blanton said.</p>
<p class="p1">Blanton points to the university’s strongly worded nondiscrimination policy that includes protections based on sexual orientation and gender identity and expression. Blanton also points out that the university in recent years opened an Office of LGBTQ Resources with a full-time director.</p>
<p class="p1">Crosby acknowledges the university has adopted LGBT supportive policies but says those policies mostly were put in place after he filed his lawsuit.</p>
<p class="p1">“This is one university professor’s account of how a large Southern university (the University of Kentucky) clandestinely removed me as department chair, and simultaneously initiated extreme fabrications designed to remove tenure from me as an endowed full professor,” Crosby says in his statement to the Blade.</p>
<p class="p1">“To be clear, it is now evident that two reasons for this were operating: 1) my research agenda is highly focused on HIV prevention for black gay males…and 2) I am a non-binary white male, which greatly threatens the cisgender white male culture of privilege at this very conservative university,” Crosby says in his statement.</p>
<p class="p1">“This hatred of my research and gender expression prompted actions to remove me despite being a strong ‘breadwinner’ for the university,” he said, pointing to many federal research grants he obtained on behalf of the university for his research on black gay men and AIDS prevention efforts.</p>
<p class="p1">Crosby said some of his more recent research has focused on transgender women of color “in the context of condom use for any sex to avert HIV infections.”</p>
<p class="p1">Although he identifies as non-binary and transgender Crosby told the Blade that he prefers to be addressed by the pronouns “he” and “him.”</p>
<p class="p1">U.S. District Court Judge Joseph Hood of the Eastern District of Kentucky dismissed Crosby’s lawsuit on Sept. 30, 2016, just over one year after court records show Crosby first filed the lawsuit on Sept. 16, 2015.</p>
<p class="p1">In a 22-page opinion Hood ruled that the university’s policy of treating department chairs as “at will” administrative positions was not in violation of constitutional protections as argued by Crosby. Hood held that the university and its top officials had full legal authority to dismiss Crosby as department chair without offering a hearing for him to contest the dismissal as long as the university did not attempt to remove him as a tenured professor.</p>
<p class="p1">Crosby appealed the dismissal to the Sixth Circuit U.S. Court of Appeals, which upheld the lower court’s ruling in a 2-1 decision in July 2017. He appealed that ruling to the U.S. Supreme Court, which in turn declined to hear the case and by so doing upheld the appeals court ruling against Crosby.</p>
<p class="p1">Crosby told the Blade that although he always believed the underlying motive to remove him as department chair was a bias against his gender identity he chose not to make those allegations in his lawsuit at the advice of his attorney.</p>
<p class="p1">He also points out that while the lawsuit makes no mention of gender identity discrimination it points out that up until the time university officials first accused him of improper behavior toward colleagues at the department in June 2015, no complaint against him had ever been lodged since he was first hired as a professor at the University of Kentucky in March 2004 and promoted to the position of chair of the Department of Health Behavior in 2006.</p>
<p class="p1">The lawsuit also notes that up until the time of the June 2015 accusations against him, he had received the highest possible performance ratings during every rating period from the time he was first hired as a professor in 2004.</p>
<p class="p1">According to Crosby and two former colleagues at the university who are supportive of him, the accusations against him by unnamed colleagues in June of 2015 took place about six months after he began to transition into what he now says is his identity as a non-binary male and transgender person.</p>
<p class="p1">Among other things, his appearance took on characteristics of a female in dress and hairstyle, Crosby said. It’s for that reason, he now says, that he believes the motive behind the accusations was a bias against his gender identity.</p>
<p class="p1">“Senior university administrators were unaware of any change in Professor Crosby’s dress. Period,” said university spokesperson Blanton in a written statement. “Our board and President have repeatedly made it clear that the university does not discriminate on the basis of gender identity. Period,” he said.</p>
<p class="p1">Richard Clayton, Emeritus Professor at the University of Kentucky who’s now retired, told the Blade that he hired Crosby as a professor and later named him chair of the Department of Health Behavior. He said the entire time he has known Crosby and observed his work as professor and department chair up until the time Clayton retired in 2013 he had never observed Crosby exhibit the type of inappropriate behavior he was accused of engaging in.</p>
<p class="p1">Tom Collins, an adjunct professor at the Department of Health Behavior who serves a coordinator of Crosby’s research project, said he, too, has never observed alleged improper behavior university officials claim Crosby engaged in during the many years that Collins says he has worked for Crosby.</p>
<p class="p1">“None of the things he is accused of doing are characteristic of what I observed of him,” Collins told the Blade.</p>
<p class="p1">However, both Collins and Clayton said they also never observed others who had dealings with Crosby appear to treat him in a negative or disparaging way based on Crosby’s gender identity. The two said they were aware that some of Crosby’s colleagues asked question about his change in appearance when he began transitioning his gender identity in 2014.</p>
<p class="p1">“But I don’t feel those questions were asked out of malice,” said Collins.</p>
<p class="p1">Although they say they don’t have definitive proof, Collins and Clayton said they believe at least one motive for the accusations made against Crosby related to his alleged improper behavior that led to his dismissal as department chair was resentment and fear of the high work related standards Crosby put in place when he became department chair.</p>
<p class="p1">“I hired him because he was an outstanding researcher and he won numerous teaching awards,” Clayton said. “I think part of the problem that these junior faculty members may have had – he expected them to perform and to meet the criteria for promotion, which includes getting grants and publishing articles in peer reviewed literature and being good teachers,” said Clayton.</p>
<p class="p1">“He had high expectations and those expectations were spelled out,” Clayton said. “And if you are not performing well on those expectations you should not expect to get a good evaluation.”</p>
<p class="p1">Thus Clayton and Collins speculated that disgruntled faculty members working under Crosby at the department might have concocted a plan to exaggerate their grievances against him as a means of having him ousted as department chair.</p>
<p class="p1">Crosby, meanwhile, says he remains convinced that the motive behind his ouster as department chair was bias against him for his gender identity and bias against his research projects that focused on gay sex and HIV prevention and trans women of color.</p>
<p class="p1">“Although the ‘safe road’ would be to remain silent, I have an obligation to any professional colleagues through the U.S. to break this silence in service of protecting the ‘rights and privileges of the academy and upholding LGBT rights for professors,” he said in his statement to the Blade.</p>
<p class="p1">University spokesperson Blanton says the university remains firm in its assertion that its action against Crosby had nothing to do with his gender identity.</p>
<p class="p1">“Dr. Crosby was removed as chair by his Dean for his behavior following a number of complaints from his colleagues that resulted in an extensive investigation by our Office of Institutional Equity and Equal Opportunity – nothing more; nothing less,” he told the Blade in a statement.</p>
<p class="p1">“Dr. Crosby brought a legal challenge to the University’s decision to remove him,” Blanton said “At no time in his legal challenge did he reference, suggest or make any argument about his gender identity,” he said. “It is unfortunate that in the face of multiple courts rejecting his specious claims that he now seeks to use important identity categories – like gender identity and expression – in this way.”</p>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&amp;Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&amp;text=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&amp;t=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&description=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&amp;title=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F&title=Professor accuses Univ. of Kentucky of anti-trans discrimination"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2018%2F11%2F13%2Fprofessor-accuses-univ-of-kentucky-of-anti-trans-discrimination%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img src="http://0.gravatar.com/avatar/94ce67ac2a3c787a524f38308874ba79?s=88&#038;d=mm&#038;r=g" width="88" height="88" alt="" class="avatar avatar-88 wp-user-avatar wp-user-avatar-88 photo avatar-default" />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">Lou Chibbaro Jr OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                             
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2018/11/13/episcopal-bishop-william-love-bans-gay-unions-on-his-turf/" rel="prev">Episcopal bishop, William Love, bans gay unions on his turf</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2016/10/14/university-of-kentucky-honors-judge-who-overturned-states-same-sex-marriage-ban/' title='University of Kentucky honors judge who overturned state&#8217;s same-sex marriage ban'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-32x32.jpg 32w, http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-64x64.jpg 64w, http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-96x96.jpg 96w, http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-128x128.jpg 128w, http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="72140" data-permalink="http://www.watermarkonline.com/2015/05/01/federal-judge-who-issued-kentucky-gay-marriage-rulings-dies/judgejohngheyburniiabstr/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr.jpg" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JudgeJohnGHeyburnIIAbstr" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr-350x171.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2015/04/JudgeJohnGHeyburnIIAbstr.jpg" /></div><span class="yarpp-thumbnail-title">University of Kentucky honors judge who overturned state&#8217;s same-sex marriage ban</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread"></div>
																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="widget_text wmrk-solicitation"><div class="textwidget custom-html-widget"><p>Sign Up for our eNewsletter</p>

<div role="form" class="wpcf7" id="wpcf7-f158643-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/11/13/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination/#wpcf7-f158643-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="158643" />
<input type="hidden" name="_wpcf7_version" value="5.0.5" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f158643-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>]
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></li>
	<li><a href="#"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png" /></a></li>
</ul>
</div></div></div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1542133787"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="custom_html-9" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Latest Online Issue</h3><div class="textwidget custom-html-widget"><div data-configid="3597836/65586504" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
																			
																		</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-153020 tribe-clearfix tribe-events-venue-149976">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2018-11-13/" rel="bookmark">LGBTQ Loss and Grief Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 13 @ 6:00 pm</span> - <span class="tribe-event-time">7:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sarasota</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-149984 tribe-clearfix tribe-events-venue-149976">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/lgbtq-discussion-group/2018-11-14/" rel="bookmark">LGBTQ Discussion Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 14 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/friendship-center/" title="Friendship Center">Friendship Center</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sarasota</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-200324 tribe-clearfix tribe-events-venue-200325 tribe-events-organizer-200326">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/transgender-day-of-remembrance/" rel="bookmark">Transgender Day of Remembrance</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 18 @ 10:00 am</span> - <span class="tribe-event-time">11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/king-of-peace-mcc-2/" title="King of Peace MCC">King of Peace MCC</a></span>
			
			
							<div>
											<span class="tribe-events-locality">St Petersburg</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/king-of-peace-mcc/" title="King of Peace MCC">King of Peace MCC</a><div class="tribe-events-tel">727-323-5857</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-145821 tribe-clearfix tribe-events-venue-145768">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/paint-nite-at-roque-pub/2018-11-19/" rel="bookmark">Paint Nite at Roque Pub</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 19 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/roque-pub/" title="Roque Pub">Roque Pub</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Orlando</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="http://www.watermarkonline.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div>
																			
																		</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"LGBTQ Loss and Grief Support Group","description":"&lt;p&gt;Friendship Centers is pleased to announce the formation of a Loss and Grief Support Group for the LGBTQ community. This support group will allow you an opportunity to connect with others as well as deepen your connection to yourself. The group will be facilitated by Jeffrey Frank, a licensed clinical social worker. An individual orientation [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/03/lgbtq-logo.png","url":"http://www.watermarkonline.com/event/lgbtq-loss-grief-support-group/2018-11-13/","startDate":"2018-11-13T18:00:00-05:00","endDate":"2018-11-13T19:15:00-05:00","location":{"@type":"Place","name":"Friendship Center","description":"","url":"http://www.watermarkonline.com/venue/friendship-center/","address":{"@type":"PostalAddress","streetAddress":"1888 Brother Geenen Way","addressLocality":"Sarasota","addressRegion":"FL","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.3296541,"longitude":-82.5326316},"telephone":"941-955-2122","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"LGBTQ Discussion Group","description":"&lt;p&gt;Come join the conversation! Enjoy friendly conversation and strong sense of community in an informal, supportive setting. Participants determine topics based on current interests with a commitment to fostering greater understanding and FUN!&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/03/lgbtq-logo.png","url":"http://www.watermarkonline.com/event/lgbtq-discussion-group/2018-11-14/","startDate":"2018-11-14T18:00:00-05:00","endDate":"2018-11-14T19:30:00-05:00","location":{"@type":"Place","name":"Friendship Center","description":"","url":"http://www.watermarkonline.com/venue/friendship-center/","address":{"@type":"PostalAddress","streetAddress":"1888 Brother Geenen Way","addressLocality":"Sarasota","addressRegion":"FL","postalCode":"34236","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":27.3296541,"longitude":-82.5326316},"telephone":"941-955-2122","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Transgender Day of Remembrance","description":"&lt;p&gt;King of Peace MCC and the Trans Ministry invites EVERYONE to join us and surround yourself with friends, community and love. A Place of welcome, a place of healing, a place to talk, a place of prayer and celebration: a place of acceptance. Open, affirming, positive and inclusive Christian worship. Celebrating and sharing God\\'s love [&hellip;]&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/11/Justice.tdor_.jpg","url":"http://www.watermarkonline.com/event/transgender-day-of-remembrance/","startDate":"2018-11-18T10:00:00-05:00","endDate":"2018-11-18T11:30:00-05:00","location":{"@type":"Place","name":"King of Peace MCC","description":"","url":"http://www.watermarkonline.com/venue/king-of-peace-mcc-2/","address":{"@type":"PostalAddress","streetAddress":"3150 5th Ave N","addressLocality":"St Petersburg","addressRegion":"FL","postalCode":"33713","addressCountry":"United States"},"telephone":"727-323-5857","sameAs":"churchstpetersburg.org"},"organizer":{"@type":"Person","name":"King of Peace MCC","description":"","url":"http://www.watermarkonline.com/organizer/king-of-peace-mcc/","telephone":"727-323-5857","email":"&#112;ro&#103;&#114;a&#109;ming&#64;&#99;hu&#114;chs&#116;pe&#116;&#101;&#114;&#115;&#98;u&#114;g&#46;or&#103;","sameAs":"http://churchstpetersburg.org"}},{"@context":"http://schema.org","@type":"Event","name":"Paint Nite at Roque Pub","description":"&lt;p&gt;Show your artistic side at Paint Nite at Roque Pub!&lt;/p&gt;\\n","image":"http://www.watermarkonline.com/wp-content/uploads/2018/02/Paint14.jpg","url":"http://www.watermarkonline.com/event/paint-nite-at-roque-pub/2018-11-19/","startDate":"2018-11-19T19:00:00-05:00","endDate":"2018-11-19T21:00:00-05:00","location":{"@type":"Place","name":"Roque Pub","description":"","url":"http://www.watermarkonline.com/venue/roque-pub/","address":{"@type":"PostalAddress","streetAddress":"3076 Curry Ford Rd","addressLocality":"Orlando","addressRegion":"FL","postalCode":"32806","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":28.5234748,"longitude":-81.3440402},"telephone":"407-985-3778","sameAs":"www.roquepuborlando.com"}}]
</script><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-4" class="wmrk-recent-posts-widget sidebar_widget rpwe_widget recent-posts-extended">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2018/11/13/episcopal-bishop-william-love-bans-gay-unions-on-his-turf/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2018/11/1200px-St._Andrews_Episcopal_Church_1-550x225.jpg" alt="Episcopal bishop, William Love, bans gay unions on his turf"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2018/11/13/episcopal-bishop-william-love-bans-gay-unions-on-his-turf/" title="Permalink to Episcopal bishop, William Love, bans gay unions on his turf" rel="bookmark">Episcopal bishop, William Love, bans gay unions on his turf</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2018/11/13/jersey-city-to-recognize-transgender-awareness-week/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2018/08/Transgender_Flag_2013_Capital_Pride_Parade_insert_c_Washington_Blade_by_Michael_Key-550x225.jpg" alt="Jersey City to recognize Transgender Awareness Week"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2018/11/13/jersey-city-to-recognize-transgender-awareness-week/" title="Permalink to Jersey City to recognize Transgender Awareness Week" rel="bookmark">Jersey City to recognize Transgender Awareness Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2018/11/13/victorias-secret-exec-apologizes-for-anti-transgender-model-comments/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2018/11/Jasmine_Tookes_at_the_2014_Victorias_Secret_Fashion_Show_Wikimedia_Commons_600_by_400_-550x225.jpg" alt="Victoria’s Secret exec apologizes for anti-transgender model comments"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2018/11/13/victorias-secret-exec-apologizes-for-anti-transgender-model-comments/" title="Permalink to Victoria’s Secret exec apologizes for anti-transgender model comments" rel="bookmark">Victoria’s Secret exec apologizes for anti-transgender model comments</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
																			
																		</div><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/6a58efaba0dbfd3b0f566d3cd71a7d2d?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2015/02/25/christian-artist-ray-boltz-discusses-small-town-upbringing-coming-out-and-his-upcoming-concert-at-venice-mcc/#comment-11951">Ronald Lee</a></span><span class="recent-comment-text">What part of Gods word says, sin is ok?</span> <a href="http://www.watermarkonline.com/2015/02/25/christian-artist-ray-boltz-discusses-small-town-upbringing-coming-out-and-his-upcoming-concert-at-venice-mcc/#comment-11951" title="Comment on Christian artist Ray Boltz discusses small town upbringing, coming out and his upcoming concert at Venice MCC"><strong>Nov 13, 11:05 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/6a58efaba0dbfd3b0f566d3cd71a7d2d?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2015/02/25/christian-artist-ray-boltz-discusses-small-town-upbringing-coming-out-and-his-upcoming-concert-at-venice-mcc/#comment-11950">Ronald Lee</a></span><span class="recent-comment-text">I speak as someone who has been there done that. I was where Ray is and the Bible is our...</span> <a href="http://www.watermarkonline.com/2015/02/25/christian-artist-ray-boltz-discusses-small-town-upbringing-coming-out-and-his-upcoming-concert-at-venice-mcc/#comment-11950" title="Comment on Christian artist Ray Boltz discusses small town upbringing, coming out and his upcoming concert at Venice MCC"><strong>Nov 13, 11:05 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/6a58efaba0dbfd3b0f566d3cd71a7d2d?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2015/02/25/christian-artist-ray-boltz-discusses-small-town-upbringing-coming-out-and-his-upcoming-concert-at-venice-mcc/#comment-11949">Ronald Lee</a></span><span class="recent-comment-text">How is preaching the truth corrupting people's hearts Wanda? I give chapter and verse showing that you and others who...</span> <a href="http://www.watermarkonline.com/2015/02/25/christian-artist-ray-boltz-discusses-small-town-upbringing-coming-out-and-his-upcoming-concert-at-venice-mcc/#comment-11949" title="Comment on Christian artist Ray Boltz discusses small town upbringing, coming out and his upcoming concert at Venice MCC"><strong>Nov 13, 11:02 AM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1542133787"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span>No categories found.</span>
                    </div>
                </div>
                 
            </div>
        </div>
        </div>
																			
																		</div><div id="custom_html-4" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Specialty Publications</h3><div class="textwidget custom-html-widget"><div data-configid="3597836/64427508" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/65243684" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/56344576" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/62190695" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
																			
																		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="wmrk-recent-digitalpubs sidebar_widget rpwe_widget recent-posts-extended">
																			
																			<div class="widget"><h3 class="widgettitle">Read It Online!</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2018/10/18/issue-25-21-this-is-halloween/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2018/10/Read-It-Online-WPG-2521-100x100.jpg" alt="Issue 25.21: This is Halloween"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2018/10/18/issue-25-21-this-is-halloween/" title="Permalink to Issue 25.21: This is Halloween" rel="bookmark">Issue 25.21: This is Halloween</a></h3><time class="rpwe-time published" datetime="2018-10-18T11:59:24+00:00">October 18, 2018</time><div class="rpwe-summary">Central Florida and Tampa Bay prep to eat, drink and be scary, Metro relaunches St. Pete Welcome Center, new children&#8217;s book explains Pulse tragedy to &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2018/10/18/watermarks-sarasota-living-with-pride/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2018/10/SRQ-2018-100x100.jpg" alt="Watermark&#8217;s Sarasota Living with Pride"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2018/10/18/watermarks-sarasota-living-with-pride/" title="Permalink to Watermark&#8217;s Sarasota Living with Pride" rel="bookmark">Watermark&#8217;s Sarasota Living with Pride</a></h3><time class="rpwe-time published" datetime="2018-10-18T02:30:22+00:00">October 18, 2018</time><div class="rpwe-summary">Find all the greatest spots in Sarasota for arts and entertainment, dining, nightlife and much, much more!</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2018/10/04/issue-25-20-matthews-legacy/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2018/10/Read-It-Online-WPG-2520-100x100.jpg" alt="Issue 25.20: Matthew&#8217;s Legacy"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2018/10/04/issue-25-20-matthews-legacy/" title="Permalink to Issue 25.20: Matthew&#8217;s Legacy" rel="bookmark">Issue 25.20: Matthew&#8217;s Legacy</a></h3><time class="rpwe-time published" datetime="2018-10-04T09:45:01+00:00">October 4, 2018</time><div class="rpwe-summary">20 years after his tragic death, Watermark remembers Matthew Shepard and the work done in his name, Come Out With Pride keeps Orlando dancing at &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
																			
																		</div><div id="nav_menu-2" class="sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2018/11/13/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">About Us</h3><div class="textwidget custom-html-widget"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/logo-solid-white.png" style="float:left; width:20%; margin:3px 10px 0 0;">Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Advertise</h3><div class="textwidget custom-html-widget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!
</div></div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Send Us A News Tip</h3><div class="textwidget custom-html-widget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/11/13/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination/#wpcf7-f102365-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="5.0.5" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Content</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"1ae6ba2b63","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=4.4.34' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"watermarkonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"204307 http:\/\/www.watermarkonline.com\/?p=204307","disqusShortname":"watermarkonline","disqusTitle":"Professor accuses Univ. of Kentucky of anti-trans discrimination","disqusUrl":"http:\/\/www.watermarkonline.com\/2018\/11\/13\/professor-accuses-univ-of-kentucky-of-anti-trans-discrimination\/","postId":"204307"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script src='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/www.watermarkonline.com\/wp-json\/","nonce":"ab28acaeb8","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/api-request.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-api.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'47990731',post:'204307',tz:'-5',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '204307' ]);
</script>
<style type="text/css"></style></body>
</html>							
								
									

							
								
									
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 212/258 objects using disk
Page Caching using disk: enhanced 
Fragment Caching 7/8 fragments using disk

Served from: www.watermarkonline.com @ 2018-11-13 13:29:47 by W3 Total Cache
-->