<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/2013/05/favicon.ico" />
    <title>Puerto Rico: A year after Hurricane Maria - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2018/09/24/puerto-rico-a-year-after-hurricane-maria/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Puerto Rico: A year after Hurricane Maria - Watermark Online" />
<meta property="og:description" content="SAN JUAN — Sept. 20 marked a year since Hurricane Maria devastated Puerto Rico. Many of the U.S. commonwealth’s more than 3 million residents are trying to return to some sense of normalcy, but signs of Maria’s destruction remain visible throughout Puerto Rico. Anger over the pace of recovery and President Trump’s response to Maria &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2018/09/24/puerto-rico-a-year-after-hurricane-maria/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="Hurricane Maria" />
<meta property="article:tag" content="LGBTI" />
<meta property="article:tag" content="President Trump" />
<meta property="article:tag" content="Puerto Rico" />
<meta property="article:tag" content="San Juan" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-24T09:25:56-04:00" />
<meta property="article:modified_time" content="2018-09-24T09:36:56-04:00" />
<meta property="og:updated_time" content="2018-09-24T09:36:56-04:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Puerto Rico: A year after Hurricane Maria Comments Feed" href="http://www.watermarkonline.com/2018/09/24/puerto-rico-a-year-after-hurricane-maria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.watermarkonline.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=4.9.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.watermarkonline.com/?p=189703' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.8" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/" />
<style type="text/css"></style>
		<style type="text/css" id="wp-custom-css">
			div img.lazy {
	height: 100%;
}		</style>
	</head>

<body class="post-template-default single single-post postid-189703 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro unknown wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/Masthead1.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1537796298"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2018/09/19/the-reformation-project-hosts-sixth-national-lgbtq-inclusion-conference-in-downtown-orlando/" target="_self" class="widget_sp_image-image-link" title=""><img width="350" height="197" alt="" class="attachment-medium alignleft" style="max-width: 350px;max-height: 197px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/09/2519-CFL-News-350x197.png" /><div class="widget_sp_image-description" ><p>The Reformation Project hosts sixth national LGBTQ Inclusion Conference </p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2018/09/19/pasco-pride-holds-inaugural-festival-first-in-pasco-county/" target="_self" class="widget_sp_image-image-link" title=""><img width="520" height="248" alt="" class="attachment-large aligncenter" style="max-width: 520px;max-height: 248px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/09/2519-TBNews_Pasco-Pride.jpg" /><div class="widget_sp_image-description" ><p>Pasco Pride holds inaugural festival, first in Pasco County</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2018/09/13/the-taboo-subject-of-money-and-why-not-talking-about-your-finances-can-be-detrimental/" target="_self" class="widget_sp_image-image-link" title=""><img width="350" height="171" alt="" class="attachment-medium alignright" style="max-width: 350px;max-height: 171px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/09/2518-Abtract-Money-Shame-350x171.jpg" /><div class="widget_sp_image-description" ><p>Why not talking about your finances can be detrimental</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2018/09/10/florida-authorities-investigate-threat-painted-on-garage/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="288" alt="" class="attachment-full alignleft" style="max-width: 590px;max-height: 288px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/09/42087752_569627913471103_484974835047333888_n.png" /><div class="widget_sp_image-description" ><p>Fifth black transgender woman murdered in Florida this year</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2018/09/19/florida-orchestra-conducts-first-pride-weekend/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="280" alt="" class="attachment-full alignleft" style="max-width: 590px;max-height: 280px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/09/16487038_10154843197925619_7883568886519283236_o.jpg" /><div class="widget_sp_image-description" ><p>Florida Orchestra conducts first Pride Weekend</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-189703 post type-post status-publish format-standard has-post-thumbnail hentry category-nation category-news tag-hurricane-maria tag-lgbti tag-president-trump tag-puerto-rico tag-san-juan" id="post-189703">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li></ul></div>
                                                            <h2>Puerto Rico: A year after Hurricane Maria</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/meghansweeney/" title="Posts by Michael K. Lavers OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION" rel="author">Michael K. Lavers OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</a> -->
By : <span>Michael K. Lavers OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>September 24, 2018</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="189703 http://www.watermarkonline.com/?p=189703">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2018/09/24/puerto-rico-a-year-after-hurricane-maria/" title="Permalink to Puerto Rico: A year after Hurricane Maria" rel="bookmark">
<img width="600" height="400" src="http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers-350x233.jpg 350w, http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers-300x200.jpg 300w, http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers-450x300.jpg 450w, http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers-150x100.jpg 150w, http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers-500x333.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="189704" data-permalink="http://www.watermarkonline.com/2018/09/24/puerto-rico-a-year-after-hurricane-maria/san_juan_puerto_rico_ocean_park_sunset_insert_c_washington_blade_by_michael_k_lavers/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2018/09/San_Juan_Puerto_Rico_Ocean_Park_sunset_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&amp;Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&amp;text=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&amp;t=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&description=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&amp;title=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&title=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/hurricane-maria/" rel="tag">Hurricane Maria</a>, <a href="http://www.watermarkonline.com/tag/lgbti/" rel="tag">LGBTI</a>, <a href="http://www.watermarkonline.com/tag/president-trump/" rel="tag">President Trump</a>, <a href="http://www.watermarkonline.com/tag/puerto-rico/" rel="tag">Puerto Rico</a>, <a href="http://www.watermarkonline.com/tag/san-juan/" rel="tag">San Juan</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<p class="lead">SAN JUAN — Sept. 20 marked a year since Hurricane Maria devastated Puerto Rico.</p>
<p>Many of the U.S. commonwealth’s more than 3 million residents are trying to return to some sense of normalcy, but signs of Maria’s destruction remain visible throughout Puerto Rico. Anger over the pace of recovery and President Trump’s response to Maria remain widespread across the island.<span id="more-189703"></span></p>
<p>The Washington Blade was in Puerto Rico from Sept. 18-22 to report on the first anniversary of Maria and its continued impact on the island’s LGBTI community. (Washington Blade photos by Michael K. Lavers)</p>
<div id="gallery-1" class="gallery galleryid-48403378 gallery-columns-1 gallery-size-full">
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Hurricane_Maria_damage_one_year_later_insert_1_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Hurricane_Maria_damage_one_year_later_insert_1_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Hurricane_Maria_damage_one_year_later_insert_1_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Hurricane_Maria_damage_one_year_later_insert_1_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="Puerto Rico, gay news, Washington Blade" width="600" height="450" aria-describedby="gallery-1-48406281" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Hurricane_Maria_damage_one_year_later_insert_1_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Hurricane_Maria_damage_one_year_later_insert_1_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Hurricane_Maria_damage_one_year_later_insert_1_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Hurricane_Maria_damage_one_year_later_insert_1_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="Puerto Rico, gay news, Washington Blade" width="600" height="450" aria-describedby="gallery-1-48406281" /></noscript> A traffic light in San Juan’s Ocean Park neighborhood on Sept. 18, 2018. One of the lingering impacts of Hurricane Maria in Puerto Rico is the lack of working traffic lights.</p></div></dt>
<dd id="gallery-1-48406281" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/La_Perla_neighborhood_sign_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/La_Perla_neighborhood_sign_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/La_Perla_neighborhood_sign_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/La_Perla_neighborhood_sign_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406316" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/La_Perla_neighborhood_sign_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/La_Perla_neighborhood_sign_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/La_Perla_neighborhood_sign_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/La_Perla_neighborhood_sign_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406316" /></noscript> A sign welcomes visitors to San Juan’s La Perla neighborhood. Hurricane Maria destroyed many homes in the working class neighborhood that is adjacent to Old San Juan.</p></div></dt>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/La_Perla_bathroom_walls_remaining_after_Hurricane_Maria_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/La_Perla_bathroom_walls_remaining_after_Hurricane_Maria_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/La_Perla_bathroom_walls_remaining_after_Hurricane_Maria_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/La_Perla_bathroom_walls_remaining_after_Hurricane_Maria_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406331" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/La_Perla_bathroom_walls_remaining_after_Hurricane_Maria_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/La_Perla_bathroom_walls_remaining_after_Hurricane_Maria_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/La_Perla_bathroom_walls_remaining_after_Hurricane_Maria_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/La_Perla_bathroom_walls_remaining_after_Hurricane_Maria_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406331" /></noscript> Bathroom walls are all that remains of the second floor of this house in San Juan’s La Perla neighborhood. A bathtub was visible on Sept. 18, 2018.</p></div></dt>
<dd id="gallery-1-48406331" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/damaged_house_in_La_Perla_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/damaged_house_in_La_Perla_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/damaged_house_in_La_Perla_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/damaged_house_in_La_Perla_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406347" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/damaged_house_in_La_Perla_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/damaged_house_in_La_Perla_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/damaged_house_in_La_Perla_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/damaged_house_in_La_Perla_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406347" /></noscript> A damaged house in San Juan’s La Perla neighborhood on Sept. 18, 2018.</p></div></dt>
<dd id="gallery-1-48406347" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Brian_Inaru_de_la_Fuente_and_Raymond_Luis_Rohena_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Brian_Inaru_de_la_Fuente_and_Raymond_Luis_Rohena_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Brian_Inaru_de_la_Fuente_and_Raymond_Luis_Rohena_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Brian_Inaru_de_la_Fuente_and_Raymond_Luis_Rohena_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406365" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Brian_Inaru_de_la_Fuente_and_Raymond_Luis_Rohena_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Brian_Inaru_de_la_Fuente_and_Raymond_Luis_Rohena_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Brian_Inaru_de_la_Fuente_and_Raymond_Luis_Rohena_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Brian_Inaru_de_la_Fuente_and_Raymond_Luis_Rohena_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406365" /></noscript> From left: Brian Ínaru de la Fuente of La Sombrilla Cuir, a Puerto Rican LGBTI advocacy group, and Raymond Luis Rohena of the Puerto Rico Trans Youth Coalition spoke with the Washington Blade at a Starbucks in the San Juan suburb of Carolina on Sept. 19, 2018. Ínaru and Rohena said discrimination and a lack of employment and housing have made LGBTI Puerto Ricans even more vulnerable after Hurricane Maria.</p></div></dt>
<dd id="gallery-1-48406365" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/pride_flag_in_Old_San_Juan_coffee_shop_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/pride_flag_in_Old_San_Juan_coffee_shop_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/pride_flag_in_Old_San_Juan_coffee_shop_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/pride_flag_in_Old_San_Juan_coffee_shop_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406400" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/pride_flag_in_Old_San_Juan_coffee_shop_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/pride_flag_in_Old_San_Juan_coffee_shop_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/pride_flag_in_Old_San_Juan_coffee_shop_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/pride_flag_in_Old_San_Juan_coffee_shop_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406400" /></noscript> A Pride flag hangs from an espresso machine at a coffee shop in Old San Juan on Sept. 19, 2018.</p></div></dt>
<dd id="gallery-1-48406400" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-1.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-1.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-1-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-1-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406410" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-1.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-1.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-1-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-1-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406410" /></noscript> San Juan Mayor Carmen Yulín Cruz spoke with the Washington Blade in Old San Juan on Sept. 19, 2018. She remains among the most vocal critics of President Trump’s response to Hurricane Maria that has sparked outrage in the U.S. and around the world.</p></div></dt>
<dd id="gallery-1-48406410" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Hurricane_Maria_photo_exhibit_in_Columbus_Square_in_Old_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Hurricane_Maria_photo_exhibit_in_Columbus_Square_in_Old_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Hurricane_Maria_photo_exhibit_in_Columbus_Square_in_Old_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Hurricane_Maria_photo_exhibit_in_Columbus_Square_in_Old_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406436" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Hurricane_Maria_photo_exhibit_in_Columbus_Square_in_Old_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Hurricane_Maria_photo_exhibit_in_Columbus_Square_in_Old_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Hurricane_Maria_photo_exhibit_in_Columbus_Square_in_Old_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Hurricane_Maria_photo_exhibit_in_Columbus_Square_in_Old_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406436" /></noscript> A photo exhibit that marks Hurricane Maria’s anniversary in Old San Juan’s Columbus Square on Sept. 19, 2018.</p></div></dt>
<dd id="gallery-1-48406436" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406454" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406454" /></noscript> Ricky Santiago looks at pictures in his home in Humacao on Sept. 19, 2018. Hurricane Maria destroyed his hair salon and the second floor of his family’s house in which he was living. Waves Ahead, a group that is helping LGBTI Puerto Ricans and other vulnerable groups recover from Maria, helped Santiago convert his damaged salon into his new home.</p></div></dt>
<dd id="gallery-1-48406454" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_and_Wilfred_Labiosa_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_and_Wilfred_Labiosa_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_and_Wilfred_Labiosa_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_and_Wilfred_Labiosa_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406470" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_and_Wilfred_Labiosa_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_and_Wilfred_Labiosa_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_and_Wilfred_Labiosa_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Ricky_Santiago_and_Wilfred_Labiosa_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406470" /></noscript> From left: Ricky Santiago speaks with Wilfred Labiosa, co-founder of Waves Ahead, at his family’s home in Humacao on Sept. 19, 2018. Waves Ahead helped Santiago convert his hair salon that Hurricane Maria destroyed into his new home.</p></div></dt>
<dd id="gallery-1-48406470" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Pulse_massacre_monument_in_Third_Millennium_Park_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Pulse_massacre_monument_in_Third_Millennium_Park_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Pulse_massacre_monument_in_Third_Millennium_Park_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Pulse_massacre_monument_in_Third_Millennium_Park_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406491" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Pulse_massacre_monument_in_Third_Millennium_Park_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Pulse_massacre_monument_in_Third_Millennium_Park_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Pulse_massacre_monument_in_Third_Millennium_Park_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Pulse_massacre_monument_in_Third_Millennium_Park_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406491" /></noscript> Puerto Rico’s first LGBTI-specific monument in San Juan’s Third Millennium Park on Sept. 19, 2018. San Juan Mayor Carmen Yulín Cruz unveiled the monument less than a month after the Pulse nightclub massacre in Orlando, Fla. Nearly half of the victims were LGBTI Puerto Ricans.</p></div></dt>
<dd id="gallery-1-48406491" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Sandy_Torres_and_Angel_Rodriguez_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Sandy_Torres_and_Angel_Rodriguez_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Sandy_Torres_and_Angel_Rodriguez_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Sandy_Torres_and_Angel_Rodriguez_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406513" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Sandy_Torres_and_Angel_Rodriguez_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Sandy_Torres_and_Angel_Rodriguez_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Sandy_Torres_and_Angel_Rodriguez_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Sandy_Torres_and_Angel_Rodriguez_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406513" /></noscript> From left: Bill’s Kitchen Executive Director Sandy Torres speaks with Angel Rodríguez, one of her organization’s volunteers, at her organization’s headquarters in San Juan’s Hato Rey neighborhood on Sept. 20, 2018. Bill’s Kitchen prepares meals for people with HIV/AIDS and other diseases. The organization was without power for more than four months after Hurricane Maria made landfall. Food and Friends, a D.C.-based organization that prepares meals for people with HIV/AIDS and other diseases, helped Bill’s Kitchen replace its generator that Maria damaged.</p></div></dt>
<dd id="gallery-1-48406513" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Community_Network_for_Clinical_Research_on_AIDS_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Community_Network_for_Clinical_Research_on_AIDS_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Community_Network_for_Clinical_Research_on_AIDS_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Community_Network_for_Clinical_Research_on_AIDS_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406558" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Community_Network_for_Clinical_Research_on_AIDS_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Community_Network_for_Clinical_Research_on_AIDS_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Community_Network_for_Clinical_Research_on_AIDS_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Puerto_Rico_Community_Network_for_Clinical_Research_on_AIDS_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406558" /></noscript> Puerto Rico Community Network for Clinical Research on AIDS, a San Juan-based HIV/AIDS service organization, installed two large generators outside of their offices after Hurricane Maria. The generators began to operate less than a month ago.</p></div></dt>
<dd id="gallery-1-48406558" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Manati_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Manati_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Manati_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Manati_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406571" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Manati_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Manati_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Manati_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Manati_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406571" /></noscript> An intersection in Manatí on Sept. 20, 2018. Manatí is among the municipalities through which Hurricane Maria’s eye passed.</p></div></dt>
<dd id="gallery-1-48406571" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Ciales_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Ciales_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Ciales_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Ciales_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406589" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Ciales_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Ciales_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Ciales_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Ciales_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406589" /></noscript> Power lines on Sept. 20, 2018, were hanging precariously over a street that runs along Ciales’ main square. The entire island of Puerto Rico lost power after Maria, and hundreds of thousands of people in the U.S. commonwealth had no electricity and/or running water for months after the hurricane. Puerto Rico’s electrical grid remains extremely fragile a year after Maria.</p></div></dt>
<dd id="gallery-1-48406589" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Rio_Grande_de_Manati_bridge_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Rio_Grande_de_Manati_bridge_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Rio_Grande_de_Manati_bridge_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Rio_Grande_de_Manati_bridge_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406615" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Rio_Grande_de_Manati_bridge_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Rio_Grande_de_Manati_bridge_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Rio_Grande_de_Manati_bridge_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Rio_Grande_de_Manati_bridge_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406615" /></noscript> Hurricane Maria destroyed this bridge over the Río Grande de Manatí that connected Ciales and Morovis. Sept. 20, 2018, marked a year since Maria devastated Puerto Rico, and the bridge has yet to be repaired.</p></div></dt>
<dd id="gallery-1-48406615" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/news_report_of_Hurricane_Maria_devastated_Toa_Baja_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/news_report_of_Hurricane_Maria_devastated_Toa_Baja_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/news_report_of_Hurricane_Maria_devastated_Toa_Baja_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/news_report_of_Hurricane_Maria_devastated_Toa_Baja_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406653" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/news_report_of_Hurricane_Maria_devastated_Toa_Baja_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/news_report_of_Hurricane_Maria_devastated_Toa_Baja_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/news_report_of_Hurricane_Maria_devastated_Toa_Baja_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/news_report_of_Hurricane_Maria_devastated_Toa_Baja_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406653" /></noscript> A New York television station’s Puerto Rico bureau on Sept. 21, 2018, aired a report about the continued impact of flooding that devastated Toa Baja during Hurricane Maria.</p></div></dt>
<dd id="gallery-1-48406653" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Birthday_at_Bear_Tavern_PR_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Birthday_at_Bear_Tavern_PR_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Birthday_at_Bear_Tavern_PR_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-250x175.jpg 250w" alt="" width="600" height="420" aria-describedby="gallery-1-48406669" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Birthday_at_Bear_Tavern_PR_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Birthday_at_Bear_Tavern_PR_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Birthday_at_Bear_Tavern_PR_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-250x175.jpg 250w" alt="" width="600" height="420" aria-describedby="gallery-1-48406669" /></noscript> Edgar Santos García celebrated his Birthday at Bear Tavern PR in San Juan’s Ocean Park neighborhood on Sept. 21, 2018. The gay bar reopened eight days after Hurricane Maria devastated Puerto Rico.</p></div></dt>
<dd id="gallery-1-48406669" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/food_truck_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/food_truck_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/food_truck_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/food_truck_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406697" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/food_truck_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/food_truck_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/food_truck_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/food_truck_in_San_Juan_Ocean_Park_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406697" /></noscript> A food truck on a street in San Juan’s Ocean Park neighborhood on Sept. 22, 2018. The area was under several feet of water in the days after Hurricane Maria.</p></div></dt>
<dd id="gallery-1-48406697" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Kasalta_restaurant_in_Ocean_Park_San_Juan_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Kasalta_restaurant_in_Ocean_Park_San_Juan_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Kasalta_restaurant_in_Ocean_Park_San_Juan_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Kasalta_restaurant_in_Ocean_Park_San_Juan_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406747" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Kasalta_restaurant_in_Ocean_Park_San_Juan_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Kasalta_restaurant_in_Ocean_Park_San_Juan_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Kasalta_restaurant_in_Ocean_Park_San_Juan_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Kasalta_restaurant_in_Ocean_Park_San_Juan_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406747" /></noscript> Kasalta, a restaurant in San Juan’s Ocean Park neighborhood, on Sept. 22, 2018, had banners on the wall that note former President Obama visited it in 2011.</p></div></dt>
<dd id="gallery-1-48406747" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Luquillo_beach_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Luquillo_beach_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Luquillo_beach_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Luquillo_beach_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406771" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Luquillo_beach_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Luquillo_beach_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Luquillo_beach_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-244x183.jpg 244w, https://www.washingtonblade.com/content/files/2018/09/Luquillo_beach_in_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-536x402.jpg 536w" alt="" width="600" height="450" aria-describedby="gallery-1-48406771" /></noscript> The beach in Luquillo on Sept. 22, 2018. Local business owners with whom the Washington Blade spoke described Hurricane Maria as “crazy” and as a “nightmare.”</p></div></dt>
<dd id="gallery-1-48406771" class="wp-caption-text gallery-caption"></dd>
</dl>
<dl class="gallery-item">
<dt class="gallery-icon landscape">
<p><div style="width: 610px" class="wp-caption aligncenter"><img class="lazy attachment-full" src="http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif" data-original="https://www.washingtonblade.com/content/files/2018/09/Luis_Munoz_Marin_International_Airport_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Luis_Munoz_Marin_International_Airport_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Luis_Munoz_Marin_International_Airport_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-235x183.jpg 235w" alt="" width="600" height="468" aria-describedby="gallery-1-48406790" /><p class="wp-caption-text"><noscript><img class="attachment-full" src="https://www.washingtonblade.com/content/files/2018/09/Luis_Munoz_Marin_International_Airport_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.washingtonblade.com/content/files/2018/09/Luis_Munoz_Marin_International_Airport_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg 600w, https://www.washingtonblade.com/content/files/2018/09/Luis_Munoz_Marin_International_Airport_Puerto_Rico_insert_c_Washington_Blade_by_Michael_K_Lavers-235x183.jpg 235w" alt="" width="600" height="468" aria-describedby="gallery-1-48406790" /></noscript> A group of musicians perform at Luis Muñoz Marín International Airport in San Juan on Sept. 22, 2018, before they boarded their flight to Bogotá. One of the musicians was waving a Puerto Rican flag that had “Puerto Rico se levanta” or “Puerto Rico will rise again” written onto it.</p></div></dt>
<dd id="gallery-1-48406790" class="wp-caption-text gallery-caption"></dd>
</dl>
</div>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&amp;Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&amp;text=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&amp;t=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&description=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&amp;title=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F&title=Puerto Rico: A year after Hurricane Maria"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2018%2F09%2F24%2Fpuerto-rico-a-year-after-hurricane-maria%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img src="http://0.gravatar.com/avatar/94ce67ac2a3c787a524f38308874ba79?s=88&#038;d=mm&#038;r=g" width="88" height="88" alt="" class="avatar avatar-88 wp-user-avatar wp-user-avatar-88 photo avatar-default" />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">Michael K. Lavers OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                             
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2018/09/24/pence-urges-voters-to-back-trump-over-anti-lgbt-religious-freedom-acts/" rel="prev">Pence urges voters to back Trump over anti-LGBT ‘religious freedom’ acts</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2018/09/24/two-gay-men-attacked-beaten-near-d-c-police-station/" rel="next">Two gay men attacked, beaten near D.C. police station</a></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/09/21/san-juan-mayor-trump-unhinged-from-any-sense-of-reality/' title='San Juan mayor: Trump ‘unhinged from any sense of reality’'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-50x50.jpg 50w, http://www.watermarkonline.com/wp-content/uploads/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="189123" data-permalink="http://www.watermarkonline.com/2018/09/21/san-juan-mayor-trump-unhinged-from-any-sense-of-reality/carmen_yulin_cruz_insert_c_washington_blade_by_michael_k_lavers/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2018/09/Carmen_Yulin_Cruz_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" /></div><span class="yarpp-thumbnail-title">San Juan mayor: Trump ‘unhinged from any sense of reality’</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/02/09/puerto-rico-governor-vetoes-religious-freedom-bill/' title='Puerto Rico governor vetoes religious freedom bill'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2017/12/Puerto_Rico_flag_insert_by_Nicolas_Raymond_courtesy_Flickr-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2017/12/Puerto_Rico_flag_insert_by_Nicolas_Raymond_courtesy_Flickr-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2017/12/Puerto_Rico_flag_insert_by_Nicolas_Raymond_courtesy_Flickr-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2017/12/Puerto_Rico_flag_insert_by_Nicolas_Raymond_courtesy_Flickr-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="135050" data-permalink="http://www.watermarkonline.com/2017/12/12/puerto-rico-senate-approves-religious-freedom-bill/puerto_rico_flag_insert_by_nicolas_raymond_courtesy_flickr-3/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2017/12/Puerto_Rico_flag_insert_by_Nicolas_Raymond_courtesy_Flickr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Puerto_Rico_flag_insert_by_Nicolas_Raymond_courtesy_Flickr" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2017/12/Puerto_Rico_flag_insert_by_Nicolas_Raymond_courtesy_Flickr-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2017/12/Puerto_Rico_flag_insert_by_Nicolas_Raymond_courtesy_Flickr.jpg" /></div><span class="yarpp-thumbnail-title">Puerto Rico governor vetoes religious freedom bill</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2017/11/03/puerto-ricos-first-lgbt-monument-undamaged-hurricane-maria/' title='Puerto Rico’s first LGBT monument undamaged by Hurricane Maria'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2017/11/LGBT_monument_in_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2017/11/LGBT_monument_in_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2017/11/LGBT_monument_in_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2017/11/LGBT_monument_in_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="124719" data-permalink="http://www.watermarkonline.com/2017/11/03/puerto-ricos-first-lgbt-monument-undamaged-hurricane-maria/lgbt_monument_in_san_juan_insert_c_washington_blade_by_michael_k_lavers/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2017/11/LGBT_monument_in_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LGBT_monument_in_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2017/11/LGBT_monument_in_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2017/11/LGBT_monument_in_San_Juan_insert_c_Washington_Blade_by_Michael_K_Lavers.jpg" /></div><span class="yarpp-thumbnail-title">Puerto Rico’s first LGBT monument undamaged by Hurricane Maria</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread"></div>
																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="widget_text wmrk-solicitation"><div class="textwidget custom-html-widget"><p>Sign Up for our eNewsletter</p>

<div role="form" class="wpcf7" id="wpcf7-f158643-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/09/24/puerto-rico-a-year-after-hurricane-maria/#wpcf7-f158643-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="158643" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f158643-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>]
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></li>
	<li><a href="#"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png" /></a></li>
</ul>
</div></div></div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1537796298"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="custom_html-9" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Latest Online Issue</h3><div class="textwidget custom-html-widget"><div data-configid="3597836/64629597" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/64629605" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
																			
																		</div><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://1.gravatar.com/avatar/1c4217a7c23ac07daa83bfabb748762b?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/09/17/lgbt-groups-call-for-halt-to-kavanaugh-vote-amid-attempted-rape-charges/#comment-11901">Kenny Man</a></span><span class="recent-comment-text">Yes she is a lesbian and has successfully defended other lesbians.</span> <a href="http://www.watermarkonline.com/2018/09/17/lgbt-groups-call-for-halt-to-kavanaugh-vote-amid-attempted-rape-charges/#comment-11901" title="Comment on LGBT groups call for halt to Kavanaugh vote amid attempted rape charges"><strong>Sep 23, 2:29 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/6d4f6f1a86e7a298fb5d0c3b8aaaa980?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/09/17/lgbt-groups-call-for-halt-to-kavanaugh-vote-amid-attempted-rape-charges/#comment-11900">garry</a></span><span class="recent-comment-text">Is Debra Katz a dyke?</span> <a href="http://www.watermarkonline.com/2018/09/17/lgbt-groups-call-for-halt-to-kavanaugh-vote-amid-attempted-rape-charges/#comment-11900" title="Comment on LGBT groups call for halt to Kavanaugh vote amid attempted rape charges"><strong>Sep 17, 9:14 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/9be65d59e1eb5423f10e37975d93c604?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/08/29/watermark-giveaway-two-tickets-for-war-on-the-catwalk-at-the-plaza-live/#comment-11899">Jon Jimenez</a></span><span class="recent-comment-text">Who won?</span> <a href="http://www.watermarkonline.com/2018/08/29/watermark-giveaway-two-tickets-for-war-on-the-catwalk-at-the-plaza-live/#comment-11899" title="Comment on Watermark Giveaway: Two tickets for War on the Catwalk at The Plaza Live!"><strong>Sep 08, 11:04 PM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1537796298"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span>No categories found.</span>
                    </div>
                </div>
                 
            </div>
        </div>
        </div>
																			
																		</div><div id="custom_html-4" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Specialty Publications</h3><div class="textwidget custom-html-widget"><div data-configid="3597836/64427508" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script><div data-configid="3597836/56344576" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/62190695" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
																			
																		</div><div id="nav_menu-2" class="sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2018/09/24/puerto-rico-a-year-after-hurricane-maria/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">About Us</h3><div class="textwidget custom-html-widget"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/logo-solid-white.png" style="float:left; width:20%; margin:3px 10px 0 0;">Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Advertise</h3><div class="textwidget custom-html-widget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!
</div></div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Send Us A News Tip</h3><div class="textwidget custom-html-widget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/09/24/puerto-rico-a-year-after-hurricane-maria/#wpcf7-f102365-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Content</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


<script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"1fcac364e2","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"watermarkonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"189703 http:\/\/www.watermarkonline.com\/?p=189703","disqusShortname":"watermarkonline","disqusTitle":"Puerto Rico: A year after Hurricane Maria","disqusUrl":"http:\/\/www.watermarkonline.com\/2018\/09\/24\/puerto-rico-a-year-after-hurricane-maria\/","postId":"189703"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script src='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/www.watermarkonline.com\/wp-json\/","nonce":"eface19a48","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/api-request.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-api.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'47990731',post:'189703',tz:'-4',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '189703' ]);
</script>
<style type="text/css"></style></body>
</html>							
								
									

							
								
									
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 120/130 objects using disk
Page Caching using disk: enhanced 
Fragment Caching 52/53 fragments using disk

Served from: www.watermarkonline.com @ 2018-09-24 09:38:18 by W3 Total Cache
-->