<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/2013/05/favicon.ico" />
    <title>Demi Lovato hospitalized after possible drug overdose - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2018/07/24/demi-lovato-hospitalized-after-possible-drug-overdose/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Demi Lovato hospitalized after possible drug overdose - Watermark Online" />
<meta property="og:description" content="Demi Lovato has been hospitalized July 24 after a possible drug overdose. TMZ, which broke the story, reports that paramedics found Lovato, 25, unconscious at her home in the Hollywood Hills. She was then taken to an L.A. hospital. Lovato is being treated, and is now &#8220;stable,&#8221; according to PEOPLE. TMZ reports the overdose was heroin &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2018/07/24/demi-lovato-hospitalized-after-possible-drug-overdose/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="alcohol" />
<meta property="article:tag" content="demi lovato" />
<meta property="article:tag" content="drugs" />
<meta property="article:tag" content="Heroin" />
<meta property="article:tag" content="hospital" />
<meta property="article:tag" content="LA" />
<meta property="article:tag" content="Overdose LAPD" />
<meta property="article:tag" content="Sober" />
<meta property="article:tag" content="TMZ" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2018-07-24T17:47:30-04:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi.jpg" />
<meta property="og:image:width" content="837" />
<meta property="og:image:height" content="593" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Demi Lovato hospitalized after possible drug overdose Comments Feed" href="http://www.watermarkonline.com/2018/07/24/demi-lovato-hospitalized-after-possible-drug-overdose/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.29.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.watermarkonline.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=4.9.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.watermarkonline.com/?p=173805' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.8" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/" />
<style type="text/css"></style>
</head>

<body class="post-template-default single single-post postid-173805 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro unknown wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/Masthead1.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1532468879"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2018/07/19/transgender-woman-found-dead-in-orlando-apartment-complex-parking-lot/" target="_self" class="widget_sp_image-image-link" title=""><img width="670" height="480" alt="" class="attachment-full aligncenter" style="max-width: 670px;max-height: 480px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/07/sasha.jpg" /><div class="widget_sp_image-description" ><p>Trans woman found dead at Orlando apartment complex</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2018/07/10/tampa-bay-mother-shares-journey-of-raising-transgender-son/" target="_self" class="widget_sp_image-image-link" title=""><img width="666" height="1000" alt="" class="attachment-full aligncenter" style="max-width: 666px;max-height: 1000px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/07/IMG_4562.png" /><div class="widget_sp_image-description" ><p>Tampa Bay mother shares journey of raising transgender son</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2018/07/19/with-2018s-third-transgender-murder-in-jacksonville-advocates-seek-justice-and-solidarity/" target="_self" class="widget_sp_image-image-link" title=""><img width="787" height="384" alt="" class="attachment-full aligncenter" style="max-width: 787px;max-height: 384px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/07/2514-Abtract-SayHerName.jpg" /><div class="widget_sp_image-description" ><p>With 2018’s 3rd trans murder in Jacksonville, advocates seek justice</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2018/07/19/ohio-man-executed-for-1985-gay-panic-murder/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="288" alt="" class="attachment-full aligncenter" style="max-width: 590px;max-height: 288px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/07/prison-1.jpg" /><div class="widget_sp_image-description" ><p>Ohio man executed for 1985 "gay panic" murder</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2018/07/19/new-bohemian-rhapsody-trailer-touches-on-freddie-mercurys-sexuality/" target="_self" class="widget_sp_image-image-link" title=""><img width="600" height="400" alt="" class="attachment-full alignleft" style="max-width: 600px;max-height: 400px;" src="http://www.watermarkonline.com/wp-content/uploads/2018/07/Bohemian_Rhapsody_Trailer_Screenshot_600_by_400.jpg" /><div class="widget_sp_image-description" ><p>VIDEO: New "Bohemian Rhapsody" trailer released</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-173805 post type-post status-publish format-standard has-post-thumbnail hentry category-lgbt-arts-culture category-music category-news tag-alcohol tag-demi-lovato tag-drugs tag-heroin tag-hospital tag-la tag-overdose-lapd tag-sober tag-tmz" id="post-173805">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/" rel="category tag">Arts &amp; Culture</a></li>
	<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/music/" rel="category tag">Music</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li></ul></div>
                                                            <h2>Demi Lovato hospitalized after possible drug overdose</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/intern/" title="Posts by Layla Ferris" rel="author">Layla Ferris</a> -->
By : <span>Layla Ferris</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>July 24, 2018</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="173805 http://www.watermarkonline.com/?p=173805">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2018/07/24/demi-lovato-hospitalized-after-possible-drug-overdose/" title="Permalink to Demi Lovato hospitalized after possible drug overdose" rel="bookmark">
<img width="837" height="593" src="http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi.jpg 837w, http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi-350x248.jpg 350w, http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi-768x544.jpg 768w, http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi-150x105.jpg 150w, http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi-500x354.jpg 500w" sizes="(max-width: 837px) 100vw, 837px" data-attachment-id="173808" data-permalink="http://www.watermarkonline.com/2018/07/24/demi-lovato-hospitalized-after-possible-drug-overdose/demi/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi.jpg" data-orig-size="837,593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Demi" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi-350x248.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2018/07/Demi.jpg" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&amp;Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&amp;text=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&amp;t=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&description=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&amp;title=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&title=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/" rel="category tag">Arts &amp; Culture</a>, <a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/music/" rel="category tag">Music</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/alcohol/" rel="tag">alcohol</a>, <a href="http://www.watermarkonline.com/tag/demi-lovato/" rel="tag">demi lovato</a>, <a href="http://www.watermarkonline.com/tag/drugs/" rel="tag">drugs</a>, <a href="http://www.watermarkonline.com/tag/heroin/" rel="tag">Heroin</a>, <a href="http://www.watermarkonline.com/tag/hospital/" rel="tag">hospital</a>, <a href="http://www.watermarkonline.com/tag/la/" rel="tag">LA</a>, <a href="http://www.watermarkonline.com/tag/overdose-lapd/" rel="tag">Overdose LAPD</a>, <a href="http://www.watermarkonline.com/tag/sober/" rel="tag">Sober</a>, <a href="http://www.watermarkonline.com/tag/tmz/" rel="tag">TMZ</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<p class="lead">Demi Lovato has been hospitalized July 24 after a possible drug overdose.</p>
<p><a href="http://www.tmz.com/2018/07/24/demi-lovato-heroin-overdose/?__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true&amp;__twitter_impression=true">TMZ</a>, which broke the story, reports that paramedics found Lovato, 25, unconscious at her home in the Hollywood Hills. She was then taken to an L.A. hospital. Lovato is being treated, and is now &#8220;stable,&#8221; according to <a href="https://people.com/music/demi-lovato-heroin-overdose-hospitalized/">PEOPLE</a>.<span id="more-173805"></span></p>
<p>TMZ reports the overdose was heroin related, but a source close to Lovato told PEOPLE it is not. TMZ also reports that Lovato was treated with Narcan, which is used to treat narcotic overdoses in emergencies.</p>
<p>Lovato has long fought substance abuse, mental illness and eating disorders. Lovato, <a href="http://www.watermarkonline.com/2018/06/29/demi-lovatos-glaad-fundraiser-raises-thousands-of-dollars-in-hours/">who is openly bisexual</a>, was sober from alcohol, cocaine and Oxycontin for six years, TMZ reports.</p>
<p>Her sobriety came to a public end with the June release of the song “Sober,” which apologizes to her family and fans for relapsing.</p>
<blockquote class="twitter-tweet" data-width="520" data-dnt="true">
<p lang="en" dir="ltr">My truth&#8230; <a href="https://t.co/tmDhhBGLNQ">https://t.co/tmDhhBGLNQ</a><a href="https://twitter.com/hashtag/sober?src=hash&amp;ref_src=twsrc%5Etfw">#sober</a> out now <a href="https://t.co/Uwfg6PFPk9">pic.twitter.com/Uwfg6PFPk9</a></p>
<p>&mdash; Demi Lovato (@ddlovato) <a href="https://twitter.com/ddlovato/status/1009807182089445377?ref_src=twsrc%5Etfw">June 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lovato was scheduled to hit the road this week for a show in Atlantic City, but sources say “she’s been struggling,” TMZ reports.</p>
<p><em>Image courtesy of <a href="http://demilovato.com">DemiLovato.com</a></em></p>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&amp;Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&amp;text=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&amp;t=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&description=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&amp;title=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F&title=Demi Lovato hospitalized after possible drug overdose"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2018%2F07%2F24%2Fdemi-lovato-hospitalized-after-possible-drug-overdose%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img src="http://1.gravatar.com/avatar/44d8ac5a09b799dc8dbc42a254700aec?s=88&#038;d=mm&#038;r=g" width="88" height="88" alt="" class="avatar avatar-88 wp-user-avatar wp-user-avatar-88 photo avatar-default" />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">Layla Ferris</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                             
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2018/07/24/transgender-student-seeks-injunction-in-bathrooms-lawsuit/" rel="prev">Transgender student seeks injunction in bathrooms lawsuit</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/06/29/demi-lovatos-glaad-fundraiser-raises-thousands-of-dollars-in-hours/' title='Demi Lovato’s GLAAD fundraiser raises thousands of dollars in hours'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2018/06/Demi_Lovato_Screenshot_600_by_400-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2018/06/Demi_Lovato_Screenshot_600_by_400-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2018/06/Demi_Lovato_Screenshot_600_by_400-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2018/06/Demi_Lovato_Screenshot_600_by_400-50x50.jpg 50w, http://www.watermarkonline.com/wp-content/uploads/2018/06/Demi_Lovato_Screenshot_600_by_400-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="169873" data-permalink="http://www.watermarkonline.com/2018/06/29/demi-lovatos-glaad-fundraiser-raises-thousands-of-dollars-in-hours/demi_lovato_screenshot_600_by_400/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2018/06/Demi_Lovato_Screenshot_600_by_400.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Demi_Lovato_Screenshot_600_by_400" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2018/06/Demi_Lovato_Screenshot_600_by_400-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2018/06/Demi_Lovato_Screenshot_600_by_400.jpg" /></div><span class="yarpp-thumbnail-title">Demi Lovato’s GLAAD fundraiser raises thousands of dollars in hours</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/04/13/britney-spears-broke-the-glaad-media-awards/' title='Britney Spears ‘broke’ the GLAAD Media Awards'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2018/04/Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2018/04/Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2018/04/Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2018/04/Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400-50x50.jpg 50w, http://www.watermarkonline.com/wp-content/uploads/2018/04/Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="156199" data-permalink="http://www.watermarkonline.com/2018/04/13/britney-spears-broke-the-glaad-media-awards/britney_spears_glaad_media_awards_screenshot_600_by_400/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2018/04/Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2018/04/Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2018/04/Britney_Spears_GLAAD_Media_Awards_Screenshot_600_by_400.jpg" /></div><span class="yarpp-thumbnail-title">Britney Spears ‘broke’ the GLAAD Media Awards</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/04/10/sam-smith-says-hes-given-up-alcohol-for-his-mental-health/' title='Sam Smith says he’s given up alcohol for his mental health'>
<div class='relatedposts-trim'><img width="120" height="120" src="http://www.watermarkonline.com/wp-content/uploads/2017/10/Sam_Smith_Instagram_600_by_400-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.watermarkonline.com/wp-content/uploads/2017/10/Sam_Smith_Instagram_600_by_400-120x120.jpg 120w, http://www.watermarkonline.com/wp-content/uploads/2017/10/Sam_Smith_Instagram_600_by_400-185x185.jpg 185w, http://www.watermarkonline.com/wp-content/uploads/2017/10/Sam_Smith_Instagram_600_by_400-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="121825" data-permalink="http://www.watermarkonline.com/2017/10/23/sam-smith-says-feel-just-much-woman-man/sam_smith_instagram_600_by_400/" data-orig-file="http://www.watermarkonline.com/wp-content/uploads/2017/10/Sam_Smith_Instagram_600_by_400.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sam_Smith_Instagram_600_by_400" data-image-description="" data-medium-file="http://www.watermarkonline.com/wp-content/uploads/2017/10/Sam_Smith_Instagram_600_by_400-350x233.jpg" data-large-file="http://www.watermarkonline.com/wp-content/uploads/2017/10/Sam_Smith_Instagram_600_by_400.jpg" /></div><span class="yarpp-thumbnail-title">Sam Smith says he’s given up alcohol for his mental health</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread"></div>
																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="widget_text wmrk-solicitation"><div class="textwidget custom-html-widget"><p>Sign Up for our eNewsletter</p>

<div role="form" class="wpcf7" id="wpcf7-f158643-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/07/24/demi-lovato-hospitalized-after-possible-drug-overdose/#wpcf7-f158643-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="158643" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f158643-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>]
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></li>
	<li><a href="#"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png" /></a></li>
</ul>
</div></div></div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1532468879"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="custom_html-9" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Latest Online Issue</h3><div class="textwidget custom-html-widget"><div data-configid="3597836/62778192" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
																			
																		</div><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/94b4cc066212d97c450587f714be7500?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/03/23/watermark-giveaway-tickets-spooky-empire/#comment-11610">Gabriel Marrero</a></span><span class="recent-comment-text">The Exorcist!</span> <a href="http://www.watermarkonline.com/2018/03/23/watermark-giveaway-tickets-spooky-empire/#comment-11610" title="Comment on Watermark Giveaway: Tickets to Spooky Empire!"><strong>Apr 02, 2:42 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://0.gravatar.com/avatar/0701f952b102a33e3fe758589f5b5e22?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/03/23/watermark-giveaway-tickets-spooky-empire/#comment-11607">Rick Delgross</a></span><span class="recent-comment-text">Hellraiser. Costume I made for spooky empire but last minute can’t afford to go. https://uploads.disquscdn.com/images/ccb5f4a40763561a816adf909023181aa36bf70baf9d3e0647ebabfd2a80203b.jpg</span> <a href="http://www.watermarkonline.com/2018/03/23/watermark-giveaway-tickets-spooky-empire/#comment-11607" title="Comment on Watermark Giveaway: Tickets to Spooky Empire!"><strong>Mar 28, 10:35 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img src="http://2.gravatar.com/avatar/58aea8f53303f1a6d90067511eaeb81a?s=40&#038;d=mm&#038;r=g" width="40" height="40" alt="User Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/03/23/watermark-giveaway-tickets-spooky-empire/#comment-11606">Laine Evette Devereaux Delgros</a></span><span class="recent-comment-text">Chuckie!!!!!</span> <a href="http://www.watermarkonline.com/2018/03/23/watermark-giveaway-tickets-spooky-empire/#comment-11606" title="Comment on Watermark Giveaway: Tickets to Spooky Empire!"><strong>Mar 28, 6:08 PM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1532468879"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.watermarkonline.com/advert-category/real-estate/">Real Estate</a>
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div>
																			
																		</div><div id="custom_html-4" class="widget_text sidebar_widget widget_custom_html">
																			
																			<div class="widget_text widget"><h3 class="widgettitle">Specialty Publications</h3><div class="textwidget custom-html-widget"><div data-configid="3597836/58738771" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script><div data-configid="3597836/56344576" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
<div data-configid="3597836/62190695" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
																			
																		</div><div id="nav_menu-2" class="sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2018/07/24/demi-lovato-hospitalized-after-possible-drug-overdose/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widgettitle">About Us</h3><div class="textwidget custom-html-widget"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/logo-solid-white.png" style="float:left; width:20%; margin:3px 10px 0 0;">Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Advertise</h3><div class="textwidget custom-html-widget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!
</div></div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Send Us A News Tip</h3><div class="textwidget custom-html-widget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/07/24/demi-lovato-hospitalized-after-possible-drug-overdose/#wpcf7-f102365-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lei0VUUAAAAAJ874VQlRJnxoNNudb7Wt2dvfpvl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div></div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widgettitle">Content</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"27966e9b3d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"watermarkonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"173805 http:\/\/www.watermarkonline.com\/?p=173805","disqusShortname":"watermarkonline","disqusTitle":"Demi Lovato hospitalized after possible drug overdose","disqusUrl":"http:\/\/www.watermarkonline.com\/2018\/07\/24\/demi-lovato-hospitalized-after-possible-drug-overdose\/","postId":"173805"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'47990731',post:'173805',tz:'-4',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '173805' ]);
</script>
<style type="text/css"></style></body>
</html>							
								
									

							
								
									
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 117/130 objects using disk
Page Caching using disk: enhanced 
Fragment Caching 52/53 fragments using disk

Served from: www.watermarkonline.com @ 2018-07-24 17:47:59 by W3 Total Cache
-->