<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/2013/05/favicon.ico" />
    <title>Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’ - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’ - Watermark Online" />
<meta property="og:description" content="Fox News executive editor John Moody wrote a scathing commentary on the U.S. Olympic team slamming the team’s diverse athletes. &#8220;Unless it’s changed overnight, the motto of the Olympics, since 1894, has been ‘Faster, Higher, Stronger.’ It appears the U.S. Olympic Committee would like to change that to ‘Darker, Gayer, Different,&#039;&#8221; Moody wrote in an &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="anti-LGBTQ" />
<meta property="article:tag" content="Darker" />
<meta property="article:tag" content="Different" />
<meta property="article:tag" content="Faster" />
<meta property="article:tag" content="Fox News" />
<meta property="article:tag" content="Gayer" />
<meta property="article:tag" content="GLAAD" />
<meta property="article:tag" content="higher" />
<meta property="article:tag" content="Human Rights Campaign" />
<meta property="article:tag" content="John Moody" />
<meta property="article:tag" content="Sarah Kate Ellis" />
<meta property="article:tag" content="Stronger" />
<meta property="article:tag" content="The National Center for Lesbian Rights." />
<meta property="article:tag" content="U.S. Olympic team" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-12T09:49:51-05:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.watermarkonline.com\/","name":"Watermark Online","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.watermarkonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’ Comments Feed" href="http://www.watermarkonline.com/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.watermarkonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=4.8.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a331c277820fd001360af1d'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p3fmA3-BPL' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.7" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com/" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<style type="text/css"></style>
</head>

<body class="post-template-default single single-post postid-145437 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro unknown wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/Masthead1.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1518447009"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2018/02/07/onepulse-foundation-announce-date-for-next-town-hall-continues-series-of-community-talks/" target="_self" class="widget_sp_image-image-link" title=""><img width="745" height="363" alt="" class="attachment-full" style="max-width: 745px;max-height: 363px;" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/onePulse-Foundation.png?fit=745%2C363" /><div class="widget_sp_image-description" ><p>onePulse Foundation announces date for next town hall forum</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2018/02/07/metro-wellness-glsen-hosts-annual-lgbtq-youth-leadership-empowerment-summit/" target="_self" class="widget_sp_image-image-link" title=""><img width="706" height="349" alt="" class="attachment-full alignleft" style="max-width: 706px;max-height: 349px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Metro_glsen.jpg?fit=706%2C349" /><div class="widget_sp_image-description" ><p>Metro & GLSEN host annual LGBTQ+ Youth Summit</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2018/02/01/lacking-resources-for-an-aging-lgbtq-community/" target="_self" class="widget_sp_image-image-link" title=""><img width="350" height="171" alt="" class="attachment-medium alignleft" style="max-width: 350px;max-height: 171px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/01/2502-Abstracts-OverTheRainbow.jpg?fit=350%2C171" /><div class="widget_sp_image-description" ><p>Lacking resources for an aging LGBTQ community</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2018/02/02/publix-accused-anti-gay-denying-employee-coverage-hiv-preventative-drug-prep/" target="_self" class="widget_sp_image-image-link" title=""><img width="350" height="185" alt="" class="attachment-medium alignleft" style="max-width: 350px;max-height: 185px;" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Pubix.jpg?fit=350%2C185" /><div class="widget_sp_image-description" ><p>Publix to begin covering HIV preventative drug PrEP for employees</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2018/01/26/watermarks-2018-wave-awards-final-round-vote-now" target="_self" class="widget_sp_image-image-link" title=""><img width="350" height="171" alt="" class="attachment-medium alignleft" style="max-width: 350px;max-height: 171px;" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2018/01/Nominations.jpg?fit=350%2C171" /><div class="widget_sp_image-description" ><p>Watermark’s 2018 WAVE Awards Final Round – VOTE NOW</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-145437 post type-post status-publish format-standard has-post-thumbnail hentry category-nation category-news tag-anti-lgbtq tag-darker tag-different tag-faster tag-fox-news tag-gayer tag-glaad tag-higher tag-human-rights-campaign tag-john-moody tag-sarah-kate-ellis tag-stronger tag-the-national-center-for-lesbian-rights tag-u-s-olympic-team" id="post-145437">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li></ul></div>
                                                            <h2>Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/maiamonet/" title="Posts by MARIAH COOPER OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION" rel="author">MARIAH COOPER OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</a> -->
By : <span>MARIAH COOPER OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>February 12, 2018</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="145437 http://www.watermarkonline.com/?p=145437">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/" title="Permalink to Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’" rel="bookmark">
<img width="600" height="400" src="http://www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?w=600 600w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?resize=350%2C233 350w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?resize=300%2C200 300w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?resize=450%2C300 450w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?resize=150%2C100 150w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?resize=500%2C333 500w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="145438" data-permalink="http://www.watermarkonline.com/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/john_moody_screenshot_600_by_400/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John_Moody_Screenshot_600_by_400" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?fit=350%2C233" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/John_Moody_Screenshot_600_by_400.jpg?fit=520%2C347" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&amp;Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&amp;text=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&amp;t=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&description=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&amp;title=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&title=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/anti-lgbtq/" rel="tag">anti-LGBTQ</a>, <a href="http://www.watermarkonline.com/tag/darker/" rel="tag">Darker</a>, <a href="http://www.watermarkonline.com/tag/different/" rel="tag">Different</a>, <a href="http://www.watermarkonline.com/tag/faster/" rel="tag">Faster</a>, <a href="http://www.watermarkonline.com/tag/fox-news/" rel="tag">Fox News</a>, <a href="http://www.watermarkonline.com/tag/gayer/" rel="tag">Gayer</a>, <a href="http://www.watermarkonline.com/tag/glaad/" rel="tag">GLAAD</a>, <a href="http://www.watermarkonline.com/tag/higher/" rel="tag">higher</a>, <a href="http://www.watermarkonline.com/tag/human-rights-campaign/" rel="tag">Human Rights Campaign</a>, <a href="http://www.watermarkonline.com/tag/john-moody/" rel="tag">John Moody</a>, <a href="http://www.watermarkonline.com/tag/sarah-kate-ellis/" rel="tag">Sarah Kate Ellis</a>, <a href="http://www.watermarkonline.com/tag/stronger/" rel="tag">Stronger</a>, <a href="http://www.watermarkonline.com/tag/the-national-center-for-lesbian-rights/" rel="tag">The National Center for Lesbian Rights.</a>, <a href="http://www.watermarkonline.com/tag/u-s-olympic-team/" rel="tag">U.S. Olympic team</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<p class="lead">Fox News executive editor John Moody wrote a scathing commentary on the U.S. Olympic team slamming the team’s diverse athletes.</p>
<p>&#8220;Unless it’s changed overnight, the motto of the Olympics, since 1894, has been ‘Faster, Higher, Stronger.’ It appears the U.S. Olympic Committee would like to change that to ‘Darker, Gayer, Different,'&#8221; Moody wrote in an op-ed on Wednesday.</p>
<p><span id="more-145437"></span></p>
<p>&#8220;No sport that we are aware of awards points ― or medals ― for skin color or sexual orientation,&#8221; he continued. &#8220;So, while uncomfortable, the question probably needs to be asked: were our Olympians selected because they’re the best at what they do, or because they’re the best publicity for our current obsession with having one each from Column A, B and C?&#8221;</p>
<p>Numerous LGBT organizations responded to the comments including GLAAD, Human Rights Campaign and the National Center for Lesbian Rights.</p>
<p>&#8220;The executive vice president of Fox News targeted some of our nation’s top athletes with vicious anti-LGBTQ and biased rhetoric at what should be the proudest moment of their lives,&#8221; Sarah Kate Ellis, president and CEO of GLAAD, told the Hollywood Reporter. &#8220;These athletes are at the Olympics because they already won by qualifying to represent the United States on the world’s stage; and they did so despite facing discrimination from places like Fox News throughout their careers. Moody should not only apologize to the athletes and fans for this disgraceful post, but Fox News should open their site for diverse athletes to share their own personal stories and perspectives.&#8221;</p>
<p>Fox News released a statement saying that the column has been removed.</p>
<p>&#8220;John Moody’s column does not reflect the views or values of Fox News and has been removed,&#8221; the statement reads.</p>
<p><em>Image is screenshot courtesy of YouTube</em></p>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&amp;Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&amp;text=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&amp;t=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&description=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&amp;title=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F&title=Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2018%2F02%2F12%2Ffox-news-exec-blasts-u-s-olympic-team-darker-gayer%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img alt='' src='http://0.gravatar.com/avatar/980c16564bb0e3b22b75603440d2f6ea?s=88&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/980c16564bb0e3b22b75603440d2f6ea?s=176&amp;d=mm&amp;r=g 2x' class='avatar avatar-88 photo' height='88' width='88' />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">MARIAH COOPER OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                                 <!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
                                                                <!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com">Visit Author's Website</a></p>
                                                            	</div> -->
                                                                                                                            
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2018/02/12/jacksonville-city-attorney-challenge-gay-rights-law-defective/" rel="prev">Jacksonville city attorney: challenge to gay rights law &#8216;defective&#8217;</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/02/05/rnc-approves-resolution-backing-trumps-transgender-military-ban/' title='RNC approves resolution backing Trump’s transgender military ban'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?resize=185%2C185 185w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?resize=50%2C50 50w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?resize=45%2C45 45w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?resize=120%2C120 120w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="143844" data-permalink="http://www.watermarkonline.com/2018/02/05/rnc-approves-resolution-backing-trumps-transgender-military-ban/republican_party_insert_by_bigstock/" data-orig-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Republican_Party_insert_by_Bigstock" data-image-description="" data-medium-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?fit=350%2C233" data-large-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2018/02/Republican_Party_insert_by_Bigstock.jpg?fit=520%2C347" /></div><span class="yarpp-thumbnail-title">RNC approves resolution backing Trump’s transgender military ban</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2018/01/02/lgbt-leaders-say-sex-allegation-coverage-advance/' title='LGBT leaders say sex allegation coverage &#8216;an advance&#8217;'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?resize=185%2C185 185w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?resize=45%2C45 45w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?resize=120%2C120 120w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="87757" data-permalink="http://www.watermarkonline.com/2016/05/23/kevin-spacey-mocks-donald-trump-at-aids-fundraiser/kevinspaceyabstr/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KevinSpaceyAbstr" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?fit=350%2C171" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/05/KevinSpaceyAbstr.jpg?fit=520%2C254" /></div><span class="yarpp-thumbnail-title">LGBT leaders say sex allegation coverage &#8216;an advance&#8217;</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2017/04/20/texas-governor-gives-first-clear-support-bathroom-bill/' title='Texas governor gives first clear support for &#8216;bathroom bill&#8217;'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?resize=185%2C185 185w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?resize=45%2C45 45w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?resize=120%2C120 120w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="100288" data-permalink="http://www.watermarkonline.com/2017/02/20/texas-governor-slams-nfl-bathroom-bill-criticism/texas-gov-greg-abbott/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?fit=708%2C371" data-orig-size="708,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="texas-gov-greg-abbott" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?fit=350%2C183" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/Texas-Gov.-Greg-Abbott.png?fit=520%2C272" /></div><span class="yarpp-thumbnail-title">Texas governor gives first clear support for &#8216;bathroom bill&#8217;</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.watermarkonline.com/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/';
var disqus_identifier = '145437 http://www.watermarkonline.com/?p=145437';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watermarkonline';
var disqus_title = "Fox News exec blasts U.S. Olympic team for being ‘darker, gayer’";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=145437';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="wmrk-solicitation">			<div class="textwidget"><p>Sign Up for our eNewsletter</p>
<div id='contact-form-widget-text-2'>
<form action='/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/#contact-form-widget-text-2' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-2' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-2' id='gwidget-text-2' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-2' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='109fe0cc99308ac4b96ab87c995395544df221fa' />
	</p>
</form>
</div>
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="#"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1" /></a></li>
</ul>
</div>
</div>
		</div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1518447009"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="text-19" class="sidebar_widget widget_text">
																			
																			<div class="widget"><h3 class="widgettitle">Most Recent Digital Issue</h3>			<div class="textwidget"><div data-configid="3597836/58093425" style="width: 100%; height: 284px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</div>
																			
																		</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-140085 tribe-clearfix tribe-events-venue-108783 tribe-events-organizer-108780">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/towards-impressionism-landscape-painting-from-corot-to-monet/" rel="bookmark">Towards Impressionism: Landscape Painting from Corot to Monet</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 20 @ 12:00 pm</span> - <span class="tribe-event-date-end">April 8 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/cornell-fine-arts-museum/" title="Cornell Fine Arts Museum">Cornell Fine Arts Museum</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Winter Park</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/cornell-fine-arts-museum-at-rollins/" title="Cornell Fine Arts Museum at Rollins">Cornell Fine Arts Museum at Rollins</a><div class="tribe-events-tel">407646252</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-140087 tribe-clearfix tribe-events-venue-108783 tribe-events-organizer-108780">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/ria-brodell-devotion/2018-01-20/" rel="bookmark">Ria Brodell: Devotion</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 20 @ 12:00 pm</span> - <span class="tribe-event-date-end">May 13 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/cornell-fine-arts-museum/" title="Cornell Fine Arts Museum">Cornell Fine Arts Museum</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Winter Park</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/cornell-fine-arts-museum-at-rollins/" title="Cornell Fine Arts Museum at Rollins">Cornell Fine Arts Museum at Rollins</a><div class="tribe-events-tel">407646252</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-145107 tribe-clearfix tribe-events-venue-108783 tribe-events-organizer-108780">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/ria-brodell-devotion/2018-01-21/" rel="bookmark">Ria Brodell: Devotion</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 21 @ 12:00 pm</span> - <span class="tribe-event-date-end">May 14 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/cornell-fine-arts-museum/" title="Cornell Fine Arts Museum">Cornell Fine Arts Museum</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Winter Park</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/cornell-fine-arts-museum-at-rollins/" title="Cornell Fine Arts Museum at Rollins">Cornell Fine Arts Museum at Rollins</a><div class="tribe-events-tel">407646252</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-145108 tribe-clearfix tribe-events-venue-108783 tribe-events-organizer-108780">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/ria-brodell-devotion/2018-01-22/" rel="bookmark">Ria Brodell: Devotion</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 22 @ 12:00 pm</span> - <span class="tribe-event-date-end">May 15 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/cornell-fine-arts-museum/" title="Cornell Fine Arts Museum">Cornell Fine Arts Museum</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Winter Park</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/cornell-fine-arts-museum-at-rollins/" title="Cornell Fine Arts Museum at Rollins">Cornell Fine Arts Museum at Rollins</a><div class="tribe-events-tel">407646252</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.watermarkonline.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div>
																			
																		</div><script type="application/ld+json">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</script><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/88a213d581c5eadd0ea6a7874d6eb51c?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88a213d581c5eadd0ea6a7874d6eb51c?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/02/07/watermark-giveaway-tickets-see-orlando-magic-valentines-day/#comment-11565">Christopher</a></span><span class="recent-comment-text">Evan Fournier, yes!</span> <a href="http://www.watermarkonline.com/2018/02/07/watermark-giveaway-tickets-see-orlando-magic-valentines-day/#comment-11565" title="Comment on Watermark Giveaway: Tickets to see the Orlando Magic on Valentine&#039;s Day"><strong>Feb 09, 12:19 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a65f69cb218f2397d2a9f88c095eaf0d?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a65f69cb218f2397d2a9f88c095eaf0d?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/02/07/watermark-giveaway-tickets-see-orlando-magic-valentines-day/#comment-11564">Christopher Collins</a></span><span class="recent-comment-text">Evan Fournier!!</span> <a href="http://www.watermarkonline.com/2018/02/07/watermark-giveaway-tickets-see-orlando-magic-valentines-day/#comment-11564" title="Comment on Watermark Giveaway: Tickets to see the Orlando Magic on Valentine&#039;s Day"><strong>Feb 08, 4:13 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4d21cab86d9d9bcba08570a1e69922ab?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4d21cab86d9d9bcba08570a1e69922ab?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2018/02/07/tampa-pride-announces-2018-grand-marshals-grand-couple-and-award-recipients/#comment-11563">Jmdintpa</a></span><span class="recent-comment-text">Since they split up St Pete Pride and ruined it this pride event is set to now take over. Its...</span> <a href="http://www.watermarkonline.com/2018/02/07/tampa-pride-announces-2018-grand-marshals-grand-couple-and-award-recipients/#comment-11563" title="Comment on Tampa Pride announces 2018 grand marshals, grand couple and award recipients"><strong>Feb 08, 2:13 PM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1518447009"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.watermarkonline.com/advert-category/community/">Community</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.watermarkonline.com/advert-category/for-rent/">For Rent</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.watermarkonline.com/advert-category/real-estate/">Real Estate</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.watermarkonline.com/advert-category/services/">Services</a>
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div>
																			
																		</div><div id="archives-2" class="sidebar_widget widget_archive">
																			
																			<div class="widget"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.watermarkonline.com/2018/02/'> February 2018 </option>
	<option value='http://www.watermarkonline.com/2018/01/'> January 2018 </option>
	<option value='http://www.watermarkonline.com/2017/12/'> December 2017 </option>
	<option value='http://www.watermarkonline.com/2017/11/'> November 2017 </option>
	<option value='http://www.watermarkonline.com/2017/10/'> October 2017 </option>
	<option value='http://www.watermarkonline.com/2017/09/'> September 2017 </option>
	<option value='http://www.watermarkonline.com/2017/08/'> August 2017 </option>
	<option value='http://www.watermarkonline.com/2017/07/'> July 2017 </option>
	<option value='http://www.watermarkonline.com/2017/06/'> June 2017 </option>
	<option value='http://www.watermarkonline.com/2017/05/'> May 2017 </option>
	<option value='http://www.watermarkonline.com/2017/04/'> April 2017 </option>
	<option value='http://www.watermarkonline.com/2017/03/'> March 2017 </option>
	<option value='http://www.watermarkonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.watermarkonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.watermarkonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.watermarkonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.watermarkonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.watermarkonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.watermarkonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.watermarkonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.watermarkonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.watermarkonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.watermarkonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.watermarkonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.watermarkonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.watermarkonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.watermarkonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.watermarkonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.watermarkonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.watermarkonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.watermarkonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.watermarkonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.watermarkonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.watermarkonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.watermarkonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.watermarkonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.watermarkonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.watermarkonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.watermarkonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.watermarkonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.watermarkonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.watermarkonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.watermarkonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.watermarkonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.watermarkonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.watermarkonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.watermarkonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.watermarkonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.watermarkonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.watermarkonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.watermarkonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.watermarkonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.watermarkonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.watermarkonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.watermarkonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.watermarkonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.watermarkonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.watermarkonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.watermarkonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.watermarkonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.watermarkonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.watermarkonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.watermarkonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.watermarkonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.watermarkonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.watermarkonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.watermarkonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.watermarkonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.watermarkonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.watermarkonline.com/2012/05/'> May 2012 </option>
	<option value='http://www.watermarkonline.com/2012/04/'> April 2012 </option>
	<option value='http://www.watermarkonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.watermarkonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.watermarkonline.com/2012/01/'> January 2012 </option>
	<option value='http://www.watermarkonline.com/2011/12/'> December 2011 </option>
	<option value='http://www.watermarkonline.com/2011/11/'> November 2011 </option>
	<option value='http://www.watermarkonline.com/2011/10/'> October 2011 </option>
	<option value='http://www.watermarkonline.com/2011/09/'> September 2011 </option>
	<option value='http://www.watermarkonline.com/2011/08/'> August 2011 </option>
	<option value='http://www.watermarkonline.com/2011/07/'> July 2011 </option>
	<option value='http://www.watermarkonline.com/2011/06/'> June 2011 </option>
	<option value='http://www.watermarkonline.com/2011/05/'> May 2011 </option>
	<option value='http://www.watermarkonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.watermarkonline.com/2011/03/'> March 2011 </option>
	<option value='http://www.watermarkonline.com/2011/02/'> February 2011 </option>
	<option value='http://www.watermarkonline.com/2011/01/'> January 2011 </option>
	<option value='http://www.watermarkonline.com/2010/12/'> December 2010 </option>
	<option value='http://www.watermarkonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.watermarkonline.com/2010/10/'> October 2010 </option>
	<option value='http://www.watermarkonline.com/2010/09/'> September 2010 </option>
	<option value='http://www.watermarkonline.com/2010/08/'> August 2010 </option>
	<option value='http://www.watermarkonline.com/2010/07/'> July 2010 </option>
	<option value='http://www.watermarkonline.com/2010/06/'> June 2010 </option>
	<option value='http://www.watermarkonline.com/2010/05/'> May 2010 </option>
	<option value='http://www.watermarkonline.com/2010/04/'> April 2010 </option>
	<option value='http://www.watermarkonline.com/2010/03/'> March 2010 </option>
	<option value='http://www.watermarkonline.com/2010/02/'> February 2010 </option>
	<option value='http://www.watermarkonline.com/2010/01/'> January 2010 </option>
	<option value='http://www.watermarkonline.com/2009/12/'> December 2009 </option>
	<option value='http://www.watermarkonline.com/2009/11/'> November 2009 </option>
	<option value='http://www.watermarkonline.com/2009/10/'> October 2009 </option>
	<option value='http://www.watermarkonline.com/2009/09/'> September 2009 </option>
	<option value='http://www.watermarkonline.com/2009/08/'> August 2009 </option>
	<option value='http://www.watermarkonline.com/2009/07/'> July 2009 </option>
	<option value='http://www.watermarkonline.com/2009/06/'> June 2009 </option>
	<option value='http://www.watermarkonline.com/2009/05/'> May 2009 </option>

		</select>
		</div>
																			
																		</div><div id="nav_menu-8" class="wmrk-recent-digitalpubs sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/logo-solid-white.png?w=520" style="float:left; width:20%; margin:3px 10px 0 0;" data-recalc-dims="1">Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div>
		</div><div id="text-4" class="widget widget_text"><h3 class="widgettitle">Advertise</h3>			<div class="textwidget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!</div>
		</div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="text-5" class="widget widget_text"><h3 class="widgettitle">Send us a hot news tip</h3>			<div class="textwidget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/#wpcf7-f102365-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="4.9.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="text-6" class="widget widget_text"><h3 class="widgettitle">Subscribe to our eNewsletter</h3>			<div class="textwidget"><div id='contact-form-widget-text-6'>
<form action='/2018/02/12/fox-news-exec-blasts-u-s-olympic-team-darker-gayer/#contact-form-widget-text-6' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-6' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-6' id='gwidget-text-6' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-6' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='3280adbbbeaae6e2ee1000f8174dd9af3b6f8dff' />
	</p>
</form>
</div></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="widgettitle">Follow us</h3>			<div class="textwidget"><div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="#"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://instagram.com/watermarkonline.com"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1" /></a></li>
</ul>
</div></div>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widgettitle">Content Menu</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widgettitle">Resources Menu</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                        <div id="text-9" class="widget widget_text">			<div class="textwidget">Watermark Publishing Group<br>
414 N. Ferncreek Ave.<br>
Orlando, FL, 32803<br>
407-481-2243</div>
		</div>                                                </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watermarkonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-d898a387901e8693285d32d794372ada">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmaps_datatables_style-css'  href='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps-pro/css/data_table_front.css?ver=6.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmaps_datatables_responsive-style-css'  href='//cdn.datatables.net/responsive/1.0.4/css/dataTables.responsive.css?ver=6.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.watermarkonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.exp&#038;key=AIzaSyAy-58hZtp4kZrLZP8IWiUZKrzyAd5300w&#038;language=en_US&#038;libraries=places%2Cvisualization&#038;ver=6.16p'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps-pro/js/jquery.dataTables.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps-pro/js/dataTables.responsive.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmaps_localize = [];
var wpgmaps_localize_mashup_ids = null;
var wpgmaps_localize_marker_data = [];
var wpgmaps_localize_cat_ids = null;
var wpgmaps_localize_map_types = null;
var wpgmaps_localize_global_settings = {"wpgmza_settings_image_resizing":"yes","wpgmza_settings_image_width":"","wpgmza_settings_image_height":"","wpgmza_settings_infowindow_width":"","wpgmza_settings_infowindow_link_text":"More details","wpgmza_settings_map_striptags":"0","wpgmza_settings_ugm_autoapprove":"0","wpgmza_settings_ugm_email_new_marker":"0","wpgmza_settings_ugm_email_address":"watermark@watermarkonline.com","wpgmza_settings_markerlist_category":"yes","wpgmza_settings_markerlist_description":"yes","wpgmza_custom_css":"","wpgmza_settings_carousel_markerlist_image":"yes","wpgmza_settings_carousel_markerlist_description":"yes","wpgmza_settings_carousel_markerlist_resize_image":"yes","wpgmza_settings_carousel_markerlist_theme":"sky","wpgmza_default_items":"10","carousel_items":"5","carousel_autoplay":"5000","carousel_lazyload":"yes","carousel_autoheight":"yes","carousel_navigation":"yes","wpgmza_settings_filterbycat_type":"1","wpgmza_settings_map_open_marker_by":"1","wpgmza_api_version":"3.26","wpgmza_settings_access_level":"edit_pages","wpgmza_settings_retina_width":"31","wpgmza_settings_retina_height":"45","wpgmza_settings_marker_pull":"0","wpgmza_iw_type":"-1","wpgmza_settings_carousel_markerlist_icon":"","wpgmza_settings_carousel_markerlist_title":"","wpgmza_settings_carousel_markerlist_address":"","wpgmza_settings_carousel_markerlist_directions":"","wpgmza_settings_carousel_markerlist_link":"","wpgmza_settings_use_timthumb":"yes","carousel_pagination":"","list_markers_by":""};
var wpgmaps_localize_categories = [];
var wpgmaps_localize_polygon_settings = [];
var wpgmaps_localize_polyline_settings = [];
var wpgmaps_localize_heatmap_settings = [];
var wpgmaps_markerurl = "http:\/\/www.watermarkonline.com\/wp-content\/uploads\/wp-google-maps\/";
var wpgmaps_lang_more_details = "More details";
var wpgmaps_lang_get_dir = "Get directions";
var wpgmaps_lang_my_location = "My location";
var wpgmaps_lang_km_away = "km away";
var wpgmaps_lang_m_away = "miles away";
var wpgmaps_lang_directions = "Directions";
var wpgmaps_lang_more_info = "More details";
var wpgmaps_lang_error1 = "Please fill out both the \"from\" and \"to\" fields";
var wpgmaps_lang_getting_location = "Getting your current location address...";
var wpgm_dt_sLengthMenu = "Show _MENU_ entries";
var wpgm_dt_sZeroRecords = "Nothing found - sorry";
var wpgm_dt_sInfo = "Showing _START_ to _END_ of _TOTAL_ records";
var wpgm_dt_sInfoEmpty = "Showing 0 to 0 of 0 records";
var wpgm_dt_sInfoFiltered = "(filtered from _MAX_ total records)";
var wpgm_dt_sFirst = "First";
var wpgm_dt_sLast = "Last";
var wpgm_dt_sNext = "Next";
var wpgm_dt_sPrevious = "Previous";
var wpgm_dt_sSearch = "Search";
var ajaxurl = "http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php";
var wpgmaps_pro_nonce = "0d2150a5ba";
var wpgmaps_plugurl = "http:\/\/www.watermarkonline.com\/wp-content\/plugins\/wp-google-maps\/";
var marker_pull = "0";
var wpgm_g_e = "0";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-google-maps-pro/js/core.js?ver=6.16p'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'47990731',post:'145437',tz:'-5',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '145437' ]);
</script>
<style type="text/css"></style></body>
</html>							
								
									

							
								
									
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 8458/8529 objects using disk
Page Caching using disk: enhanced
Fragment Caching 7/8 fragments using disk

 Served from: www.watermarkonline.com @ 2018-02-12 09:50:09 by W3 Total Cache -->