<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/2013/05/favicon.ico" />
    <title>Come Out With Pride wants you to keep dancing, but also to keep involved - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Come Out With Pride wants you to keep dancing, but also to keep involved - Watermark Online" />
<meta property="og:description" content="Pride is a word that once carried a negative connotation. One of the original seven deadly sins, it was seen as something shameful and immoral. In the years after the 1969 riots at the Stonewall Inn in New York City, the word Pride was taken up as sign of honor, respect and loyalty by the &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="#KeepDancingOrlando" />
<meta property="article:tag" content="Come Out With Pride" />
<meta property="article:tag" content="I Wanna Dance With Sombody" />
<meta property="article:tag" content="Jeff Prystajko" />
<meta property="article:tag" content="Jimmy Fallon" />
<meta property="article:tag" content="Lake Eola" />
<meta property="article:tag" content="National Coming Out Day" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-09-28T09:45:51-04:00" />
<meta property="article:modified_time" content="2017-09-28T10:24:46-04:00" />
<meta property="og:updated_time" content="2017-09-28T10:24:46-04:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg" />
<meta property="og:image:width" content="2458" />
<meta property="og:image:height" content="1200" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Come Out With Pride wants you to keep dancing, but also to keep involved Comments Feed" href="http://www.watermarkonline.com/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.watermarkonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=4.7.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p3fmA3-sEn' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<style type="text/css"></style>
</head>

<body class="post-template-default single single-post postid-110135 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro chrome wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/Masthead1.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1506628024"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2017/09/25/hope-helps-28th-annual-headdress-ball-was-pure-imaginarium/" target="_self" class="widget_sp_image-image-link" title=""><img width="520" height="780" alt="" class="attachment-large" style="max-width: 520px;max-height: 780px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/049-HeaddressBall-ByJDCasto.jpg?fit=520%2C780" /><div class="widget_sp_image-description" ><p>Hope & Help’s 28th Annual Headdress Ball was pure “Imaginarium”</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2017/09/22/aaron-carters-southern-nights-performances-canceled-as-singer-heads-to-rehab/" target="_self" class="widget_sp_image-image-link" title=""><img width="600" height="400" alt="" class="attachment-full alignleft" style="max-width: 600px;max-height: 400px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/Aaron_Carter_The_Doctors_Screenshot_600_by_400.jpg?fit=600%2C400" /><div class="widget_sp_image-description" ><p>Aaron Carter heads to rehab</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2017/09/28/from-coast-to-coast-central-florida-and-tampa-bay-celebrate-pride-in-the-fall/" target="_self" class="widget_sp_image-image-link" title=""><img width="2458" height="1200" alt="" class="attachment-full alignright" style="max-width: 2458px;max-height: 1200px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-StateOfPride.jpg?fit=2458%2C1200" /><div class="widget_sp_image-description" ><p>From coast-to-coast, Florida celebrates Pride in the fall</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2017/09/22/adult-film-star-matthew-rush-arrested-drug-charges/" target="_self" class="widget_sp_image-image-link" title=""><img width="520" height="310" alt="" class="attachment-large alignleft" style="max-width: 520px;max-height: 310px;" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/Matthew-Ruch.png?fit=520%2C310" /><div class="widget_sp_image-description" ><p>Adult film star Matthew Rush arrested on drug charges</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2017/09/27/saw-movie-ad-campaign-protests-restrictions-gay-blood-donors/" target="_self" class="widget_sp_image-image-link" title=""><img width="896" height="418" alt="" class="attachment-full alignleft" style="max-width: 896px;max-height: 418px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/Saw.png?fit=896%2C418" /><div class="widget_sp_image-description" ><p>‘Saw’ movie ad campaign protests restrictions for gay blood donors</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-29978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-110135 post type-post status-publish format-standard has-post-thumbnail hentry category-features-1 category-news category-orlando-1 category-pride tag-keepdancingorlando tag-come-out-with-pride tag-i-wanna-dance-with-sombody tag-jeff-prystajko tag-jimmy-fallon tag-lake-eola tag-national-coming-out-day" id="post-110135">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/features-1/" rel="category tag">Features</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/orlando-1/" rel="category tag">Orlando</a></li>
	<li><a href="http://www.watermarkonline.com/category/photos/pride/" rel="category tag">Pride</a></li></ul></div>
                                                            <h2>Come Out With Pride wants you to keep dancing, but also to keep involved</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/jeremywilliams/" title="Posts by Jeremy Williams" rel="author">Jeremy Williams</a> -->
By : <span>Jeremy Williams</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>September 28, 2017</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="110135 http://www.watermarkonline.com/?p=110135">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/" title="Permalink to Come Out With Pride wants you to keep dancing, but also to keep involved" rel="bookmark">
<img width="2458" height="1200" src="http://www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?w=2458 2458w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?resize=350%2C171 350w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?resize=768%2C375 768w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?resize=150%2C73 150w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?resize=500%2C244 500w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?w=1040 1040w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?w=1560 1560w" sizes="(max-width: 2458px) 100vw, 2458px" data-attachment-id="110387" data-permalink="http://www.watermarkonline.com/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/2419-abstracts-takingaction/" data-orig-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?fit=2458%2C1200" data-orig-size="2458,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2419-Abstracts-TakingAction" data-image-description="" data-medium-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?fit=350%2C171" data-large-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-TakingAction.jpg?fit=520%2C254" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&amp;Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&amp;text=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&amp;t=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&description=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&amp;title=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&title=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/features-1/" rel="category tag">Features</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a>, <a href="http://www.watermarkonline.com/category/news/orlando-1/" rel="category tag">Orlando</a>, <a href="http://www.watermarkonline.com/category/photos/pride/" rel="category tag">Pride</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/keepdancingorlando/" rel="tag">#KeepDancingOrlando</a>, <a href="http://www.watermarkonline.com/tag/come-out-with-pride/" rel="tag">Come Out With Pride</a>, <a href="http://www.watermarkonline.com/tag/i-wanna-dance-with-sombody/" rel="tag">I Wanna Dance With Sombody</a>, <a href="http://www.watermarkonline.com/tag/jeff-prystajko/" rel="tag">Jeff Prystajko</a>, <a href="http://www.watermarkonline.com/tag/jimmy-fallon/" rel="tag">Jimmy Fallon</a>, <a href="http://www.watermarkonline.com/tag/lake-eola/" rel="tag">Lake Eola</a>, <a href="http://www.watermarkonline.com/tag/national-coming-out-day/" rel="tag">National Coming Out Day</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<p class="lead">Pride is a word that once carried a negative connotation. One of the original seven deadly sins, it was seen as something shameful and immoral. In the years after the 1969 riots at the Stonewall Inn in New York City, the word Pride was taken up as sign of honor, respect and loyalty by the LGBTQ community.</p>
<p>Pride became how we stood up for ourselves and celebrated who we are. Nearly 20 years later we celebrated the first National Coming Out Day Oct. 11, 1988. Pride was applied to something everyone in the community had to do no matter which letter you identified with in the LGBTQ spectrum. The significance of that day was to mark the one year anniversary of the 1987 National March on Washington for Lesbian and Gay Rights.<span id="more-110135"></span></p>
<p>We find Pride events across the U.S. centered on these two key moments in our history. Orlando’s <a href="http://www.watermarkonline.com/2017/09/28/from-coast-to-coast-central-florida-and-tampa-bay-celebrate-pride-in-the-fall/">Pride celebration is one of those as we celebrate around National Coming Out Day</a>; Come Out With Pride Oct. 14.</p>
<p>Last year’s COWP celebration was focused on a community in mourning. The event took place only a few months after the deadliest mass shooting in modern U.S. history when an attack on Pulse left 49 dead, 53 injured and a city shaken.</p>
<p>This year, COWP wanted a theme that did not ignore what happened in the early morning hours of June 12, 2016, but one that showed the amazing resilience, compassion and love that the community—and the city—showed in the tragedy’s aftermath. The theme is #KeepDancingOrlando.</p>
<p>The hashtag was created several weeks after the Pulse shooting when a Central Florida agency watched host Jimmy Fallon speak about the people of Orlando on <em>The Tonight Show</em>.</p>
<p>“When I think of Orlando I think of nothing but fun, and joy, and families. If anyone can do it, you can. Keep loving each other, keep respecting each other and keep on dancing,” Fallon said.</p>
<p>With those final words, this agency, which has chosen to remain unnamed, created a video that showed the resilience of our city.</p>
<p>Opening with The Tonight Show host’s words, a picture familiar to the people of Orlando appears: the fountain at Lake Eola. A woman walks by holding a boombox (kids go ask your parents what that is) and onto the stage of the famous bandshell. She puts a cassette in the tape deck (again kids, ask your parents) and, to the beat of Whitney Houston’s “I Wanna Dance With Sombody,” she dances.</p>
<p>The two minute video cuts to people around Orlando as they dance. From Lake Eola, Disney and Universal to the Parliament House and UCF, the people of Orlando showed that they would keep dancing.</p>
<p>The video was a viral sensation reaching nearly two million views on Facebook. The group that created the video launched a website and a hashtag, #KeepDancingOrlando.</p>
<p>“Forty-nine beautiful souls were taken at Pulse, but their spirit dances on in all of us,” the website reads. ”Let’s cherish their memory and celebrate their lives by dancing in their honor. Let’s show the world that love conquers all–that joy and happiness can’t be stopped. Now more than ever before, Orlando is The City Beautiful. We will recover. We will grow stronger. We will keep dancing.”</p>
<p>As COWP 2017 approached, there was no one theme that embodied the spirit of Orlando more than #KeepDancingOrlando. With the blessing and full support of KeepDancingOrlando.com, COWP started putting all their best moves into place.</p>
<p>“This isn’t just a hashtag we are putting out there. It’s a movement and it is going to permeate everything,” says Jeff Prystajko, COWP’s director of marketing and communications.</p>
<p>Come Out With Pride will kick off with the official Pride Launch Party at The Veranda Oct. 12 and the Pride on Church Street block party at Hamburger Mary’s Oct. 13.</p>
<p>COWP’s big day starts with the Big Gay Brunch, presented by the Orlando Immunology Center and sponsored by Orlando Weekly, at The Abbey Oct. 14.</p>
<p>Expect huge crowds (last year was nearly 150,000 people) to surround Lake Eola for COWP’s parade and festival.</p>
<p>“There is going to be a section of the park carved out specifically for an all day dance party called the #KeepDancingOrlando Zone,” Prystajko says. “There will also be dancing in the parade and we are letting groups and organizations marching in the parade know to make it fun. Put together a dance move, bring some music. We are definitely going to have music on [the COWP] float. We want to get the crowd excited and what better way to do that than to set the mood and get the crowd pumped.”</p>
<p>One group in the parade sure to bring their own music is the Talent Grand Marshal, the Orlando Gay Chorus.</p>
<p>“I think having the Orlando Gay Chorus as one of the Grand Marshals is going to be such a great presence in the parade,” Prystajko says.</p>
<p>The OGC will be joined in dance and celebration by the parades other Grand Marshals: Orange County’s first transgender deputy, Rebecca Storozuk, is the parade’s Community Grand Marshal. Tony Mauss will be representing his late husband, Billy Manes, who was named the parade’s Honorary Grand Marshal.</p>
<p>“We also have a couple of entertainers lined up for the main stage,” Prystajko says. “So it is literally going to be dancing all day, everywhere around the festival.”</p>
<p>The day will not only be focusing on dancing, but on the importance of getting involved in LGBTQ causes.</p>
<p>“There are so many different things affecting the LGBTQ community that, as a Pride organization, we don’t have the resources or the manpower to be able to attack each one,” Prystajko says. “But we can guide you to the resources and organizations where people can actually get informed and help to make an impact.”</p>
<p>The initiative is called Pride Takes Action and COWP is hoping that you not only remember to dance Oct. 14, but also that you remember to get involved and make a difference in the community. Throughout the festival, COWP will be pointing people to organizations and businesses that are committed to making the world a better place.</p>
<p>“I think in the past maybe we haven’t given the people enough opportunities, but we want to turn that around,” Prystajko says. “We want to make sure people know that if you want to get involved with the political process, if you want to sign petitions, if you want to fight for gun control, if you want to help stem HIV and other diseases impacting the gay community, if you want to fight for equal rights, there are organizations and there are places to go at our festival where you can talk to the people who are in the trenches and get involved.”</p>
<p>COWP will have nearly three dozen organizations, groups and businesses taking part in Pride Takes Action at the Pride festival this year. The list includes Equality Florida, Hope &amp; Help, The Trevor Project, the Human Rights Campaign, FCKH8, Libby’s Legacy Breast Cancer Foundation, Moms Demand Action For Gun Sense In America, the Zebra Coalition, The Dru Project, the Orlando Youth Alliance and PFLAG Orlando &amp; Central Florida, just to name a few.</p>
<p>“Pride is a day when you have thousands of people coming together, and a lot of those people are there to party and have a good time, but a lot of people also realize that this is a day where we can take some action and make a difference,” Prystajko says.</p>
<p>For more information on the events of COWP or to find out how to get involved with a cause you are passionate about, visit ComeOutWithPride.com.</p>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&amp;Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&amp;text=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&amp;t=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&description=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&amp;title=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F&title=Come Out With Pride wants you to keep dancing, but also to keep involved"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2017%2F09%2F28%2Fcome-pride-wants-keep-dancing-also-keep-involved%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img alt='' src='http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=88&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=176&amp;d=mm&amp;r=g 2x' class='avatar avatar-88 photo' height='88' width='88' />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">Jeremy Williams</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                                 <!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
                                                                <!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com">Visit Author's Website</a></p>
                                                            	</div> -->
                                                                                                                            
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2017/09/28/roy-moore-vocal-opponent-lgbt-rights-wins-alabama-race/" rel="prev">Roy Moore, vocal opponent of LGBT rights, wins Alabama race</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2017/09/28/from-coast-to-coast-central-florida-and-tampa-bay-celebrate-pride-in-the-fall/" rel="next">From coast-to-coast, Central Florida and Tampa Bay celebrate Pride in the fall</a></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2016/11/16/orlando-packed-lake-eola-for-come-out-with-pride/' title='Orlando packed Lake Eola for Come Out With Pride'>
<div class='relatedposts-trim'><span class="yarpp-thumbnail-default"><img src="http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/default.png"/></span></div><span class="yarpp-thumbnail-title">Orlando packed Lake Eola for Come Out With Pride</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2016/09/22/come-out-with-pride-rises-to-the-challenge-of-healing-a-community-still-in-a-haze-of-grief/' title='Come Out With Pride rises to the challenge of healing a community still in a haze of grief'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?resize=185%2C185 185w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?resize=45%2C45 45w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?resize=120%2C120 120w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="94582" data-permalink="http://www.watermarkonline.com/2016/09/22/come-out-with-pride-rises-to-the-challenge-of-healing-a-community-still-in-a-haze-of-grief/prouderthaneverabstr/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ProuderThanEver=Abstr" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?fit=350%2C171" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/09/ProuderThanEverAbstr.jpg?fit=520%2C254" /></div><span class="yarpp-thumbnail-title">Come Out With Pride rises to the challenge of healing a community still in a haze of grief</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2013/11/21/come-out-with-pride-2014-set-for-oct-11/' title='Come Out With Pride 2014 set for Oct. 11'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/10_05_13_COWP13Parade_JEREMY108.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/10_05_13_COWP13Parade_JEREMY108.jpg?resize=185%2C185 185w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/10_05_13_COWP13Parade_JEREMY108.jpg?resize=120%2C120 120w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/10_05_13_COWP13Parade_JEREMY108.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/10_05_13_COWP13Parade_JEREMY108.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="49903" data-permalink="http://www.watermarkonline.com/2013/10/08/cowp-13-parade-gallery-1/10_05_13_cowp13parade_jeremy108/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/10_05_13_COWP13Parade_JEREMY108.jpg?fit=448%2C336" data-orig-size="448,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L120&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1380992447&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="10_05_13_COWP13Parade_JEREMY108" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/10_05_13_COWP13Parade_JEREMY108.jpg?fit=350%2C262" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2013/10/10_05_13_COWP13Parade_JEREMY108.jpg?fit=448%2C336" /></div><span class="yarpp-thumbnail-title">Come Out With Pride 2014 set for Oct. 11</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.watermarkonline.com/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/';
var disqus_identifier = '110135 http://www.watermarkonline.com/?p=110135';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watermarkonline';
var disqus_title = "Come Out With Pride wants you to keep dancing, but also to keep involved";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=110135';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="wmrk-solicitation">			<div class="textwidget"><p>Sign Up for our eNewsletter</p>
<div id='contact-form-widget-text-2'>
<form action='/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/#contact-form-widget-text-2' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-2' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-2' id='gwidget-text-2' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-2' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div>
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="#"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1" /></a></li>
</ul>
</div></div>
		</div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1506628024"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="text-15" class="wmrk-recent-digitalpubs sidebar_widget widget_text">
																			
																			<div class="widget"><h3 class="widgettitle">Most Recent Digital Issue</h3>			<div class="textwidget"><div data-configid="3597836/53152035" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>
																			
																		</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-109118 tribe-clearfix tribe-events-venue-103865">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/horror-by-design/" rel="bookmark">Horror by Design</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 4 @ 9:00 am</span> - <span class="tribe-event-date-end">October 31 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/orlando-public-library-3/" title="Orlando Public Library">Orlando Public Library</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-109126 tribe-clearfix tribe-events-venue-109127">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/introduction-to-american-sign-language/2017-09-11/" rel="bookmark">Introduction to American Sign Language</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 11 @ 11:00 am</span> - <span class="tribe-event-date-end">October 2 @ 12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/herndon-branch-library/" title="Herndon Branch Library">Herndon Branch Library</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Orlando</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-109128 tribe-clearfix tribe-events-venue-109127">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/introduction-to-american-sign-language/2017-09-18/" rel="bookmark">Introduction to American Sign Language</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 18 @ 11:00 am</span> - <span class="tribe-event-date-end">October 9 @ 12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/herndon-branch-library/" title="Herndon Branch Library">Herndon Branch Library</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Orlando</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-110066 tribe-clearfix tribe-events-venue-107716">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/local-art-night/" rel="bookmark">LOCAL ART NIGHT</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 28 @ 7:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/drip-2/" title="DRIP">DRIP</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Orlando</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-110897 tribe-clearfix tribe-events-venue-110898 tribe-events-organizer-110899">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/the-vagrant/2017-09-29/" rel="bookmark">The Vagrant</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 29 @ 7:30 pm</span> - <span class="tribe-event-time">9:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/dangerous-theatre-sanford/" title="Dangerous Theatre Sanford">Dangerous Theatre Sanford</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sanford</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/dangerous-theatre-sanford/" title="Dangerous Theatre Sanford">Dangerous Theatre Sanford</a><div class="tribe-events-tel">407-358-6677</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.watermarkonline.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div>
																			
																		</div><script type="application/ld+json">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</script><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-4" class="wmrk-recent-posts-widget sidebar_widget rpwe_widget recent-posts-extended">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/09/28/hugh-hefner-championed-gay-rights-pre-stonewall/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/09/Hugh_Hefner_Screenshot_600_by_400-550x225.jpg" alt="Hugh Hefner championed gay rights pre-Stonewall"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/09/28/hugh-hefner-championed-gay-rights-pre-stonewall/" title="Permalink to Hugh Hefner championed gay rights pre-Stonewall" rel="bookmark">Hugh Hefner championed gay rights pre-Stonewall</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/09/28/andy-cohen-joins-best-bud-anderson-cooper-stage-straz-center-night-conversation/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/09/2419-Abstracts-AndyCohen-550x225.jpg" alt="Andy Cohen joins best bud Anderson Cooper on stage at the Straz Center for a night of conversation"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/09/28/andy-cohen-joins-best-bud-anderson-cooper-stage-straz-center-night-conversation/" title="Permalink to Andy Cohen joins best bud Anderson Cooper on stage at the Straz Center for a night of conversation" rel="bookmark">Andy Cohen joins best bud Anderson Cooper on stage at the Straz Center for a night of conversation</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/09/28/sweet-divinity-hunker-hurricane/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2013/05/GenericLogoAbstract-Watermark.jpg" alt="Sweet Divinity: How to hunker in a hurricane" width="550" height="225"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/09/28/sweet-divinity-hunker-hurricane/" title="Permalink to Sweet Divinity: How to hunker in a hurricane" rel="bookmark">Sweet Divinity: How to hunker in a hurricane</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
																			
																		</div><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/d660e7812aded5706d3b811b71ea57c0?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d660e7812aded5706d3b811b71ea57c0?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/09/22/trump-nominee-said-transgender-children-show-satans-plan/#comment-11430">Greg Highfill</a></span><span class="recent-comment-text">I just "love" it when people think they know and/or can speak for supernatural creatures they can't even prove exist....</span> <a href="http://www.watermarkonline.com/2017/09/22/trump-nominee-said-transgender-children-show-satans-plan/#comment-11430" title="Comment on Trump nominee said transgender children show &#039;Satan&#039;s plan&#039;"><strong>Sep 22, 4:12 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8fd0161b476014236b41bb497fa346e1?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8fd0161b476014236b41bb497fa346e1?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/09/21/one-million-moms-boycotts-roseanne-reboot-gender-fluid-character/#comment-11429">Todd Kachinski Kottmeier</a></span><span class="recent-comment-text">Million moms? They must be using Trump's formula for counting crowds.</span> <a href="http://www.watermarkonline.com/2017/09/21/one-million-moms-boycotts-roseanne-reboot-gender-fluid-character/#comment-11429" title="Comment on One Million Moms boycotts ‘Roseanne’ reboot over gender-fluid character"><strong>Sep 22, 12:03 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/083affa98688d661c5f0be089643b943?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/083affa98688d661c5f0be089643b943?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/09/20/3rd-texas-man-admits-hate-crime-assaults-gay-men/#comment-11428">NORMAN DOSTAL</a></span><span class="recent-comment-text">a black? String him up!</span> <a href="http://www.watermarkonline.com/2017/09/20/3rd-texas-man-admits-hate-crime-assaults-gay-men/#comment-11428" title="Comment on 3rd Texas man admits hate-crime assaults on a gay men"><strong>Sep 20, 2:09 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/0f27f3582a79ec6ac75d5f596dcb7620?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f27f3582a79ec6ac75d5f596dcb7620?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/09/15/senate-blocks-vote-gillibrand-amendment-protect-trans-troops/#comment-11427">Arshad Sherif, M.A., M.Ed.</a></span><span class="recent-comment-text">The best thing about being Senate Majority Leader is that you get to give a hottie blonde junior senator a...</span> <a href="http://www.watermarkonline.com/2017/09/15/senate-blocks-vote-gillibrand-amendment-protect-trans-troops/#comment-11427" title="Comment on Senate blocks vote on Gillibrand amendment to protect trans troops"><strong>Sep 16, 8:32 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/292c3ee06eb56831f9f740c5586348e3?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/292c3ee06eb56831f9f740c5586348e3?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2016/02/17/florida-among-states-with-anti-sodomy-laws-on-the-books/#comment-11426">JOHN GRIMM</a></span><span class="recent-comment-text">Ninth Amendment the constitutional amendment, ratified with the bill of rights in 1791, providing that rights listed in the constitution...</span> <a href="http://www.watermarkonline.com/2016/02/17/florida-among-states-with-anti-sodomy-laws-on-the-books/#comment-11426" title="Comment on Florida among states with anti-sodomy laws on the books"><strong>Sep 14, 8:58 PM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1506628024"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span>No categories found.</span>
                    </div>
                </div>
                 
            </div>
        </div>
        </div>
																			
																		</div><div id="archives-2" class="sidebar_widget widget_archive">
																			
																			<div class="widget"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.watermarkonline.com/2017/09/'> September 2017 </option>
	<option value='http://www.watermarkonline.com/2017/08/'> August 2017 </option>
	<option value='http://www.watermarkonline.com/2017/07/'> July 2017 </option>
	<option value='http://www.watermarkonline.com/2017/06/'> June 2017 </option>
	<option value='http://www.watermarkonline.com/2017/05/'> May 2017 </option>
	<option value='http://www.watermarkonline.com/2017/04/'> April 2017 </option>
	<option value='http://www.watermarkonline.com/2017/03/'> March 2017 </option>
	<option value='http://www.watermarkonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.watermarkonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.watermarkonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.watermarkonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.watermarkonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.watermarkonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.watermarkonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.watermarkonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.watermarkonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.watermarkonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.watermarkonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.watermarkonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.watermarkonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.watermarkonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.watermarkonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.watermarkonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.watermarkonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.watermarkonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.watermarkonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.watermarkonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.watermarkonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.watermarkonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.watermarkonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.watermarkonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.watermarkonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.watermarkonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.watermarkonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.watermarkonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.watermarkonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.watermarkonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.watermarkonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.watermarkonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.watermarkonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.watermarkonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.watermarkonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.watermarkonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.watermarkonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.watermarkonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.watermarkonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.watermarkonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.watermarkonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.watermarkonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.watermarkonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.watermarkonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.watermarkonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.watermarkonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.watermarkonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.watermarkonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.watermarkonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.watermarkonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.watermarkonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.watermarkonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.watermarkonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.watermarkonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.watermarkonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.watermarkonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.watermarkonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.watermarkonline.com/2012/05/'> May 2012 </option>
	<option value='http://www.watermarkonline.com/2012/04/'> April 2012 </option>
	<option value='http://www.watermarkonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.watermarkonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.watermarkonline.com/2012/01/'> January 2012 </option>
	<option value='http://www.watermarkonline.com/2011/12/'> December 2011 </option>
	<option value='http://www.watermarkonline.com/2011/11/'> November 2011 </option>
	<option value='http://www.watermarkonline.com/2011/10/'> October 2011 </option>
	<option value='http://www.watermarkonline.com/2011/09/'> September 2011 </option>
	<option value='http://www.watermarkonline.com/2011/08/'> August 2011 </option>
	<option value='http://www.watermarkonline.com/2011/07/'> July 2011 </option>
	<option value='http://www.watermarkonline.com/2011/06/'> June 2011 </option>
	<option value='http://www.watermarkonline.com/2011/05/'> May 2011 </option>
	<option value='http://www.watermarkonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.watermarkonline.com/2011/03/'> March 2011 </option>
	<option value='http://www.watermarkonline.com/2011/02/'> February 2011 </option>
	<option value='http://www.watermarkonline.com/2011/01/'> January 2011 </option>
	<option value='http://www.watermarkonline.com/2010/12/'> December 2010 </option>
	<option value='http://www.watermarkonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.watermarkonline.com/2010/10/'> October 2010 </option>
	<option value='http://www.watermarkonline.com/2010/09/'> September 2010 </option>
	<option value='http://www.watermarkonline.com/2010/08/'> August 2010 </option>
	<option value='http://www.watermarkonline.com/2010/07/'> July 2010 </option>
	<option value='http://www.watermarkonline.com/2010/06/'> June 2010 </option>
	<option value='http://www.watermarkonline.com/2010/05/'> May 2010 </option>
	<option value='http://www.watermarkonline.com/2010/04/'> April 2010 </option>
	<option value='http://www.watermarkonline.com/2010/03/'> March 2010 </option>
	<option value='http://www.watermarkonline.com/2010/02/'> February 2010 </option>
	<option value='http://www.watermarkonline.com/2010/01/'> January 2010 </option>
	<option value='http://www.watermarkonline.com/2009/12/'> December 2009 </option>
	<option value='http://www.watermarkonline.com/2009/11/'> November 2009 </option>
	<option value='http://www.watermarkonline.com/2009/10/'> October 2009 </option>
	<option value='http://www.watermarkonline.com/2009/09/'> September 2009 </option>
	<option value='http://www.watermarkonline.com/2009/08/'> August 2009 </option>
	<option value='http://www.watermarkonline.com/2009/07/'> July 2009 </option>
	<option value='http://www.watermarkonline.com/2009/06/'> June 2009 </option>
	<option value='http://www.watermarkonline.com/2009/05/'> May 2009 </option>

		</select>
		</div>
																			
																		</div><div id="text-18" class="sidebar_widget widget_text">
																			
																			<div class="widget"><h3 class="widgettitle">Watermark&#8217;s Fall Arts Guide 2017</h3>			<div class="textwidget"><div data-configid="3597836/53329929" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>
																			
																		</div><div id="text-17" class="sidebar_widget widget_text">
																			
																			<div class="widget"><h3 class="widgettitle">Watermark&#8217;s Wedding Guide 2017</h3>			<div class="textwidget"><div data-configid="3597836/49282028" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>
																			
																		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="wmrk-recent-digitalpubs sidebar_widget rpwe_widget recent-posts-extended">
																			
																			<div class="widget"><h3 class="widgettitle">Read It Online!</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/08/22/parliament-house-footlight-theatre-2017-2018-season-program/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/08/FootlightTheatre-2017-100x100.jpg" alt="The Parliament House Footlight Theatre 2017-2018 Season Program"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/08/22/parliament-house-footlight-theatre-2017-2018-season-program/" title="Permalink to The Parliament House Footlight Theatre 2017-2018 Season Program" rel="bookmark">The Parliament House Footlight Theatre 2017-2018 Season Program</a></h3><time class="rpwe-time published" datetime="2017-08-22T15:47:31+00:00">August 22, 2017</time><div class="rpwe-summary">All of the amazing theater shows happening at the Footlight Theatre!</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/08/10/issue-24-16-diamonds-forever/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/08/Read-It-Online-WPG-2416-100x100.jpg" alt="Issue 24.16: Diamonds are Forever"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/08/10/issue-24-16-diamonds-forever/" title="Permalink to Issue 24.16: Diamonds are Forever" rel="bookmark">Issue 24.16: Diamonds are Forever</a></h3><time class="rpwe-time published" datetime="2017-08-10T14:32:50+00:00">August 10, 2017</time><div class="rpwe-summary">Central Florida and Tampa Bay softball leagues celebrate milestone anniversaries this season, Hope and Help settles into their new digs, Metro Wellness &amp; Community Center &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/07/27/issue-24-15-family-meal/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/08/Read-It-Online-WPG-2415-100x100.jpg" alt="Issue 24.15: Family Meal"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/07/27/issue-24-15-family-meal/" title="Permalink to Issue 24.15: Family Meal" rel="bookmark">Issue 24.15: Family Meal</a></h3><time class="rpwe-time published" datetime="2017-07-27T09:38:06+00:00">July 27, 2017</time><div class="rpwe-summary">Four LGBTQ Central Florida and Tampa Bay chefs on finding their tribe in the restaurant life, rainbow crosswalk petitions in Orlando, Balance Tampa Bay&#8217;s Black &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
																			
																		</div><div id="nav_menu-8" class="wmrk-recent-digitalpubs sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/logo-solid-white.png?w=520" style="float:left; width:20%; margin:3px 10px 0 0;" data-recalc-dims="1">Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div>
		</div><div id="text-4" class="widget widget_text"><h3 class="widgettitle">Advertise</h3>			<div class="textwidget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!</div>
		</div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="text-5" class="widget widget_text"><h3 class="widgettitle">Send us a hot news tip</h3>			<div class="textwidget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/#wpcf7-f102365-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o1" />
<input type="hidden" name="_wpnonce" value="c6cfa344d5" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="text-6" class="widget widget_text"><h3 class="widgettitle">Subscribe to our eNewsletter</h3>			<div class="textwidget"><div id='contact-form-widget-text-6'>
<form action='/2017/09/28/come-pride-wants-keep-dancing-also-keep-involved/#contact-form-widget-text-6' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-6' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-6' id='gwidget-text-6' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-6' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="widgettitle">Follow us</h3>			<div class="textwidget"><div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="#"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://instagram.com/watermarkonline.com"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1" /></a></li>
</ul>
</div></div>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widgettitle">Content Menu</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widgettitle">Resources Menu</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                        <div id="text-9" class="widget widget_text">			<div class="textwidget">Watermark Publishing Group<br>
414 N. Ferncreek Ave.<br>
Orlando, FL, 32803<br>
407-481-2243</div>
		</div>                                                </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watermarkonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-61468e6ceae84ca51c51528de0aef51a">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'47990731',post:'110135',tz:'-4',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '110135' ]);
</script>
</body>
</html>							
								
									

							
								
									
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9307/9446 objects using disk
Page Caching using disk: enhanced
Fragment Caching 2/3 fragments using disk

 Served from: www.watermarkonline.com @ 2017-09-28 15:47:04 by W3 Total Cache -->