<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/2013/05/favicon.ico" />
    <title>Missouri high school removes gay students’ senior yearbook quotes - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missouri high school removes gay students’ senior yearbook quotes - Watermark Online" />
<meta property="og:description" content="Two out Missouri high school students say their school removed their senior yearbook quotes because they referenced being gay. Kearney High students Joey Slivinski and Thomas Swartz told KCTV5 when they checked to see their yearbook quotes under their senior portraits, they were nowhere to be found. “It was a blank picture under my name,” &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="high school" />
<meta property="article:tag" content="Kearny School District" />
<meta property="article:tag" content="lgbt" />
<meta property="article:tag" content="missouri" />
<meta property="article:section" content="Nation" />
<meta property="article:published_time" content="2017-08-14T15:41:50-04:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Missouri high school removes gay students’ senior yearbook quotes Comments Feed" href="http://www.watermarkonline.com/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.watermarkonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=4.7.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p3fmA3-snx' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.watermarkonline.com"><link rel="https://theeventscalendar.com" href="http://www.watermarkonline.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<style type="text/css"></style>
</head>

<body class="post-template-default single single-post postid-109091 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro chrome wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/Masthead1.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1502798013"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2017/08/10/former-state-representative-joe-saunders-returns-equality-florida-senior-political-director/" target="_self" class="widget_sp_image-image-link" title=""><img width="346" height="527" alt="" class="attachment-full" style="max-width: 346px;max-height: 527px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/04/JoeSaunders.png?fit=346%2C527" /><div class="widget_sp_image-description" ><p>Joe Saunders returns to Equality Florida</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2017/08/08/lgbtq-youth-wow-take-stage-metro-wellness-community-center/" target="_self" class="widget_sp_image-image-link" title=""><img width="958" height="471" alt="" class="attachment-full alignleft" style="max-width: 958px;max-height: 471px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/5.jpg?fit=958%2C471" /><div class="widget_sp_image-description" ><p>LGBTQ+ youth wow at Metro Wellness & Community Center</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2017/08/03/four-lgbtq-central-florida-and-tampa-bay-chefs-on-finding-their-tribe-in-the-restaurant-life/" target="_self" class="widget_sp_image-image-link" title=""><img width="350" height="171" alt="" class="attachment-medium alignright" style="max-width: 350px;max-height: 171px;" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/2405_WAVEAwards-JeffreyJew.jpg?fit=350%2C171" /><div class="widget_sp_image-description" ><p>LGBTQ chefs on finding their tribe in the restaurant life</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2017/08/10/hulu-picks-show-based-rupauls-life/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="288" alt="" class="attachment-full alignleft" style="max-width: 590px;max-height: 288px;" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/RuPaulAbstr.jpg?fit=590%2C288" /><div class="widget_sp_image-description" ><p>Hulu picks up show based on RuPaul’s life</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2017/08/09/watch-elders-react-to-gay-love-story-in-a-heartbeat/" target="_self" class="widget_sp_image-image-link" title=""><img width="600" height="400" alt="" class="attachment-full alignleft" style="max-width: 600px;max-height: 400px;" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/In_a_Heartbeat_Trailer_Screenshot_600_by_400.jpg?fit=600%2C400" /><div class="widget_sp_image-description" ><p>VIDEO: Elders react to gay love story ‘In a Heartbeat’</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-29978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-109091 post type-post status-publish format-standard has-post-thumbnail hentry category-nation category-news tag-high-school tag-kearny-school-district tag-lgbt tag-missouri" id="post-109091">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li></ul></div>
                                                            <h2>Missouri high school removes gay students’ senior yearbook quotes</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/rickclaggett/" title="Posts by MARIAH COOPER OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION" rel="author">MARIAH COOPER OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</a> -->
By : <span>MARIAH COOPER OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>August 14, 2017</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="109091 http://www.watermarkonline.com/?p=109091">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/" title="Permalink to Missouri high school removes gay students’ senior yearbook quotes" rel="bookmark">
<img width="600" height="400" src="http://www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?w=600 600w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?resize=350%2C233 350w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?resize=300%2C200 300w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?resize=450%2C300 450w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?resize=150%2C100 150w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?resize=500%2C333 500w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="109096" data-permalink="http://www.watermarkonline.com/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/kearney_high_school_students_screenshot_600_by_400/" data-orig-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kearney_High_School_Students_Screenshot_600_by_400" data-image-description="" data-medium-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?fit=350%2C233" data-large-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/08/Kearney_High_School_Students_Screenshot_600_by_400.jpg?fit=520%2C347" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&amp;Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&amp;text=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&amp;t=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&description=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&amp;title=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&title=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/news/nation/" rel="category tag">Nation</a>, <a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/high-school/" rel="tag">high school</a>, <a href="http://www.watermarkonline.com/tag/kearny-school-district/" rel="tag">Kearny School District</a>, <a href="http://www.watermarkonline.com/tag/lgbt/" rel="tag">lgbt</a>, <a href="http://www.watermarkonline.com/tag/missouri/" rel="tag">missouri</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<p class="lead">Two out Missouri high school students say their school removed their senior yearbook quotes because they referenced being gay.</p>
<p>Kearney High students Joey Slivinski and Thomas Swartz told KCTV5 when they checked to see their yearbook quotes under their senior portraits, they were nowhere to be found.<span id="more-109091"></span></p>
<p>“It was a blank picture under my name,” Swartz says.</p>
<p>Slivinski’s submitted quote was, “Of course I dress well, I didn’t spend all that time in the closet for nothing.”</p>
<p>While Swartz’ read, “If Harry Potter taught us anything, it’s that no one should have to live in the closet.”</p>
<p>“I’m comfortable in my own skin and with who I am,” Slivinski says. “It felt like the district took that from me.”</p>
<p>Slivinski and Swartz say they plan to make stickers with their quotes to put in their own yearbooks and in their friends’.</p>
<p>In a Facebook post, Slivinski further expressed his disappointment with the Kearney School District.</p>
<p>“Our schools are supposed to be a place that you can express being who you are. Today I realized Kearney isn’t ready for me being me,” Slivinski writes. “Thank you to the Kearney School District for making me feel like you’re ashamed of having a gay student.”</p>
<p>In a statement, the Kearney School District says the quote removal was “to err on the side of caution” and apologized for offending the students.</p>
<p>“In an effort to protect our students, quotes that could potentially offend another student or groups of students are not published. It is the school’s practice to err on the side of caution. Doing so, in this case, had the unintentional consequence of offending the very students the practice was designed to protect. We sincerely apologize to those students,” the statement reads.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='520' height='323' src='http://www.youtube.com/embed/eLi1JFF_igU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&amp;Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&amp;text=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&amp;t=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&description=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&amp;title=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F&title=Missouri high school removes gay students’ senior yearbook quotes"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2017%2F08%2F14%2Fmissouri-high-school-removes-gay-students-senior-yearbook-quotes%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img alt='' src='http://0.gravatar.com/avatar/f1c756b3329037cb0531c39fb12c1223?s=88&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f1c756b3329037cb0531c39fb12c1223?s=176&amp;d=mm&amp;r=g 2x' class='avatar avatar-88 photo' height='88' width='88' />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">MARIAH COOPER OF THE WASHINGTON BLADE, COURTESY OF THE NATIONAL LGBT MEDIA ASSOCIATION</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                                 <!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
                                                                <!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com">Visit Author's Website</a></p>
                                                            	</div> -->
                                                                                                                            
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2017/08/14/lgbt-groups-condemn-white-nationalist-rally-charlottesville/" rel="prev">LGBT groups condemn white nationalist rally in Charlottesville</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2017/08/14/lgbt-group-asks-michigan-commission-legal-protections/" rel="next">LGBT group asks Michigan commission for legal protections</a></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2015/05/19/jury-recommends-30-years-in-prison-in-missouri-hiv-sex-case/' title='Jury recommends 30-years in prison in Missouri HIV sex case'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2013/11/CourtAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2013/11/CourtAbstr.jpg?resize=185%2C185 185w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2013/11/CourtAbstr.jpg?resize=120%2C120 120w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2013/11/CourtAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2013/11/CourtAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="51965" data-permalink="http://www.watermarkonline.com/2013/11/11/florida-supreme-court-settles-lesbian-custody-case/courtabstr-2/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2013/11/CourtAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="CourtAbstr" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2013/11/CourtAbstr.jpg?fit=350%2C170" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2013/11/CourtAbstr.jpg?fit=520%2C254" /></div><span class="yarpp-thumbnail-title">Jury recommends 30-years in prison in Missouri HIV sex case</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2014/12/24/aclu-files-lawsuit-allow-gsa-high-school/' title='ACLU files lawsuit to allow GSA at high school'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?resize=185%2C185 185w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?resize=32%2C32 32w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?resize=64%2C64 64w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?resize=96%2C96 96w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?resize=128%2C128 128w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?resize=120%2C120 120w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="55872" data-permalink="http://www.watermarkonline.com/middleschoolabstr/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="MiddleSchoolAbstr" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?fit=350%2C170" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/MiddleSchoolAbstr.jpg?fit=520%2C254" /></div><span class="yarpp-thumbnail-title">ACLU files lawsuit to allow GSA at high school</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2014/10/01/transgender-guidelines-for-minnesota-prep-sports-considered/' title='Transgender guidelines for Minnesota prep sports considered'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?resize=185%2C185 185w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?resize=32%2C32 32w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?resize=64%2C64 64w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?resize=96%2C96 96w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?resize=128%2C128 128w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?resize=120%2C120 120w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="55901" data-permalink="http://www.watermarkonline.com/gaysportsabstr/" data-orig-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="GaySportsAbstr" data-image-description="" data-medium-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?fit=350%2C170" data-large-file="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2014/05/GaySportsAbstr1.jpg?fit=520%2C254" /></div><span class="yarpp-thumbnail-title">Transgender guidelines for Minnesota prep sports considered</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.watermarkonline.com/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/';
var disqus_identifier = '109091 http://www.watermarkonline.com/?p=109091';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watermarkonline';
var disqus_title = "Missouri high school removes gay students’ senior yearbook quotes";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=109091';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="wmrk-solicitation">			<div class="textwidget"><p>Sign Up for our eNewsletter</p>
<div id='contact-form-widget-text-2'>
<form action='/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/#contact-form-widget-text-2' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-2' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-2' id='gwidget-text-2' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-2' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div>
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="#"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1" /></a></li>
</ul>
</div></div>
		</div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1502798013"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="text-15" class="wmrk-recent-digitalpubs sidebar_widget widget_text">
																			
																			<div class="widget"><h3 class="widgettitle">Most Recent Digital Issue</h3>			<div class="textwidget"><div data-configid="3597836/51820323" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>
																			
																		</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-105549 tribe-clearfix tribe-events-venue-103865 tribe-events-organizer-105550">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/what-has-changed/" rel="bookmark">What Has Changed?</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 1</span> - <span class="tribe-event-date-end">August 31</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/orlando-public-library-3/" title="Orlando Public Library">Orlando Public Library</a></span>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/orange-county-library-system/" title="Orange County Library System">Orange County Library System</a><div class="tribe-events-tel">4078357323</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-108915 tribe-clearfix tribe-events-venue-108783 tribe-events-organizer-108780">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/cornell-fine-arts-museum-throwback-thursday-art-tours/2017-08-17/" rel="bookmark">Cornell Fine Arts Museum Throwback Thursday Art Tours</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 17 @ 12:30 pm</span> - <span class="tribe-event-time">1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/cornell-fine-arts-museum/" title="Cornell Fine Arts Museum">Cornell Fine Arts Museum</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Winter Park</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/cornell-fine-arts-museum-at-rollins/" title="Cornell Fine Arts Museum at Rollins">Cornell Fine Arts Museum at Rollins</a><div class="tribe-events-tel">407646252</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-109060 tribe-clearfix tribe-events-venue-102260 tribe-events-organizer-85615 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/watermarks-august-third-thursday/" rel="bookmark">Watermark&#8217;s August Third Thursday</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 17 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/?post_type=tribe_venue&#038;p=102260" title="fairvilla">fairvilla</a></span>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/watermark/" title="Watermark">Watermark</a>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-108786 tribe-clearfix tribe-events-venue-108783 tribe-events-organizer-108780">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/cornell-fine-arts-museum-art-tours/2017-08-19/" rel="bookmark">Cornell Fine Arts Museum Art Tours</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 19 @ 1:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/cornell-fine-arts-museum/" title="Cornell Fine Arts Museum">Cornell Fine Arts Museum</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Winter Park</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/cornell-fine-arts-museum-at-rollins/" title="Cornell Fine Arts Museum at Rollins">Cornell Fine Arts Museum at Rollins</a><div class="tribe-events-tel">407646252</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-108841 tribe-clearfix tribe-events-venue-108840 tribe-events-organizer-108780">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/alfond-inn-art-tours/2017-08-20/" rel="bookmark">Alfond Inn Art Tours</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 20 @ 1:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-alfond-inn-at-rollins/" title="The Alfond Inn at Rollins">The Alfond Inn at Rollins</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Winter Park</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/cornell-fine-arts-museum-at-rollins/" title="Cornell Fine Arts Museum at Rollins">Cornell Fine Arts Museum at Rollins</a><div class="tribe-events-tel">407646252</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.watermarkonline.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div>
																			
																		</div><script type="application/ld+json">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</script><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8cc0450ad15b32ead7974bac610ffa8a?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8cc0450ad15b32ead7974bac610ffa8a?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/08/09/anti-lgbt-groups-rise-trump-white-house/#comment-11399">rev anthony</a></span><span class="recent-comment-text">Why anyone wants to serve in the military is beyond me. Let the straights go get killed.We gay folks have...</span> <a href="http://www.watermarkonline.com/2017/08/09/anti-lgbt-groups-rise-trump-white-house/#comment-11399" title="Comment on Anti-LGBT groups on rise again with Trump in White House"><strong>Aug 09, 4:47 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/b6e609f92ba1883e20bf227ea5464761?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6e609f92ba1883e20bf227ea5464761?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/08/08/south-florida-man-shot-dead-standing-gay-friends/#comment-11398">etchie</a></span><span class="recent-comment-text">That's not who he was aiming for and he never meant to hurt anybody? Was he still 15-20 beers deep...</span> <a href="http://www.watermarkonline.com/2017/08/08/south-florida-man-shot-dead-standing-gay-friends/#comment-11398" title="Comment on South Florida man shot dead after standing up for gay friends"><strong>Aug 09, 4:07 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/731fd29c35c7c0db5952c8d43cc4f06b?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/731fd29c35c7c0db5952c8d43cc4f06b?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/08/04/lady-gaga-kicks-off-joanne-tour-message-lgbt-rights/#comment-11396">Ann</a></span><span class="recent-comment-text">Support and love her, bisexual and LGBT , they are normal huamn beings, why not have the same rights with...</span> <a href="http://www.watermarkonline.com/2017/08/04/lady-gaga-kicks-off-joanne-tour-message-lgbt-rights/#comment-11396" title="Comment on Lady Gaga kicks off ‘Joanne’ tour with message for LGBT rights"><strong>Aug 08, 4:04 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/30de6438c71d5479481623d0f41a6bc8?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30de6438c71d5479481623d0f41a6bc8?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/07/27/7-27-17-founders-forum-remembering-billy-manes/#comment-11395">justinthyme3</a></span><span class="recent-comment-text">Think about it: No obituary, no funeral announcement, and everything is "confidential". Hmm.... Billy is still alive. At least in...</span> <a href="http://www.watermarkonline.com/2017/07/27/7-27-17-founders-forum-remembering-billy-manes/#comment-11395" title="Comment on 7.27.17 Founder&#039;s Forum: Remembering Billy Manes"><strong>Jul 29, 5:23 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/30de6438c71d5479481623d0f41a6bc8?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/30de6438c71d5479481623d0f41a6bc8?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/07/27/7-27-17-founders-forum-remembering-billy-manes/#comment-11394">justinthyme3</a></span><span class="recent-comment-text">I like to think that Billy hasn't actually died. He left Watermark, and then couldn't figure out what was next....</span> <a href="http://www.watermarkonline.com/2017/07/27/7-27-17-founders-forum-remembering-billy-manes/#comment-11394" title="Comment on 7.27.17 Founder&#039;s Forum: Remembering Billy Manes"><strong>Jul 29, 5:22 PM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1502798013"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/community/">Community</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/for-rent/">For Rent</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/real-estate/">Real Estate</a>
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div>
																			
																		</div><div id="archives-2" class="sidebar_widget widget_archive">
																			
																			<div class="widget"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.watermarkonline.com/2017/08/'> August 2017 </option>
	<option value='http://www.watermarkonline.com/2017/07/'> July 2017 </option>
	<option value='http://www.watermarkonline.com/2017/06/'> June 2017 </option>
	<option value='http://www.watermarkonline.com/2017/05/'> May 2017 </option>
	<option value='http://www.watermarkonline.com/2017/04/'> April 2017 </option>
	<option value='http://www.watermarkonline.com/2017/03/'> March 2017 </option>
	<option value='http://www.watermarkonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.watermarkonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.watermarkonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.watermarkonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.watermarkonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.watermarkonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.watermarkonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.watermarkonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.watermarkonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.watermarkonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.watermarkonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.watermarkonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.watermarkonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.watermarkonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.watermarkonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.watermarkonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.watermarkonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.watermarkonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.watermarkonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.watermarkonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.watermarkonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.watermarkonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.watermarkonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.watermarkonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.watermarkonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.watermarkonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.watermarkonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.watermarkonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.watermarkonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.watermarkonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.watermarkonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.watermarkonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.watermarkonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.watermarkonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.watermarkonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.watermarkonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.watermarkonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.watermarkonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.watermarkonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.watermarkonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.watermarkonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.watermarkonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.watermarkonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.watermarkonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.watermarkonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.watermarkonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.watermarkonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.watermarkonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.watermarkonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.watermarkonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.watermarkonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.watermarkonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.watermarkonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.watermarkonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.watermarkonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.watermarkonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.watermarkonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.watermarkonline.com/2012/05/'> May 2012 </option>
	<option value='http://www.watermarkonline.com/2012/04/'> April 2012 </option>
	<option value='http://www.watermarkonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.watermarkonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.watermarkonline.com/2012/01/'> January 2012 </option>
	<option value='http://www.watermarkonline.com/2011/12/'> December 2011 </option>
	<option value='http://www.watermarkonline.com/2011/11/'> November 2011 </option>
	<option value='http://www.watermarkonline.com/2011/10/'> October 2011 </option>
	<option value='http://www.watermarkonline.com/2011/09/'> September 2011 </option>
	<option value='http://www.watermarkonline.com/2011/08/'> August 2011 </option>
	<option value='http://www.watermarkonline.com/2011/07/'> July 2011 </option>
	<option value='http://www.watermarkonline.com/2011/06/'> June 2011 </option>
	<option value='http://www.watermarkonline.com/2011/05/'> May 2011 </option>
	<option value='http://www.watermarkonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.watermarkonline.com/2011/03/'> March 2011 </option>
	<option value='http://www.watermarkonline.com/2011/02/'> February 2011 </option>
	<option value='http://www.watermarkonline.com/2011/01/'> January 2011 </option>
	<option value='http://www.watermarkonline.com/2010/12/'> December 2010 </option>
	<option value='http://www.watermarkonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.watermarkonline.com/2010/10/'> October 2010 </option>
	<option value='http://www.watermarkonline.com/2010/09/'> September 2010 </option>
	<option value='http://www.watermarkonline.com/2010/08/'> August 2010 </option>
	<option value='http://www.watermarkonline.com/2010/07/'> July 2010 </option>
	<option value='http://www.watermarkonline.com/2010/06/'> June 2010 </option>
	<option value='http://www.watermarkonline.com/2010/05/'> May 2010 </option>
	<option value='http://www.watermarkonline.com/2010/04/'> April 2010 </option>
	<option value='http://www.watermarkonline.com/2010/03/'> March 2010 </option>
	<option value='http://www.watermarkonline.com/2010/02/'> February 2010 </option>
	<option value='http://www.watermarkonline.com/2010/01/'> January 2010 </option>
	<option value='http://www.watermarkonline.com/2009/12/'> December 2009 </option>
	<option value='http://www.watermarkonline.com/2009/11/'> November 2009 </option>
	<option value='http://www.watermarkonline.com/2009/10/'> October 2009 </option>
	<option value='http://www.watermarkonline.com/2009/09/'> September 2009 </option>
	<option value='http://www.watermarkonline.com/2009/08/'> August 2009 </option>
	<option value='http://www.watermarkonline.com/2009/07/'> July 2009 </option>
	<option value='http://www.watermarkonline.com/2009/06/'> June 2009 </option>
	<option value='http://www.watermarkonline.com/2009/05/'> May 2009 </option>

		</select>
		</div>
																			
																		</div><div id="text-17" class="sidebar_widget widget_text">
																			
																			<div class="widget"><h3 class="widgettitle">Watermark&#8217;s Wedding Guide 2017</h3>			<div class="textwidget"><div data-configid="3597836/49282028" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>
																			
																		</div><div id="nav_menu-8" class="wmrk-recent-digitalpubs sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/logo-solid-white.png?w=520" style="float:left; width:20%; margin:3px 10px 0 0;" data-recalc-dims="1">Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div>
		</div><div id="text-4" class="widget widget_text"><h3 class="widgettitle">Advertise</h3>			<div class="textwidget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!</div>
		</div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="text-5" class="widget widget_text"><h3 class="widgettitle">Send us a hot news tip</h3>			<div class="textwidget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/#wpcf7-f102365-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o1" />
<input type="hidden" name="_wpnonce" value="c6cfa344d5" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="text-6" class="widget widget_text"><h3 class="widgettitle">Subscribe to our eNewsletter</h3>			<div class="textwidget"><div id='contact-form-widget-text-6'>
<form action='/2017/08/14/missouri-high-school-removes-gay-students-senior-yearbook-quotes/#contact-form-widget-text-6' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-6' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-6' id='gwidget-text-6' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-6' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="widgettitle">Follow us</h3>			<div class="textwidget"><div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="#"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://instagram.com/watermarkonline.com"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1" /></a></li>
</ul>
</div></div>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widgettitle">Content Menu</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widgettitle">Resources Menu</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                        <div id="text-9" class="widget widget_text">			<div class="textwidget">Watermark Publishing Group<br>
414 N. Ferncreek Ave.<br>
Orlando, FL, 32803<br>
407-481-2243</div>
		</div>                                                </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watermarkonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-f1c756b3329037cb0531c39fb12c1223">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'47990731',post:'109091',tz:'-4',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '109091' ]);
</script>
</body>
</html>							
								
									

							
								
									
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9068/9151 objects using disk
Page Caching using disk: enhanced
Fragment Caching 2/3 fragments using disk

 Served from: www.watermarkonline.com @ 2017-08-15 07:53:33 by W3 Total Cache -->