<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/2013/05/favicon.ico" />
    <title>The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon - Watermark Online" />
<meta property="og:description" content="Idina Menzel has the billion-dollar voice – that is billion with a &#8220;B.&#8221; It is in no small part because of that voice singing the hit song &#8220;Let It Go&#8221; that Disney&#8217;s Oscar-winning animated musical Frozen became the highest-grossing animated film of all time with a $1.2 billion worldwide box-office showing. Menzel&#8217;s powerful vocals in &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="Barbra Streisand" />
<meta property="article:tag" content="Broadway" />
<meta property="article:tag" content="Disney Princess" />
<meta property="article:tag" content="Elphaba" />
<meta property="article:tag" content="For Good" />
<meta property="article:tag" content="frozen" />
<meta property="article:tag" content="Idina Menzel" />
<meta property="article:tag" content="Jonathan Larson" />
<meta property="article:tag" content="Kristin Chenoweth" />
<meta property="article:tag" content="Marvin Hamlisch" />
<meta property="article:tag" content="Maureen" />
<meta property="article:tag" content="RENT" />
<meta property="article:tag" content="ruth eckerd hall" />
<meta property="article:tag" content="Wicked" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-05-18T12:35:03-04:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="288" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon Comments Feed" href="http://www.watermarkonline.com/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.watermarkonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=4.7.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p3fmA3-r5e' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<style type='text/css'>
img.lazy { display: none; }
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<style type="text/css"></style>
</head>

<body class="post-template-default single single-post postid-104112 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro unknown wpbdp-with-button-styles">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/Masthead1.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1495150874"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2017/05/15/scholarships-will-honor-pulse-victim-cory-connell/" target="_self" class="widget_sp_image-image-link" title=""><img width="441" height="394" alt="" class="attachment-full" style="max-width: 441px;max-height: 394px;" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2016/06/CoryJamesConnell.jpg?fit=441%2C394" /><div class="widget_sp_image-description" ><p>Scholarships will honor Pulse victim Cory Connell</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2017/05/11/out-of-the-closet-brings-hivaids-awareness-and-discount-shopping-together-under-one-roof/" target="_self" class="widget_sp_image-image-link" title=""><img width="620" height="310" alt="" class="attachment-full alignleft" style="max-width: 620px;max-height: 310px;" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/OutoftheCloset.png?fit=620%2C310" /><div class="widget_sp_image-description" ><p>AIDS Healthcare Foundation opens Out of the Closet in St. Pete</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2017/05/17/watermarks-2017-orlando-fringe-reviews/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="244" alt="" class="attachment-full alignleft" style="max-width: 590px;max-height: 244px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/FringeGenAbstr.jpg?fit=590%2C244" /><div class="widget_sp_image-description" ><p>Watermark’s 2017 Orlando Fringe Reviews</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2017/05/11/lady-bunny-brings-one-woman-show-trans-jester-parliament-houses-footlight-theatre/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="288" alt="" class="attachment-full alignright" style="max-width: 590px;max-height: 288px;" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/2409-Abstract-LadyBunny.jpg?fit=590%2C288" /><div class="widget_sp_image-description" ><p>Lady Bunny comes to the Parliament House with Trans-Jester</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2017/05/15/nbc-releases-trailer-new-will-grace-season/" target="_self" class="widget_sp_image-image-link" title=""><img width="656" height="363" alt="" class="attachment-full aligncenter" style="max-width: 656px;max-height: 363px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/WillGrace.png?fit=656%2C363" /><div class="widget_sp_image-description" ><p>NBC releases trailer for new ‘Will & Grace’ season</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-29978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-104112 post type-post status-publish format-standard has-post-thumbnail hentry category-features-1 category-music category-stage category-tampa-bay-lgbt-news tag-barbra-streisand tag-broadway tag-disney-princess tag-elphaba tag-for-good tag-frozen tag-idina-menzel tag-jonathan-larson tag-kristin-chenoweth tag-marvin-hamlisch tag-maureen tag-rent tag-ruth-eckerd-hall tag-wicked" id="post-104112">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/features-1/" rel="category tag">Features</a></li>
	<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/music/" rel="category tag">Music</a></li>
	<li><a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/stage/" rel="category tag">Stage</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/" rel="category tag">Tampa Bay / Sarasota</a></li></ul></div>
                                                            <h2>The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/jeremywilliams/" title="Posts by Jeremy Williams" rel="author">Jeremy Williams</a> -->
By : <span>Jeremy Williams</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>May 18, 2017</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="104112 http://www.watermarkonline.com/?p=104112">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/" title="Permalink to The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon" rel="bookmark">
<img width="590" height="288" src="http://www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg?w=590 590w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg?resize=350%2C171 350w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg?resize=150%2C73 150w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg?resize=500%2C244 500w" sizes="(max-width: 590px) 100vw, 590px" data-attachment-id="104162" data-permalink="http://www.watermarkonline.com/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/2410-yasqween/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2410-YasQween" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg?fit=350%2C171" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/05/2410-YasQween.jpg?fit=520%2C254" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&amp;The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&amp;text=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&amp;t=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&description=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&amp;title=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&title=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/features-1/" rel="category tag">Features</a>, <a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/music/" rel="category tag">Music</a>, <a href="http://www.watermarkonline.com/category/features-1/lgbt-arts-culture/stage/" rel="category tag">Stage</a>, <a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/" rel="category tag">Tampa Bay / Sarasota</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/barbra-streisand/" rel="tag">Barbra Streisand</a>, <a href="http://www.watermarkonline.com/tag/broadway/" rel="tag">Broadway</a>, <a href="http://www.watermarkonline.com/tag/disney-princess/" rel="tag">Disney Princess</a>, <a href="http://www.watermarkonline.com/tag/elphaba/" rel="tag">Elphaba</a>, <a href="http://www.watermarkonline.com/tag/for-good/" rel="tag">For Good</a>, <a href="http://www.watermarkonline.com/tag/frozen/" rel="tag">frozen</a>, <a href="http://www.watermarkonline.com/tag/idina-menzel/" rel="tag">Idina Menzel</a>, <a href="http://www.watermarkonline.com/tag/jonathan-larson/" rel="tag">Jonathan Larson</a>, <a href="http://www.watermarkonline.com/tag/kristin-chenoweth/" rel="tag">Kristin Chenoweth</a>, <a href="http://www.watermarkonline.com/tag/marvin-hamlisch/" rel="tag">Marvin Hamlisch</a>, <a href="http://www.watermarkonline.com/tag/maureen/" rel="tag">Maureen</a>, <a href="http://www.watermarkonline.com/tag/rent/" rel="tag">RENT</a>, <a href="http://www.watermarkonline.com/tag/ruth-eckerd-hall/" rel="tag">ruth eckerd hall</a>, <a href="http://www.watermarkonline.com/tag/wicked/" rel="tag">Wicked</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<p class="lead">Idina Menzel has the billion-dollar voice – that is billion with a &#8220;B.&#8221; It is in no small part because of that voice singing the hit song &#8220;Let It Go&#8221; that Disney&#8217;s Oscar-winning animated musical <em>Frozen</em> became the highest-grossing animated film of all time with a $1.2 billion worldwide box-office showing. Menzel&#8217;s powerful vocals in <em>Wicked</em> also began that Broadway musical&#8217;s ascension over the billion-dollar mark, which it crossed in 2016, only the third time that feat has been accomplished on Broadway.</p>
<p>The Tony-winning Broadway icon released her fifth studio album, <em>Idina.</em>, in September 2016, starred in Lifetime&#8217;s remake of <em>Beaches</em> and will soon begin recording the voice of Queen Elsa for the much anticipated animated sequel, <em>Frozen 2</em>.<span id="more-104112"></span></p>
<p>You&#8217;d think with all of that she would take some time to kick back and relax, but Idina ain&#8217;t got time for that! Menzel has taken to the road with her band on a 50-city, worldwide tour, and that tour is bringing her to Ruth Eckerd Hall in Clearwater May 25. Her majesty held court for a few moments with us in-between gigs to take a stroll down memory lane.</p>
<p><strong>You are full steam ahead on a 50-city world tour right now. How&#8217;s it going?</strong></p>
<p>It&#8217;s going great. We went to Japan recently, which was incredible. I&#8217;ve been there before and I love the country and the audiences so that was wonderful. We just did big hometown gigs; one in Long Island where I grew up and another in Los Angeles, and those are high pressure gigs, so it&#8217;s good to have those out of the way [laughs].</p>
<p><strong>Do you prefer doing concerts like this so you have a lot more influence on what you get to sing or performing on Broadway where they give you the songs and let you what to say and what to sing?</strong></p>
<p>I like everything, because each one has something the other doesn&#8217;t. I like that I get to do all of it and I can balance it out. I can go out and do eight shows a week with all of the excitement and camaraderie with a cast but then it gets a bit exhausting. It&#8217;s a grind and it gets hard doing it every week, so after that, I go into the recording studio and get a little more solitary and then, when I get lonely enough, I go back out and do maybe a movie of TV show, or I go on the road with my band and I get that camaraderie again, so it&#8217;s nice to be in a place where I can go back and forth like that.</p>
<p><strong>I was lucky enough to see you perform in 2010 in Washington, D.C., at the Kennedy Center with Marvin Hamlisch. What was that experience like?</strong></p>
<p>I miss Marvin a lot. That was an amazing time. It was a great connection between doing a more orchestral gig and keeping my more spontaneous, earthy band type of gig because he came from both worlds as well.</p>
<p><strong>Was it nerve-racking performing with him? It&#8217;s one thing to share a stage with some of the biggest voices in the world, but you must feel some pressure performing some of the world&#8217;s greatest songs with the songwriter right there on stage with you.</strong></p>
<p>Marvin was such a warm and supportive person and we connected in a very deep way. He would treat me like another daughter, so I felt that paternal connection with him, so that made me feel very comfortable on stage with him. Now put me at the Kennedy Center a couple of years before that, when I had to sing &#8220;Don&#8217;t Rain on my Parade&#8221; for Barbra Streisand, that was a whole other thing. That was terrifying.</p>
<p><strong>Many of Broadway&#8217;s greatest performers can be tied to a particular role they brought to the stage and owned it. You have two. The first one was Maureen in <em>RENT</em>. How did you get involved with that show?</strong></p>
<p>I was struggling in New York and I was going on auditions. I also had my own band and was writing music and just doing what I could do. I got an audition for <em>RENT</em> and I wore my colorful, suede patchwork skirt that ended up being part of the show&#8217;s wardrobe, and I sang &#8220;When a Man Loves a Woman&#8221; and Bonnie Raitt&#8217;s &#8220;Something to Talk About&#8221; and then I got the call back and it has changed my life forever.</p>
<p><strong>It wasn&#8217;t just a great musical, but it was also an important show because it drew attention to the AIDS epidemic and what the gay community was dealing with. A lot of people in the community didn&#8217;t feel like anyone was listening and then <em>RENT</em> comes out and made people look. What did getting to work on a show like that feel like?</strong></p>
<p>It was an emotional, sad, traumatic, exhilarating, thrilling time in my life; there was just so much going on. The beautiful thing about that whole experience was that a lot of kids our age, if they had gotten so successful and got to be on the cover of all these magazines, they might lose perspective of what really matters, but because of our relationship with [<em>RENT</em>&#8216;s writer and composer] Jonathan Larson, we had to get on stage every night and do his music justice. It was much bigger than us, so we had to get up there and keep going, keep performing. [Larson passed away the morning of <em>RENT</em>&#8216;s first preview performance Off Broadway of an aortic dissection]. I carry Jonathan and that experience with me everywhere I go. I actually sing &#8220;No Day But Today&#8221; in every concert that I ever do, because for me it&#8217;s a really good reminder of what&#8217;s important in life.</p>
<p><strong>Your other Broadway role that you’re connected to is, of course, Elphaba from <em>Wicked</em>. Maureen and Elphaba are very different characters but you envelop them so wonderfully that it&#8217;s like they were written just for you.</strong></p>
<p>I think because they were both original pieces when they came to me and I was with them from the beginning so I was in [Wicked&#8217;s composer] Stephen Schwartz&#8217;s studio when he would say, &#8220;I rewrote this song, come here and sing it,&#8221; or Jonathan would say, &#8220;I reworked the duet with the girls,&#8221; so as they get to know you and get to know your voice and inflections, it becomes kind of like what came first? The chicken or the egg? And you start feeling them and they start feeling you, and before you know it, it&#8217;s this organic thing that&#8217;s happening, and you come out the other side and the character actually is written for you. I would much rather work that way than try and follow in someone&#8217;s footsteps in a big, iconic role on Broadway! It makes my life easier.</p>
<p>It&#8217;s also an honor to be there, with them, during their creative process, and have them thinking about you while they&#8217;re writing. They hear you sing something and they are like, &#8220;Oh, I like that. Let me rewrite this so I can fit it to that.&#8221; It also works the other way, too. I step up and sing a song they wrote and push it to this spot where they were thinking it should go. It is definitely a give-and-take kind of relationship.</p>
<p><strong>You and your <em>Wicked</em> co-star Kristin Chenoweth reunited last year and blew up the internet with a video of the two of you singing &#8220;For Good&#8221; from <em>Wicked</em>. Separately you both are iconic, but a special kind of magic happens when you both are together. Have the two of you ever discussed doing a tour together or teaming up for a project again?</strong></p>
<p>I would love that. I don&#8217;t know of a project right now that the two of us could do together, but if we had it, we would definitely entertain the idea. We have talked about performing here and there together because it was really nice to reunite with her and be in the same room singing that song. It was kind of like riding a bike, and it was very emotional of course, because we&#8217;ve come a long way in those years and we&#8217;ve seen Wicked grow. It&#8217;s been preformed all over the world and these characters really effect so many people, and we are both proud that we had a part in creating that, and the song itself is a song that brings people together. So, yeah, I think we both felt when we did [the video], we thought we need to do this more often.</p>
<p><strong>Now my nieces would not forgive me if they knew I had you on the phone and we didn&#8217;t talk about <em>Frozen</em>.Huge successful film, not just the highest grossing animated film worldwide but <em>Frozen</em>Mania swept the country. It was everywhere. Did you think it was going to be as big as it was?</strong></p>
<p>Just being asked to be a part of a Disney film was an accomplishment in my eyes, being a part of something like that. I had no idea it would be such a phenomenon, but I knew it was important for me to be in the room with these writers and artists, so that&#8217;s where my head was while we were making it. My thought was there is nothing bad that can come from doing this, only good.</p>
<p><strong>Something that came out of <em>Frozen</em> that was different from other Disney Princess films was this idea that a princess doesn&#8217;t have to be saved by – and end up with – a prince at the end of the film. It was empowering for girls to see, but it also empowered LGBTQ youth who saw Elsa as being different like they are and stories came out that Elsa could possibly be the first gay Disney Princess. Did you see any of that subtext?</strong></p>
<p>I don&#8217;t get any say in Disney writing, not until I get in the studio and start to put my voice down, so the trajectory that that character takes isn&#8217;t up to me, and whether they choose to take the character that way or not I don&#8217;t think anyone should read into it in any way, it&#8217;s just what&#8217;s the best storytelling. Now, if they did decided to go that way I think it would be a wonderful thing. I would be so proud to stand behind that character. Either way I think what&#8217;s important with Elsa is that it wasn&#8217;t about a man, Prince Charming, saving the day. It was about these two sisters coming together and celebrating the love between them. I think Elsa will always be the kind of girl who stands up for herself and doesn&#8217;t have to rely on anyone else which is extremely powerful and brave. So we&#8217;ll see what happens, but of course I would be an advocate for that, but I don&#8217;t have that kind of clout at Disney.</p>
<p><strong>You recently released a new album, and you are coming to Ruth Eckerd Hall next month. What can we expect to see from the show: more original songs or more Broadway classics?</strong></p>
<p>It&#8217;s a real eclectic show. There are the songs you would expect from my past, songs that I&#8217;m really proud of from the shows I have been in, maybe a new arrangement of some of those songs. I have a few surprises in there, too. Because I&#8217;ve been playing with the same band for so long, I think we have a really good approach that makes it all seem seamless. It&#8217;s like one big, long story that we tell going through different phases in my life. I love it and I&#8217;m really proud of this show. I didn&#8217;t mess with the stuff that people want to hear – too much [laughs] – I don&#8217;t think they will be mad at me, but they will hear what they came to hear, but I&#8217;m also going to take them on a journey in some new directions.</p>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&amp;The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&amp;text=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&amp;t=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&description=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&amp;title=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F&title=The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2017%2F05%2F18%2Freigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img alt='' src='http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=88&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/61468e6ceae84ca51c51528de0aef51a?s=176&amp;d=mm&amp;r=g 2x' class='avatar avatar-88 photo' height='88' width='88' />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">Jeremy Williams</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                                 <!-- NOTE THIS CODE IS COMMENTED OUT BECAUSE THE WEBSITE LINK IS UGLY AND POINTLESS. IF IT'S DESIRED TO SHOW AGAIN
								     THAN SIMPLY REMOVE THE COMMENTS AROUND "authors_website" -->
                                                                <!-- <div class="authors_website">
                                                                
                                                                	<p><a href="http://www.watermarkonline.com">Visit Author's Website</a></p>
                                                            	</div> -->
                                                                                                                            
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2017/05/18/indonesian-shariah-court-sentences-gay-couple-to-85-lashes/" rel="prev">Indonesian Shariah court sentences gay couple to 85 lashes</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2017/05/18/watermark-fringe-high-tea-another-british-comedy/" rel="next">Watermark on the Fringe: High Tea: Another British Comedy</a></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2017/03/01/kristin-chenoweth-brings-some-elegance-and-that-voice-to-ruth-eckerd-hall/' title='Kristin Chenoweth brings some elegance (and that voice!) to Ruth Eckerd Hall'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?resize=185%2C185 185w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?resize=45%2C45 45w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?resize=120%2C120 120w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="100666" data-permalink="http://www.watermarkonline.com/2017/03/01/kristin-chenoweth-brings-some-elegance-and-that-voice-to-ruth-eckerd-hall/kristin-chenoweth_1/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?fit=763%2C421" data-orig-size="763,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kristin-chenoweth_1" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?fit=350%2C193" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/03/Kristin-Chenoweth_1.png?fit=520%2C287" /></div><span class="yarpp-thumbnail-title">Kristin Chenoweth brings some elegance (and that voice!) to Ruth Eckerd Hall</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2016/11/17/country-music-lgbtq-icon-dolly-parton-talks-pure-simple-music-tour-life-become/' title='Country music and LGBTQ icon Dolly Parton talks how &#8220;Pure and Simple&#8221; her music, tour and life have all become'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?resize=185%2C185 185w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?resize=45%2C45 45w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?resize=120%2C120 120w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="97300" data-permalink="http://www.watermarkonline.com/2016/11/17/country-music-lgbtq-icon-dolly-parton-talks-pure-simple-music-tour-life-become/23_23_hellodolly_abstr/" data-orig-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="23_23_hellodolly_abstr" data-image-description="" data-medium-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?fit=350%2C171" data-large-file="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2016/11/23_23_HelloDolly_ABSTR.jpg?fit=520%2C254" /></div><span class="yarpp-thumbnail-title">Country music and LGBTQ icon Dolly Parton talks how &#8220;Pure and Simple&#8221; her music, tour and life have all become</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2015/04/17/suncoast-aids-theatre-project-hosts-love-is-the-cure-concert-to-raise-money-for-pwas/' title='Suncoast AIDS Theatre Project hosts &#8220;Love is the Cure&#8221; concert to raise money for PWAs'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?resize=185%2C185 185w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?resize=32%2C32 32w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?resize=64%2C64 64w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?resize=96%2C96 96w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?resize=128%2C128 128w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?resize=45%2C45 45w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?resize=120%2C120 120w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="71886" data-permalink="http://www.watermarkonline.com/2015/04/17/suncoast-aids-theatre-project-hosts-love-is-the-cure-concert-to-raise-money-for-pwas/loveisthecureabstr/" data-orig-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?fit=590%2C288" data-orig-size="590,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LoveistheCureAbstr" data-image-description="" data-medium-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?fit=350%2C171" data-large-file="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2015/04/LoveistheCureAbstr.jpg?fit=520%2C254" /></div><span class="yarpp-thumbnail-title">Suncoast AIDS Theatre Project hosts &#8220;Love is the Cure&#8221; concert to raise money for PWAs</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.watermarkonline.com/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/';
var disqus_identifier = '104112 http://www.watermarkonline.com/?p=104112';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watermarkonline';
var disqus_title = "The reigning queen of Broadway, Idina Menzel, is on top of the world and she isn’t letting it go anytime soon";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=104112';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="wmrk-solicitation">			<div class="textwidget"><p>Sign Up for our eNewsletter</p>
<div id='contact-form-widget-text-2'>
<form action='/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/#contact-form-widget-text-2' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-2' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-2' id='gwidget-text-2' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-2' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div>
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="#"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1" /></a></li>
</ul>
</div></div>
		</div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1495150874"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="text-15" class="wmrk-recent-digitalpubs sidebar_widget widget_text">
																			
																			<div class="widget"><h3 class="widgettitle">Most Recent Digital Issue</h3>			<div class="textwidget"><div data-configid="3597836/48906369" style="width: 100%; height: 284px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div>
																			
																		</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-103426 tribe-clearfix tribe-events-venue-103427 tribe-events-organizer-103428">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/nazi-persecution-homosexuals-1933%e2%80%901945/" rel="bookmark">Nazi Persecution of Homosexuals: 1933‐1945</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 30 @ 10:00 am</span> - <span class="tribe-event-date-end">July 2 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-florida-holocaust-museum-2/" title="The Florida Holocaust Museum">The Florida Holocaust Museum</a></span>
			
			
							<div>
											<span class="tribe-events-locality">St. Petersburg</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/the-florida-holocaust-museum-2/" title="The Florida Holocaust Museum"">The Florida Holocaust Museum</a><div class="tribe-events-tel">727-820-0100</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-103547 tribe-clearfix tribe-events-venue-103548 tribe-events-organizer-85590">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/high-tea-another-british-comedy/2017-05-17/" rel="bookmark">High Tea: Another British Comedy</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 17 @ 6:00 pm</span> - <span class="tribe-event-date-end">May 28 @ 7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/orlando-repertory-theatre/" title="ORLANDO REPERTORY THEATRE">ORLANDO REPERTORY THEATRE</a></span>
			
			
							<div>
											<span class="tribe-events-locality">ORLANDO</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/orlando-fringe/" title="Orlando Fringe"">Orlando Fringe</a>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-103618 tribe-clearfix tribe-events-venue-85591 tribe-events-organizer-103619">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/struggle-real-orlando-fringe-red-venue/2017-05-17/" rel="bookmark">The Struggle Is Real &#8211; Orlando Fringe Red Venue</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 17 @ 6:15 pm</span> - <span class="tribe-event-date-end">May 29 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/orlando-fringe/" title="Orlando Fringe">Orlando Fringe</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Orlando</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/runaways/" title="Runaways"">Runaways</a>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-103616 tribe-clearfix tribe-events-venue-85591 tribe-events-organizer-85590">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/john-jen-musical-7-show-times-orlando-fringe-festival/" rel="bookmark">John and Jen, the Musical &#8211; 7 show times @ the Orlando Fringe Festival</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 17 @ 8:00 pm</span> - <span class="tribe-event-date-end">May 31 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/orlando-fringe/" title="Orlando Fringe">Orlando Fringe</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Orlando</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/orlando-fringe/" title="Orlando Fringe"">Orlando Fringe</a>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-103460 tribe-clearfix tribe-events-venue-103461 tribe-events-organizer-85590">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.watermarkonline.com/event/award-winning-solo-show-pink-hulk-coming-orlando-fringe-written-performed-two-time-cancer-survivor-valerie-david/" rel="bookmark">AWARD-WINNING Solo Show The Pink Hulk coming to the ORLANDO FRINGE written and performed by two-time cancer survivor Valerie David</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 18 @ 5:30 pm</span> - <span class="tribe-event-date-end">May 28 @ 5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/purple-venue/" title="Purple Venue">Purple Venue</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Orlando</span>
					
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/orlando-fringe/" title="Orlando Fringe"">Orlando Fringe</a>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.watermarkonline.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div>
																			
																		</div><script type="application/ld+json">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</script><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-4" class="wmrk-recent-posts-widget sidebar_widget rpwe_widget recent-posts-extended">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/05/18/watermark-on-the-fringe-vincent/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/05/FringeGenAbstr-550x225.jpg" alt="Watermark on the Fringe: Vincent"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/05/18/watermark-on-the-fringe-vincent/" title="Permalink to Watermark on the Fringe: Vincent" rel="bookmark">Watermark on the Fringe: Vincent</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/05/18/watermark-on-the-fringe-phantasmagoria-wickedest-tales-of-all/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/05/FringeGenAbstr-550x225.jpg" alt="Watermark on the Fringe: Phantasmagoria: Wickedest Tales of All"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/05/18/watermark-on-the-fringe-phantasmagoria-wickedest-tales-of-all/" title="Permalink to Watermark on the Fringe: Phantasmagoria: Wickedest Tales of All" rel="bookmark">Watermark on the Fringe: Phantasmagoria: Wickedest Tales of All</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/05/18/watermark-fringe-high-tea-another-british-comedy/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/05/FringeGenAbstr-550x225.jpg" alt="Watermark on the Fringe: High Tea: Another British Comedy"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/05/18/watermark-fringe-high-tea-another-british-comedy/" title="Permalink to Watermark on the Fringe: High Tea: Another British Comedy" rel="bookmark">Watermark on the Fringe: High Tea: Another British Comedy</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
																			
																		</div><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/40bf92ab765095dbe77aa24b06cf8d58?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/40bf92ab765095dbe77aa24b06cf8d58?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2016/08/10/the-gloves-come-off-as-the-race-for-district-70-gets-closer/#comment-11345">Knowledge Lassiter</a></span><span class="recent-comment-text">It is sad... Seeming Tee Lassiter doesn't support her own Lesbian daughter.. Lmao.</span> <a href="http://www.watermarkonline.com/2016/08/10/the-gloves-come-off-as-the-race-for-district-70-gets-closer/#comment-11345" title="Comment on The gloves come off as the race for District 70 gets closer"><strong>May 15, 4:10 PM</strong></a></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://saintpetersblog.com/rick-baker-recognizes-previous-stances-lgbt-community-will-campaign-issue-will-make-difference/"><strong>Rick Baker recognizes previous stances on LGBT community will be campaign issue; Will it make a difference? - SaintPetersBlog</strong></a></span><span class="recent-comment-text"> [&#8230;] I don’t support the general agenda of the Pride event,” Baker told the then-St. Petersburg Times back in 2005.... </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/78ccbb075afa4623f06dfa86775b6337?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/78ccbb075afa4623f06dfa86775b6337?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/05/12/baker-action-opponents-former-mayor-rick-baker-sound-off-equality-record/#comment-11343">Bill Heyen</a></span><span class="recent-comment-text">Rick Baker had real vision for the city. He improved business development, city parks, and relationships with the schools. He...</span> <a href="http://www.watermarkonline.com/2017/05/12/baker-action-opponents-former-mayor-rick-baker-sound-off-equality-record/#comment-11343" title="Comment on Baker action: Opponents of former mayor Rick Baker sound off on his equality record"><strong>May 12, 3:34 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4503d254f692ca71df27ea20fecfdc64?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4503d254f692ca71df27ea20fecfdc64?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/05/11/festival-veteran-david-lee-rises-challenge-making-dark-reality-orlando-fringe-show/#comment-11342">Margaret Nolan</a></span><span class="recent-comment-text">The Fringe is one of our cultural treasures and successes that is on a world class level! And David has...</span> <a href="http://www.watermarkonline.com/2017/05/11/festival-veteran-david-lee-rises-challenge-making-dark-reality-orlando-fringe-show/#comment-11342" title="Comment on Festival veteran David Lee rises to the challenge of making a dark reality into an Orlando Fringe show"><strong>May 11, 1:08 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8fef97fb16df70cdcc14ecdf0fc7c8df?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8fef97fb16df70cdcc14ecdf0fc7c8df?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/03/28/caribbean-pastors-ask-u-s-stop-promoting-lgbt-rights-abroad/#comment-11341">Don White</a></span><span class="recent-comment-text">Let the bigots try to survive without our assistance.</span> <a href="http://www.watermarkonline.com/2017/03/28/caribbean-pastors-ask-u-s-stop-promoting-lgbt-rights-abroad/#comment-11341" title="Comment on Caribbean pastors ask U.S. to stop promoting LGBT rights abroad"><strong>May 04, 10:17 PM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/for-rent/">For Rent</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/items-for-sale/">Items for Sale</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/jobs/">Jobs</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/real-estate/">Real Estate</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/services/">Services</a>
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div>
																			
																		</div><div id="archives-2" class="sidebar_widget widget_archive">
																			
																			<div class="widget"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.watermarkonline.com/2017/05/'> May 2017 </option>
	<option value='http://www.watermarkonline.com/2017/04/'> April 2017 </option>
	<option value='http://www.watermarkonline.com/2017/03/'> March 2017 </option>
	<option value='http://www.watermarkonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.watermarkonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.watermarkonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.watermarkonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.watermarkonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.watermarkonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.watermarkonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.watermarkonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.watermarkonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.watermarkonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.watermarkonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.watermarkonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.watermarkonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.watermarkonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.watermarkonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.watermarkonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.watermarkonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.watermarkonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.watermarkonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.watermarkonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.watermarkonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.watermarkonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.watermarkonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.watermarkonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.watermarkonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.watermarkonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.watermarkonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.watermarkonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.watermarkonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.watermarkonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.watermarkonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.watermarkonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.watermarkonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.watermarkonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.watermarkonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.watermarkonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.watermarkonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.watermarkonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.watermarkonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.watermarkonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.watermarkonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.watermarkonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.watermarkonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.watermarkonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.watermarkonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.watermarkonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.watermarkonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.watermarkonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.watermarkonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.watermarkonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.watermarkonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.watermarkonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.watermarkonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.watermarkonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.watermarkonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.watermarkonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.watermarkonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.watermarkonline.com/2012/05/'> May 2012 </option>
	<option value='http://www.watermarkonline.com/2012/04/'> April 2012 </option>
	<option value='http://www.watermarkonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.watermarkonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.watermarkonline.com/2012/01/'> January 2012 </option>
	<option value='http://www.watermarkonline.com/2011/12/'> December 2011 </option>
	<option value='http://www.watermarkonline.com/2011/11/'> November 2011 </option>
	<option value='http://www.watermarkonline.com/2011/10/'> October 2011 </option>
	<option value='http://www.watermarkonline.com/2011/09/'> September 2011 </option>
	<option value='http://www.watermarkonline.com/2011/08/'> August 2011 </option>
	<option value='http://www.watermarkonline.com/2011/07/'> July 2011 </option>
	<option value='http://www.watermarkonline.com/2011/06/'> June 2011 </option>
	<option value='http://www.watermarkonline.com/2011/05/'> May 2011 </option>
	<option value='http://www.watermarkonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.watermarkonline.com/2011/03/'> March 2011 </option>
	<option value='http://www.watermarkonline.com/2011/02/'> February 2011 </option>
	<option value='http://www.watermarkonline.com/2011/01/'> January 2011 </option>
	<option value='http://www.watermarkonline.com/2010/12/'> December 2010 </option>
	<option value='http://www.watermarkonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.watermarkonline.com/2010/10/'> October 2010 </option>
	<option value='http://www.watermarkonline.com/2010/09/'> September 2010 </option>
	<option value='http://www.watermarkonline.com/2010/08/'> August 2010 </option>
	<option value='http://www.watermarkonline.com/2010/07/'> July 2010 </option>
	<option value='http://www.watermarkonline.com/2010/06/'> June 2010 </option>
	<option value='http://www.watermarkonline.com/2010/05/'> May 2010 </option>
	<option value='http://www.watermarkonline.com/2010/04/'> April 2010 </option>
	<option value='http://www.watermarkonline.com/2010/03/'> March 2010 </option>
	<option value='http://www.watermarkonline.com/2010/02/'> February 2010 </option>
	<option value='http://www.watermarkonline.com/2010/01/'> January 2010 </option>
	<option value='http://www.watermarkonline.com/2009/12/'> December 2009 </option>
	<option value='http://www.watermarkonline.com/2009/11/'> November 2009 </option>
	<option value='http://www.watermarkonline.com/2009/10/'> October 2009 </option>
	<option value='http://www.watermarkonline.com/2009/09/'> September 2009 </option>
	<option value='http://www.watermarkonline.com/2009/08/'> August 2009 </option>
	<option value='http://www.watermarkonline.com/2009/07/'> July 2009 </option>
	<option value='http://www.watermarkonline.com/2009/06/'> June 2009 </option>
	<option value='http://www.watermarkonline.com/2009/05/'> May 2009 </option>

		</select>
		</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1495150875"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="wmrk-recent-digitalpubs sidebar_widget rpwe_widget recent-posts-extended">
																			
																			<div class="widget"><h3 class="widgettitle">Read It Online!</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/05/04/issue-24-09-living-fringe/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/05/Read-It-Online-WPG-2410-100x100.jpg" alt="Issue 24.09: Living on the Fringe"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/05/04/issue-24-09-living-fringe/" title="Permalink to Issue 24.09: Living on the Fringe" rel="bookmark">Issue 24.09: Living on the Fringe</a></h3><time class="rpwe-time published" datetime="2017-05-04T09:30:13+00:00">May 4, 2017</time><div class="rpwe-summary">From Orlando to Tampa, Fringe breaks boundaries for the LGBTQ community, Lady Bunny visits Orlando&#8217;s Parliament House, The Harvey Milk Festival brings art, music and &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/04/28/issue-24-08-never/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/04/Read-It-Online-WPG-2408-100x100.jpg" alt="Issue 24.08: Never Again"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/04/28/issue-24-08-never/" title="Permalink to Issue 24.08: Never Again" rel="bookmark">Issue 24.08: Never Again</a></h3><time class="rpwe-time published" datetime="2017-04-28T10:58:06+00:00">April 28, 2017</time><div class="rpwe-summary">An exhibit at the Florida Holocaust Museum takes a look at the persecution of gay men in Nazi Germany, Melissa Minyard play Judy Garland at &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.watermarkonline.com/2017/04/06/102374/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.watermarkonline.com/wp-content/uploads/2017/04/Read-It-Online-WPG-2407-100x100.jpg" alt="Issue 24.07: Twenty-everything"></a><h3 class="rpwe-title"><a href="http://www.watermarkonline.com/2017/04/06/102374/" title="Permalink to Issue 24.07: Twenty-everything" rel="bookmark">Issue 24.07: Twenty-everything</a></h3><time class="rpwe-time published" datetime="2017-04-06T15:08:44+00:00">April 6, 2017</time><div class="rpwe-summary">Twenty-everything: Equality Floirda celebrates two decades of making change happen for our LGBTQ community, activist group Gays Against Guns comes to Orlando, Metro Wellness celebrates &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
																			
																		</div><div id="nav_menu-8" class="wmrk-recent-digitalpubs sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/logo-solid-white.png?w=520" style="float:left; width:20%; margin:3px 10px 0 0;" data-recalc-dims="1">Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div>
		</div><div id="text-4" class="widget widget_text"><h3 class="widgettitle">Advertise</h3>			<div class="textwidget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!</div>
		</div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="text-5" class="widget widget_text"><h3 class="widgettitle">Send us a hot news tip</h3>			<div class="textwidget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f102365-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/#wpcf7-f102365-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="102365" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f102365-o1" />
<input type="hidden" name="_wpnonce" value="c6cfa344d5" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="text-6" class="widget widget_text"><h3 class="widgettitle">Subscribe to our eNewsletter</h3>			<div class="textwidget"><div id='contact-form-widget-text-6'>
<form action='/2017/05/18/reigning-queen-broadway-idina-menzel-top-world-isnt-letting-go-anytime-soon/#contact-form-widget-text-6' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-6' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-6' id='gwidget-text-6' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-6' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="widgettitle">Follow us</h3>			<div class="textwidget"><div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="https://i0.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="#"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://instagram.com/watermarkonline.com"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png?w=520" data-recalc-dims="1" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="https://i1.wp.com/www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png?w=520" data-recalc-dims="1" /></a></li>
</ul>
</div></div>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widgettitle">Content Menu</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widgettitle">Resources Menu</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                        <div id="text-9" class="widget widget_text">			<div class="textwidget">Watermark Publishing Group<br>
414 N. Ferncreek Ave.<br>
Orlando, FL, 32803<br>
407-481-2243</div>
		</div>                                                </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watermarkonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-61468e6ceae84ca51c51528de0aef51a">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.watermarkonline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'47990731',post:'104112',tz:'-4',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '104112' ]);
</script>
</body>
</html>							
								
									

							
								
									
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7786/7891 objects using disk
Page Caching using disk: enhanced
Fragment Caching 2/3 fragments using disk

 Served from: www.watermarkonline.com @ 2017-05-18 19:41:15 by W3 Total Cache -->