<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" />
<meta name="apple-mobile-web-app-title" content="watermark">

<link rel="apple-touch-icon-precomposed" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/FB-Watermark.jpg" " />

	<link rel="icon" type="image/png" href="http://www.watermarkonline.com/wp-content/uploads/2013/05/favicon.ico" />
    <title>Vandalism of Orlando Equality Florida office raises questions about the new normal - Watermark Online</title>
	
	<link rel="stylesheet" href="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/style.css " type="text/css" media="all" />
	<link rel="pingback" href="http://www.watermarkonline.com/xmlrpc.php" />


    
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.watermarkonline.com/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vandalism of Orlando Equality Florida office raises questions about the new normal - Watermark Online" />
<meta property="og:description" content="On Thursday, when nobody was working in Equality Florida&#8217;s Orlando office, somebody threw something through (or at) a window at the front of the building, although no rock or brick was found, says Equality Florida development director Michael Thomas Farmer. Is this the new violence-against-gays licence Donald Trump seems to be trumpeting? The timing of the &hellip;" />
<meta property="og:url" content="http://www.watermarkonline.com/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/" />
<meta property="og:site_name" content="Watermark Online" />
<meta property="article:tag" content="EQFL" />
<meta property="article:tag" content="Equality Florida" />
<meta property="article:tag" content="LGBTQ" />
<meta property="article:tag" content="Michael Thomas Farmer" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="violence" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-24T15:25:25-05:00" />
<meta property="og:image" content="http://www.watermarkonline.com/wp-content/uploads/2017/02/EQFLwindowAbs.jpg" />
<meta property="og:image:width" content="526" />
<meta property="og:image:height" content="278" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Feed" href="http://www.watermarkonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Comments Feed" href="http://www.watermarkonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watermark Online &raquo; iCal Feed" href="http://www.watermarkonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watermark Online &raquo; Vandalism of Orlando Equality Florida office raises questions about the new normal Comments Feed" href="http://www.watermarkonline.com/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.watermarkonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 7]>
<style type="text/css">
html .jquerycssmenu{height: 1%;} /*Holly Hack for IE7 and below*/
</style>
<![endif]--> <link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.watermarkonline.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.watermarkonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.watermarkonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.watermarkonline.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.watermarkonline.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.watermarkonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_dropdowncss-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_rtldropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/dropdown.vertical.rtl.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_advanced_dropdown-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/default.advanced.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_wilto-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/css/wilto.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_litestyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/lite.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_prostyle-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/pro.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ThemeAlley_Responsive-css'  href='http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/responsive.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/respond.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/swfobject.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tabcontent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/tinynav.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/jquery.fittext.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/wilto.int.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/themes/ThemeAlley/js/general.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.watermarkonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.watermarkonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.watermarkonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p3fmA3-q8u' />
<link rel="alternate" type="application/json+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.watermarkonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<style type='text/css'>
img.lazy { display: none; }
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', '', 'auto');
    ga('send', 'pageview');
</script>

<style type="text/css"></style>
</head>

<body class="single single-post postid-100470 single-format-standard tribe-no-js tribe-theme-parent-ThemeAlley tribe-theme-child-Wmrk-Azurite.Pro chrome">

	<!-- Wrapper one starts here -->
	<div id="wrapper_one">	
	<!-- Wrapper four starts here -->
	<div id="wrapper_four">    

		<!-- Wrapper two starts here -->
		<div id="wrapper_two">

        	<!-- Header socialn search starts here -->
            <div id="header_social_cont">
            

            	<div id="header_social">

<!-----///////////////////////////////////////////////////////////-------- Upper Navigation Menu -----///////////////////////////////////////////////////////////-------->
<div class="menu-resources-container"><ul id="menu-resources" class="sf-menu"><li id="menu-item-30011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li id="menu-item-29990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li id="menu-item-29981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li id="menu-item-84796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li id="menu-item-29983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div><!--<p style="color:#6f6f6f; float:left; display:block; margin:auto 0; padding:10px 0 0 0; ">This is where I would like a menu to go.</p>-->
<!-----//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->
                
                	<div class="header_rss">
                    
                    	<p><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></p>
                    
                    </div>
                    
<form method="get" id="searchform" action="http://www.watermarkonline.com/">
<div><input type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form>
                    
                	<div class="header_social_icons">
                    
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                        
                                                                        
                                    </ul>                    
                    
                    
                    
                    </div>                                       
                
            
            	</div>
            
            </div>
            <!-- Header socialn search starts here -->


			<!-- Wrapper three starts here -->
			<div id="wrapper_three">
            

				                 <!-- Logo Section starts here -->
                 <div id="logo_section">
                    
                                                        <div id="logo">
                                <p class="logo_title"><a href="http://www.watermarkonline.com/"><img src="http://www.watermarkonline.com/wp-content/uploads/2013/05/Masthead1.png" alt="Watermark Online"/></a></p>
                            </div>                        
                                                        
                            
  <!--------- Widgetized Leaderboard Ad Space --------->      
                   
  <div class="wmrk-leaderboard-ad"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43887 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43887&wd=-1&ht=-1&target=_blank&cb=1487968215"></script>
		<!-- AdSpeed.com End --></div></div>
  <!--------------------------------------------------->
                            
                           
            
                </div>	
                <!-- Logo Section ends here -->	
				                			

                  
                <!-- Content Section starts here -->
                <div id="content_section">

<!-----///////////////////////////////////////////////////////////-------- Promo Widget Location -----///////////////////////////////////////////////////////////-------->

<div id="showcaseWidgets">

<div class="wmrk-showcase show01"><a href="http://www.watermarkonline.com/2017/02/22/orlando-magic-presents-first-pride-night/" target="_self" class="widget_sp_image-image-link" title=""><img width="350" height="160" alt="" class="attachment-medium" style="max-width: 350px;max-height: 160px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/OrlandoMagic.png?fit=350%2C160" /><div class="widget_sp_image-description" ><p>Orlando Magic presents first Pride Night</p>
</div></div>
<div class="wmrk-showcase show02"><a href="http://www.watermarkonline.com/2017/02/22/local-filmmaker-brings-religion-and-gays-together-in-lakeland/" target="_self" class="widget_sp_image-image-link" title=""><img width="350" height="173" alt="" class="attachment-medium alignright" style="max-width: 350px;max-height: 173px;" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/AtTheEndOfTheDay.png?fit=350%2C173" /><div class="widget_sp_image-description" ><p>Local filmmaker brings religion and gays together in Lakeland</p>
</div></div>
<div class="wmrk-showcase show03"><a href="http://www.watermarkonline.com/2017/02/23/wake-pulse-massacre-last-summer-millions-dollars-rolled-help-survivors-money-gone/" target="_self" class="widget_sp_image-image-link" title=""><img width="590" height="288" alt="" class="attachment-full alignleft" style="max-width: 590px;max-height: 288px;" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/24_04_PenniesFromHeaven.jpg?fit=590%2C288" /><div class="widget_sp_image-description" ><p>Millions rolled in to help Pulse survivors. But where has the money gone?</p>
</div></div>
<div class="wmrk-showcase show04"><a href="http://www.watermarkonline.com/2017/02/22/jacksonville-city-council-finally-approves-human-rights-ordinance/" target="_self" class="widget_sp_image-image-link" title="jacksonville"><img width="590" height="288" alt="" class="attachment-full alignright" style="max-width: 590px;max-height: 288px;" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2015/07/JacksonvilleAbstr.jpg?fit=590%2C288" /><div class="widget_sp_image-description" ><p>Jacksonville City Council finally approves HRO</p>
</div></div>
<div class="wmrk-showcase show05"><a href="http://www.watermarkonline.com/2017/02/23/when-we-rise-chronicles-gay-history/" target="_self" class="widget_sp_image-image-link" title=""><img width="600" height="400" alt="" class="attachment-full aligncenter" style="max-width: 600px;max-height: 400px;" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/When_We_Rise_insert_by_Erike_Schroter_courtesy_ABC.jpg?fit=600%2C400" /><div class="widget_sp_image-description" ><p>ABC miniseries ‘When We Rise’ starts Feb. 27</p>
</div></div></a>

<!--Special Area--->

</div>

<!-----///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////-------->                    
   
                    
<!--////////////////-- Menu Section starts here (Old Menu Commented Out... Maybe I should put it back later)--///////////////////////-->
                    
            		<!--	<div id="menu">
			<ul id="Main_nav" class="dropdown dropdown-horizontal"><li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li id="menu-item-29976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li id="menu-item-29975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li id="menu-item-29977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li id="menu-item-29974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li id="menu-item-29979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li id="menu-item-29978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li id="menu-item-30006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li id="menu-item-30007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li id="menu-item-86925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                     <script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    -->
                    <!-- Menu Section ends here -->		                                      
								
                    <!-- Inner Content Section starts here -->
                    <div id="inner_content_section">
               			                        
                        	             


 <!-- Menu Section starts here -->
                    
            			<div id="menu">
							<ul id="Main_nav" class="dropdown dropdown-horizontal"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul>			
                        </div>
                        

  
  								<script type="text/javascript">  
                                    jQuery(document).ready(function(){
										
										jQuery.noConflict();
										
										jQuery('#Main_nav').tinyNav({
                                        header: true
                                      });
									});
                                </script>  

                    
                    <!-- Menu Section ends here -->



                        <!-- Main Content Section starts here -->
                        <div id="main_content_section">
                

																																	<!-- Actual Post starts here -->
												<div class="actual_post post-100470 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-orlando-1 tag-eqfl tag-equality-florida tag-lgbtq tag-michael-thomas-farmer tag-trump tag-violence" id="post-100470">
													<div class="ta_meta_container">
                                                        <div class="actual_post_title">


<!------------------- Posting Category-------------------> 													
<div class="postCategory"><ul class="post-categories">
	<li><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a></li>
	<li><a href="http://www.watermarkonline.com/category/news/orlando-1/" rel="category tag">Orlando</a></li></ul></div>
                                                            <h2>Vandalism of Orlando Equality Florida office raises questions about the new normal</h2>
                                                        
<!----------------------------------------------------- Posting Author-------------------------------------------------------->                        
<div class="wmrk-actual_post_posted">
<!--<a href="http://www.watermarkonline.com/author/billymanes/" title="Posts by Billy Manes" rel="author">Billy Manes</a> -->
By : <span>Billy Manes</span></div> 


<!------------------------------------------------------ Posting Date -------------------------------------------------------->
<div class="wmrk-actual_post_date"> <span>February 24, 2017</span></div>

<!----------------------------------------------------- Posting Comments ----------------------------------------------------->
<div class="wmrk-actual_post_comments">Comments:&nbsp;<span class="dsq-postid" data-dsqidentifier="100470 http://www.watermarkonline.com/?p=100470">0</span></div>
													
<!--closes div that surrounds post headline--></div>
                                                        
<!-----///////////////////////////////////////////////////////////-------- Featured Image -----///////////////////////////////////////////////////////////--------> 
<div id="featuredImage"> 
<a href="http://www.watermarkonline.com/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/" title="Permalink to Vandalism of Orlando Equality Florida office raises questions about the new normal" rel="bookmark">
<img width="526" height="278" src="http://www.watermarkonline.com/wp-content/uploads/2017/02/EQFLwindowAbs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="eqflwindowabs" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFLwindowAbs.jpg?w=526 526w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFLwindowAbs.jpg?resize=350%2C185 350w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFLwindowAbs.jpg?resize=150%2C79 150w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFLwindowAbs.jpg?resize=500%2C264 500w" sizes="(max-width: 526px) 100vw, 526px" /> </a>


<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&amp;Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&amp;text=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&amp;t=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&description=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&amp;title=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&title=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


<!-----///////////////////////////////////////////////////////////-------- Tags Div ----///////////////////////////////////////////////////////////---------> 
<div class="postTags">
<!-- <div class="wmrk-ActualPostAuthor"> -->
                                                                        
<div class="wmrk-metadata">
<!--<span class="label">Category:</span>
<span class="text"><a href="http://www.watermarkonline.com/category/news/" rel="category tag">News</a>, <a href="http://www.watermarkonline.com/category/news/orlando-1/" rel="category tag">Orlando</a></span>-->
<p><span class="label">Tags:</span><span class="text"><a href="http://www.watermarkonline.com/tag/eqfl/" rel="tag">EQFL</a>, <a href="http://www.watermarkonline.com/tag/equality-florida/" rel="tag">Equality Florida</a>, <a href="http://www.watermarkonline.com/tag/lgbtq/" rel="tag">LGBTQ</a>, <a href="http://www.watermarkonline.com/tag/michael-thomas-farmer/" rel="tag">Michael Thomas Farmer</a>, <a href="http://www.watermarkonline.com/tag/trump/" rel="tag">Trump</a>, <a href="http://www.watermarkonline.com/tag/violence/" rel="tag">violence</a></span></p>														</div> 


<!--closing featured image div--> </div>

<!-----///////////////////////////////////////////////////////////-------- Ratings ???  -----///////////////////////////////////////////////////////////-------->
                              

 
<!-----///////////////////////////////////////////////////////////-------- /metadata -----///////////////////////////////////////////////////////////---------->
</div>

                                                                                                                
                                                    </div>	
                                                    
                                                    <!-- Post entry starts here -->												
													<div class="post_entry">
																												<div class="entry">
															<p class="lead">On Thursday, when nobody was working in Equality Florida&#8217;s Orlando office, somebody threw something through (or at) a window at the front of the building, although no rock or brick was found, says Equality Florida development director Michael Thomas Farmer. Is this the new violence-against-gays licence Donald Trump seems to be trumpeting? The timing of the vandalism makes it that much more suspicious, Farmer agrees, but no investigation has yet been filed.</p>
<p>&#8220;EQFL staff member Michael Thomas Farmer is currently at our Orlando office after receiving a call that something had been thrown through one of our office windows,&#8221; EQFL wrote on its Facebook last night. &#8220;We are waiting for the police to arrive to receive further information. But know, if this was some kind of an attempt to scare us from doing the work that we do &#8211; it will not work. We will not be intimidated, and we will not back down from our fight to end hate and secure full equality for ALL.&#8221;<span id="more-100470"></span></p>
<p><img class="lazy wp-image-100471 size-medium alignleft" src="https://i1.wp.com/www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=263%2C350" data-original="http://www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage-263x350.jpg" alt="eqfldamage" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?resize=263%2C350 263w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?resize=150%2C200 150w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?resize=375%2C500 375w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?w=480 480w" sizes="(max-width: 263px) 100vw, 263px" data-recalc-dims="1" /><noscript><img class="wp-image-100471 size-medium alignleft" src="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?resize=263%2C350" alt="eqfldamage" srcset="https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?resize=263%2C350 263w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?resize=150%2C200 150w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?resize=375%2C500 375w, https://i2.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/eqfldamage.jpg?w=480 480w" sizes="(max-width: 263px) 100vw, 263px" data-recalc-dims="1" /></noscript>There was no note left, Farmer says, nor were there any signs of what implement was used to cause the damage. The window, pictured, has since been boarded up, and somebody has anonymously come forward to fix the window free of cost. But the costs aren&#8217;t necessarily in the measure of physical damage.</p>
<p>&#8220;In the almost 10 years that I’ve worked here, I have not seen anything like this,&#8221; Farmer says. &#8220;Luckily, the rest of the staff was working in Tallahassee.&#8221;</p>
<p>But it still appears to be a direct attack, Farmer confirms. The window directly references the organization&#8217;s name and isn&#8217;t close enough to the street for it to have been a simple accident. Does he think it was an attack on the LGBTQ community?</p>
<p>&#8220;Yeah, I do,&#8221; Farmer says. &#8220;We’ve seen this pattern of people in the highest offices in this country advocating violence. It’s hard for me to imagine that it wouldn’t be involved in that.&#8221;</p>
<p>Overloaded with policy work preceding the March legislative session, Farmer hasn&#8217;t yet had a chance to pursue the matter legally.</p>
<p>&#8220;I’ve had to sort of reckon with myself,&#8221; he says. &#8220;I didn’t realize how much maybe I got comfortable with President Obama. These are different times.&#8221;</p>
<p><img class="lazy alignnone wp-image-100476" src="https://i1.wp.com/www.watermarkonline.com/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=400%2C533" data-original="http://www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window-263x350.jpg" alt="eqfl_window" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?resize=263%2C350 263w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?resize=150%2C200 150w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?resize=375%2C500 375w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?w=720 720w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><noscript><img class="alignnone wp-image-100476" src="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?resize=400%2C533" alt="eqfl_window" srcset="https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?resize=263%2C350 263w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?resize=150%2C200 150w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?resize=375%2C500 375w, https://i0.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/EQFL_window.jpg?w=720 720w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript></p>
															<div class="clear"></div>
																																			
														</div>
														
																												
													</div>
  
                                                
<!---------------------------------------------Social Sharing Addition--------------------------------------------------------->
<div class="socialSharing-bottomPost">
<h3>Share this story:</h3>
                                                        	<p><a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&amp;Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/stumbleupon.png" /></a></p>
                                                            <p><a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&amp;text=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&amp;t=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></p>
                                                            <p><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&description=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></p>
                                                            <p><a target="_blank" href="http://del.icio.us/post?url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&amp;title=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/delicious.png" /></a></p>
                                                            <p><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F&title=Vandalism of Orlando Equality Florida office raises questions about the new normal"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/linkedin.png" /></a></p>
                                                            <p><a target="_blank" href="http://reddit.com/login?dest=%2Fsubmit%3Furl%3Dhttp%3A%2F%2Fwww.watermarkonline.com%2F2017%2F02%2F24%2Fvandalism-orlando-equality-florida-office-raises-questions-new-normal%2F"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/reddit.png" /></a></p>
                                                        </div>	


  <!-- post entry ends here -->
                                                   
	                                                													<!-- Bio starts here -->
                                                    <div class="post_author_bio">
                                                        <div class="post_author_bio_bio">
                                                        
                                                        	<div class="post_author_bio_bio_pic">
                                                            	<img alt='' src='http://1.gravatar.com/avatar/1735b579a59d5df52370d38d7ad8a5ac?s=88&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1735b579a59d5df52370d38d7ad8a5ac?s=176&amp;d=mm&amp;r=g 2x' class='avatar avatar-88 photo' height='88' width='88' />                                                            </div>
                                                            
                                                        	<div class="post_author_bio_bio_desc">
                                                            	<p class="post_author_pic">Billy Manes</p>
                                                                <p></p>
                                                            </div>                                                            
                                                        
                                                        
                                                        </div>
                                                        <div class="post_author_bio_social">
                                                        
                                                        	
                                                            	
                                                                                                                                                                                             
                                                        	
                                                            	 
                                                                                                                                
                                                                
                                                        	
                                                            	   
                                                                
                                                                                                                                                                                      
                                                        
                                                        </div>                                                        
                                                    </div>
                                                    <!-- Bio ends here -->       
                                                                                                        
                                                   <!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
										<div class="adsBetweenPosts">
										<!--<a href="http://www.watermarkonline.com/component/banners/click/86">
										<img src="http://www.watermarkonline.com/images/banners/W20_01_WinterHavenFiat_Jan15.gif"></a>-->
										
										<!-- AdSpeed.com Serving Code 7.9.5 for [Zone] Box Ads Within Posts [Any Dimension] -->
										<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&amp;zid=43522&amp;wd=-1&amp;ht=-1&amp;target=_top"></script>
										<!-- AdSpeed.com End -->


										</div>                                                 
                                                    <!--/////////////////////////////////////////////////////////////////////////////////////////////////-->
                                                    
                                                                                                        <!-- Next/prev post starts here -->  
                                                    <div class="single_np">
                                                    
                                                    	<div class="single_np_prev">
                                                        	<p class="single_np_prev_np">Previous Post</p>
                                                            <p><a href="http://www.watermarkonline.com/2017/02/24/central-florida-lgbtq-alliance-sends-letter-to-univision-requesting-pulse-reenactments-be-pulled/" rel="prev">Central Florida LGBTQ+ Alliance sends letter to Univision requesting Pulse reenactments be pulled</a></p>
                                                        </div>
                                                        
                                                    	<div class="single_np_next">
                                                        	<p class="single_np_next_np">Next Post</p>
                                                            <p></p>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Next/prev post ends here --> 
                                                                                                        
<!--/////////////////////////////////////////////---Related Posts---////////////////////////////////////-->
                                                                                                        <!-- Related Posts starts here -->  
                                                    <div class="single_related">
                                                    
                                                    	<div class="single_related_title">
															
                                                        </div>
                                                        
                                                    	<div class="wmrk-single_related_posts">
															<div class="related_posts_single">
																<div class='yarpp-related'>
<h3>Posts Related to this Article</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2017/02/08/marginalized-groups-join-forces-fight-trump-administrations-attacks-minorities/' title='Marginalized groups join forces to fight the Trump administration’s attacks on minorities'>
<div class='relatedposts-trim'><img width="120" height="120" src="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/OIC-protest.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="oic-protest" srcset="https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/OIC-protest.jpg?resize=185%2C185 185w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/OIC-protest.jpg?resize=45%2C45 45w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/OIC-protest.jpg?resize=120%2C120 120w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/OIC-protest.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.watermarkonline.com/wp-content/uploads/2017/02/OIC-protest.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /></div><span class="yarpp-thumbnail-title">Marginalized groups join forces to fight the Trump administration’s attacks on minorities</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2015/11/09/2015-equality-florida-greater-orlando-gala-at-the-mezz/' title='2015 Equality Florida Greater Orlando Gala at The Mezz'>
<div class='relatedposts-trim'><span class="yarpp-thumbnail-default"><img src="http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/default.png"/></span></div><span class="yarpp-thumbnail-title">2015 Equality Florida Greater Orlando Gala at The Mezz</span></a>
<a class='yarpp-thumbnail' href='http://www.watermarkonline.com/2013/02/06/lake-county-schools-may-ban-all-clubs-rather-than-allow-gsa/' title='Lake County Schools may ban all clubs rather than allow GSA'>
<div class='relatedposts-trim'><span class="yarpp-thumbnail-default"><img src="http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/default.png"/></span></div><span class="yarpp-thumbnail-title">Lake County Schools may ban all clubs rather than allow GSA</span></a>
</div>
</div>
															</div>
                                                        </div>                                                        
                                                    
                                                    </div>                                                    
                                                    <!-- Related Posts ends here -->
                                                  
													<!--//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////--->
                                                    
												</div>
												<!-- Actual Post ends here -->		
												
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.watermarkonline.com/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/';
var disqus_identifier = '100470 http://www.watermarkonline.com/?p=100470';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watermarkonline';
var disqus_title = "Vandalism of Orlando Equality Florida office raises questions about the new normal";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=100470';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

																								                
                
                        </div>	
                        <!-- Main Content Section ends here -->

                        <!-- Sidebar Section starts here -->
                                                <div id="sidebar_section">
							

                            
                            <!-- Ads start here -->
							                            <!-- Ads end here -->
                            
                            <!-- FeedBurner starts here -->


                           <div id="feed_social">
                         
<div class="wmrk-solicitation">			<div class="textwidget"><p>Sign Up for our eNewsletter</p>
<div id='contact-form-widget-text-2'>
<form action='/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/#contact-form-widget-text-2' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-2' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-2' id='gwidget-text-2' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-2' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div>
<br><br>
<p>Follow Us</p>
<div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></li>
	<li><a href="#"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></li>
	<li><a href="http://instagram.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png" /></a></li>
</ul>
</div></div>
		</div>
										                                            
                                                                                        
                                                                                       
                                            
                                                                        
                            </div>
							<!-- FeedBurner ends here -->
                            
                            <!-- Social box starts here -->
                            <div id="sidebar_search_social">
                            	<div id="social_section">
                                    <ul>
    
                                            
                                            
                                            
                                            
                                            
                                            
                                                                                
                                        <li><a href="http://www.watermarkonline.com/feed/"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/rss.png" width="35" height="35" border="0" alt="Rss" /></a></li>
                                                                        
                                    </ul>
								</div>		
                                
                            								
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                             
                            
                            
                            </div>
                            <!-- Social box ends here -->                            


                            <!--Popular box starts here-->
							 
                           <!--Popular box ends here-->   


                           <!-- Sidebar Starts Here --> 
                            <div id="sidebar">


                            			<!--video column starts here-->
																				<!--video column ends here-->     
                                        
                                                             
                            
										                          
                            
                            
                            
										<div id="adspeed-ad-server-2" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #43867 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=43867&wd=-1&ht=-1&target=_blank&cb=1487968215"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="tribe-events-adv-list-widget-2" class="wmrk-events-recent sidebar_widget tribe-events-adv-list-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Upcoming Events</h3>
		<!-- Event  -->
		<div class="type-tribe_events post-93966 tribe-clearfix tribe-events-venue-93967 tribe-events-organizer-93968">
			
<div class="tribe-mini-calendar-event event--1 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.watermarkonline.com/event/big-fish/2017-02-19/" rel="bookmark">Big Fish</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 19 @ 8:00 am</span> - <span class="tribe-event-date-end">March 5 @ 5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

							<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-players-centre-for-performing-arts-7/" title="The Players Centre for Performing Arts">The Players Centre for Performing Arts</a></span>
			
			
							<span class="tribe-events-locality">Sarasota</span>
			
			
			
			
							<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/the-players-centre-for-performing-arts-7/" title="The Players Centre for Performing Arts"">The Players Centre for Performing Arts</a>				</span>
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-93959 tribe-clearfix tribe-events-venue-93953 tribe-events-organizer-93954">
			
<div class="tribe-mini-calendar-event event--1 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.watermarkonline.com/event/big-fish-3/2017-02-22/" rel="bookmark">Big Fish</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 22 @ 7:30 pm</span> - <span class="tribe-event-date-end">February 24 @ 10:00 pm</span>		</div>

		
		<div class="tribe-events-location">

							<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-players-centre-for-performing-arts-13/" title="The Players Centre for Performing Arts">The Players Centre for Performing Arts</a></span>
			
			
							<span class="tribe-events-locality">Sarasota</span>
			
			
			
			
							<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/the-players-centre-for-performing-arts-13/" title="The Players Centre for Performing Arts"">The Players Centre for Performing Arts</a>				</span>
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-93960 tribe-clearfix tribe-events-venue-93953 tribe-events-organizer-93954">
			
<div class="tribe-mini-calendar-event event--1 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.watermarkonline.com/event/big-fish-3/2017-02-23/" rel="bookmark">Big Fish</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 23 @ 7:30 pm</span> - <span class="tribe-event-date-end">February 25 @ 10:00 pm</span>		</div>

		
		<div class="tribe-events-location">

							<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/the-players-centre-for-performing-arts-13/" title="The Players Centre for Performing Arts">The Players Centre for Performing Arts</a></span>
			
			
							<span class="tribe-events-locality">Sarasota</span>
			
			
			
			
							<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/the-players-centre-for-performing-arts-13/" title="The Players Centre for Performing Arts"">The Players Centre for Performing Arts</a>				</span>
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-99144 tribe-clearfix tribe-events-venue-86659 tribe-events-organizer-86658">
			
<div class="tribe-mini-calendar-event event--1 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.watermarkonline.com/event/wit/" rel="bookmark">Wit</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 23 @ 7:30 pm</span> - <span class="tribe-event-date-end">March 9 @ 7:00 pm</span>		</div>

		
		<div class="tribe-events-location">

							<span class="tribe-events-venue"><a href="http://www.watermarkonline.com/venue/manatee-performing-arts-center/" title="Manatee Performing Arts Center">Manatee Performing Arts Center</a></span>
			
			
							<span class="tribe-events-locality">Bradenton</span>
			
			
			
			
							<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/manatee-performing-arts-center/" title="Manatee Performing Arts Center"">Manatee Performing Arts Center</a>				</span>
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-99252 tribe-clearfix tribe-events-organizer-86575">
			
<div class="tribe-mini-calendar-event event--1 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.watermarkonline.com/event/blast-friday-john-waite/" rel="bookmark">Blast Friday: John Waite</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 24 @ 5:30 pm</span> - <span class="tribe-event-time">10:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
							<span class="tribe-events-organizer">
					Organizer:
					<a href="http://www.watermarkonline.com/organizer/ruth-eckerd-hall/" title="Ruth Eckerd Hall"">Ruth Eckerd Hall</a>				</span>
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.watermarkonline.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div>
																			
																		</div><script type="application/ld+json">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</script><div id="bwp_recent_comments-3" class="sidebar_widget bwp-rc-widget">
																			
																			<div class="widget"><h3 class="widgettitle">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/acfad3dcbedba5379da0b57c7ccb9888?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/acfad3dcbedba5379da0b57c7ccb9888?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/02/22/orlando-magic-presents-first-pride-night/#comment-11242">Doug</a></span><span class="recent-comment-text">He made "investments in things"?! Ask her does the money the Magic makes the DeVos' go to those "investments".</span> <a href="http://www.watermarkonline.com/2017/02/22/orlando-magic-presents-first-pride-night/#comment-11242" title="Comment on Orlando Magic presents first Pride Night"><strong>Feb 24, 1:43 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/acfad3dcbedba5379da0b57c7ccb9888?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/acfad3dcbedba5379da0b57c7ccb9888?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/02/22/orlando-magic-presents-first-pride-night/#comment-11241">Doug</a></span><span class="recent-comment-text">I call BULLSHIT!</span> <a href="http://www.watermarkonline.com/2017/02/22/orlando-magic-presents-first-pride-night/#comment-11241" title="Comment on Orlando Magic presents first Pride Night"><strong>Feb 24, 1:35 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/77ed06602840a41440cb649ef44e0dfa?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/77ed06602840a41440cb649ef44e0dfa?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/02/23/watermark-giveaway-4-ultimate-seat-passes-to-the-orlando-magics-pride-night/#comment-11240">Terry Diederich</a></span><span class="recent-comment-text">Go Magic!</span> <a href="http://www.watermarkonline.com/2017/02/23/watermark-giveaway-4-ultimate-seat-passes-to-the-orlando-magics-pride-night/#comment-11240" title="Comment on Watermark Giveaway: 4 Ultimate Seat passes to the Orlando Magic&#039;s Pride Night"><strong>Feb 23, 10:50 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/978e4501d95769c7e710c98d53609b5f?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/978e4501d95769c7e710c98d53609b5f?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/02/23/watermark-giveaway-4-ultimate-seat-passes-to-the-orlando-magics-pride-night/#comment-11239">Lori Behr</a></span><span class="recent-comment-text">Go magic</span> <a href="http://www.watermarkonline.com/2017/02/23/watermark-giveaway-4-ultimate-seat-passes-to-the-orlando-magics-pride-night/#comment-11239" title="Comment on Watermark Giveaway: 4 Ultimate Seat passes to the Orlando Magic&#039;s Pride Night"><strong>Feb 23, 9:27 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/325f1dfb0d3ce04ec348a7cf1d42baac?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/325f1dfb0d3ce04ec348a7cf1d42baac?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.watermarkonline.com/2017/02/23/watermark-giveaway-4-ultimate-seat-passes-to-the-orlando-magics-pride-night/#comment-11238">Loren Barrineau</a></span><span class="recent-comment-text">GO MAGIC!</span> <a href="http://www.watermarkonline.com/2017/02/23/watermark-giveaway-4-ultimate-seat-passes-to-the-orlando-magics-pride-night/#comment-11238" title="Comment on Watermark Giveaway: 4 Ultimate Seat passes to the Orlando Magic&#039;s Pride Night"><strong>Feb 23, 8:39 PM</strong></a></span></li>
		</ul>
</div>
																			
																		</div><div id="wpadverts-widget-categories-2" class="wmrk-recent-digitalpubs sidebar_widget wpadverts-widget-categories">
																			
																			<div class="widget"><h3 class="widgettitle">Classified Ads Categories</h3>        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/community/">Community</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/default/">Default</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/for-rent/">For Rent</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/items-for-sale/">Items for Sale</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/jobs/">Jobs</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/miscellaneous/">Miscellaneous</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/pets/">Pets</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/real-estate/">Real Estate</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/services/">Services</a>
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.watermarkonline.com/advert-category/vehicles/">Vehicles</a>
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div>
																			
																		</div><div id="archives-2" class="sidebar_widget widget_archive">
																			
																			<div class="widget"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.watermarkonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.watermarkonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.watermarkonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.watermarkonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.watermarkonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.watermarkonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.watermarkonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.watermarkonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.watermarkonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.watermarkonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.watermarkonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.watermarkonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.watermarkonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.watermarkonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.watermarkonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.watermarkonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.watermarkonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.watermarkonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.watermarkonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.watermarkonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.watermarkonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.watermarkonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.watermarkonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.watermarkonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.watermarkonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.watermarkonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.watermarkonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.watermarkonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.watermarkonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.watermarkonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.watermarkonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.watermarkonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.watermarkonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.watermarkonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.watermarkonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.watermarkonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.watermarkonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.watermarkonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.watermarkonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.watermarkonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.watermarkonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.watermarkonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.watermarkonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.watermarkonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.watermarkonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.watermarkonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.watermarkonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.watermarkonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.watermarkonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.watermarkonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.watermarkonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.watermarkonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.watermarkonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.watermarkonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.watermarkonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.watermarkonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.watermarkonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.watermarkonline.com/2012/05/'> May 2012 </option>
	<option value='http://www.watermarkonline.com/2012/04/'> April 2012 </option>
	<option value='http://www.watermarkonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.watermarkonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.watermarkonline.com/2012/01/'> January 2012 </option>
	<option value='http://www.watermarkonline.com/2011/12/'> December 2011 </option>
	<option value='http://www.watermarkonline.com/2011/11/'> November 2011 </option>
	<option value='http://www.watermarkonline.com/2011/10/'> October 2011 </option>
	<option value='http://www.watermarkonline.com/2011/09/'> September 2011 </option>
	<option value='http://www.watermarkonline.com/2011/08/'> August 2011 </option>
	<option value='http://www.watermarkonline.com/2011/07/'> July 2011 </option>
	<option value='http://www.watermarkonline.com/2011/06/'> June 2011 </option>
	<option value='http://www.watermarkonline.com/2011/05/'> May 2011 </option>
	<option value='http://www.watermarkonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.watermarkonline.com/2011/03/'> March 2011 </option>
	<option value='http://www.watermarkonline.com/2011/02/'> February 2011 </option>
	<option value='http://www.watermarkonline.com/2011/01/'> January 2011 </option>
	<option value='http://www.watermarkonline.com/2010/12/'> December 2010 </option>
	<option value='http://www.watermarkonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.watermarkonline.com/2010/10/'> October 2010 </option>
	<option value='http://www.watermarkonline.com/2010/09/'> September 2010 </option>
	<option value='http://www.watermarkonline.com/2010/08/'> August 2010 </option>
	<option value='http://www.watermarkonline.com/2010/07/'> July 2010 </option>
	<option value='http://www.watermarkonline.com/2010/06/'> June 2010 </option>
	<option value='http://www.watermarkonline.com/2010/05/'> May 2010 </option>
	<option value='http://www.watermarkonline.com/2010/04/'> April 2010 </option>
	<option value='http://www.watermarkonline.com/2010/03/'> March 2010 </option>
	<option value='http://www.watermarkonline.com/2010/02/'> February 2010 </option>
	<option value='http://www.watermarkonline.com/2010/01/'> January 2010 </option>
	<option value='http://www.watermarkonline.com/2009/12/'> December 2009 </option>
	<option value='http://www.watermarkonline.com/2009/11/'> November 2009 </option>
	<option value='http://www.watermarkonline.com/2009/10/'> October 2009 </option>
	<option value='http://www.watermarkonline.com/2009/09/'> September 2009 </option>
	<option value='http://www.watermarkonline.com/2009/08/'> August 2009 </option>
	<option value='http://www.watermarkonline.com/2009/07/'> July 2009 </option>
	<option value='http://www.watermarkonline.com/2009/06/'> June 2009 </option>
	<option value='http://www.watermarkonline.com/2009/05/'> May 2009 </option>

		</select>
		</div>
																			
																		</div><div id="adspeed-ad-server-3" class="sidebar_widget AdSpeed Ad Server">
																			
																			<div class="widget"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #44238 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=44238&wd=-1&ht=-1&target=_blank&cb=1487968215"></script>
		<!-- AdSpeed.com End --></div></div>
																			
																		</div><div id="nav_menu-8" class="wmrk-recent-digitalpubs sidebar_widget widget_nav_menu">
																			
																			<div class="widget"><h3 class="widgettitle">Resources</h3><div class="menu-resources-container"><ul id="menu-resources-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>
																			
																		</div><div id="wp_sidebarlogin-2" class="sidebar-login sidebar_widget widget_wp_sidebarlogin">
																			
																			<div class="widget"><h3 class="widgettitle">Login</h3>
		<form name="loginform" id="loginform" action="http://www.watermarkonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.watermarkonline.com/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.watermarkonline.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.watermarkonline.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>
																			
																		</div>                           
                            
                            
                            
                            
                            </div> 
               
                        </div>	 	
                        <!-- Sidebar Section ends here -->

                        <!-- Footer Sidebar Section starts here -->
               			                    
                                                <div id="footer_sidebar">
                
                                    <div id="footerwidgets">
                                        <div id="footerwidgetcontainer">
                                            <div class="footerwidget">
                                                                        
                                                    <div id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><img src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/branded/logo-solid-white.png" style="float:left; width:20%; margin:3px 10px 0 0;">Watermark is a multi-faceted media company using opportunities and innovations to communicate and advance LGBT interests, with a corporate emphasis on professionalism while building strong relationships with our readers, customers and community.
<br><br>
Watermark Media was founded by Tom Dyer in Orlando in 1994, and expanded to Tampa Bay in 1995. Dyer is an attorney, former board member of the Metropolitan Business Association and Tampa International Gay & Lesbian Film Festival, and current advisory board member of the Harvey Milk Foundation.
<br><br>
Watermark prints up to 20,000 copies every other Thursday, and distributes them in more than 500 locations throughout Orlando, Tampa Bay, Sarasota and throughout the state. The newspaper donates more than $200,000 annually in free and sponsor advertising to worthy local and national LGBT non-profits.
<br><br>
Watermarkonline.com was launched in 1999. The award-winning newspaper currently maintains offices in Tampa Bay and Orlando and employs a full-time staff of 12, along with several part-time and freelance contributors.
<br><br>
Watermark Publishing Group, founded by publisher Rick Claggett, purchased Watermark in January of 2016.  Rick Claggett is a long-time employee of Watermark Media and former board member of both the Metropolitan Business Association and Come Out With Pride.<a href="aboutcontact">Read More...</a>
</div>
		</div><div id="text-4" class="widget widget_text"><h3 class="widgettitle">Advertise</h3>			<div class="textwidget"><a href="advertise" class="footer-ad-button">Click here</a> Grow your business!  Advertise with Watermark Publishing Group!</div>
		</div>                    
                                            </div>
                                        
                                            
                                        
                                            <div class="footerwidget">
                                                    <div id="text-13" class="widget widget_text"><h3 class="widgettitle">Send us a hot news tip</h3>			<div class="textwidget">Have you got a hot news tip that you'd like to share with us? Simply fill out the form below and click submit!
<br><br>
<div role="form" class="wpcf7" id="wpcf7-f46885-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/#wpcf7-f46885-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="46885" />
<input type="hidden" name="_wpcf7_version" value="4.6" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f46885-o1" />
<input type="hidden" name="_wpnonce" value="9c69e4bd82" />
</div>
<div id="wmrk-newtip-form">
<p>Your Name (required)<br />
  <span class="wpcf7-form-control-wrap wmrk-your-name"><input type="text" name="wmrk-your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required wmrk-newstip-field" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email wmrk-newstip-field" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wmrk-newstip-field" aria-invalid="false" /></span> </p>
<p>What's Your Hot News Tip?<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wmrk-newstip-message" aria-invalid="false"></textarea></span> </p>
<p><input type="hidden" name="_wpcf7_captcha_challenge_captcha-839" value="1179781438" /><img class="wpcf7-form-control wpcf7-captchac wpcf7-captcha-captcha-839 wmrk-captcha" width="72" height="24" alt="captcha" src="http://www.watermarkonline.com/wp-content/uploads/wpcf7_captcha/1179781438.png" /></p>
<p class="wmrk-newstip-captcha"> Please enter the characters from the image into the form below. (We're making sure you're a real person and not a spam bot):<br><br />
<span class="wpcf7-form-control-wrap captcha-839"><input type="text" name="captcha-839" value="" size="40" class="wpcf7-form-control wpcf7-captchar wmrk-captcha-input" autocomplete="off" aria-invalid="false" /></span>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div>                                            </div>				
                        
                                            
                                        
                                            <div class="footerwidget">
                                                                                <div id="text-6" class="widget widget_text"><h3 class="widgettitle">Subscribe to our eNewsletter</h3>			<div class="textwidget"><div id='contact-form-widget-text-6'>
<form action='/2017/02/24/vandalism-orlando-equality-florida-office-raises-questions-new-normal/#contact-form-widget-text-6' method='post' class='contact-form commentsblock'>

<div>
		<label for='gwidget-text-6' class='grunion-field-label email'></label>
		<input type='email' name='gwidget-text-6' id='gwidget-text-6' value='' class='email'  />
	</div>
	<p class='contact-submit'>
		<input type='submit' value='Submit &#187;' class='pushbutton-wide'/>
		<input type='hidden' name='contact-form-id' value='widget-text-6' />
		<input type='hidden' name='action' value='grunion-contact-form' />
	</p>
</form>
</div></div>
		</div><div id="text-7" class="widget widget_text"><h3 class="widgettitle">Follow us</h3>			<div class="textwidget"><div class="follow-us">
<ul>
	<li><a href="http://www.facebook.com/WatermarkFL"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/facebook.png" /></a></li>
	<li><a href="http://www.twitter.com/WatermarkOnline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/twitter.png" /></a></li>
	<li><a href="#"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/vine.png" /></a></li>
	<li><a href="http://pinterest.com/watermarkonline/"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/pinterest.png" /></a></li>
	<li><a href="http://instagram.com/watermarkonline.com"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/instagram.png" /></a></li>
	<li><a href="http://www.youtube.com/watermarkonline"><img alt="" src="http://www.watermarkonline.com/wp-content/themes/Wmrk-Azurite.Pro/images/socialicons/youtube.png" /></a></li>
</ul>
</div></div>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widgettitle">Content Menu</h3><div class="menu-content-container"><ul id="menu-content" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29987"><a href="http://www.watermarkonline.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29976"><a href="http://www.watermarkonline.com/category/news/orlando-1/">Orlando</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29975"><a href="http://www.watermarkonline.com/category/news/tampa-bay-lgbt-news/">Tampa Bay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29977"><a href="http://www.watermarkonline.com/category/news/florida-lgbt-news/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29974"><a href="http://www.watermarkonline.com/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29979"><a href="http://www.watermarkonline.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29978"><a href="http://www.watermarkonline.com/category/news/lgbt-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30006"><a href="http://www.watermarkonline.com/category/features-1/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30007"><a href="http://www.watermarkonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56133"><a href="http://www.watermarkonline.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86925"><a href="/events/">Events</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widgettitle">Resources Menu</h3><div class="menu-resources-container"><ul id="menu-resources-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30011"><a href="http://www.watermarkonline.com/aboutcontact/">About/Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29988"><a href="http://www.watermarkonline.com/category/digital-publication/">Digital Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29990"><a href="http://www.watermarkonline.com/distribution-map/">Distribution Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29981"><a href="http://www.watermarkonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84796"><a href="http://www.watermarkonline.com/adverts/">Classified Adverts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29983"><a href="http://www.watermarkonline.com/business-directory/">Business Directory</a></li>
</ul></div></div>                                            </div>
                                        </div>				
                                    </div>
                                    
                        </div>		
                  		                        
                        <!-- Footer Sidebar Section ends here -->




                    </div>	
                    <!-- Inner Content Section ends here -->
                    
           			                </div>	
                <!-- Content Section ends here -->	
                
                <!-- Footer Section starts here -->
                <div id="footer_section">
                    
                    
                                            <div id="bottomfooterwidgetcontainer">
                                                <div class="bottomfooterwidgety">
                                                                                                            <div class="footerp"><!--&copy; All rights reserved.--></div>
                                                        <div class="footercredit"><!--Designed by Watermark Media<a href="http://www.themealley.com/">ThemeAlley.Com</a>--></div>
                                                                                                            							
<div class="seach_section">

									<form method="get" action="http://www.watermarkonline.com/">
									<fieldset>
										<p class="searchtext"><input type="text" onblur="if(this.value=='') this.value='Enter search query here...'" onfocus="if(this.value=='Enter search query here...') this.value=''" value="Enter search query here..." name="s" class="text" /></p>
										<p class="searchsub"><input class="submit" type="submit" value="Go" /></p>
									</fieldset>
									</form>
							</div>                                                                                                    </div>
    
                                                <div class="bottomfooterwidget">
                                                        <div id="text-9" class="widget widget_text">			<div class="textwidget">Watermark Publishing Group<br>
414 N. Ferncreek Ave.<br>
Orlando, FL, 32803<br>
407-481-2243</div>
		</div>                                                </div>                                        
                                            
                                                <div class="bottomfooterwidget">
                                                                                                            
                                                
                                                                                                    </div>				
                            
                                            
                                                <div class="bottomfooterwidget footer-03">
                                                                                                                                        
                                                
                                                                                                    </div>
                                            </div>	                
                    
                    
                    
                    
           
                 </div>	
                 <!-- Footer Section ends here -->	
                                                              
			</div>	
			<!-- Wrapper two ends here -->	
            
		</div>	
		<!-- Wrapper three ends here -->           
	</div>	
	<!-- Wrapper four ends here -->	            				
	</div>	
	<!-- Wrapper one ends here -->	


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watermarkonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-ce546a4e3ddb88845d4494360250c754">
	</div>
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.watermarkonline.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-frontend-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.watermarkonline.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.watermarkonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.watermarkonline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'47990731',post:'100470',tz:'-5',srv:'www.watermarkonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '47990731', '100470' ]);
</script>
</body>
</html>							
								
									

							
								
									
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7097/7154 objects using disk
Page Caching using disk: enhanced
Fragment Caching 2/3 fragments using disk

 Served from: www.watermarkonline.com @ 2017-02-24 15:30:15 by W3 Total Cache -->